Plus d'avances lentes avec mon clavier

Aller en bas

Plus d'avances lentes avec mon clavier Empty Plus d'avances lentes avec mon clavier

Message  chris74 le Lun 28 Déc 2015 - 10:34

Bonjour, je rencontre un petit soucis avec mach3, je ne dispose plus que des avances rapides au clavier. En effet, même sans appuyer sur la touche "shift" quand je me déplace avec les flèches du clavier, je ne dispose plus que des avances rapides, est ce que vous auriez une idée du soucis ?
chris74
chris74
acharné du forum
acharné du forum

Messages : 478
Points : 860
Date d'inscription : 15/07/2012
Age : 50
Localisation : Haute savoie

Revenir en haut Aller en bas

Plus d'avances lentes avec mon clavier Empty Re: Plus d'avances lentes avec mon clavier

Message  Lasta le Lun 28 Déc 2015 - 10:55

Salut Chris...
Ta touche de verrouillage doit être active, c'est pour ça... Même si je n'y connait rien sur Mach 3, il m'arrive souvent de la bloquer pour mes mots de passe...
Pour info, c'est la touche la plus large de gauche et la troisième en partant du bas...
A voir maintenant si sur ton logiciel il n'y a pas une config prévu pour ça...
Cdlt...
Lasta
Lasta
très actif
très actif

Messages : 398
Points : 616
Date d'inscription : 22/02/2015
Age : 51
Localisation : 36 ou 77 voir 21

Revenir en haut Aller en bas

Plus d'avances lentes avec mon clavier Empty Re: Plus d'avances lentes avec mon clavier

Message  chris74 le Lun 28 Déc 2015 - 11:33

J'ai vérifié, le pb ne semble pas venir de là, a noter que même avec le PAD numérique de mach3, je n'ai que les vitesses rapides, et que lorsque j'appuie sur la touche "shift", l'indicateur du pad s'allume bien.
Par contre, les avances lentes/rapides fonctionnent parfaitement avec la manette X BOX 360.
chris74
chris74
acharné du forum
acharné du forum

Messages : 478
Points : 860
Date d'inscription : 15/07/2012
Age : 50
Localisation : Haute savoie

Revenir en haut Aller en bas

Plus d'avances lentes avec mon clavier Empty Re: Plus d'avances lentes avec mon clavier

Message  chris74 le Lun 28 Déc 2015 - 12:29

J'ai réinstallé mach3, et le pb persiste, maintenant je ne peut me déplacer au clavier qu'à 100 mm/mn, quelque soit le réglage de l'avance, le pb ne doit donc pas venir de mach3 mais de windows.
chris74
chris74
acharné du forum
acharné du forum

Messages : 478
Points : 860
Date d'inscription : 15/07/2012
Age : 50
Localisation : Haute savoie

Revenir en haut Aller en bas

Plus d'avances lentes avec mon clavier Empty Re: Plus d'avances lentes avec mon clavier

Message  dh42 le Lun 28 Déc 2015 - 23:32

Salut,

Je ne sais pas si ça viens de la, mais sur Mach3, la vitesse en "normal" (flèche seule) est un pourcentage de la V rapide.

touche Tabulation pour ouvrir la télécommande virtuelle et regarde quel % est affecté à la vitesse lente. (par défaut à l'insta de Mach3, c'est 100%, donc lent = rapide)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17598
Points : 30284
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Plus d'avances lentes avec mon clavier Empty Re: Plus d'avances lentes avec mon clavier

Message  chris74 le Mar 29 Déc 2015 - 10:14

Oui je sais cela, mais même en diminuant le pourcentage, rien ne change, c'est là le soucis
chris74
chris74
acharné du forum
acharné du forum

Messages : 478
Points : 860
Date d'inscription : 15/07/2012
Age : 50
Localisation : Haute savoie

Revenir en haut Aller en bas

Plus d'avances lentes avec mon clavier Empty Re: Plus d'avances lentes avec mon clavier

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum