Chose étrange avec mon Z !!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Chose étrange avec mon Z !!

Message  Hervé-34 le Ven 1 Jan 2016 - 20:32

Bonjour à tous,

Voila, pour la première fois, j'ai fait un usinage d'alu sur mon ID transformée !!

Une pièce simple ( je ferait la photo demain ) un loquet pour mon portail.
Mais, il s'est passé un truc !!

J'ai fait un contour en spirale avec un incrément de 0.5 mm, bon jusque là ça va !!
mais au fur et a mesure que le travail se faisait, quelque chose me tracassait !!

Mach3 m'indiquait Z-5 mm donc j'avais fait 10 tours, logique !! mais à l' œil je
trouvais que c'était plus profond que ça !! je fait pause, je mesure, 6,5 mm !!!!!

Alors, que je perde des pas sur mon Z, je veut bien !! mais en gagner !!!
je ne l'avais jamais vu !!

Mon alu fait 10 mm, Mach3 était à - 8,30 mm que j'attaquais déjà mon martyr !!

J'ai fait les vérif logiques, si je descend de 10 mm ma fraise, Mach3 m'indique bien
10mm, j'ai refait mes réglages, mais sur 10 mm Gagner 20% d'erreur !! là
j'en suis sur le c.l !!

Alors votre avis ??

Merci à tous,

Hervé






Hervé-34
complétement accro
complétement accro

Messages : 1014
Points : 1807
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: Chose étrange avec mon Z !!

Message  dh42 le Ven 1 Jan 2016 - 22:26

Salut,

Si ce n'est pas un problème de calibrage du Z, ou une fraise qui "glisse" dans la pince et sort de plus en plus, alors je ne vois qu'une possibilité ; erreur de mise à 0 du Z.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12403
Points : 25131
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Chose étrange avec mon Z !!

Message  Hervé-34 le Sam 2 Jan 2016 - 0:16

Bonsoir,

Moi aussi je suis perplexe !!!

--Le calibrage, je l'ai contrôlé vite fait, je met une cale de 10 mm sous ma fraise,
je met à 0 , je 'enlève et je descend jusqu'à mon martyr, j'ai 10 mm sur Mach3
c'est bon ? non ?

--Quand j'ai eu fini l'op , j'ai posé ma fraise sur mon brut, là ou j'ai fait mon Z 0 ,
j'étais à 0 ( + OU - un poil de ... )

-- Comment faire une erreur de ce calibre là !! pour cette fois ci je suis revenu au papier,
car hier j'avais déjà fait un trou ( contour intérieur ) de 10 mm, que j'avais calé en Z
avec le truc de mettre une cale de 1 mm de le dire à Mach3 et "d'appliquer"

Ça m'a fait la même chose !! avant la fin du travail j'étais déjà au medium !! alors
j'ai cru que j'avais fait une couennerie !! et aujourd'hui ça recommence !!
je n'y comprend rien !!

Si c'est la fraise tu y crois ? pourtant une fraise de 6 je pense que je serre pas mal !
justement d'habitude ça a tendance à me jouer des tours !!

Mais en plus j'ai vérifié !!

Voili-voila !!

Hervé



Hervé-34
complétement accro
complétement accro

Messages : 1014
Points : 1807
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: Chose étrange avec mon Z !!

Message  dh42 le Sam 2 Jan 2016 - 2:53

Si c'est la fraise tu y crois ? pourtant une fraise de 6 je pense que je serre pas mal !

Si après ça tu a contrôlé que à z=0 ta fraise était bien à la surface de la pièce et que à z=-10 elle est au niveau de la surface du martyre (et que ta plaque d'alu fait bien 10mm d'épaisseur), alors je ne vois pas ... si la fraise était sortie de 1.5mm, à la surface de la pièce tu serais à +1.5 lorsque la fraise touche la surface et non pas à 0 scratch

Je ne vois pas ... c'est pas logique ton histoire ..

++
David


_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12403
Points : 25131
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Chose étrange avec mon Z !!

Message  Cyrille6901 le Sam 2 Jan 2016 - 6:55

Bonjour à vous,

Ce n'est pas l'histoire d'une fraise de 3mm dans une pince de 3.175 ?

Cyrille

Cyrille6901
très actif
très actif

Messages : 397
Points : 589
Date d'inscription : 13/08/2015
Age : 38

Revenir en haut Aller en bas

Re: Chose étrange avec mon Z !!

Message  F6FCO le Sam 2 Jan 2016 - 11:30

Bizarre, une fraise aurait plutôt tendance à rentrer dans la pince sous l'effort, pas le contraire, je ne pense pas que çà vienne d'elle.
Tu peux faire un test en procédant par étape:
- tu recommences ton usinage sur une chute d'alu, avant de commencer tu fais sortir ta fraise de la pince d'une longueur connue, grâce à une cale par exemple et tu serres fort. Ensuite tu fais ton usinage, l'erreur se reproduit. A la fin tu mesures de combien sort ta fraise, si elle n'a pas bougé c'est que çà ne vient pas de ta tenue d'outil, tu auras déjà levé le doute la-dessus.
Donc çà vient soit de ta machine soit de Mach3.

Ensuite tu ne touches pas à ta fraise et tu refais le même usinage dans du bois ou un matériau ou la machine ne force pas. Si l'erreur ne se reproduit pas c'est que Mach3 est bien et que c'est ta machine qui a des soucis avec l'alu. Si l'erreur se reproduit dans le matériau tendre il y a des chances que çà vienne du paramétrage de Mach3.

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Chose étrange avec mon Z !!

Message  Hervé-34 le Sam 2 Jan 2016 - 13:35

F6FCO a écrit:Bizarre, une fraise aurait plutôt tendance à rentrer dans la pince sous l'effort, pas le contraire, je ne pense pas que çà vienne d'elle.

Justement David nous a souvent dit que les spires des fraises, avaient tendance à
" Aspirer " la fraise pour la faire sortir !! je crois que c'est arrivé à BOB (?? )
avec sa fraiseuse !!



F6FCO a écrit: Ensuite tu ne touches pas à ta fraise et tu refais le même usinage dans du bois ou un matériau ou la machine ne force pas. Si l'erreur ne se reproduit pas c'est que Mach3 est bien et que c'est ta machine qui a des soucis avec l'alu. Si l'erreur se reproduit dans le matériau tendre il y a des chances que çà vienne du paramétrage de Mach3.

Je veut bien, mais ça fait bien 2 ou 3 ans que je " travaille " du bois et ça n'est jamais arrivé !! c'est la première fois que je fait de l'alu !! alors .. c'est vrai que la seule raison
valable de ce problème c'est la sortie de la fraise, pour ça David a de l’expérience !
mais je pense avoir vérifié !! mais qui sait .....

Dès que je peut je refait un essai !! mais pour la première fois je serrais les fesses !!

@ Cyrille, non, c'est une fraise avec une queue de 6 avec une pince de 6 !! ( hélas ça aurait pu !!......)

Merci à tous,

Hervé

Hervé-34
complétement accro
complétement accro

Messages : 1014
Points : 1807
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: Chose étrange avec mon Z !!

Message  j-p21 le Sam 2 Jan 2016 - 14:51

bonjour, ton axe Z est il entrainer en direct ou par poulie. S c'est ce deuxième cas, alors une des 2 poulie tourne dans le vide lors de la remontée de l'axe Z, donc perte du 0, et quand ta broche redescend, elle va donc trop bas ..... juste une piste à suivre ( c'est du vécu en ce qui me concerne, je n'avais pas de méplat sur mes vis à billes et également sur mes moteur)
cordialement jp

j-p21
petit nouveau
petit nouveau

Messages : 13
Points : 13
Date d'inscription : 23/08/2015
Age : 43

Revenir en haut Aller en bas

Re: Chose étrange avec mon Z !!

Message  dh42 le Sam 2 Jan 2016 - 16:19

Salut,

Le pb c'est ça

Quand j'ai eu fini l'op , j'ai posé ma fraise sur mon brut, là ou j'ai fait mon Z 0 , j'étais à 0 ( + OU - un poil de ... )

Donc la fraise n'est ni rentré ni sortie et le Z n'a pas perdu (ou gagné) de pas .. ou alors il les a rattrapés pile poil dans l'autre sens scratch .. si c'est le cas, prends un ticket de LOTO Very Happy

Justement David nous a souvent dit que les spires des fraises, avaient tendance à " Aspirer " la fraise pour la faire sortir !! je crois que c'est arrivé à BOB (?? ) avec sa fraiseuse !!

Oui, ça m'est aussi arrivé 2x ; 1x sur la Z1 avec une fraise de 16 et une fois sur la CN avec une fraise hémi de 3.0 (et dans du bois) ... sur la Z1 il m'est arrivé plusieurs fois que ce soit la pièce elle même qui soit tirée vers le haut en usinage de profil.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12403
Points : 25131
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Chose étrange avec mon Z !!

Message  juleo68 le Sam 2 Jan 2016 - 16:54

Salut

Tu dis prendre 0.5mm par incrément avec une ID-CNC bois...en sachant que ta CNC a été modifiée...pourquoi pas!
Moi avec la même CN je n'arrive pas a prendre au dessus de 0.3mm (fraise Z1 en Ø 3 ou 4mm) par incrément sur de l'alu a une vitesse de 350mm/mn max, au delà de ces valeurs tout la CN vibre méchamment!
As tu déjà essayé de réduire l'incrément ou même la vitesse d'avance?
@+

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Chose étrange avec mon Z !!

Message  Contenu sponsorisé Aujourd'hui à 19:22


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum