Moteur sans puissance avec variateur HY

Voir le sujet précédent Voir le sujet suivant Aller en bas

Moteur sans puissance avec variateur HY

Message  claudeBM le Dim 3 Juil 2016 - 22:46

Bonjour.

Je crois avoir bien cherché, mais je ne trouve pas de réponse à mon problème. Le voici.

J'ai acheté dans le commerce "normal" un moteur 3x220 et un variateur Hitachi pour construire un backstand de coutellerie. Pas de problème, tout fonctionne nickel avec une variation de 0 à 50Hz. Le moteur développe sa puissance à tous les régimes, 0 à 3000 T/min.

Je voudrais aussi pouvoir faire varier la vitesse d'un moteur 220 tri pour y monter une brosse de polissage du métal. Pour payer moins cher que l'autre montage, j'ai acheté un variateur Huanyang.

Je crois avoir bien effectué le montage. Tout fonctionne bien apparemment : pas d'affichage d'erreur, variation parfaite du régime moteur, inversion du sens de rotation, tout a l'air parfait.

Sauf que mon moteur n'a aucun couple, aucune puissance. Je l'arrête facilement en serrant l'arbre à la main (gantée...).

Mon moteur est un 3x220 de 2.2 KW. J'ai essayé avec un autre, un 220/380 de 3/4 de CV, raccordé en triangle Exactement le même problème. A vide tout fonctionne correctement, mais le moteur ne développe aucune puissance.

Lorsque je mesure le voltage entre les phases moteur, je ne trouve que 41 V à 60 Hz (sur une rampe de 0-400 Hz). Est-ce normal ?

A votre avis, mon variateur est-il défectueux ? Ou est-ce un problème de paramétrage ?

Merci d'avance pour vos avis.
Fichiers joints
DSC_4951-001.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(537 Ko) Téléchargé 8 fois
DSC_4950-001.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(401 Ko) Téléchargé 5 fois

claudeBM
petit nouveau
petit nouveau

Messages : 48
Points : 132
Date d'inscription : 29/01/2012
Age : 68
Localisation : Liège - Belgique

Revenir en haut Aller en bas

Re: Moteur sans puissance avec variateur HY

Message  claudeBM le Lun 4 Juil 2016 - 10:48

Ne cherchez pas, j'ai trouvé.

En fait, le variateur est réglé en usine pour 0-400 Hz, ce qui fait qu'à 50 Hz on est tout au début de la courbe.

J'ai changé les paramètres 4 et 5 pour les ramener à 50 Hz dans un premier temps, puis à 90 Hz pour pouvoir faire tourner mon moteur plus vite.

Et NICKEL, j'ai - enfin il a - de la puissance.




claudeBM
petit nouveau
petit nouveau

Messages : 48
Points : 132
Date d'inscription : 29/01/2012
Age : 68
Localisation : Liège - Belgique

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum