axe z ne fonctionne plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

axe z ne fonctionne plus

Message  E-go le Mer 23 Nov 2016 - 14:47

bonjour en plein programme la machine (bzt pfe 500 px ) a fait un grognement caractéristique de la perte du zero , a partir de la l axe y n a plus fonctionné .
quand je clique sur les fleches dans mach trois tout les axes bougent sauf le Y , idem au clavier  la visue bouge , mais pas la machine
dois je m inquiéter ?
qu'elle sont les vérification a faire ? s'il vous plait
merci
ca peux venir du oc selon vous ? ou c est materiel ?
avatar
E-go
acharné du forum
acharné du forum

Messages : 551
Points : 1106
Date d'inscription : 11/10/2012

Revenir en haut Aller en bas

Re: axe z ne fonctionne plus

Message  E-go le Mer 23 Nov 2016 - 15:19

le moteur grogne et vibre quand je pousse l axe a la main .. pas bon signe ?
avatar
E-go
acharné du forum
acharné du forum

Messages : 551
Points : 1106
Date d'inscription : 11/10/2012

Revenir en haut Aller en bas

Re: axe z ne fonctionne plus

Message  lencouet le Mer 23 Nov 2016 - 16:11

salut
tu as essayé de permuter l axe y avec l'axe x pour voir
avatar
lencouet
je prends du galon
je prends du galon

Messages : 84
Points : 88
Date d'inscription : 09/12/2015
Age : 50
Localisation : Lot et Garonne

Revenir en haut Aller en bas

Re: axe z ne fonctionne plus

Message  E-go le Mer 23 Nov 2016 - 16:36

je viens de le faire , les moteurs bougent .. donc ca viens du controleur
avatar
E-go
acharné du forum
acharné du forum

Messages : 551
Points : 1106
Date d'inscription : 11/10/2012

Revenir en haut Aller en bas

Re: axe z ne fonctionne plus

Message  E-go le Mer 23 Nov 2016 - 16:42

ironwood m a demandé d ouvrir le controleur , en effet le temoin du driver y est rouge
avatar
E-go
acharné du forum
acharné du forum

Messages : 551
Points : 1106
Date d'inscription : 11/10/2012

Revenir en haut Aller en bas

Re: axe z ne fonctionne plus

Message  E-go le Mer 23 Nov 2016 - 16:49

hereusement j avais fais cabler l axe a , du coup j vais prendre le leadshine de l axe a et l intervertir avec celui du y .. j vous tiens au jus
avatar
E-go
acharné du forum
acharné du forum

Messages : 551
Points : 1106
Date d'inscription : 11/10/2012

Revenir en haut Aller en bas

Re: axe z ne fonctionne plus

Message  E-go le Mer 23 Nov 2016 - 17:02

bon bein .. ca marche  , pour le coup ironwood a assuré  . ils viennent de m'appeler , ils commandent la pièce et me la renvoi

avatar
E-go
acharné du forum
acharné du forum

Messages : 551
Points : 1106
Date d'inscription : 11/10/2012

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum