Aide Configuration PFE 1512 PF

Page 1 sur 9 1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Aller en bas

Aide Configuration PFE 1512 PF Empty Aide Configuration PFE 1512 PF

Message  Brouno le Mer 26 Avr 2017 - 12:22

Bien le bonjour,

Le support est fait la "bête" est dessus, tout va bien, les photos pour bientôt.

Pour la config, j'ai pris le fichier xml de la 500 que j'ai copié sur le mach3 de la "bête".

Dans "Limites et origine" j'ai remplacé les valeurs de X Y  par celles de la "bête" soit 1205 et 1550. Le Z ne change pas.

J'ai voulu faire un référencement, le Z est monté, mais il ne s’arrête pas, même en ayant mis "Activer limites"

Une chose étrange, en appuyant sur flèche haut et maj, sur l'écran le Z en partant de 0 s’arrête à 228 avec "Activer limites" alors quand mesurant sur la table le Z n'est monté que de 120 mm.

Merci et à +
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  eric44 le Mer 26 Avr 2017 - 13:18

Salut,

Ce n'est pas le même moteur PàP ou le même vis, un truc de ce genre
@+
Eric
eric44
eric44
complétement accro
complétement accro

Messages : 1481
Points : 1959
Date d'inscription : 04/08/2014
Age : 59
Localisation : Près de Nantes (44)

http://www.lamoricais.fr

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Mer 26 Avr 2017 - 13:25

eric44 a écrit:Salut,

Ce n'est pas le même moteur PàP ou le même vis, un truc de ce genre
@+
Eric

Salut Eric,

oui, je pensais à un truc comme ça, mais non, les moteurs sont les mêmes.... et pour la vis, je ne sais pas, rien de précisé....

Merci
A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Pulco le Mer 26 Avr 2017 - 14:38

Bonjour Brouno,

Si tout est identique, est ce que cela ne viendrait pas d'un des switch mal positionné du Stepper Drivers du Z.
en divisant 228/120 on tombe sur 1.9
il faudrait que tes impulsions actuelles soit multipliées par 1.9 pour que ton Z arrive à la bonne côte (228mm).
sinon voir dans Mach3 > Réglage des moteur > pas par mm

A+ Pulco
Pulco
Pulco
très actif
très actif

Messages : 247
Points : 263
Date d'inscription : 07/05/2015
Age : 57

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Mer 26 Avr 2017 - 14:43

Bonjour Pulco,

Je vais regarder dans Mach3.

Merci.
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Mer 26 Avr 2017 - 16:09

Brouno a écrit:Bonjour Pulco,

Je vais regarder dans Mach3.

Merci.
Brouno

Ouais, bof, pas évident à régler.
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Mer 26 Avr 2017 - 16:15

Salut

Ouvre ton contrôleur pour vérifier les switch des drivers ; fait une photo des réglages du driver du Z.

normalement le Z est en pas de 5, drivers réglés sur 1/8 pas, step per de 320 dans Mach3.

J'ai voulu faire un référencement, le Z est monté, mais il ne s’arrête pas, même en ayant mis "Activer limites"

pour savoir si ton contact Home Z fonctionne, actionne le à la main et regarde si les LED Home s'allument dans le panneau diagnostique de Mach3

PS: que les limites soient actives ou non, ça ne change rien pour le référencement, mais uniquement lors du fonctionnement normal.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17709
Points : 30397
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Mer 26 Avr 2017 - 16:21

dh42 a écrit:Salut

Ouvre ton contrôleur pour vérifier les switch des drivers ; fait une photo des réglages du driver du Z.

normalement le Z est en pas de 5, drivers réglés sur 1/8 pas, step per de 320 dans Mach3.

J'ai voulu faire un référencement, le Z est monté, mais il ne s’arrête pas, même en ayant mis "Activer limites"

pour savoir si ton contact Home Z fonctionne, actionne le à la main et regarde si les LED Home s'allument dans le panneau diagnostique de Mach3

PS: que les limites soient actives ou non, ça ne change rien pour le référencement, mais uniquement lors du fonctionnement normal.

++
David

Salut David,

Je fais une photo et je mets ça.

Merci
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Mer 26 Avr 2017 - 16:37

Voici les photos.

Aide Configuration PFE 1512 PF Dsci0911

Aide Configuration PFE 1512 PF Dsci0910

A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Mer 26 Avr 2017 - 17:04

Salut,

Si tes drivers son bien des DM 556 comme je le suppose, alors il sont tous réglés en 1/16 de pas en non en 1/8 comme d'habitude.

dans ce cas 2 solutions:

soit tu passe tous les drivers en 1/8 de pas et tu utilise tes réglages habituels sur Mach3

switch
5 - 6 - 7 - 8 = off - off - on -on

ou tu les laisse tel quel et tu modifie le step per dans mach3. (n'oublie pas de sauver pour chaque axe)

pour X et Y il passe à 320 au lieu de 160, et pour Z il passe de 320 à 640

Elle tourne avec un smoothstepper ?

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17709
Points : 30397
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Mer 26 Avr 2017 - 17:25

dh42 a écrit:Salut,

Si tes drivers son bien des DM 556 comme je le suppose, alors il sont tous réglés en 1/16 de pas en non en 1/8 comme d'habitude.

dans ce cas 2 solutions:

soit tu passe tous les drivers en 1/8 de pas et tu utilise tes réglages habituels sur Mach3

switch
5 - 6 - 7 - 8 = off - off - on -on

ou tu les laisse tel quel et tu modifie le step per dans mach3. (n'oublie pas de sauver pour chaque axe)

pour X et Y il passe à 320 au lieu de 160, et pour Z il passe de 320 à 640

Elle tourne avec un smoothstepper ?

++
David

Salut David,

Merci pour ces renseignements, je vais modifier les paramètres dans Mach3.

Oui, elle tourne avec le Smoothstepper.

Je vais faire les modifs et je te tiens au courant.

Après il y a la broche à configurer, vafalloir sortir le fer à souder....

Encore merci.
A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Mer 26 Avr 2017 - 17:32

Y sont quand même chiant chez BZT de ne pas fournir de fichier de config avec la machine Rolling Eyes

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17709
Points : 30397
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Mer 26 Avr 2017 - 17:44

Bien le bonsoir,

dh42 a écrit:Y sont quand même chiant chez BZT de ne pas fournir de fichier de config avec la machine Rolling Eyes

Pas mieux que chez le revendeur Français...

J'ai remonté le boitier, changer les valeurs dans Mach3.

Pour les switchs, c'est n'importe quoi :

X : le voyant du palpeur s'éteint  scratch  Le palpeur n'est pas branché.

Y : les trois voyants "Origine X Y et Z s'allument (couleur jaune)

Z : rien ne s'allume ou s'éteint

Merci
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Mer 26 Avr 2017 - 17:58

Re

Ok, donc les n° de pin on du changer ; en fait d'après tes tests, il semblerait que contrairement au branchement habituel d'un contrôleur BZT ou ts les contacts Home sont sur une même pin, ici il y a un contact par n° de pin.

Dans les inputs signals, essai de changer:

X Home pin n° 12
Y Home pin n° 13
Z home ??? essai les n° restants (10,11 et 15) pour voir lequel allume la LED (ne pas utiliser le 14) ; en principe ce devrait être le 10

il faudra aussi changer le n° de pin du Probe (palpeur), de la même manière, en essayant les n° restants, et vérifier que celle du Estop est OK. il y a des chances que ce soit le 15, le 11 devrait être le Estop

si quant tu clique, la LED s'éteint au lieu de s'allumer, change le Active Low en face du contact concerné. (pour les home et le palpeur)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17709
Points : 30397
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Mer 26 Avr 2017 - 18:58

dh42 a écrit:Re

Ok, donc les n° de pin on du changer ; en fait d'après tes tests, il semblerait que contrairement au branchement habituel d'un contrôleur BZT ou ts les contacts Home sont sur une même pin, ici il y a un contact par n° de pin.

Dans les inputs signals, essai de changer:

X Home pin n° 12
Y Home pin n° 13
Z home ??? essai les n° restants (10,11 et 15) pour voir lequel allume la LED (ne pas utiliser le 14) ; en principe ce devrait être le 10

il faudra aussi changer le n° de pin du Probe (palpeur), de la même manière, en essayant les n° restants, et vérifier que celle du Estop est OK. il y a des chances que ce soit le 15, le 11 devrait être le Estop

si quant tu clique, la LED s'éteint au lieu de s'allumer, change le Active Low en face du contact concerné. (pour les home et le palpeur)

++
David

Re,

Ca marche ! ! ! ! !

Merci beaucoup David, je sais quoi t'envoyer à l'occase, faut juste en trouver.... Very Happy

Demain je m'attaque à la broche....

Bonne soirée.

A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Mer 26 Avr 2017 - 19:13

Ca marche ! ! ! ! !

Et un truc de réglé Very Happy

Tu a quoi comme vario avec ta broche ?

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17709
Points : 30397
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Mer 26 Avr 2017 - 19:21

dh42 a écrit:
Ca marche ! ! ! ! !

Et un truc de réglé Very Happy

Tu a quoi comme vario avec ta broche ?

++
David

oui, un soucis de moins... Very Happy

Pour le vario, c'est celui là http://www.ebay.fr/itm/2-2KW-Spindle-eje-Fresado-Motor-frecuencia-VFD-Collets-bracket-bomba-DE-/271823024975?hash=item3f49ea334f

A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Mer 26 Avr 2017 - 19:26

Ok, un Huanyang standard, ça ne devrait pas poser de pb.

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17709
Points : 30397
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Pulco le Mer 26 Avr 2017 - 21:32

Bonjour,
pour ton variateur
Voici des note que j'avais pris quand j'ai installé le miens.
j'avais du pomper ça sur le forum, il me semble que cela venait de ellogo67

PD003   200-----fréquence de démarrage (nb tour/mn=valeur*60)
PD004   400-----fréquence nominale du moteur
PD005   400-----fréquence maximale, entrer 400 (soit 24000rpm)
PD011   3--------fréquence minimale
PD013   1 ou 8--parametre usine; Tester d'abord 1, pressez set, SI le message end s'affiche c'est ok et on passe au paramètre  suivant,
                        si non, retourner dans le paramètre et rentrer 8
PD014   2--------temps pour accélérer, en secondes
PD015   2--------temps pour s'arrêter
PD023   1--------veux tu que le moteur puisse tourner à l'envers ou non? si oui, entre 1, si non, entre 0: tu seras sur de ne pas pouvoir te tromper!
PD144   3000----vitesse du moteur à 50hz, entrer 3000 au lieu de 1440
                       (ceci ne change pas le comportement du variateur, c'est juste pour avoir un affichage de la vitesse qui correspond à la réalité)
PD145   2--------le variateur va augmenter la tension si il détecte que le moteur peine.
                        Se paramètre peut être réglé de 1 à 10. Attention: plus c'est haut, plus le moteur risque de chauffer en cas d'effort important.
                        Perso j'ai entré 6, et c'est largement suffisant.

++ Pulco
Pulco
Pulco
très actif
très actif

Messages : 247
Points : 263
Date d'inscription : 07/05/2015
Age : 57

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Jeu 27 Avr 2017 - 3:34

Bien le bonjour,

Merci Pulco, ça va bien me servir.

A+
Brouno

Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Jeu 27 Avr 2017 - 13:02

Bien le bonjour,

Ci-joint quelques photos de branchement pour la broche.

Le relais claque et son voyant clair quand je clique sur Broche M/A dans Mach3.

Mais le Huanyang ne s'allume pas... il manque surement des fils à brancher pour alimenter le Huanyang....

Aide Configuration PFE 1512 PF Dsci0916

Le boitier

Aide Configuration PFE 1512 PF Dsci0915

Le relais

Aide Configuration PFE 1512 PF Dsci0912

Le branchement à l'arrière

Aide Configuration PFE 1512 PF Dsci0914

Aide Configuration PFE 1512 PF Dsci0913

Branchement du Huanyang

Merci
Brouno

PS : j'ai branché 2 fils qui partent du contrôleur sur les bornes 0 et 10 V au Huanyang sur les bornes V0 et 10 v, mais ça ne change rien...
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Jeu 27 Avr 2017 - 15:39

Salut,

Sans brancher le contrôleur au vario, en mettant juste le 220V en entrée de vario (et broche tri branchée), si tu shunt manuellement FOR et DCM la rotation doit démarrer.

Si déjà, comme ça, ça ne marche pas, c'est que c'est un réglage dans le vario qui permet de sélectionner le mode de mise en marche qui n'est pas fait (tableau de bord du vario, commande distante, etc ..)

Même chose pour le 0-10V ; si tu a bien une variation de la tension sur les bornes 0-10v de la carte Benezan mais pas de réaction au vario, c'est aussi un réglage dans le vario pour sélectionner le mode de commande.

voir ce post, c'est le même vario

http://www.metabricoleur.com/t7383-choix-et-installation-d-une-broche-cnc-2-2kw-water-cooled

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17709
Points : 30397
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Jeu 27 Avr 2017 - 15:50

dh42 a écrit:Salut,

Sans brancher le contrôleur au vario, en mettant juste le 220V en entrée de vario (et broche tri branchée), si tu shunt manuellement FOR et DCM la rotation doit démarrer.

Si déjà, comme ça, ça ne marche pas, c'est que c'est un réglage dans le vario qui permet de sélectionner le mode de mise en marche qui n'est pas fait (tableau de bord du vario, commande distante, etc ..)

Même chose pour le 0-10V ; si tu a bien une variation de la tension sur les bornes 0-10v de la carte Benezan mais pas de réaction au vario, c'est aussi un réglage dans le vario pour sélectionner le mode de commande.

voir ce post, c'est le même vario

http://www.metabricoleur.com/t7383-choix-et-installation-d-une-broche-cnc-2-2kw-water-cooled

++
David

Salut David,

J'avais fait tourner la broche avec le vario direct en 220, et ça tournait.

un truc bizarre pour le 10 v sur le contrôleur, si la touche "Stop" de Mach3 clignote, j'ai bien 10 volts, mais si je clique pour enlever le stop, j'ai 0 volt scratch

Je vais voir le post que tu cites et vérifier les paramètres.

Merci.
Brouno

Je viens de re-tester le 10 volts du contrôleur, j'ai 0 volt ...
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Jeu 27 Avr 2017 - 16:02

Salut,

un truc bizarre pour le 10 v sur le contrôleur, si la touche "Stop" de Mach3 clignote, j'ai bien 10 volts, mais si je clique pour enlever le stop, j'ai 0 volt

Il me semble que c'est pareil pour moi.

après, il faut donner une V de rotation, mettre la broche en marche (sur mach3, même si elle n'est pas branchée) et mesurer la sortie 0-10v.

si tes réglages 'spindle pulleys' sont bien sur 0 à 24000 tr, si tu entre 12000 tr comme V de rotation, tu devrais avoir ~5.0 V en sortie.

ex, en Gcode, dans l'interface MDI, tu entre:

M3
S12000

J'avais fait tourner la broche avec le vario direct en 220, et ça tournait.

Comment faisait tu le M/A, sur les boutons du vario ou en shuntant For et Dcm ?

Si tu peux le commander avec les boutons du panneau de commande, alors c'est que le M/A via For/Dcm est désactivé. Une fois For/Dcm activé, tu ne peux plus le mettre en marche via le panneau de commande.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17709
Points : 30397
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Jeu 27 Avr 2017 - 16:06

dh42 a écrit:Salut,

un truc bizarre pour le 10 v sur le contrôleur, si la touche "Stop" de Mach3 clignote, j'ai bien 10 volts, mais si je clique pour enlever le stop, j'ai 0 volt

Il me semble que c'est pareil pour moi.

après, il faut donner une V de rotation, mettre la broche en marche (sur mach3, même si elle n'est pas branchée) et mesurer la sortie 0-10v.

si tes réglages 'spindle pulleys' sont bien sur 0 à 24000 tr, si tu entre 12000 tr comme V de rotation, tu devrais avoir ~5.0 V en sortie.

J'avais fait tourner la broche avec le vario direct en 220, et ça tournait.

Comment faisait tu le M/A, sur les boutons du vario ou en shuntant For et Dcm ?

Si tu peux le commander avec les boutons du panneau de commande, alors c'est que le M/A via For/Dcm est désactivé. Une fois For/Dcm activé, tu ne peux plus le mettre en marche via le panneau de commande.

++
David

Re,

Ok je vais tester.

J'avais testé avec les boutons du vario.

Je vais voir tout ça.

Merci,
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2395
Points : 3099
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF Empty Re: Aide Configuration PFE 1512 PF

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 9 1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum