Aide Configuration PFE 1512 PF

Page 5 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 9:24

Bien le bonjour,

Quel C.., mais quel C.., j'avais encore oublié de brancher 2 fils, ceux qui vont sur DCL e Vi. omer guitou siffle violent violent violent

Je vous annonce solennellement et officiellement, que ça fonctionne parfaitement.

Encore merci à tous.

Est il possible d’afficher la vitesse sur le vario ? J'ai cliqué plusieurs fois sur "Shift key" mais rien ne correspond à la vitesse rentrée dans Mach3

A+
Brouno

David, juste un soucis, le palpeur ne fonctionne pas et je vais avoir mon 4ème axe à faire tourner, ci joint la config

Aide Configuration PFE 1512 PF - Page 5 Sans_t11

Aide Configuration PFE 1512 PF - Page 5 Sans_t13

Aide Configuration PFE 1512 PF - Page 5 Sans_t12

Merci
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Pulco le Lun 1 Mai 2017 - 9:36

Bonjour Brouno,

la ligne du Probe le "Active Low" doit être décoché.
sur ton screen la led doit être allumée quand le palpeur est appuyé

Félicitation pour le démarrage de broche cheers

Pulco
Pulco
Pulco
très actif
très actif

Messages : 237
Points : 253
Date d'inscription : 07/05/2015
Age : 56

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 9:45

Re,

Est il possible d’afficher la vitesse sur le vario ? J'ai cliqué plusieurs fois sur "Shift key" mais rien ne correspond à la vitesse rentrée dans Mach3

Edit : Je pense qu'il y a encore un paramètre à régler quelque part, quand je mets "24000" dans Mach3, sur le vario il affiche 3000 et si je vérifie avec un tachymètre il m'affiche également 3000.

A+
Brouno


Pulco a écrit:Bonjour Brouno,

la ligne du Probe le "Active Low" doit être décoché.
sur ton screen la led doit être allumée quand le palpeur est appuyé

Félicitation pour le démarrage de broche cheers

Pulco

Salut Pulco,

Si je décoche "Active Low" la led s'allume et ne s'éteint pas.
Je pense plus à un N° de Pin "resté poli, merci" Very Happy mon contrôleur n'est pas un BZT et chaque axe à un N° différent.

La broche te remecie Very Happy

@Meles, t'a vu j'ai pensé à prendre une clef USB et du coup j'ai pu faire des copies d'écran... lol!

A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Pulco le Lun 1 Mai 2017 - 9:56

Re,

si tu n'es pas sur du pin sur ta carte (si le n° n'est pas inscrit devant il doit être derrière)
sinon pour essayer si ton home Z est bon, branche ton palpeur à la place et dans ta config sur la ligne du probe dans "Pin Number" tu met 10.
si ton palpeur fonctionne c'est qu'actuellement il n'est pas branché sur le bon pin ( le pin 15 sur ta carte )

Pulco


edit:
PD005 400 fréquence maximale, entrer 400 (soit 24000rpm)
vérifies, sinon le rapport de broche dans mach3
Pulco
Pulco
très actif
très actif

Messages : 237
Points : 253
Date d'inscription : 07/05/2015
Age : 56

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 10:25

Pulco a écrit:Re,

si tu n'es pas sur du pin sur ta carte (si le n° n'est pas inscrit devant il doit être derrière)
sinon pour essayer si ton home Z est bon, branche ton palpeur à la place et dans ta config sur la ligne du probe dans "Pin Number" tu met 10.
si ton palpeur fonctionne c'est qu'actuellement il n'est pas branché sur le bon pin ( le pin 15 sur ta carte )

Pulco


edit:
PD005 400 fréquence maximale, entrer 400 (soit 24000rpm)  
vérifies, sinon le rapport de broche dans mach3

Re,

Pour le palpeur, le N° 10 ne donne rien, pas vu où s'était inscrit .

Je vais verifier le PD005, mais je pense l'avoir fait, mais bon.........

Le rapport de broche, oui bien sur, mais où ça...... lol!

Merci et A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Pulco le Lun 1 Mai 2017 - 10:37

Re,

Aide Configuration PFE 1512 PF - Page 5 Captur40

Dans Configuration>Rapports de broche
ou in inglich Config>Splindle Purlleys

Pulco
Pulco
Pulco
très actif
très actif

Messages : 237
Points : 253
Date d'inscription : 07/05/2015
Age : 56

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 10:47

Pulco a écrit:Re,

Aide Configuration PFE 1512 PF - Page 5 Captur40

Dans Configuration>Rapports de broche
ou in inglich Config>Splindle Purlleys

Pulco

Re,

Merci Pulco

A+
Brouno

Re,

Ca ne change rien et le PD005 est bien à 400

A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 11:52

Re,

Ma broche tourne à 3000, mais ne veut pas changer, j'ai contrôlé le voltage et c'est bon.

Merci
Brouno


Dernière édition par Brouno le Lun 1 Mai 2017 - 12:34, édité 1 fois
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Pulco le Lun 1 Mai 2017 - 12:27

Re,

Pour le "Active Low" du probe c'est possible que j'ai modifié mon palpeur, je ne me souvient plus si d'origine le contact est ouvert ou fermé.
comme j'allume la carte indépendamment de l'ordi (comme un auxiliaire)  c'était pour avoir une led (la led du palpeur) qui s'allume lorsque le contrôleur est éteint.
Pour me signaler un problème.
du coup laisses coché le Acrive Low du probe.

les contacts du palpeur sont bon ? allumé, éteint, allumé, éteint au multimètre quand tu appuis dessus ?
si oui c'est juste qu'il faut trouvé le bon pin.

pour les homes tu peux les mettre tous sur le même pin
http://www.metabricoleur.com/t1578-mach3-branchement-et-parametrage-contacts-home-et-e-stop#19339

pour la broche si le voltage est bon c'est que cela vient d'un paramètre du variateur...je recherche...

Pulco
Pulco
Pulco
très actif
très actif

Messages : 237
Points : 253
Date d'inscription : 07/05/2015
Age : 56

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 12:39

Pulco a écrit:Re,

Pour le "Active Low" du probe c'est possible que j'ai modifié mon palpeur, je ne me souvient plus si d'origine le contact est ouvert ou fermé.
comme j'allume la carte indépendamment de l'ordi (comme un auxiliaire)  c'était pour avoir une led (la led du palpeur) qui s'allume lorsque le contrôleur est éteint.
Pour me signaler un problème.
du coup laisses coché le Acrive Low du probe.

les contacts du palpeur sont bon ? allumé, éteint, allumé, éteint au multimètre quand tu appuis dessus ?
si oui c'est juste qu'il faut trouvé le bon pin.

pour les homes tu peux les mettre tous sur le même pin
http://www.metabricoleur.com/t1578-mach3-branchement-et-parametrage-contacts-home-et-e-stop#19339

pour la broche si le voltage est bon c'est que cela vient d'un paramètre du variateur...je recherche...

Pulco

Re,

Regarde la réponse de David.

dh42 a écrit:Re

Ok, donc les n° de pin on du changer ; en fait d'après tes tests, il semblerait que contrairement au branchement habituel d'un contrôleur BZT ou ts les contacts Home sont sur une même pin, ici il y a un contact par n° de pin.

Dans les inputs signals, essai de changer:

X Home pin n° 12
Y Home pin n° 13
Z home ??? essai les n° restants (10,11 et 15) pour voir lequel allume la LED (ne pas utiliser le 14) ; en principe ce devrait être le 10

il faudra aussi changer le n° de pin du Probe (palpeur), de la même manière, en essayant les n° restants, et vérifier que celle du Estop est OK. il y a des chances que ce soit le 15, le 11 devrait être le Estop

si quant tu clique, la LED s'éteint au lieu de s'allumer, change le Active Low en face du contact concerné. (pour les home et le palpeur)

++
David

Merci et A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Pulco le Lun 1 Mai 2017 - 13:25

Bonjour,

A oui si tout est déjà câblé sur ta machine...
sinon pour les pins 10 à 15 (sauf le 14) tu fait se que tu veux. Si le palpeur est déjà connecté as tu essayé tous ces n° de pin par hasard.
il n'y avait pas un petit bout de doc avec la machine ? je ne trouve rien sur le net.

Pulco
Pulco
Pulco
très actif
très actif

Messages : 237
Points : 253
Date d'inscription : 07/05/2015
Age : 56

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 13:46

Pulco a écrit:Bonjour,

A oui si tout est déjà câblé sur ta machine...
sinon pour les pins 10 à 15 (sauf le 14) tu fait se que tu veux. Si le palpeur est déjà connecté as tu essayé tous ces n° de pin par hasard.
il n'y avait pas un petit bout de doc avec la machine ? je ne trouve rien sur le net.

Pulco

Re,

Aucune doc fournie...

Je viens d'essayer avec 2 palpeurs chaque N° et aucun ne donne satisfaction.

A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Pulco le Lun 1 Mai 2017 - 16:35

Salut,

j'ai bien trouvé sa sur le forum

remim a écrit:Salut tout le monde je relance ce sujet car j'ai un souci avec ma broche. C'est une 2,2kw chinoise, du classique quoi. Quand je pilote directement la vitesse via le variateur pas de souci la vitesse monte bien jusqu'à 24000. J'ai mesure avec un tachymetre et les vitesses affichées sur le variateur. J'ai paramètre exactement comme Totem le montre en première page (y a t il des modifs a faire pour une 2,2kw? Je pense pas mais bon...). Alors tout va bien me direz vous? Et bien non! Je veux piloter ma broche via relais et la sortie 0-10v de ma carte Interpcnc 2.1 version usb. Quand je clique sur le bouton marche arrêt dans Mach3 nickel le relais s'enclenche et la broche se met en marche. Mais la ou il y a souci, cest quelle se cale directement a 3000 et impossible de la faire monter ou descendre peu importe la vitesse que je met dans mach3... Ma sortie 0-10v fonctionne bien puisque si je met 24000 en demande dans mach3, j'ai bien 10v en sortie si je met 12000 j'ai 5v etc. Cette tension de consigne je la retrouve bien entre les bornes DCM et VI de mon variateur... Donc je n'y comprends plus rien je ne vois pas ou ça peut clocher? Merci a tous.

http://www.metabricoleur.com/t3028p75-broche-vfd-huanyang-conseils-pour-mise-en-service-svp#bottom

mais le pauvre n'a jamais eu de réponse

Pulco
Pulco
Pulco
très actif
très actif

Messages : 237
Points : 253
Date d'inscription : 07/05/2015
Age : 56

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 17:26

Pulco a écrit:Salut,

j'ai bien trouvé sa sur le forum

remim a écrit:Salut tout le monde je relance ce sujet car j'ai un souci avec ma broche. C'est une 2,2kw chinoise, du classique quoi. Quand je pilote directement la vitesse via le variateur pas de souci la vitesse monte bien jusqu'à 24000. J'ai mesure avec un tachymetre et les vitesses affichées sur le variateur. J'ai paramètre exactement comme Totem le montre en première page (y a t il des modifs a faire pour une 2,2kw? Je pense pas mais bon...). Alors tout va bien me direz vous? Et bien non! Je veux piloter ma broche via relais et la sortie 0-10v de ma carte Interpcnc 2.1 version usb. Quand je clique sur le bouton marche arrêt dans Mach3 nickel le relais s'enclenche et la broche se met en marche. Mais la ou il y a souci, cest quelle se cale directement a 3000 et impossible de la faire monter ou descendre peu importe la vitesse que je met dans mach3... Ma sortie 0-10v fonctionne bien puisque si je met 24000 en demande dans mach3, j'ai bien 10v en sortie si je met 12000 j'ai 5v etc. Cette tension de consigne je la retrouve bien entre les bornes DCM et VI de mon variateur... Donc je n'y comprends plus rien je ne vois pas ou ça peut clocher? Merci a tous.

http://www.metabricoleur.com/t3028p75-broche-vfd-huanyang-conseils-pour-mise-en-service-svp#bottom

mais le pauvre n'a jamais eu de réponse

Pulco

Salut Pulco,

Merci pour le lien, j'espère trouver une réponse et pouvoir la communiquer à Remin.

A+
Bvrouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Lun 1 Mai 2017 - 18:13

Salut,

Quel C.., mais quel C.., j'avais encore oublié de brancher 2 fils, ceux qui vont sur DCL e Vi.

heureusement qu'il n'y a que 4 fils !! jesors

J'ai supposé que le palpeur était branché sur la pin 15 ... parce que c'est la seule qui reste inutilisée ; sur la bénézan, elle correspond à l'entrée home de l'axe A (il n'y a pas de contact home sur les axes rotatifs en général)

maintenant, le meilleur moyen de savoir, c'est de suivre le fil qui vas de la prise du palpeur à la carte pour savoir ou il est branché.

Pour activer l'axe A, il faut mettre la 1iere colonne du A sur enabled dans le port&pins/motor output

step: 9
dir: 8
step port et dir port sur 1

zone rotation
config/toolpath > cocher 'A rotation enabled' pour l'activer.
cocher 'use radius for feedrate' pour activer la compensation de la V d'avance en fonction du rayon.
cocher l'axe sur lequel est aligné l'axe de rotation du mandrin

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17198
Points : 29878
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Lun 1 Mai 2017 - 18:34

Re

pour le 0-10V

PD02 = 1 > pilotage par une entrée du terminal (le connecteur)
PD70 = 0 > mode 0-10V
PD144 = 3000 (calibrage affiche vitesse)

par contre, ça, j'ai pas sur ma doc ; il n'y a pas ce petit jumper ... donc ma doc ne doit pas correspondre exactement à ton modèle de vario.

Aide Configuration PFE 1512 PF - Page 5 Sans_t10

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17198
Points : 29878
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 18:37

dh42 a écrit:Salut,

Quel C.., mais quel C.., j'avais encore oublié de brancher 2 fils, ceux qui vont sur DCL e Vi.

heureusement qu'il n'y a que 4 fils !! jesors

J'ai supposé que le palpeur était branché sur la pin 15 ... parce que c'est la seule qui reste inutilisée ; sur la bénézan, elle correspond à l'entrée home de l'axe A (il n'y a pas de contact home sur les axes rotatifs en général)

maintenant, le meilleur moyen de savoir, c'est de suivre le fil qui vas de la prise du palpeur à la carte pour savoir ou il est branché.

Pour activer l'axe A, il faut mettre la 1iere colonne du A sur enabled dans le port&pins/motor output

step: 9
dir: 8
step port et dir port sur 1

zone rotation
config/toolpath > cocher 'A rotation enabled' pour l'activer.
cocher 'use radius for feedrate' pour activer la compensation de la V d'avance en fonction du rayon.
cocher l'axe sur lequel est aligné l'axe de rotation du mandrin

++
David

Salut David,

Tu verras quand t'auras mon âge... lol!

Le palpeur est branché où j'ai entouré en rouge, sur la carte c'est marqué "Home 4" et l'autre fil va sur un connecteur où on brance les cables des axes.
Dans Mach3, il est bien en 15.
Aide Configuration PFE 1512 PF - Page 5 Dsci0923

Mais ce n'est pas le plus grave, je voudrais bien faire tourner cette broche....

Merci
Brouno


Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 18:38

dh42 a écrit:Re

pour le 0-10V

PD02 = 1 > pilotage par une entrée du terminal (le connecteur)
PD70 = 0 > mode 0-10V
PD144 = 3000 (calibrage affiche vitesse)

par contre, ça, j'ai pas sur ma doc ; il n'y a pas ce petit jumper ... donc ma doc ne doit pas correspondre exactement à ton modèle de vario.

Aide Configuration PFE 1512 PF - Page 5 Sans_t10

++
David

Re,

Je pense que c'est parce qu'il y a un potar...

A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 18:45

RE,

J'ai réinitialisé le vario, et j'ai entré ça :

pd001 : 1
pd002 : 1
Pd005 : 400
pd004 : 400
pd003 : 200
pd011 : 50
pd014 : 2
pd015 : 3
pd023 : 1
pd044 : 1
pd070 : 0
pd144 : 3000
pd145 : 6

Merci
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 18:51

Je pense que c'est le bon manuel, sur le vario, c'est marqué HY02D223B

http://www.cnczone.ru/forums/index.php?act=attach&type=post&id=7154
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Lun 1 Mai 2017 - 19:11

Pour le palpeur, c'est bien la pin n°15 d'après le branchement.

c'est bien un palpeur simple à 2 fils ? (un simple contact)

si tu te met sur l'écran diagnostic, un appui sur le palpeur doit faire changer l'état de la LED palpeur. (elle doit s'allumer)

si c'est inversé, changer active low dans le port&pin pour le palpeur

si ça ne marche pas du tout et que la LED reste éteinte, sur la carte shunt les bornes du 'home 4' avec un bout de fil pour simuler le contact ; si la LED s'allume, c'est que tu a un pb de câblage au niveau du palpeur ou de sa prise.

pour le vario, si je résume, c'est OK pour le 0-10V en sortie de carte et il démarre avec le relais ... donc ça reste un réglage sur le vario .. mais la, sans l'avoir sous la main ...

peut tu vérifier que la variation de tension du 0-10V en sortie de BoB n'est pas inversée et que tu a bien 10V pour 24000 RPM, 5V pour 12000 RPM, et 0V pour 0RPM

++
David


_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17198
Points : 29878
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 19:29

dh42 a écrit:Pour le palpeur, c'est bien la pin n°15 d'après le branchement.

c'est bien un palpeur simple à 2 fils ? (un simple contact)

si tu te met sur l'écran diagnostic, un appui sur le palpeur doit faire changer l'état de la LED palpeur. (elle doit s'allumer)

si c'est inversé, changer active low dans le port&pin pour le palpeur

si ça ne marche pas du tout et que la LED reste éteinte, sur la carte shunt les bornes du 'home 4' avec un bout de fil pour simuler le contact ; si la LED s'allume, c'est que tu a un pb de câblage au niveau du palpeur ou de sa prise.

pour le vario, si je résume, c'est OK pour le 0-10V en sortie de carte et il démarre avec le relais ... donc ça reste un réglage sur le vario .. mais la, sans l'avoir sous la main ...

peut tu vérifier que la variation de tension du 0-10V en sortie de BoB n'est pas inversée et que tu a bien 10V pour 24000 RPM, 5V pour 12000 RPM, et 0V pour 0RPM

++
David


Re, pour le palpeur, j'en ai deux à 2 fils, je les ai testé les 2, mais rien, j'ai schunter le palpeur, mais rien ne se passe...

Pour le voltage, j'ai bien 10V pour 24000 RPM, 5V pour 12000 RPM et 0V pour 0 RPM...

Tu veux que je te l'envoie par la poste ? Very Happy

Merci.

Brouno

Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Lun 1 Mai 2017 - 19:57

strange.

palpeur branché sur la prise
coupe le jus sur le contrôleur
met un multimètre sur les 2 bornes du 'home A', réglé sur test continuité (buzzer) ou en ohmmétre si tu n'a pas de test continuité.

appuis sur le bouton du palpeur, la valeur lue devrait changer ; si c'est un contact à fermeture, elle va passer de l'infini à 0.0 Ohm, ou biper si tu est en test continuité. Ainsi on saura si le palpeur envoi bien une info sur la carte.

par contre je ne comprends pas que le fait de shunter les 2 bornes sur la carte ne fasse pas réagir la LED.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17198
Points : 29878
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Brouno le Lun 1 Mai 2017 - 21:52

dh42 a écrit:strange.

palpeur branché sur la prise
coupe le jus sur le contrôleur
met un multimètre sur les 2 bornes du 'home A', réglé sur test continuité (buzzer) ou en ohmmétre si tu n'a pas de test continuité.

appuis sur le bouton du palpeur, la valeur lue devrait changer ; si c'est un contact à fermeture, elle va passer de l'infini à 0.0 Ohm, ou biper si tu est en test continuité. Ainsi on saura si le palpeur envoi bien une info sur la carte.

par contre je ne comprends pas que le fait de shunter les 2 bornes sur la carte ne fasse pas réagir la LED.

++
David

Re,

Alors, Il bipe, mais sans appuyer sur le bouton et ne bipe plus quand j'appuie sur le bouton

A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2340
Points : 3044
Date d'inscription : 23/09/2014
Age : 61
Localisation : Doubs

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  dh42 le Lun 1 Mai 2017 - 22:24

Ok, donc le palpeur et le câblage sont ok et c'est l'entrée Home4 qui n'est pas détectée par Mach3 ... mais pourquoi, je l'ignore.
(Pour l'inversion, c'est juste à régler dans Dir Low Active si ce n'est pas dans le bon sens)

vue qu'elle est liée au 4 ieme axe, à tout hasard, active le dans config/toolpath ... même si je doute que ça change quelque chose.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17198
Points : 29878
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Aide Configuration PFE 1512 PF - Page 5 Empty Re: Aide Configuration PFE 1512 PF

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 5 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum