Mon clavier ne répond plus...

Aller en bas

Mon clavier ne répond plus... Empty Mon clavier ne répond plus...

Message  diomedea le Ven 23 Juin 2017 - 17:35

Bonjour à tous,
Mon clavier ne répond plus!
Chronologie des faits:
Première pièce, tout ce passe bien...
Mon clavier ne répond plus... 23_jui12

Mais quand c'est quand j'ai voulu faire le zéro de la seconde que le bug est arrivé!
En avance rapide avec le Y pour aller faire mon zéro, il est resté bloqué comme si la touche était coincée... Bouton panique et stop!
Reset puis essais: Les trois touches des axes fonctionnent, mais uniquement en vitesse rapide, impossible de rentrer une valeur dans la case, la sourie fonctionne mais le clavier est inactif, comme la télécommande.
Je fait donc mon zéro tant bien que mal à 6000mm/min, pas facile! je lance le palpage avec la sourie sur l'écran, puis le programme de la même manière, à part la vitesse de la broche à 24000tr/min au lieu de 14000 (rattrapée avec la flèche moins de l'écran) tout ce passe bien...
Fin du fraisage, et là je n'ai plus aucune touche qui fonctionne. Je gare le portique en cliquant sur la touche "Home", et... je réfléchi...  scratch
Mon clavier ne répond plus... 23_jui11

Pas facile! What a Face
Bon je redémarre l'ordi, je verrais bien... Et ben ça remarche! cheers
Mais qu'est ce qui c'est passé???
Quelqu’un à déjà eu ce problème?
Bonne journée,
JPaul
diomedea
diomedea
complétement accro
complétement accro

Messages : 11027
Points : 21696
Date d'inscription : 14/01/2009
Age : 59
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  lamecanique76 le Ven 23 Juin 2017 - 19:38

la fiche du clavier est-elle bien mise ?????????????

j'ai déjà eu le souci sur l'ordi classique
lamecanique76
lamecanique76
complétement accro
complétement accro

Messages : 1802
Points : 1808
Date d'inscription : 02/05/2016
Age : 44
Localisation : region de fecamp et autour

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  dh42 le Ven 23 Juin 2017 - 20:21

Salut,

Quelqu’un à déjà eu ce problème?

Oui, mais la raison n'est pas connu pour l'instant  What a Face

http://www.usinages.com/threads/problemes-en-manuel.101823/

Un truc qui peux parfois sauver les meubles si le pb viens d'une macro, c'est d'aller sur l'écran Réglages et de cliquer sur Reset Interp Alt-i pour ré initialiser l'interpréteur de commandes.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17263
Points : 29945
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  diomedea le Ven 23 Juin 2017 - 20:32

Salut David,
Bon... Et c'est nouveau?
Sinon je ferais comme tu dis, ça m'évitera d'égorger un poulet! lol!

J'ai bien aimé cette réponse sur Usinages:
"Si le mouvement persiste ça peut être l' alimentation de la bobine du relais puissance qui reste sous tension ( puisque l'arrêt d'urgence qui est dans la chaine de commande avorte le phénomène donc à première vue c'est pas sur la puissance). Si c'est un automate qui pilote vérifier les sortie TOR correspondante , les contact eux aussi peuvent resté fermé alors que la demande est à l'ouverture à plus"  
Re lol!
++
JPaul
diomedea
diomedea
complétement accro
complétement accro

Messages : 11027
Points : 21696
Date d'inscription : 14/01/2009
Age : 59
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  Hervé-34 le Ven 23 Juin 2017 - 20:42



C'est usinages / politique / Polytechnique ?

Hervé
Hervé-34
Hervé-34
complétement accro
complétement accro

Messages : 2441
Points : 3426
Date d'inscription : 07/07/2014
Age : 67
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  dh42 le Ven 23 Juin 2017 - 20:58

Salut

Bon... Et c'est nouveau?

Apparemment non, mais je n'ai pas vraiment trouvé d'info sur les forums (Mach3 et CNc zone), à part de vérifier que le mode jog n'est pas désactivé ou réglé sur autre chose, et de vérifier que la touche Scroll Lock n'est pas verrouillé (arrêt défilement en français).

Ça bloquait aussi en utilisant ta télécommande ?

J'ai bien aimé cette réponse sur Usinages:

Oui, c'est pas rare que certains donnent des réponses à coté de la plaque Rolling Eyes, mais la c'est carrément du Chinois !  ... encore un coup de la canicule  Very Happy

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17263
Points : 29945
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  dh42 le Ven 23 Juin 2017 - 21:09

Re

Un truc qui me reviens ; avec ma première télécommande d'occas (les m** à 15€ sur Ebay), j'avais souvent ce pb de touches qui ne réagissaient plus, c'était dut à un pb de connexion au niveau du câble USB. Si ça se déconnectait en cours de route, même si ça se reconnectait sous Windows 2s plus tard, Mach3 n'en tenait plus compte ; donc comme dit lamecanique, ça pourrait bien être un simple pb de câble fatigué ou de qualité de connexion de la prise USB. (poussières ?)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17263
Points : 29945
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  diomedea le Sam 24 Juin 2017 - 7:22

Bonjour à tous,

J'ai zappé ton post lamecanique!
lamecanique76 a écrit:la fiche du clavier est-elle bien mise ?????????????
Apparemment oui...

dh42 a écrit:
Quelqu’un à déjà eu ce problème?
Oui, mais la raison n'est pas connu pour l'instant   What a Face
http://www.usinages.com/threads/problemes-en-manuel.101823/
Ça bloquait aussi en utilisant ta télécommande ?
Oui, ça a même commencé par elle, j'ai immédiatement soupçonné les prises USB, mais je n'ai rien remarqué d’anormal.
Bon, il est quand même rassurant de constater que ça n'a aucune incidence sur le bon fonctionnement de la machine...
Je vais quand même faire un petit mémo avec tes infos au cas ou ça revienne.

C'est vrai que les prises USB c'est pas ce qu'on doit faire de mieux dans un atelier, elles m'ont déjà créées des soucies.
Personnellement je les ai toutes ramenées en façade par des cordons (voir dernière photo).
Mon clavier ne répond plus... 03_jui10

Les deux prises verticales viennent d'une ancienne tour et sont connectées directement sur la carte mère. Quand j'y connecte une clé USB, j'ai plein de parasite dans la radio, je suppose que ce n'est pas normal!
Mon clavier ne répond plus... 03_jui11


Mon clavier ne répond plus... 511uon10

Bonne journée,
JPaul
diomedea
diomedea
complétement accro
complétement accro

Messages : 11027
Points : 21696
Date d'inscription : 14/01/2009
Age : 59
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  ced21 le Sam 24 Juin 2017 - 8:59

je ne sais pas si ça peut faire avancer le shimibilik: sur mon PC perso installé dans mon bureau, le lecteur de carte SD déconne la majeure partie du temps. Installé en facade avec des prises USB, il semble se remplir peu à peu de poussières qui empêche un bon contact. L'accumulation de poussière viendrait du fait que l'intérieur de la tour est mise en dépression par le ventilo de refroidissement, ce qui attire et accumule les poussières au fond du lecteur.
Si tu as le même type d'implantation et de refroidissement sur ta tour de CNC, les sciures de bois ont pu s'accumuler petit à petit au fond des logements USB, perturbant la bonne connexion.
J'utilise un tuyau acheté qq € chez Lidl avec une extrémité au diamètre du tube d'aspiration et l'autre extrémité aminci (grosso modo une section de 5mm x 10mm) permettant l'aspiration dans les recoins. Ca me permet de concentrer l'aspiration en face du lecteur SD et d'aspirer les poussières au fond. Ca marche quelques temps et de nouveau ça déconne.
ced21
ced21
acharné du forum
acharné du forum

Messages : 541
Points : 583
Date d'inscription : 23/05/2015
Age : 45
Localisation : Cote d'Or

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  gwez67 le Sam 24 Juin 2017 - 9:23

bonjour,

ayant eu aussi des problèmes de parasites via les port usb, comme toi je les entendais dans la radio et parfois directement par la carte son de l'ordinateur.

aucun problème avec le clavier mais de temps en temps le clavier out, il suffisait de le débrancher et de le rebrancher et ça repartait

la première mesure qui a bien diminué tous ces problèmes ça a été d'isoler l'ordinateur du secteur via un onduleur et ensuite j'ai suivi ceci : http://fr.audiofanzine.com/bidouille-developpement-informat/forums/t.547751,usb-ground-lift-sur-carte-son-suppression-des-parasites-cpu-dd-souris.html

bon courage
gwez67
gwez67
très actif
très actif

Messages : 309
Points : 317
Date d'inscription : 21/03/2017
Age : 54
Localisation : france

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  diomedea le Sam 24 Juin 2017 - 9:50

Re
ced21 a écrit:Installé en facade avec des prises USB, il semble se remplir peu à peu de poussières qui empêche un bon contact. L'accumulation de poussière viendrait du fait que l'intérieur de la tour est mise en dépression par le ventilo de refroidissement, ce qui attire et accumule les poussières au fond du lecteur.
Regarde bien les photos, les filtres à air sont sur l’aspiration des ventilos, c'est donc qu'ils soufflent dans les boitiers, qui de fait, ils sont en légère surpressions.

gwez67 a écrit:
la première mesure qui a bien diminué tous ces problèmes ça a été d'isoler l'ordinateur du secteur via un onduleur et ensuite j'ai suivi ceci : http://fr.audiofanzine.com/bidouille-developpement-informat/forums/t.547751,usb-ground-lift-sur-carte-son-suppression-des-parasites-cpu-dd-souris.html
Tu as simplement déconnecté la tresse de blindage d'un coté?
diomedea
diomedea
complétement accro
complétement accro

Messages : 11027
Points : 21696
Date d'inscription : 14/01/2009
Age : 59
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  gwez67 le Sam 24 Juin 2017 - 9:52

non des 2 côtés, en enlevant un côté ça diminuait bien, en enlevant des 2 ça a disparu, je peux de nouveau écouter la radio Very Happy
gwez67
gwez67
très actif
très actif

Messages : 309
Points : 317
Date d'inscription : 21/03/2017
Age : 54
Localisation : france

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  diomedea le Sam 24 Juin 2017 - 9:56

Merci, je vais essayer ça!
diomedea
diomedea
complétement accro
complétement accro

Messages : 11027
Points : 21696
Date d'inscription : 14/01/2009
Age : 59
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  ced21 le Sam 24 Juin 2017 - 10:02

désolé, autant pour moi je n'y avais pas prêté attention
ced21
ced21
acharné du forum
acharné du forum

Messages : 541
Points : 583
Date d'inscription : 23/05/2015
Age : 45
Localisation : Cote d'Or

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  diomedea le Sam 24 Juin 2017 - 11:03

Je t'en pris, t'as pas à être désolé!
Et je te remercie pour ta réponse!
diomedea
diomedea
complétement accro
complétement accro

Messages : 11027
Points : 21696
Date d'inscription : 14/01/2009
Age : 59
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  dh42 le Sam 24 Juin 2017 - 17:26

Salut

J'ai déjà eu des pb aussi avec les USB ; dans mon cas, c'était avec une clef ; il suffisait que j'approche la main de la clef et ça plantait le PC (sans même latoucher physiquement) ; ça ne le faisait qu'avec une seule clef. (est sur un PC en particulier)

Quand je fais tourner Mach3 en pilotage, je veille à ne pas laisser de clef USB branchée sur le PC et si elle y est, ne surtout pas l'enlever pendant le pilotage ; en port //, c'est perte de pas presque à tout les coups.

éviter les rallonges USB, c'est aussi une source de pb.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17263
Points : 29945
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  diomedea le Sam 24 Juin 2017 - 18:30

Salut David,
dh42 a écrit:Quand je fais tourner Mach3 en pilotage, je veille à ne pas laisser de clef USB branchée sur le PC et si elle y est, ne surtout pas l'enlever pendant le pilotage ; en port //, c'est perte de pas presque à tout les coups.
Ça, j'ai compris la leçon!
Et jamais deux choses à la fois, quand la fraiseuse tourne, je n'ai que Mach3 d'ouvert.
Sinon la machine a tournée toute l'après midi, et rien à signaler...
++
JPaul
diomedea
diomedea
complétement accro
complétement accro

Messages : 11027
Points : 21696
Date d'inscription : 14/01/2009
Age : 59
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Mon clavier ne répond plus... Empty Re: Mon clavier ne répond plus...

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum