problème avec plugin V-grave

Aller en bas

problème avec plugin V-grave

Message  seb82 le Mer 5 Juil 2017 - 8:09

bonjour a tous
je suis en galère je n'arrive pas a trouver de solution a mon problème.
je suis entrain de réaliser un panneau pour un mariage je voulais faire une gravure avec cambam en mode V-grave mais rien ne fonctionne a chaque fois il me marque une erreur  
merci de votre aide
à tres vite.
seb
ps = erreur méthode introuvable
avatar
seb82
petit nouveau
petit nouveau

Messages : 6
Points : 8
Date d'inscription : 05/07/2017
Age : 36
Localisation : montauban

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  Alain37 le Mer 5 Juil 2017 - 8:31

Bonjour,

J'utilise CamBam, mais je ne suis pas un spécialiste.
Je te liste les petits oublis que j'ai fait moi-même!!

Ta bibliothèque d'outil : est-elle à jour ?
-- as-tu chargé les bons plugins ?
.....

A+
Alain
avatar
Alain37
posteur Régulier
posteur Régulier

Messages : 116
Points : 137
Date d'inscription : 12/12/2011
Age : 71
Localisation : Canton de Chateau Renault

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  diomedea le Mer 5 Juil 2017 - 8:50

Bonjour,
Alain37 a écrit:as-tu chargé les bons plugins  ?
Ça pourrait bien être ça...
++
JPaul
avatar
diomedea
complétement accro
complétement accro

Messages : 10618
Points : 21253
Date d'inscription : 14/01/2009
Age : 58
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  dh42 le Mer 5 Juil 2017 - 16:45

Salut,

Difficile de t'aider avec aussi peu d'infos scratch

- quelle version de CB
- quelle version du plugin
- quelle version de Windows
- l'erreur est elle au lancement de CB (donc au chargement du plugin) ou lorsque tu crée l'op d'usinage V grave, ou quand tu génère le Gcode ? ...
- etc, etc ...

si ce n'est pas une erreur au chargement du plugin, compresse ton fichier .cb (zip) et met le en pièce jointe.

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15957
Points : 28625
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  dakota56 le Mer 5 Juil 2017 - 19:00

Bonjour ,


Comme dit David , difficile de répondre sans plus d’éléments .
J’utilise V.ingrave depuis des mois, et je pourrais peut être aussi t’aider , même si ce plug-in réserve souvent de petites surprises .
A+

Patrick


Patrick
avatar
dakota56
petit nouveau
petit nouveau

Messages : 12
Points : 16
Date d'inscription : 15/05/2013
Age : 59
Localisation : Val d'Oise 95

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  seb82 le Jeu 6 Juil 2017 - 13:59

ok je ne suis pas très doué sur certain point mais j aimerais bien que l'on m'explique
j'utilise cb 9.8
windows 10
le lien donnée par cb bien insérer dans le fichier source de cb
et l erreur me viens quand je génère le g code
j'esper que les information vous seront utile merci
Fichiers joints
mariage Cathy v grave.zip Vous n'avez pas la permission de télécharger les fichiers joints.(41 Ko) Téléchargé 8 fois
avatar
seb82
petit nouveau
petit nouveau

Messages : 6
Points : 8
Date d'inscription : 05/07/2017
Age : 36
Localisation : montauban

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  dh42 le Jeu 6 Juil 2017 - 16:28

Salut,

Je viens d'essayer ton fichier sur CB 0.98 et CB 1.0 et pas de problème (sous Win 7). Est tu sur d'avoir installé la bonne version du plugin ? il y en a 2, une pour CB 0.98 et une pour CB 1.0

http://www.atelier-des-fougeres.fr/Cambam/Aide/Plugins/VengraveFR.html

note aussi que tu dois donner des paramètres pertinents à ton op d'usinage Wink .. les fraises de Ø 0 ça n'existe pas Rolling Eyes , la forme d'outil doit être spécifiée également .. (bon apparemment ce n'est pas ce qui coince)

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15957
Points : 28625
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  seb82 le Jeu 6 Juil 2017 - 16:49

oui pourtant je donne bien un diamètre de l'outil et voila le message réponse de cb
stp david pourrais tu me créer le fichier gcode.
merci.
que je puisse regarder si dans ce sens cela fonctionne. mais j'aimerais pouvoir le faire moi meme, mais la c'est un peut dans l'urgence
Fichiers joints
Doc1.pdf Vous n'avez pas la permission de télécharger les fichiers joints.(239 Ko) Téléchargé 4 fois
avatar
seb82
petit nouveau
petit nouveau

Messages : 6
Points : 8
Date d'inscription : 05/07/2017
Age : 36
Localisation : montauban

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  dh42 le Jeu 6 Juil 2017 - 17:23

Ok, donc le message ne viens pas de CB ou du plugin, mais de Windows lui-même.

Peux-tu vérifier que ton Win XP est bien une version SP3 et que le .net framework 3.5 est bien installé ? (sur les vielles versions de XP, il n'y a que le 2.0 d'installé)

++
David


Dernière édition par dh42 le Jeu 6 Juil 2017 - 22:22, édité 1 fois

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15957
Points : 28625
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  seb82 le Jeu 6 Juil 2017 - 18:00

je viens de contrôler pourtant je suis sur Windows 10
donc je pense que les version sont plus ressentes en plus windows 10 viens de faire une mise a jour donc j'ai bien redémarrer mon pc, mais hélas toujours pareil.
ou alors existe il un autre logiciel pour cela. car mon travail commence a devenir urgent.
je regarde dans les autres sujet je viens de voir celui ci pourtant cela me parait tres simple
avatar
seb82
petit nouveau
petit nouveau

Messages : 6
Points : 8
Date d'inscription : 05/07/2017
Age : 36
Localisation : montauban

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  dh42 le Jeu 6 Juil 2017 - 18:48

Oups, je me suis mélangé les crayons entre 2 sujets ...  drunken

Sur W10, vérifie que le net framework 3.5 est activé (en principe il est déjà installé, mais pas actif d'origine)

http://www.msnloop.com/installation-du-net-framework-3-5-sous-windows-10/

Sinon, tu peux essayer d'installer la version 1.0 de test (et la version du plugin qui correspond)

http://www.cambam.co.uk/downloads/dw/CamBamPlus-1.0-alpha12.msi

CB 1.0 s'installe en // du 0.98 (dans un autre dossier), donc tu peux avoir les 2 ; attention par contre, les fichiers CB ne seront pas associés automatiquement à la V1.0, donc pour ouvrir un fichier il faut lancer CB 1.0, puis charger ton dessin depuis le menu fichier.

le V grave pour la 1.0 est sur ce lien

http://www.atelier-des-fougeres.fr/Cambam/Aide/Plugins/V-Engrave/VEngrave_Plugin_CamBam_v1.zip

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15957
Points : 28625
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  lencouet le Jeu 6 Juil 2017 - 21:33

Je viens d essayer pas de massage erreur sur w10
par contre je comprend pas certaines lettres sont des régions d'autres des polylignes dans un même mot ?
avatar
lencouet
posteur Régulier
posteur Régulier

Messages : 115
Points : 119
Date d'inscription : 09/12/2015
Age : 51
Localisation : Lot et Garonne

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  dh42 le Jeu 6 Juil 2017 - 21:56

Re
Je viens d essayer pas de massage erreur sur w10

Tu veux dire que CB 1.0 + le plugin fonctionne ?

Va falloir que j'installe Win10, j'aime bien les massages  jesors

par contre je comprend pas certaines lettres sont des régions d'autres des polylignes dans un même mot ?

Je ne connais pas la provenance de ton texte, mais sur un texte écrit avec l'outil texte de Cambam, il y a 3 niveaux d'objets.

l'objet texte lui-même, qui est éditable avec l’éditeur de texte.

si tu décompose cet objet texte une fois, tu obtiens des Régions et si tu décompose encore une fois (les régions) tu obtiens des polylignes.

Une région peux contenir un contour et des 'trous' ; une polyligne est une forme ouverte ou fermée mais qui ne contient qu'une seule forme.

par exemple, en police Arial, si tu écris OH, et que tu décompose le texte, tu obtiens 2 régions ; une par caractère, et si tu décompose encore, tu aura 2 polylignes pour le O (une pour l'extérieur et une pour le 'trou'), et une seule pour le H car il peut être dessiné avec une seule ligne continue.

http://www.atelier-des-fougeres.fr/Cambam/Aide/cad/Entities.htm

La plupart du temps, il n'y a pas lieu de convertir un texte en polylignes ou en régions pour l'usiner.

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15957
Points : 28625
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  dakota56 le Jeu 6 Juil 2017 - 22:13

Hello ,

Sous :
Windows xp
v.engrave v10
Ton fichier s ouvre parfaitement et pas de message d’erreurs à l’édition du G code .
En revanche je ne vois qu’une seule zone ( en bas a droite , « le motif tarabiscotté » ) dans une opération d’usinage , et il faudrait que tu renseignes ton diamètre de fraise ( à graver ) pour déterminer la profondeur d’usinage .
Mais à priori tu as réglé ton problème , c’était windows and co …..
A+
avatar
dakota56
petit nouveau
petit nouveau

Messages : 12
Points : 16
Date d'inscription : 15/05/2013
Age : 59
Localisation : Val d'Oise 95

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  seb82 le Ven 7 Juil 2017 - 9:37

bonjour et merci
ok sur cb v1.0 cela fonctionne par contre je rencontre des problèmes, je pense que cela viens de la police y a t il une solution de plus je ne possède pas la License donc limité.  pancoops  

merci  pour l’information sur Ucancam mais pareil il faut une License.

pour information je viens de refaire mon fichier avec taille et police réalise par cb en piece jointe serait il possible de me faire je gcode je possede une fraise de 90° de 10mm
encore merci a vous tous ..
Fichiers joints
mariage Cathy v grave2.zip Vous n'avez pas la permission de télécharger les fichiers joints.(17 Ko) Téléchargé 3 fois
avatar
seb82
petit nouveau
petit nouveau

Messages : 6
Points : 8
Date d'inscription : 05/07/2017
Age : 36
Localisation : montauban

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  dakota56 le Ven 7 Juil 2017 - 14:27

Pour infos et pour faire avancer les choses ;
J’ai tenté d’utiliser V . ingrave ( les differentes versions provenant du forum anglais Cambam) avec cambam v1 ;
La dernière version du plug-in (v10) plante systématiquement cut viewer , donc impossible à utiliser dans mon cas .
Je suis donc revenu à Cambam .98 et cette dernière version du plug-in , qui dans cette configuration fonctionne parfaitement .
Voilà , pour ce petit retour d’infos !

PS : Ce plug-in a extrêmement évolué depuis la 1° version notamment sur les vitesses , toutefois il y a toujours à mon avis un problème majeur dans ce plug-in , c’est la vitesse en plongée de la fraise ( ou je ne l’utilise pas bien ) .
La Vitesse en plongée que l’on indique correspond non pas à la descente dans la matière , mais à la vitesse que met la fraise du point de dégagement ( 3mm ) à la surface zero du brut , et ensuite elle plonge à très grande vitesse dans la matière à la profondeur définie dans l’opération d’usinage ! si quelqu’un à une astuce je suis preneur .

A+
Patrick
avatar
dakota56
petit nouveau
petit nouveau

Messages : 12
Points : 16
Date d'inscription : 15/05/2013
Age : 59
Localisation : Val d'Oise 95

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  dh42 le Ven 7 Juil 2017 - 18:23

Salut,

Sur les deux 0 de la date, c'est pas bon, les parcours ne sont pas au bon endroit ; c'est dut au fait que tes 0 sont en fait 2 polylignes séparées, tu dois sélectionner les 2 polylignes et en faire une région, sinon ça ne gravera pas au bon endroit.

même problème avec l'écriture manuelle au centre, il y a des régions à faire ( 'e', 'h', 'y' et 'o') et du nettoyage ; par exemple une boucle en haut des 2 't' qui bloque le fonctionnement du V-Engrave. (même problème en bout du 'B'

pour le texte du haut, je ne sais pas car c'est une police que je n'ai pas et donc il le remplace par de l'Arial standard.

J’ai tenté d’utiliser V . ingrave ( les differentes versions provenant du forum anglais Cambam) avec cambam v1 ;

Alors moi, sur la V1.0.13 de CB je viens de voir qu'il n'y avait pas moyen de faire un copier/coller d'une opération V-engrave. (ni même un copier/coller le format)

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15957
Points : 28625
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  seb82 le Lun 10 Juil 2017 - 7:05

bonjour a tous.
enfin j'ai réussi le problème devais venir de ma version de cb, car j'ai télécharger la dernière version  de cb et là miracle tous fonctionne dommage maintenant il  faut investir dans une nouvelle version.
un grand merci à vous tous vive le faux rhum
ps oui tu as raison Patrick j'ai trouvé également que la vitesse en plongé été vraiment faible.
avatar
seb82
petit nouveau
petit nouveau

Messages : 6
Points : 8
Date d'inscription : 05/07/2017
Age : 36
Localisation : montauban

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  dh42 le Lun 10 Juil 2017 - 17:29

Salut,

dommage maintenant il faut investir dans une nouvelle version.

Pourquoi ? La licence est la même pour toutes les versions, y compris pour les versions à venir et la version Linux ; pas besoin d'acheter une nouvelle licence. Very Happy

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15957
Points : 28625
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème avec plugin V-grave

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum