Parcours outil en Vgrave

Aller en bas

Parcours outil en Vgrave Empty Parcours outil en Vgrave

Message  gm07 Jeu 8 Fév 2018 - 15:00

Bonjour à tous,

Je suis en train de faire mes premiers essais avec la fonction V grave de cambam et je me confronte à un problème lorsque je génère le G code, il y a des parcours d'outil qui se trouvent au niveau de la surface du brut ( à 0). Cela est problematique si le 0 n'est pas correctement calé. Je pense que je dois omettre de faire quelque chose? Si vous aviez un instant pour m'éclairer pour résoudre ce problème (qui est certainement basique....Very Happy).

Merci à vous et bons copeaux.

Je vous mets mon fichier cambam et le Gcode en attachés.

Guillaume
Fichiers joints
Parcours outil en Vgrave Attachment
age.zip Vous n'avez pas la permission de télécharger les fichiers joints.(20 Ko) Téléchargé 8 fois
gm07
gm07
je prends du galon
je prends du galon

Messages : 54
Points : 68
Date d'inscription : 08/02/2018
Age : 38
Localisation : Ardèche (au millieu des bois)

http://www.ardcut.com

Revenir en haut Aller en bas

Parcours outil en Vgrave Empty Re: Parcours outil en Vgrave

Message  dh42 Jeu 8 Fév 2018 - 19:27

Salut,

bienvenu03

Et bien je ne sais pas du tout ; je n'ai pas ces lignes si j'utilise ton fichier comme tu peux voir sur l'image (CB 1.0.14, Vgrave V 0012)

Peux être utilise tu un plugin plus ancien que le mien ?

Parcours outil en Vgrave Vgrave10


Merci de ne pas utiliser la fonction "JOINDRE UN FICHIER " pour poster une image.
Cette fonction stocke les images sur le forum qui à un espace de stockage limité, contrairement à SERVIMG.
Merci de lire ce TUTO qui explique comment poster une image.
Merci de ta compréhension.


Edit: Ok, elles n’apparaissent pas sur l'affichage normal mais uniquement dans le Gcode, je les vois si j'ouvre le Gcode sur CB ; apparemment ce sont des rapides, mais la fraise ne monte pas jusqu'au plan de dégagement spécifié ; je n'ai pas de solution à ce problème, ce doit être un bug du plugin.

Edit2: Ok, trouvé, met Déplacement latéral maxi à 0 dans ton op V-Grave et ça solutionnera le problème Wink

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21353
Points : 34056
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Parcours outil en Vgrave Empty Re: Parcours outil en Vgrave

Message  gm07 Jeu 8 Fév 2018 - 20:06

C'est Génial ! C'était comme je le pensais : simple et sous les yeux, mais je n'arrivais pas a trouver...
Merci du coup de main j'aurais appris une nouvelle chose !

J'utilise la version 0.9.8
gm07
gm07
je prends du galon
je prends du galon

Messages : 54
Points : 68
Date d'inscription : 08/02/2018
Age : 38
Localisation : Ardèche (au millieu des bois)

http://www.ardcut.com

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum