Mes premiers tests de CamBam

Page 23 sur 27 Précédent  1 ... 13 ... 22, 23, 24, 25, 26, 27  Suivant

Aller en bas

Re: Mes premiers tests de CamBam

Message  Hervé-34 le Lun 4 Juin 2018 - 16:34

Salut !

PFFF vraiment pas de chance ! j'espère que le vis ne sont pas cassées dans les trous ?????

Tient une question ! est-ce que tu penses que ces mesures sont bonnes ? car j'ai un doute sur la photo
du site chinois ils mettent D3 à 48 mm et D4 à 38 mm alors les trous sont entre les deux ? ou ils
sont comme je le pense à 38 mm à l'axe ?

Tuas la possibilité de mesurer vaguement ?

Hervé



A ton avis est-ce bon ?

avatar
Hervé-34
complétement accro
complétement accro

Messages : 2291
Points : 3252
Date d'inscription : 07/07/2014
Age : 67
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Lun 4 Juin 2018 - 16:47

A ton avis est-ce bon ?

Parfait, c'est tout à fait ça Cool

Pour la voiture, elle les a perdu sur la route, elle a regardé en-dessous ça ne tient qu'à 1 seul point, j'ai bien peur que ça soit cassé dedans....en plus je suis en châssis sport, en levant avec le cric je ne peux même pas passer Smile
Je vais voir mais je risque de devoir percer et boulonner...ha là là !!! Toujours un truc qui se rajoute...vaut mieux en rire Very Happy
avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  dh42 le Lun 4 Juin 2018 - 22:03

LCL2000 a écrit:
Sinon pour câbler la BoB aux Drivers, j'ai des petites questions.
Sur la BoB j'ai :
XN | XD | XS | XE

Sur les Drivers j'ai :
EN+ | EN- | PUL+ | PUL- | DIR+ | DIR-

Je câble comment ? Comme ça ?
EN+    > XE
EN-     > XN
PUL+   > XS
PUL-    > XN
DIR+   > XD
DIR-    > XN

Pour mes sorties Drivers, j'en ai 5 sur la BoB (X, Y, Z, A, B).
Pour le X et Z c'est bon....pour le Y, David, tu m'avais dis que je pouvais relier la sortie Y à deux Drivers c'est ça ?


Je ne connais pas ta BoB ; je ne sais pas à quoi correspondent les Xnn ; sur la mienne ce ne sont pas les mêmes désignations. Tout ce que je peux te dire c'est que EN c'est Enable (activation du driver), PUL c'est la même chose que STEP, et DIR .... c'est DIR Very Happy

Donc on peut supposer que tous les XN sont = à la masse (tous les moins), reste S pour Step (Pul) D pour Dir et E pour enable, tes affectations me semblent donc correctes ....

David, tu m'avais dis que je pouvais relier la sortie Y à deux Drivers c'est ça ?

Oui

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 16120
Points : 28792
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Lun 4 Juin 2018 - 22:17

Ok, je pensais que c'était ça mais par peur, je préférais demander Wink

Les sorties de ma BoB :
XN | XD | XS | XE
YN | YD | YS | YE
ZN | ZD | ZS | ZE
AN | AD | AS | AE

Donc en fait il faut juste regarder les lettres N, D, S, E

Je suis en train de voir comment câbler ma broche....j'ai celle là :
https://fr.aliexpress.com/item/0-5kw-Air-cooled-spindle-ER11-chuck-CNC-500W-Spindle-Motor-52mm-clamps-Power-Supply-speed/32341314989.html?spm=a2g0s.9042311.0.0.40696c37AfQsCw
et sur la BoB j'ai un bornier (2 connecteurs) RELAY.
Sur Ali tu peux voir les images, on voit bien la partie "Mach3", je vois bien où c'est mais sur le schéma je vois deux couleurs (noir et rouge) du coup je me posais la question de polarité...cette sortie relay sur la BoB, si j'inverse ça va juste inverser le sens de rotation, tu en penses quoi ?

avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  dh42 le Lun 4 Juin 2018 - 22:37

Sur Ali tu peux voir les images, on voit bien la partie "Mach3", je vois bien où c'est mais sur le schéma je vois deux couleurs (noir et rouge) du coup je me posais la question de polarité...cette sortie relay sur la BoB, si j'inverse ça va juste inverser le sens de rotation, tu en penses quoi ?

Le relais, c'est juste un contact, comme un interrupteur.  

Ici les bornes repérées Mach3 ne sont pas à brancher sur la sortie du relais de la BoB (et ce ne sont pas des sorties mais des entrées), mais sur sa sortie PWM 0-10V (si elle en a une) ; ça permet de piloter à la fois le M/A broche et la V de rotation via le soft au lieu d'utiliser le potar. (0V broche arrêtée, 10V V de rotation maxi ; c'est le même principe qu'avec une VFD)



Si tu veux juste le M/A via mach3 sans utiliser le PWM 0-10v (et donc en réglant la V de rotation via le potar), alors le contact du relais de la BoB devra couper le fil d'alim 220 du vario. (attention à vérifier les valeurs limite du contact du relais ; en 220V 500W, ça fait dans les 2.2 A, ça devrait passer sans problème)

On pourrait aussi couper le fil rouge entre la broche et le vario, mais il y aura une plus grosse intensité à couper, du fait que la broche soit en 100V ... et je ne sais pas si ces vario sont aussi sensibles que les VFD, mais en général un vario n'aime pas du tout que l'on coupe entre le vario et la charge.

il faudrait un lien vers ta BoB (enfin surtout vers sa doc)

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 16120
Points : 28792
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Lun 4 Juin 2018 - 22:58

Hummmmm, je sens que je vais m'amuser....la broche va rester avec son variateur Very Happy

Voilà la carte que j'ai, tout est bien détaillé, mais il y a écrit Relay (broche, pompe...). Ils ont peut-être écrit Relay à la place de PWM.
https://www.ebay.fr/itm/KIT-CNC-Carte-De-Commande-5Axes-4x-TB6600HG-Carte-De-Driver-Moteur-TB1H/132621668350?_trkparms=aid%3D555018%26algo%3DPL.SIM%26ao%3D2%26asc%3D20140620074313%26meid%3D06a197ae7b0b4df79ea21b8b078509db%26pid%3D100011%26rk%3D1%26rkt%3D4%26sd%3D362287462329%26itm%3D132621668350&_trksid=p2047675.c100011.m1850

Bon là en Anglais mais tu vois Relais et ensuite un peu plus bas Spindle...
https://softsolder.com/2013/02/17/anonymous-5-axis-parallel-port-breakout-board-pinout/

Un peu perdu...tant que je ne peux pas tester la carte, je ne peux pas tester la sortie relais.

avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  dh42 le Lun 4 Juin 2018 - 23:12

Voilà la carte que j'ai, tout est bien détaillé, mais il y a écrit Relay (broche, pompe...). Ils ont peut-être écrit Relay à la place de PWM.

Non non, ce sont 2 choses bien différentes, le PWM c'est un signal (Pulse Width Modulation) qui défini la V de rotation ; le relais c'est uniquement pour un Marche/Arrêt.

Sur les VFD comme la mienne, on utilise les 2 ; le relais qui met la broche en marche, et le signal PWM qui donne une consigne de vitesse.

Apparemment, ta BoB ne gère pas du tout le PWM, donc tu ne peux que faire le M/A broche via Mach3, il te faudra régler la V de rotation via le potar.

le contact du relais devra donc simplement couper un des 2 fils de l'alim 220V du vario.

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 16120
Points : 28792
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Lun 4 Juin 2018 - 23:20

Bon ben je continue à l'utiliser comme ça, avec le potard..pas grave.
Par contre là où j'ai un souci c'est pour le laser Sad
Il me faut la PWM.
Avec un driver supplémentaire c'est possible à gérer ou pas du tout ?

Sur mon Nema 17 j'ai les 4 fils :
Rouge > 2B
Bleu > 1B
Vert > 1A
Noir > 2A
Maintenant à savoir si le 1 est le + et le 2 le -...aucune idée Smile
avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  dh42 le Lun 4 Juin 2018 - 23:31

Avec un driver supplémentaire c'est possible à gérer ou pas du tout ?

Non, le signal PWM est produit par Mach3, la BoB récupère ce signal modulé et le convertis en une tension variant de 0 à 10V, le driver n'a rien à voir la dedans.

Il y a des mini-cartes séparées, qui ne font que ça.
https://www.ebay.fr/itm/PWM-To-Voltage-Conversion-Module-0-100-PWM-To-0-10V-Voltage/162844443145?hash=item25ea490209:g:KqYAAOSwdTJaVg2Y

il faudra par contre repiquer un fil venant du port // ; par exemple celui de la pin n°17 + une masse.
il semble aussi que la carte doive être alimenté

Maintenant à savoir si le 1 est le + et le 2 le -...aucune idée

Ça n'a pas d'importance, mais bien sûr ça doit être le même branchement pour les 2 bobines. (ça change juste le sens de rotation du moteur, et ça peut s'inverser dans Mach3 s'il ne tourne pas dans le bon sens)

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 16120
Points : 28792
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Mar 5 Juin 2018 - 1:46

dh42 a écrit:
Non, le signal PWM est produit par Mach3, la BoB récupère ce signal modulé et le convertis en une tension variant de 0 à 10V, le driver n'a rien à voir la dedans.

Il y a des mini-cartes séparées, qui ne font que ça.
https://www.ebay.fr/itm/PWM-To-Voltage-Conversion-Module-0-100-PWM-To-0-10V-Voltage/162844443145?hash=item25ea490209:g:KqYAAOSwdTJaVg2Y

il faudra par contre repiquer un fil venant du port // ; par exemple celui de la pin n°17 + une masse.
il semble aussi que la carte doive être alimenté
Il me faudrait donc une rallonge en nappe DB25 F vers DB25 M pour pouvoir repiquer un fil et en profiter pour faire une sortie sur mon coffret ainsi que la carte là.
Son alimentation 12-30V effectivement, ça fera un câble en plus Wink


dh42 a écrit:
Maintenant à savoir si le 1 est le + et le 2 le -...aucune idée

Ça n'a pas d'importance, mais bien sûr ça doit être le même branchement pour les 2 bobines. (ça change juste le sens de rotation du moteur, et ça peut s'inverser dans Mach3 s'il ne tourne pas dans le bon sens)
Ok je dois brancher par exemple le
1A sur A+
2A sur A-
et le
1B sur B+
2B sur B-

Mais pas
1A sur A+
2A sur A-
et le
1B sur B-
2B sur B+

C'est bien ça ?
avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  dh42 le Mar 5 Juin 2018 - 3:47

C'est bien ça ?

Vi

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 16120
Points : 28792
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Mar 5 Juin 2018 - 7:01

Bon ça va, je commence un peu à comprendre Smile

Les moteurs PAP (les moteurs en général), c'est pas mon truc, du coup ça me réconcilie un peu avec ces schmilblick Very Happy

Pour les pas des moteurs, j'ai mis sur les drivers, le même réglage que j'ai sur ma UNO donc 1/16. Je ne sais pas trop si je dois laisser ça ou changer.
C'est impressionnant la différence de "couple" entre le Nema 17 et le Nema 23...je parle des moteurs non connectés quand on tourne l'axe à la main. Le 17 ça force très légèrement mais on le tourne facilement mais le 23 faut bien forcer. Bon le 17 une fois alimenté, c'est beaucoup beaucoup plus dur heureusement Wink

avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Mar 5 Juin 2018 - 12:25

Ça fait quand même râler de payer presque 11 € pour pouvoir commander le laser...m'enfin.

Bon, je viens de recevoir 1 coupleur (le deuxième ne devrait pas tarder) et la 2ème VAB.
Ça devient bon Smile
avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Mar 5 Juin 2018 - 18:38

J'ai un peu câblé...l'alim c'est bon (bon là j'ai déconnecté un driver pour alimenter ma UNO....qui passe d'ailleurs devant en travers...c'est pas beau Smile ), le bouton reset c'est bon, la commande des 3 axes (Y doublé) c'est bon


Il me manque une prise DB25 à fixer sur le boitier (sur laquelle je souderais les fils et récupèrerais le 17).
avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Jeu 7 Juin 2018 - 18:34

Bonjour,

A midi, j'ai reçu le palpeur qu'un ami m'avait commandé sur AliExpress...j'aurais pu me le faire, c'est très simple à faie...mais bon, j'en ai un maintenant Smile
J'aurais préféré une télécommande de ce style :
https://fr.aliexpress.com/item/CNC-4-Axis-USB-Pendant-Manual-remote-Control-JOG-encoder-for-Mach3-ONLY/32710431497.html?ws_ab_test=searchweb0_0,searchweb201602_2_10152_10151_10065_10344_10068_10342_5722912_10343_10340_5722612_10341_10696_5722812_10084_10083_10618_5722712_10305_10304_10307_10820_10306_10821_10302_10059_100031_10103_10624_10623_10622_10621_10620_5722512,searchweb201603_1,ppcSwitch_5&algo_expid=9aa026da-d803-4d90-a815-b262a45153e8-9&algo_pvid=9aa026da-d803-4d90-a815-b262a45153e8&transAbTest=ae803_1&priceBeautifyAB=0

Hervé...T'es un chef !!!!!
Colis bien reçu, j'ai commencé à voir ce que ça donnait...voilà les photos :







Bon, j'ai pu remarquer que je n'avais pas les vis qu'il fallait, les autres étaient livrées avec la CNC...Sur les photos on peut voir quelques axes non alignés mais en fait c'est aligné, c'est juste que rien n'est vissé, j'ai mis n'importe quoi dans les trous pour pouvoir voir ce que ça donne dans l'ensemble.
Reste plus qu'à trouver toutes ces vis, boulons et écrous.
avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  dh42 le Jeu 7 Juin 2018 - 19:14

Salut,

J'aurais préféré une télécommande de ce style :

J'ai eu la même d'occas, j'ai pas du tout aimé ! (faut dire qu'elle merdait sans arrêt Rolling Eyes)

Fait comme moi, fabrique en une à partir d'un vieux clavier Wink

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 16120
Points : 28792
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Jeu 7 Juin 2018 - 19:30

Ouais tu as raison, je vais me la faire...faut que je retrouve ton post, j'ai du le mettre dans un fichier fourre-tout, tu sais le fichier projets futurs Smile
J'ai une prise DB sur la carte justement pour en connecter une.

Pffff....j'étais tellement pressé de poster les photos que j'en ai oublié la politesse.....Un grand MERCI Hervé Very Happy
avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  Hervé-34 le Jeu 7 Juin 2018 - 19:54

Bonjour à tous !

Bonjour LCL ! tu as de la chance je vient de finir les supports des écrous !

La seule chose qui peut ne pas être moyen, c'est la position
des 3 trous sur le support du X ! je l'ai fait selon tes prises de mesures, mais ....

Si c'est vraiment flagrant et impossible à monter, le les referai à la bonne dimension !

Tu en auras 3 deux calculées au plus juste, mais peut-être te faudra-t-il ajuster la semelle
pour de l'écrou passe !

Un autre, un gros, qui lui, n'est pas " gêné " par la largeur de l'écrou, tu me diras lequel te va !

As-tu besoin d'autres supports, cornière, ou ??...

C'est sympa le montage ! ça avance !

Hervé

PS; dis moi si les supports de roulements se sont montés nickel ou il t'a fallut réajuster les trous ou les fentes ?


avatar
Hervé-34
complétement accro
complétement accro

Messages : 2291
Points : 3252
Date d'inscription : 07/07/2014
Age : 67
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Jeu 7 Juin 2018 - 20:36

Ha super !!!!! Smile

Je pense que mes mesures sont bonne, on verra bien pour les 3 trous Wink

Pour les supports de roulement, c'est parfait, les trous sont bien en face...même pour les petites équerres (pour fixer sur le martyr), tout roule...du travail de pro Smile

Pour la visserie, j'ai noté ce qu'il y a dans la doc (pour le 1204, roulement de 8 et 10 et pour le HPL 8mm)

Deux supports aux extrémités
4 x M5x20 THC
4 x écrous lourds
4 x M5x8
2 x M5x25 + les écrous (pour le HPL 8mm donc plus long pour ce que tu as utilisé comme plaque)

pour le support de la vis à bille (1204)
8 x M4x35mm
8 x écrous M4
peut-être les même pour la 1605.

Pour le KFL de 10mm
4 x M6x20mm THC
4 x écrous M6

Là c'est pour le KFL de 8mm...donc pour le 12mm à voir si c'est bon ou s'il faut du M6 comme le 10mm.
4 x M5x20mm THC
4 x écrous M5

Pour le support moteur
8 x vis M5x8mm
8 x écrous lourds

Pour le moteur
8 x vis + écrous ???

Tous les M5x8mm pour les écrous lourds je les trouve juste avec tes supports...du coup il faudrait un poil plus long.

Tant que je n'ai pas tout vissé, je ne peux pas trop voir s'il y a des problèmes d'ajustement, tout bouge un peu là Smile
avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  Hervé-34 le Jeu 7 Juin 2018 - 20:49



Tu verras pour les supports écrous, normalement,
C'est pil poil ! mais on ne sais jamais !!

Donc rien de plus à imprimer ?

Hervé
avatar
Hervé-34
complétement accro
complétement accro

Messages : 2291
Points : 3252
Date d'inscription : 07/07/2014
Age : 67
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Jeu 7 Juin 2018 - 21:36

Ok j'ai hâte Smile

Pour le moment non Wink
Ben oui, je ne suis pas encore à faire mes deux derniers axes...mais ça ne devrait pas tarder.
Pour le Z il va falloir que je réfléchisse en partant sur une base de ce style :
https://www.banggood.com/fr/250mm-SFU1204-Ball-Screw-With-BK10-BF10-End-Supports-For-CNC-Parts-p-1101188.html?rmmds=search
mais pas à ce prix là...en tout cas sur de la 1204 en 250mm.
Tu peux voir les côtes des embouts de roulement :
https://www.banggood.com/fr/Machifit-2pcs-BK10-BF10-Ball-Screw-End-Supports-Bearing-Blocks-for-Ball-Screw-SFU1204-CNC-Machine-p-1202027.html?rmmds=search&cur_warehouse=CN

Avec ça :
https://www.banggood.com/fr/Ball-Screw-Nut-Housing-Seat-Mount-Bracket-Holder-for-SFU1204-Ball-Screw-p-1200780.html?rmmds=search&cur_warehouse=CN

Maintenant à réfléchir comment mettre ça en place
avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Jeu 7 Juin 2018 - 23:34

Hervé...alors en regardant bien il y a deux choses.

1) il me manque 2 équerres noires, qui sont plus grandes que les blanches ou les jaunes

2) en serrant tout (avec des écrous et boulons trouvés un peu partout...mais je vais changer tout ça après), tout est aligné, aucun soucis, si ce n'est que je n'ai pas de place pour la tête des vis du support moteur. Sur les 6, je ne peux en mettre que 4...déjà bien mais quand elles y sont, ça gêne le moteur et il est en biais donc ne va pas sur le coupleur, si j'enlève les vis, rien à dire, c'est impeccable. Il n'y a pas des boulons pour écrous lourds avec une tête très plate ?
avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  Hervé-34 le Ven 8 Juin 2018 - 0:40

Bonsoir !

Pour les équerres, comme j'en ai fait de plusieurs couleur,
il me faudrait ou la photo ou les dimensions surtout des entraxes
elles vont où ?

Mince ! je crois que tu avais parlé de tête qui faisait 3 mm d'épaisseur,
et je croyais bien en avoir mis plus ! il y a combien entre l'équerre et le moteur ?

Si ça se trouve ton moteur est plus gros ?? non, ce n'est pas possible un nema23
est un nema23 ! dis moi combien il y a, je te ferai un boulon à tête 6 pans " raboté " !
le support est trop long pour mettre les 6 ? c'est ce que j'ai cru voir !

Surtout aussi la longueur !

Hervé

Je te fait un MP
avatar
Hervé-34
complétement accro
complétement accro

Messages : 2291
Points : 3252
Date d'inscription : 07/07/2014
Age : 67
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Ven 8 Juin 2018 - 1:00

Les équerres ce sont celles qui vont en-dessous du profilé et sont de chaque côté de la plaque côté moteur.
Je ferais une photo demain avec les mesures.

Pareil, je prendrais les mesures de l'espace entre le support et le moteur.
Pour les dimensions du moteur, c'est ça normalement


J'ai tellement vu de tailles différentes pour un même moteur que je ne serais pas étonné qu'il soit plus gros Smile
En fait j'ai surtout regardé les Nema 17 à l'époque....il y en avait de toutes tailles, pour le Nema 23 je ne sais pas.

avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  LCL2000 le Ven 8 Juin 2018 - 11:49

Bonjour,

Voilà les mesures et photos Smile


Comme tu peux le voir, il y a maximum 1,5mm....pas beaucoup de place hein ?! Smile
J'ai voulu fraiser un peu pour gagner un peu mais faut vraiment une tête super plate

Voilà les 3 équerres

il me faut la noire...je me suis trompé dans les comptes, il m'en faut 4 en fait.

Pour les dimensions de l'équerre c'est


Tiens, en passant, si jamais tu as 6 écrous lourds qui trainent....tu peux toujours me les envoyer Wink
Pour l'autre côté je n'en ai plus (4 pour le support moteur et 2 pour les deux équerres)
avatar
LCL2000
complétement accro
complétement accro

Messages : 689
Points : 709
Date d'inscription : 15/12/2017
Age : 45
Localisation : Moselle

Revenir en haut Aller en bas

Re: Mes premiers tests de CamBam

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 23 sur 27 Précédent  1 ... 13 ... 22, 23, 24, 25, 26, 27  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum