Demande d'aide paramettrage

Aller en bas

Demande d'aide paramettrage

Message  olympe le Dim 27 Mai 2018 - 1:21

Bonjour,
je viens de recevoir ma  fraiseuse USB CNC Routeur 3040t 3Axis j’ai suivie les étape que vous décrivez  mais rien ne fonctionne la seul chose qui fonctionne c'est quand je fait un teste avec l’utilitaire de mach3 tous et nikel mais quand je lance mach3 c'est comme si il ne détecte pas la cnc j'ais essayé avec planete CNC la même chose j'ais besoin d'un peux d'aide je suis novice et je m'arrache les cheveux scratch j'ais fait des teste sous 3 système différent Windows xp;windows 7;windows 10 je vous met ci dessous la photo de la cnc en question  en vous remerciant par avance de l'aide que vous pouvez m'apporter.
Fichiers joints
usb-cnc-routeur-3040t-3axis-machine-de-gravure-fra.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(69 Ko) Téléchargé 15 fois
usb-cnc-routeur-3040t-3axis-machine-de-gravurra.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(39 Ko) Téléchargé 10 fois
olympe
olympe
petit nouveau
petit nouveau

Messages : 7
Points : 11
Date d'inscription : 27/05/2018
Age : 34
Localisation : france

Revenir en haut Aller en bas

Re: Demande d'aide paramettrage

Message  dh42 le Dim 27 Mai 2018 - 1:32

Salut,

j’ai suivie les étape que vous décrivez

qui ça vous scratch

quand je fait un teste avec l’utilitaire de mach3 tous et nikel

De quel utilitaire parle tu ? ... si c'est celui qui permet de tester la stabilité du signal (DriverTest.exe), ça ne sert à rien dans ton cas vu que tu est en USB, ce n'est pas Mach3 qui génère les signaux moteurs via le port // mais ta carte USB elle même.

Tu a bien installé le driver USB pour ta carte ? (est elle bien reconnue dans le gestionnaire de périphériques de Windows ?) + le plugin pour cette carte dans Mach3 (dans le dossier Mach3\plugins), qui permet à Mach3 de la gérer ?

Une fois la carte reconnue à la fois par Windows et Mach3, il faut bien sûr faire les divers paramétrage moteurs, entrées/sortie, etc ..

++
David


Merci de ne pas utiliser la fonction "JOINDRE UN FICHIER " pour poster une image.
Cette fonction stocke les images sur le forum qui à un espace de stockage limité, contrairement à SERVIMG.
Merci de lire ce TUTO qui explique comment poster une image.
Merci de ta compréhension.

_________________

Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 16569
Points : 29243
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Demande d'aide paramettrage

Message  dh42 le Dim 27 Mai 2018 - 1:42

Re

Si ta carte est bien installée, normalement au lancement de Mach3 tu devrais avoir le choix entre le port // et ta carte USB



Dans ce cas, à la place de ESS_Mach3, il devrait y avoir le nom de ta carte USB et il faudra la sélectionner.

Si tu n'a pas cette fenêtre, c'est que Mach3 ne trouve pas le plugin de pilotage de ta carte.

Dans le menu Config/config plugin, vérifie que ta carte y est et qu'elle est bien activé (coche verte à gauche)



ici par exemple ma carte ESS est désactivée

++
David

_________________

Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 16569
Points : 29243
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Erreur Mach3

Message  olympe le Dim 27 Mai 2018 - 10:23

Bonjour,
David je te remercie pour la réponse rapide comme tu peux le constaté j’ai fait comme tu a dit quand je charge le dll ça me plante Mach3 comme tu peux le voir sur la photo.
et dans le gestionnaire de périphérique j’ai rien qui remonte quand je branche le controller j'ai RNR ECO motion 2.0 en te remerciant pour ton aide Ps: aurais tu les fichier du drivers bitsensor usb pour son bon fonctionnement







olympe
olympe
petit nouveau
petit nouveau

Messages : 7
Points : 11
Date d'inscription : 27/05/2018
Age : 34
Localisation : france

Revenir en haut Aller en bas

Re: Demande d'aide paramettrage

Message  dh42 le Dim 27 Mai 2018 - 22:14

Salut,

aurais tu les fichier du drivers bitsensor usb pour son bon fonctionnement

Ah non désolé, je n'ai pas le même modèle de carte que toi.

Il y a un sujet à propos de la BitSensor ici
http://www.metabricoleur.com/t14801-mach3-carte-bitsensor-usb-100-khz

Sur les forums Mach3 et CNCzone, certains ont eu le même genre de pb avec le même message d'erreur (mais sur un autre modèle de carte), et ça venais du plugin qui n'était pas le bon (erreur sur le site du vendeur)

++
David

_________________

Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 16569
Points : 29243
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Demande d'aide paramettrage

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum