problème avec CB1.0 - Zoom (loupe)

Aller en bas

problème avec CB1.0 - Zoom (loupe) Empty problème avec CB1.0 - Zoom (loupe)

Message  Hervé-34 le Dim 1 Juil 2018 - 19:35

Bonjour à tous !

Voilà un petit retour sur CB 1.0 !

Peut-être que David se souviendra, je sais qu'il a une mémoire !.....
mais je crois avoir déjà fait un retour de plantage !

Hier, je fait une pièce, comme de bien entendu, je voulais faire un
arrondi, que je n'arrivais pas à faire bien sur comme d'hab ! je savais
un endroit limite, alors j'ai voulu cliquer sur la loupe au lieu de zoomer
à la roulette, et...... plantage !! la fenêtre devenue blanche avec une croix
rouge ! et..fermeture de CB !   grrrrrr !

Hervé
Hervé-34
Hervé-34
complétement accro
complétement accro

Messages : 2421
Points : 3404
Date d'inscription : 07/07/2014
Age : 67
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

problème avec CB1.0 - Zoom (loupe) Empty Re: problème avec CB1.0 - Zoom (loupe)

Message  dh42 le Dim 1 Juil 2018 - 20:27

Salut,

La loupe, c'est un plugin, et la version pour CB0.98 n'est pas compatible avec la V1.0 de CB ; tu a dut installer le mauvais plugin !

- ferme CB1.0, et va dans le dossier de ses plugins ; si tu trouve un fichier zoom.dll, supprime le.

- télécharge ce plugin à la place et installe le. (il te demandera peut être si tu veux remplacer le plugin ViewToolbarAddins existant s'il est déjà installé)
http://www.atelier-des-fougeres.fr/Cambam/Aide/Plugins/ViewToolbar/ViewToolbarAddins_Eddy_forV1.0.zip

note, contrairement au plugin zoom, celui-ci ajoute en plus des icônes "vues" qui remplacent celles intitulées ISO,XY, XZ,YZ du ViewToolbarAddins d'origine.

problème avec CB1.0 - Zoom (loupe) Eddytoolbar

et attention, celui-la ne fonctionne que sur la V1.0 Wink

++
David

PS: j'ai édité le titre de ton sujet, c'était un peu vague comme description Wink

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17186
Points : 29866
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

problème avec CB1.0 - Zoom (loupe) Empty Re: problème avec CB1.0 - Zoom (loupe)

Message  Hervé-34 le Dim 1 Juil 2018 - 20:37

Bonsoir !!

Ok, David, c'est fait, MAIS c'est pas en FR est-ce normal ou je n'ai pas
chargé la bonne trad ?

Hervé
Hervé-34
Hervé-34
complétement accro
complétement accro

Messages : 2421
Points : 3404
Date d'inscription : 07/07/2014
Age : 67
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

problème avec CB1.0 - Zoom (loupe) Empty Re: problème avec CB1.0 - Zoom (loupe)

Message  dh42 le Dim 1 Juil 2018 - 20:45

Les infos bulles sont traduites (quand tu passe la souris sur les icônes), par contre le texte qui s'affiche dans la zone de dessin quand tu utilise la loupe reste en anglais ; le concepteur du plugin à oublié de le rendre traductible ...

Pour ce qui est du fichier de traduction, si tu veux connaitre sa date de création, ouvre le avec un éditeur de texte (ex le bloc note), et regarde la première ligne.

par exemple sur le dernier fichier dispo la 1iere ligne contient la date et l'heure de la mise à jour ; ici le 28/06/2018 à 00h05

1.0 fr 2018-06-28 00:05:00Z

http://www.atelier-des-fougeres.fr/Cambam/Aide_V1/Translation_file.html

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17186
Points : 29866
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

problème avec CB1.0 - Zoom (loupe) Empty Re: problème avec CB1.0 - Zoom (loupe)

Message  Hervé-34 le Lun 2 Juil 2018 - 1:05

Bonsoir à tous !
Bonsoir David !

Bon, mon FR est à jour !!

Autre petite question, est-ce que le 1.0 est plus " gourmand "
que le 0.98 ? j'ai l'impression que pour le même fichier, mon
écran fluctue par exemple quand on grossi avec la roulette,
ça fait comme une ampoule qui va claquer ?

Merci à toi,

Hervé
Hervé-34
Hervé-34
complétement accro
complétement accro

Messages : 2421
Points : 3404
Date d'inscription : 07/07/2014
Age : 67
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

problème avec CB1.0 - Zoom (loupe) Empty Re: problème avec CB1.0 - Zoom (loupe)

Message  LCL2000 le Lun 2 Juil 2018 - 1:17

Bonsoir,

J'ai l'impression que oui....si je lance le même fichier sur la 0.98 et sur la 1.0, sur la 0.98 il s'ouvre beaucoup plus rapidement (pourtant plus de plugins car pas eu le temps de les mettre aussi sur la 1.0)...maintenant je peux me tromper, c'est peut-être mon portable qui rame Very Happy
LCL2000
LCL2000
complétement accro
complétement accro

Messages : 759
Points : 790
Date d'inscription : 15/12/2017
Age : 46
Localisation : Moselle

Revenir en haut Aller en bas

problème avec CB1.0 - Zoom (loupe) Empty Re: problème avec CB1.0 - Zoom (loupe)

Message  dh42 le Lun 2 Juil 2018 - 1:52

Pour ma part je ne vois aucune différence entre les 2, par contre il est possible que les modes d'affichage/shader ne soit pas réglés de la même manière sur les 2 versions ; à voir dans les options.

Ce qui est sûr, c'est qu'il y a une différence dans l'OpenGL et la gestion de la carte VGA entre les 2 versions, je ne sais pas exactement quoi, mais sur un de mes PC en Win7, j'ai un bon affichage avec le 0.98, et sa clignote un peu avec le 1.0 ; sur LE MEME PC mais en windows XP, les 2 ont un affichage clean (et donc c'est la même carte VGA, mais les drivers VGA pour XP ne sont pas les mêmes que les drivers pour Win7). Je pense que les drivers Win7 pour ma vielle carte VGA (2008) ne sont pas trop au point pour fonctionner avec la version d'OpenGL utilisée par Win7.

Sur un autre PC en Win7, les 2 marchent bien ; c'est donc très dépendant de la carte VGA, des drivers installés, et de la version du .net framework utilisé : le 3.5 pour CamBam 0.98 et le 4.0 pour CamBam 1.0, de la version d'OpenGL qui varie aussi en fonction de la version de Windows (le .net framework fait partie de Windows, de même que l'OpenGL)

En dehors de ça, le 0.98 et le 1.0 sont pratiquement identiques, d'après ce que je peux voir de ce qui a changé dans les dll

Après il faut aussi voir ce que vous avez comme carte VGA et comme CPU (surtout la carte VGA), même si CB n'est pas un gros logiciel du point de vue de sa taille sur disque, ça ne veux pas dire qu'il ne demande pas de bonnes performances tant CPU que GPU, comme tous les softs de DAO et à plus forte raison avec des objets 3D.

Sur le vieux PC que j'ai à l'atelier (un P4 2.8 Ghz) ça rame pas mal !

Pour ce qui est des portables, en général il sont très faibles coté VGA, sauf les trucs hors de prix avec une carte VGA de jeu ou de CAO intégrée ... donc ne pas s'étonner si ça rame un peu sur un portable bureautique, surtout s'il à quelques années.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 17186
Points : 29866
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

problème avec CB1.0 - Zoom (loupe) Empty Re: problème avec CB1.0 - Zoom (loupe)

Message  LCL2000 le Lun 2 Juil 2018 - 7:12

Bonjour,

Ça venait bien de là....OpenGL Wink
Ils étaient configurés différemment, je n'a pas pensé à voir ça tellement les deux sont semblables.
Bon maintenant une toute petite différence mais bon, c'est sûrement dû au portable qui est vieux.

Mon prochain cadeau...un ordinateur portable plus récent (il montre des signes de fatigue celui-là).
LCL2000
LCL2000
complétement accro
complétement accro

Messages : 759
Points : 790
Date d'inscription : 15/12/2017
Age : 46
Localisation : Moselle

Revenir en haut Aller en bas

problème avec CB1.0 - Zoom (loupe) Empty Re: problème avec CB1.0 - Zoom (loupe)

Message  Hervé-34 le Lun 2 Juil 2018 - 13:15

Bonjour !

Ça venait bien de là....OpenGL Wink

Tu peux développer ? qu'est-ce que tu as fait ?

Hervé


Dernière édition par Hervé-34 le Lun 2 Juil 2018 - 13:36, édité 1 fois
Hervé-34
Hervé-34
complétement accro
complétement accro

Messages : 2421
Points : 3404
Date d'inscription : 07/07/2014
Age : 67
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

problème avec CB1.0 - Zoom (loupe) Empty Re: problème avec CB1.0 - Zoom (loupe)

Message  LCL2000 le Lun 2 Juil 2018 - 13:20

Bonjour,

Je suis allé dans OUTILS > OPTIONS > MODE D'AFFICHAGE > OpenGL
J'avais eu des soucis déjà avec la 0.98, j'étais en GDI et il y a même des lignes qui ne s'affichaient pas quand j'importais un DXF...si toi tu as OpenGL tu peux tester les autres pour voir s'il y a du mieux, par exemple OpenGL_Legacy
LCL2000
LCL2000
complétement accro
complétement accro

Messages : 759
Points : 790
Date d'inscription : 15/12/2017
Age : 46
Localisation : Moselle

Revenir en haut Aller en bas

problème avec CB1.0 - Zoom (loupe) Empty Re: problème avec CB1.0 - Zoom (loupe)

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum