Référencement des axes, rien ne bouge

Aller en bas

Référencement des axes, rien ne bouge  Empty Référencement des axes, rien ne bouge

Message  kantin67 le Jeu 26 Juil 2018 - 17:12

Bonjour à tous,

Voici mon petit problème en vidéo:



Port et E/S :
Mince la photo est coupé ( les entré activer sont home x, home y, home z )
J'utilise une carte usb, les entrée sont correct , dans l'écran diag tous s'allume normalement.
Référencement des axes, rien ne bouge  37824310

limite et origine:

Référencement des axes, rien ne bouge  37792510

Macro du bouton référencement :

Référencement des axes, rien ne bouge  37789910


d'après vous , d'ou viens ce problème ?
J'ai quand mème un doute sur la macro mais vu que je ni connait rien en langage info..... dur dur.

Je me tient a votre dispo pour plus de renseignement.
kantin67
kantin67
petit nouveau
petit nouveau

Messages : 14
Points : 20
Date d'inscription : 26/07/2018
Age : 31
Localisation : Alsace

Revenir en haut Aller en bas

Référencement des axes, rien ne bouge  Empty Re: Référencement des axes, rien ne bouge

Message  kantin67 le Jeu 26 Juil 2018 - 20:51

Ola amigos,

J'ai poster un peu trop vite, j'ai la solution.

Le module ncusb usb était configurer sur no home, en passant sur dual ou single tout rentre dans l'ordre.

Résolu ^^
kantin67
kantin67
petit nouveau
petit nouveau

Messages : 14
Points : 20
Date d'inscription : 26/07/2018
Age : 31
Localisation : Alsace

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum