-20%
Le deal à ne pas rater :
Microsoft Manette Xbox One sans Fil + Câble pour PC et Xbox
47.99 € 59.99 €
Voir le deal
Le Deal du moment : -35%
KARCHER : promo sur nettoyeur haute pression K5 ...
Voir le deal
241.99 €

TS55 en panne

Aller en bas

TS55 en panne Empty TS55 en panne

Message  diom le Lun 17 Sep 2018 - 15:54

Bonjour,

En sciant, peut-être un peu trop fort, ma TS55 a cramé... Sad

En effet, 2 jours avant je remarquais que le moteur n'activait plus à chaque fois le frein de lame... bon pas plus d'inquiétude que ça, puis aujourd'hui en "délignant" du sapin (juste pour supprimer un quart de rond), avec une 24 dents Embarassed Embarassed Embarassed .... Étincelles, baisse de régime, fumée, paf...


Direction fournisseur, TS55 hors garantie évidemment, induit à changer, 250€ de réparations... 400€ la scie neuve (sans vario).

Et il m'en a montré plusieurs (3) qui avaient le même problème. Je ne l'utilise pas de façon pro, uniquement en week-end et pas du tout sur chantier, il croyait qu'elle était neuve !

C'est déjà arrivé à l'un de vous ?
diom
diom
je prends du galon
je prends du galon

Messages : 78
Points : 184
Date d'inscription : 01/11/2011
Localisation : Banlieue Toulousaine

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  meles le Lun 17 Sep 2018 - 19:05

Heureusement non, mais il me semble avoir lu un topic du même genre sur CDC. Tu devrais aussi poster la bas.

@+
meles
meles
Admin
Admin

Messages : 11935
Points : 18826
Date d'inscription : 13/05/2011
Age : 48
Localisation : Aubagne

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  mcop2 le Lun 17 Sep 2018 - 20:55

Bonjour,
Quel était le modèle de ta scie ? avec ou sans électronique ?
Quand j'ai acheté la mienne, j'avais vu que les modèles de base (RQ) étaient moins bien protégés que les REBQ.

Ton pb de frein me fait penser à un pb que j'ai eu sur ma scie radiale; une défaillance de l'interrupteur à fait que le frein s'était mis en marche, alors que le moteur était toujours alimenté   affraid  j'ai heureusement réussi à l'arrêter à temps mais ce n'est pas passé loin de la catastrophe.
mcop2
mcop2
très actif
très actif

Messages : 247
Points : 281
Date d'inscription : 16/09/2017
Age : 49
Localisation : quelque part à l'ouest

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  diom le Lun 17 Sep 2018 - 22:57

meles a écrit:Heureusement non, mais il me semble avoir lu un topic du même genre sur CDC. Tu devrais aussi poster la bas.

@+


C'est fait, merci.

C'est le modèle TS55 EBQ (ancien modèle avec électronique).


J'ai démonté la scie (à part la partie "étanche") afin de bien tout nettoyer, et voir si ça ne viendrait quand même pas d'autre chose, genre amas de poussière dans le rotor en contact avec les charbons...

J'ai bien tout nettoyé, surtout la partie au contact des charbons :

TS55 en panne Reduce16
Avant

TS55 en panne Reduce17
Après




Remontage de la scie (très intéressant par ailleurs, le système "fast-fix" m’intriguait), et même soucis, mais cette fois en vidéo :


Dernière édition par diom le Lun 17 Sep 2018 - 23:20, édité 1 fois
diom
diom
je prends du galon
je prends du galon

Messages : 78
Points : 184
Date d'inscription : 01/11/2011
Localisation : Banlieue Toulousaine

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  diom le Lun 17 Sep 2018 - 23:18

Et sinon concernant l'induit, voici les photos :
TS55 en panne 20180911
TS55 en panne 20180910
TS55 en panne 20180912
TS55 en panne 20180914

Et l'un des charbons faisait la tronche...
TS55 en panne 20180913
diom
diom
je prends du galon
je prends du galon

Messages : 78
Points : 184
Date d'inscription : 01/11/2011
Localisation : Banlieue Toulousaine

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  Strib le Mar 18 Sep 2018 - 7:24

Salut !

En effet, ça fait mal aux seins comme dirait un certain lulu !

Tu as essayé de "rénover" l'induit ? (papier de verre très fin + polissage) ?

A moins qu'un bobinage ait cramé ?...

A+
Stéphane
Strib
Strib
complétement accro
complétement accro

Messages : 2211
Points : 4412
Date d'inscription : 25/04/2012
Age : 47
Localisation : Corse du Sud

http://www.strib.fr

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  diom le Mar 18 Sep 2018 - 9:30

Salut,

Quand tu parles de rénover l'induit, tu parles du "récepteur" pour les charbons ? (La partie en photo)

Si oui c'est ce que j'ai fais au scotch brite, aujourd'hui je vais tester l'induit et l'enroulement au ohmmètre... On verra.
diom
diom
je prends du galon
je prends du galon

Messages : 78
Points : 184
Date d'inscription : 01/11/2011
Localisation : Banlieue Toulousaine

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  bob47 le Mar 18 Sep 2018 - 12:05

Salut

L’inducteur s’est le stator donc la partie fixe
L’induit s’est le rotor donc la partie qui tourne et qui a le collecteur la partie ou les charbons frotte.

Sur les moteurs de ce genre dit universel il y avais je ne sais pas si s’est encore le cas des condensateurs sur les charbons pour éviter les étincelles et les parasites sur les radios.

Contrôle bien le coulissement des charbons dans leur cage et la longueur utile regarde aussi si le ou les ressorts ne sont pas fatiguer.

Regarde aussi si il n’y a pas une bavure de cuivre qui ferait un court circuit entre deux lames du collecteur.

Et peut être un peut tard mais le sens des charbons qui se sont user sur le collecteur d’une certaine manière pour les remettre a leur bonne place.

Maintenant si écris fumer et paff sa laisse des traces.
Regarde l’électronique.

Message poster juste pour info tout en restant dans un langage de vulgarisation dégagent toutes mes responsabilités en cas de désaccord avec d’autre membres.
Merci de votre compréhension.

A++

BOB
bob47
bob47
complétement accro
complétement accro

Messages : 1864
Points : 2565
Date d'inscription : 28/10/2011
Age : 63
Localisation : THONON

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  goupildu59 le Mar 18 Sep 2018 - 13:19

diom a écrit:Bonjour,

En sciant, peut-être un peu trop fort, ma TS55 a cramé... Sad

En effet, 2 jours avant je remarquais que le moteur n'activait plus à chaque fois le frein de lame... bon pas plus d'inquiétude que ça, puis aujourd'hui en "délignant" du sapin (juste pour supprimer un quart de rond), avec une 24 dents Embarassed Embarassed Embarassed .... Étincelles, baisse de régime, fumée, paf...


Direction fournisseur, TS55 hors garantie évidemment, induit à changer, 250€ de réparations... 400€ la scie neuve (sans vario).

Et il m'en a montré plusieurs (3) qui avaient le même problème. Je ne l'utilise pas de façon pro, uniquement en week-end et pas du tout sur chantier, il croyait qu'elle était neuve !

C'est déjà arrivé à l'un de vous ?
Des que tu as senti un coup de faiblesse , tu aurais dû éviter d insister, mais si comme tu dis , tu t en sert qu occasionnellement essaye de jouer là dessus, c est certainement un défaut de fabrication, même chez eux ça peut arriver Wink
goupildu59
goupildu59
complétement accro
complétement accro

Messages : 1118
Points : 1297
Date d'inscription : 24/07/2016
Age : 39
Localisation : Aix noulette

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  diom le Mar 18 Sep 2018 - 22:02

bob47 a écrit:
L’inducteur s’est le stator donc la partie fixe
L’induit s’est le rotor donc la partie qui tourne et qui a le collecteur la partie ou les charbons frotte.

Ok, une bonne base de vocabulaire pour parler de la même chose Very Happy

bob47 a écrit:
Sur les moteurs de ce genre dit universel il y avais je ne sais pas si s’est encore le cas des condensateurs sur les charbons pour éviter les étincelles et les parasites sur les radios.

Contrôle bien le coulissement des charbons dans leur cage et la longueur utile  regarde aussi si le ou les ressorts ne sont pas fatiguer.

Regarde aussi si il n’y a pas une bavure de cuivre qui ferait un court circuit entre deux lames du collecteur.


Les bavures sur le collecteur c'est la première chose que j'ai regardé, j'avais eu sur une visseuse tellement de poussière de charbons sur le collecteur que ça faisait des étincelles, et après nettoyage... comme neuf !
Et j'ai commandé des charbons neufs.

bob47 a écrit:


Et peut être un peut tard mais le sens des charbons qui se sont user sur le collecteur d’une certaine manière pour les remettre a leur bonne place.


J'ai identifié les charbons au cas où, si des photos peuvent être utiles, je te les posterais.

bob47 a écrit:


Maintenant si écris fumer et paff sa laisse des traces.
Regarde l’électronique.
Je poste juste en dessous le message que j'ai posté sur l'autre forum.
Mais concernant l'électronique à proprement parler, tout a l'air noyé dans l’époxy.
bob47 a écrit:

Message poster juste pour info tout en restant dans un langage de vulgarisation dégagent toutes mes responsabilités en cas de désaccord avec d’autre membres.
Merci de votre compréhension.

Tu garantie pas 3 mois pièces et main d’œuvre tes messages ? scratch


Dernière édition par diom le Mar 18 Sep 2018 - 22:07, édité 1 fois
diom
diom
je prends du galon
je prends du galon

Messages : 78
Points : 184
Date d'inscription : 01/11/2011
Localisation : Banlieue Toulousaine

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  diom le Mar 18 Sep 2018 - 22:04

goupildu59 a écrit:
Des que tu as senti un coup de faiblesse , tu aurais dû éviter d insister, mais si comme tu dis , tu t en sert qu occasionnellement essaye de jouer là dessus, c est certainement un défaut de fabrication, même chez eux ça peut arriver Wink

La scie à 6 ans, mais je peux le tenter oui... à voir après les charbons.

j'ai redémonté pour tester l'induit et la cage (stator ?).

J'ai utilisé ces méthodes :




Et tous les tests sont bons, cela semble se diriger vers les charbons.
C'est un risque à 13€ (de racheter des charbons), je vais le prendre Laughing
diom
diom
je prends du galon
je prends du galon

Messages : 78
Points : 184
Date d'inscription : 01/11/2011
Localisation : Banlieue Toulousaine

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  verlaine le Mer 19 Sep 2018 - 20:14

bonsoir

Quand on nettoie le collecteur (partie de l'induit où frotte les charbons) à la toile émeri, il faut ensuite passer un morceau d'acier qui fait la largeur de la rainure entre deux parties cuivre . Sans trop appuyer, au fond il y a un isolant et parfois des débris conducteurs entrent à l' intérieur.
Mon père, qui avait fait du bobinage à une époque, utilisait une lame de scie à métaux.
Après si effectivement les charbons sont remontés différemment, il faut les roder un peu.
Les charbons de bonne qualité possèdent un téton à ressort à l' intérieur qui sort quand le niveau d'usure est atteint et lève le charbon, du coup le moteur s' arrête avant d'endommager le collecteur Very Happy
verlaine
verlaine
complétement accro
complétement accro

Messages : 1307
Points : 1607
Date d'inscription : 20/07/2012
Localisation : Région parisienne

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  meles le Mer 19 Sep 2018 - 20:32

Ce qui pose la question du diagnostic du revendeur, manifestement pressé de t'en revendre une neuve, et donc de son sérieux!

@+
meles
meles
Admin
Admin

Messages : 11935
Points : 18826
Date d'inscription : 13/05/2011
Age : 48
Localisation : Aubagne

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  KOKO 57 le Mer 19 Sep 2018 - 23:36

Salut à tous............comme l'a souligné Patrice,pour un nettoyage de contacts électriques,vaut mieux utiliser de la toile émeri,ou pour certaines choses spécifiques,une brosse métallique ou laiton (une brosse à dents c'est léger,comme le scotch brite ici) study Very Happy
KOKO 57
KOKO 57
complétement accro
complétement accro

Messages : 7232
Points : 8136
Date d'inscription : 05/05/2015
Age : 54
Localisation : Moselle (57)

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  diom le Lun 24 Sep 2018 - 10:08

Salut à tous,

Après ce week-end charge où je n'ai même pas pu regarder mon propre topic, je reviens à la charge.

J'ai reçu les charbons, et j'ai pu les changer sans que cela ne résolve mon problème d’étincelles.

En repensant à mes essais, lorsque j'ai testé le collecteur, la résistance entre une lame et sa voisine immédiate était de 0.3 Ohms, soit en réalité, pratiquement pas de résistance, peut-être simplement la résistance d'un mauvais contact entre mes pointes de multimètre et les lames.

Par contre les lames opposées diamétralement avaient une résistance de 1.8Ohms.
diom
diom
je prends du galon
je prends du galon

Messages : 78
Points : 184
Date d'inscription : 01/11/2011
Localisation : Banlieue Toulousaine

Revenir en haut Aller en bas

TS55 en panne Empty blocage de lame, frein hs

Message  metax le Dim 8 Sep 2019 - 11:10

Bonjour,
ma ts55-rebq, achetée le 2017-10-23 et qui a peu travaillé, a un coup de mou : elle se bloque lors de coupes à 45° dans du red-cedar : marchait bien et d'un coup ne 'veut' plus couper ; le frein de lame a également déclaré forfait ; une coupe à 90° fonctionne, pour l'instant (peut-être parce qu'il s'agit d'un bois tendre).
. pb connu sur ce modèle ?
. origine de cette panne ?
. suggestion(s) ?
merci d'avance
cordialement
metax
metax
metax
petit nouveau
petit nouveau

Messages : 45
Points : 59
Date d'inscription : 14/01/2014
Age : 59

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  meles le Dim 8 Sep 2019 - 11:17

vu la date d'achat, si tu l'as enregistré elle est encore sous garantie.
Et même, la garantie légale est de 2 ans en France.
meles
meles
Admin
Admin

Messages : 11935
Points : 18826
Date d'inscription : 13/05/2011
Age : 48
Localisation : Aubagne

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  mcop2 le Dim 8 Sep 2019 - 11:35

Bonjour,
Ca ressemble à la sécurité en température qui se déclenche, reste à savoir si c'est à tort ou à raison :
Quelle épaisseur du bois ?
Quelle lame, (et dans quel état)?
Coupe en long ou en travers ?
mcop2
mcop2
très actif
très actif

Messages : 247
Points : 281
Date d'inscription : 16/09/2017
Age : 49
Localisation : quelque part à l'ouest

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  tamilhaz le Dim 8 Sep 2019 - 11:47

Ce ne serait-il pas que la coupe se referme à l'avant de la lame ?
Sur la mienne en mettant à longueur un ensemble de voliges posées dont certaines sont contraintes légèrement arquées vers le haut car la base n'est pas de niveau, j'ai vu la sécurité électronique fonctionner : elle s'arrête. Mais elle redémarre de suite et en insistant en plusieurs passes elle fait le job. Ok, ma lame est naze et brûle le bois en permanence (elle a trop coupée de fermacell) mais j'aimerai qu'elle finisse ce chantier avant de la réaffuter (c'est une lame denture négative genre pour alu). J'ai d'autres lames impec, mais là je retaille au dessus de vieilles poutres ou trainent des chicots de clous insortables.
Après si tu as le frein qui déconne aussi----> garantie.
tamilhaz
tamilhaz
acharné du forum
acharné du forum

Messages : 470
Points : 496
Date d'inscription : 03/11/2018
Age : 61
Localisation : Nord du Tarn

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  metax le Dim 8 Sep 2019 - 15:41

merci de vous intéresser à cette ts55 Smile

@mcop2
épaisseur: 18 mm
lame d'origine, qui me semble en bon état car la machine a peu travaillé
coupe en travers de la lame de bardage, à 45°

@tamilhaz
largeur de coupe: 13 cm: il ne me semble pas que la coupe se referme
d'autant que lors du dernier essai le blocage s'est fait dès le début ; après quoi elle a accepté une coupe à 90°.

le frein de lame est-il géré par électronique ?
metax
metax
petit nouveau
petit nouveau

Messages : 45
Points : 59
Date d'inscription : 14/01/2014
Age : 59

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  mcop2 le Dim 8 Sep 2019 - 22:05

Bon, elle devrait pouvoir couper ça sans problème, donc, à mon avis, retour SAV.
mcop2
mcop2
très actif
très actif

Messages : 247
Points : 281
Date d'inscription : 16/09/2017
Age : 49
Localisation : quelque part à l'ouest

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  metax le Jeu 24 Oct 2019 - 17:18

Bonjour,

j'ai récupéré ma ts55 en provenance du sav...

1/ garantie ?
achat sur comptoirdes... : si la machine n'a pas été enregistrée 'full service' : 1 an... lorsque j'ai reçu la machine, je ne mes suis pas penché sur l'information 'garantie' qui en principe "se trouve dans le container". m'est avis que inscription ou pas, la garantie légale de 2 ans doit s'appliquer.

2/ réparation: remplacement de la bride, contrebride et la vis de serrage : tout ce qui tient la lame ;  j'apprécie que les pièces changées sont jointes à la machine lors du retour ; en les regardant, je n'arrive pas à voir où sont situées les 'déformations' justifiant le changement. le sav ne peut répondre précisément car "ils n'ont plus la machine" et il n'y a pas de conservation de l'historique des interventions, qui permettrait de retrouver les hypothèses de départ. "Le blocage dont vous me faite part peut provoquer une déformation de la bride et de la contre-bride au niveau de l'axe de fixation de ceux-ci. Cette déformation peux engendré par la suite, si celui-ci n'est pas remplacer, des dégâts supplémentaire sur votre machine ainsi que des risques lors de l'utilisation pour l'utilisateur de cette machine. [...] Afin de ne pas reproduire ce type de panne, il est necessaire impératif de laissé la machine acquérir une vitesse constante avant d'effectuer la découpe de votre matériaux. De plus veuillez verifier que le bois que vous ayez à découpé ne comporte pas de vis ou d'elément ferreux.
Ainsi verifier l'état de vos lames utilisé, si la denture est correct et qu'aucune pastille ne soit manquante ou abimé." ceci répondant à mon interrogation pour éviter que cela se reproduise. je n'ai malheureusement plus le souvenir de ce qui s'est passé exactement, si ce n'est le blocage et la disparition du freinage de lame.
par ailleurs il m'a été indiqué : "les pièces facturées correspondent au système de fixation de la lame, ces éléments ne sont pas pris sous garantie lorsque :
- Un mauvais montage est constaté ayant pour conséquence de déformer l'empreinte de fixation de cette pièce.
- Ces pièces défectueuse sont endommagé lors de l'utilisation, blocage de lame lors de la coupe résultant une casse de ces différents éléments."

je n'ai pas démonté la lame qui est celle d'origine ; il y a bien eu un blocage mais je ne sais toujours pas pourquoi.

j'en ai déduit que inscription full service ou non, ce cas de figure n'est pas pris en charge. facturation: une centaine d'euros pour l'intervention mais un enlèvement/livraison non facturé (?).

le sentiment que je garde de l'aventure est que, avec une utilisation 'amateur' bien modérée, cette ts55 à plus de 500 euros me semble bien fragile.

metax
metax
metax
petit nouveau
petit nouveau

Messages : 45
Points : 59
Date d'inscription : 14/01/2014
Age : 59

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  bulubuluplopplop le Ven 25 Oct 2019 - 16:56

Tu as raison, la garantie est de 2 ans. Avec l'inscription, tu as 1 an de plus mais c'est la garantie commerciale qui s'applique.

Si tu passes par festool, ils s'occupent de la garantie commerciale.

Pour avoir la garantie légale, il faut s'adresser à ton revendeur, donc comptoir des pros
bulubuluplopplop
bulubuluplopplop
acharné du forum
acharné du forum

Messages : 457
Points : 491
Date d'inscription : 14/08/2015
Age : 40

Revenir en haut Aller en bas

TS55 en panne Empty Re: TS55 en panne

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum