Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  acrevindiou le Mar 29 Jan 2019 - 7:37

J'ai bien compris Bruno mais où on paramètre ces minutes et ces secondes 


Alain 


acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Date d'inscription : 30/07/2017

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  Brouno le Mar 29 Jan 2019 - 9:51

acrevindiou a écrit:J'ai bien compris Bruno mais où on paramètre ces minutes et ces secondes 


Alain 


https://www.youtube.com/watch?v=N7D5n5y7f50&feature=youtu.be#t=6m10s
Brouno
Brouno
complétement accro
complétement accro

Messages : 2612
Points : 3314
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  Tulip6 le Mar 29 Jan 2019 - 16:02

bonjour a vous tous
j'ai moi aussi ce type de commande pour ma broche, USB @ rs485 pour commander mon inverter Huanyang
( http://royaumedeole.fr/informatique/plugin-mach3-pour-vfdhuanyang/ )
j'avais un problème d'arrêt fréquemment après de longue recherche j'ai résolu mon problème
une communication RS485 doit avoir des terminaison vu qu'il y a une communication dans les deux sens j'ai placer en parallèle une résistance de 120 ohms 1/4 w a chaque extrémité du câble de communication entre le module rs485 ( - et + ) et sur les bornes de l'inverter ( RX- et RS+ ) ce qui donne une charge de 50 ohms environ bien sur le câblage est blindé une seul extrémité relié au grounds
mais moi j'ai un breakout board en parallèle.....
en espérant que ceci pourras régler votre problème
bonne journée a tous
Tulip6
Tulip6
petit nouveau
petit nouveau

Messages : 8
Points : 12
Date d'inscription : 04/01/2013
Age : 67
Localisation : Québec, Canada

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  acrevindiou le Mar 29 Jan 2019 - 16:36

Merci à toi.

Le problème ici c'est que cela semblait fonctionner très bien jusque ici.

Alain
acrevindiou
acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Points : 203
Date d'inscription : 30/07/2017
Age : 61
Localisation : Mulhouse (Alsace)

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  acrevindiou le Mar 29 Jan 2019 - 16:55

Pour tulip6

Et pour couronner le tout j'avoue ne rien y connaître en électronique malheureusement.

Amicalement, Alain
acrevindiou
acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Points : 203
Date d'inscription : 30/07/2017
Age : 61
Localisation : Mulhouse (Alsace)

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Une solution peut-être pour me permettre de travailler

Message  acrevindiou le Mar 29 Jan 2019 - 20:19

Salut à tous,

A tout hasard, j'ai remis le port com défini à l'origine, j'ai fait des copies d'écran de mach3 sur ce qui me semblait concerner la broche.

Bruno et David, pouvez-vous vérifier si c'est correct, en particulier en ce qui concerne les minutes et les secondes j'avoue être dépassé question connaissances.

Aujourd'hui à la réflexion m'est venue une proposition. Ne serait-il pas possible de reparamétrer le transformateur de la broche de manière à ne plus passer par mach3 pour la faire fonctionner, mais par le on/off et le potentiomètre du boitier en attendant de comprendre ce qui ce passe.

Cela permettrai en plus de me permettre de travailler, d'éliminer une fois pour toute la question du fonctionnement correct ou non de la broche.

J'ai commandé la nouvelle prise usb/convertisseur... Elle n'arrivera que lundi et j'ai bloqué plusieurs jours à partir de demain jusqu'à dimanche pour travailler avec cette machine.

Est-ce possible ?

Il est possible également que sans le vouloir j'ai touché aux boutons de programmation du boitier de la broche. Je n'en suis pas certain mais c'est possible.

Je vous remercie de votre réponse.

Amicalement,

Alain


Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 20190137
Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 20190136
Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 20190138


Dernière édition par acrevindiou le Mar 29 Jan 2019 - 21:18, édité 2 fois
acrevindiou
acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Points : 203
Date d'inscription : 30/07/2017
Age : 61
Localisation : Mulhouse (Alsace)

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty photo suite

Message  acrevindiou le Mar 29 Jan 2019 - 20:20

elle arrive

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 20190135


Dernière édition par acrevindiou le Mar 29 Jan 2019 - 21:18, édité 2 fois
acrevindiou
acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Points : 203
Date d'inscription : 30/07/2017
Age : 61
Localisation : Mulhouse (Alsace)

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  meles le Mar 29 Jan 2019 - 21:04

On voit un nom sur les copies d'écran, F H, tu devrait  le flouter !
Corrigé
meles
meles
Admin
Admin

Messages : 12163
Points : 19056
Date d'inscription : 13/05/2011
Age : 49
Localisation : Aubagne

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  dh42 le Mar 29 Jan 2019 - 22:45

Salut,

Ne serait-il pas possible de reparamétrer le transformateur de la broche de manière à ne plus passer par mach3 pour la faire fonctionner, mais par le on/off et le potentiomètre du boitier en attendant de comprendre ce qui ce passe.

Si, tout à fait, tu peux repasser le vario en commande manuelle et supprimer le plugin de pilotage, ça permettra de te dépanner et de vérifier si le vario/broche fonctionne.

Il faut passer les paramètres PD001 et PD002 du vario sur 0 pour passer en commande manuelle ; suivant le modèle de vario, il se peux qu'il y ai aussi un petit jumper à changer de place ; Bruno pourra t'en dire plus que moi (je n'ai pas le même vario)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 19389
Points : 32090
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  Brouno le Mer 30 Jan 2019 - 5:05

dh42 a écrit:Salut,

Ne serait-il pas possible de reparamétrer le transformateur de la broche de manière à ne plus passer par mach3 pour la faire fonctionner, mais par le on/off et le potentiomètre du boitier en attendant de comprendre ce qui ce passe.

Si, tout à fait, tu peux repasser le vario en commande manuelle et supprimer le plugin de pilotage, ça permettra de te dépanner et de vérifier si le vario/broche fonctionne.

Il faut passer les paramètres PD001 et PD002 du vario sur 0 pour passer en commande manuelle ; suivant le modèle de vario, il se peux qu'il y ai aussi un petit jumper à changer de place ; Bruno pourra t'en dire plus que moi (je n'ai pas le même vario)

++
David

Salut David,

Effectivement, il faut changer le jumper de place.

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Copie_10

Alain, il faut enlever les deux vis du couvercle du convertisseur de fréquence pour acceder au jumper.

Tu as la notice du Convertisseur, c'est expliqué dedans.

Et surtout mettre la broche en route avant de lancer le programme.

A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2612
Points : 3314
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  Brouno le Mer 30 Jan 2019 - 5:09

Pour modifier les parametres. https://www.youtube.com/watch?v=N7D5n5y7f50#t=4m50s
Brouno
Brouno
complétement accro
complétement accro

Messages : 2612
Points : 3314
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  Brouno le Mer 30 Jan 2019 - 5:20

Alain, Attention ! sur la clef usb/rs385 les deux fils ont un sens, il y a un + et un -
Brouno
Brouno
complétement accro
complétement accro

Messages : 2612
Points : 3314
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  acrevindiou le Mer 30 Jan 2019 - 7:11

Salut à tous,

Merci David et merci Bruno,

Je vais faire cela en rentrant du travail... Première chose reprogrammer le boitier dans la configuration de commande actuelle (j'ai pu toucher à quelque chose) et vérifier...

Sinon, je passe en manuel en respectant la marche à suivre que vous énoncez tous deux (jumper)...

Supprimer le plugin, je suppose le désactiver ?

En effet lundi je reçois la nouvelle clé usb et peut-être que c'était tout simplement cela. @Brouno j'ai bien noté la polarité

Par contre, pourriez vous me confirmer que les réglages mach3 sur les dernières photos que j'ai postées sont corrects ? (entre autres minutes et secondes)

Merci à vous deux, et aux autres d'ailleurs aussi.

Amicalement,

Alain

Rectification pour Brouno et david, ok j'ai vu le lien de vidéo de Brouno tout est effectivement bien expliqué dedans je vais reproduire exactement et je vous tiens au courant (déjà j'ai remarqué que les minutes/secondes etc... étaient fausses)
acrevindiou
acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Points : 203
Date d'inscription : 30/07/2017
Age : 61
Localisation : Mulhouse (Alsace)

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  Brouno le Mer 30 Jan 2019 - 10:32

acrevindiou a écrit:Salut à tous,

Merci David et merci Bruno,

Je vais faire cela en rentrant du travail... Première chose reprogrammer le boitier dans la configuration de commande actuelle (j'ai pu toucher à quelque chose) et vérifier...

Sinon, je passe en manuel en respectant la marche à suivre que vous énoncez tous deux (jumper)...

Supprimer le plugin, je suppose le désactiver ?

En effet lundi je reçois la nouvelle clé usb et peut-être que c'était tout simplement cela. @Brouno j'ai bien noté la polarité

Par contre, pourriez vous me confirmer que les réglages mach3 sur les dernières photos que j'ai postées sont corrects ? (entre autres minutes et secondes)

Merci à vous deux, et aux autres d'ailleurs aussi.

Amicalement,



Alain

Rectification pour Brouno et david, ok j'ai vu le lien de vidéo de Brouno tout est effectivement bien expliqué dedans je vais reproduire exactement et je vous tiens au courant (déjà j'ai remarqué que les minutes/secondes etc... étaient fausses)

Pas besoin de désactiver le plugin.
Il s'agit des minutes et secondes de la vidéo, il n'y a rien à modifier dans Mach3.
Brouno
Brouno
complétement accro
complétement accro

Messages : 2612
Points : 3314
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty pour bruno

Message  acrevindiou le Mer 30 Jan 2019 - 11:51

Salut Bruno,

Oui j'ai bien compris.

De toute façon dès mon retour du travail, je souffle un peu et je vais reprendre les choses calmement en revérifiant les paramètres que je verrai sur Mach3 et en les croisant avec l'article http://www.metabricoleur.com/t3028-broche-vfd-huanyang-conseils-pour-mise-en-service-svp ainsi qu'avec la vidéo que tu m'as indiqué et également tes conseils et ceux de David.

Si vraiment c'est correct, je vérifierai les paramètres du boitier broche

Est il possible de faire défiler les paramètres du boitier sans toucher à leur programmation ? Si oui par quelles touches ?

Après cette vérification, je verrai bien si des réglages sont incorrects et je les modifierai.

Et dans le pire des cas, je tenterai la programmation en mode manuel.

Si j'ai bien compris Bruno, c'est aux valeurs => pd005: fréquence maximale, entrer 400 (soit 24krpm) et => pd004: fréquence nominale du moteur, entrer 400 qu'il faut faire particulièrement attention sous peine de fumer la broche ?

Merci en tous cas en attendant cet après-midi.

Amicalement,

Alain
acrevindiou
acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Points : 203
Date d'inscription : 30/07/2017
Age : 61
Localisation : Mulhouse (Alsace)

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty J'ai tout tenté

Message  acrevindiou le Mer 30 Jan 2019 - 17:55

J'ai tenté tous les scénarios, y compris le mode manuel en respectant tout scrupuleusement.

Les boutons on et off du boitier sont opérants, la fraise atteint 12000 tours et c'est tout, pas plus pas même 120001 tours.

Le potentiomètre du boitier est inopérant !

Alain

acrevindiou
acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Points : 203
Date d'inscription : 30/07/2017
Age : 61
Localisation : Mulhouse (Alsace)

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  jcl le Mer 30 Jan 2019 - 18:03

Bonsoir ,

Tu l'as vue fonctionner avant l'achat ?? Pas de garantie ??
jcl
jcl
complétement accro
complétement accro

Messages : 1671
Points : 2439
Date d'inscription : 03/03/2013
Age : 69
Localisation : belgique

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  acrevindiou le Mer 30 Jan 2019 - 18:08

Quand je paramètre la vitesse de démarrage à 18000 tours elle y va, mais le potentiomètre et le variateur ne fonctionne pas. Elle fonctionnait à l'achat...

J'ai acheté cette cnc et cette broche occasion à un membre.
acrevindiou
acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Points : 203
Date d'inscription : 30/07/2017
Age : 61
Localisation : Mulhouse (Alsace)

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  juleo68 le Mer 30 Jan 2019 - 20:19

acrevindiou a écrit:Quand je paramètre la vitesse de démarrage à 18000 tours elle y va, mais le potentiomètre et le variateur ne fonctionne pas. Elle fonctionnait à l'achat...
J'ai acheté cette cnc et cette broche occasion à un membre.
Salut
Je vois que nous sommes voisins...c'est quoi comme CN que tu possède?
@+
juleo68
juleo68
complétement accro
complétement accro

Messages : 915
Points : 1576
Date d'inscription : 13/07/2013
Age : 50
Localisation : 68

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  acrevindiou le Mer 30 Jan 2019 - 20:44

Salut,

Une bzt 500 px, et toi d'ou est tu ?

Alain
acrevindiou
acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Points : 203
Date d'inscription : 30/07/2017
Age : 61
Localisation : Mulhouse (Alsace)

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  dh42 le Mer 30 Jan 2019 - 21:01

Salut,

Le potentiomètre du boitier est inopérant !

C'est ma faute ; PD002 doit être sur 1 pour le potar et non sur 0

PD003 = 200
PD004 = 400
PD005 = 400
PD011 = 100
PD144 =3000

freq min/max du potar
PD072 = 400
PD073 = 100

si malgré ça, le potar ne te permet pas d'avoir toute la plage, tu peux essayer PD070 = 1

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 19389
Points : 32090
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  juleo68 le Mer 30 Jan 2019 - 21:16

acrevindiou a écrit:Salut,
Une bzt 500 px, et toi d'ou est tu ?
Alain
De Rixheim, juste a côté !
juleo68
juleo68
complétement accro
complétement accro

Messages : 915
Points : 1576
Date d'inscription : 13/07/2013
Age : 50
Localisation : 68

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  acrevindiou le Mer 30 Jan 2019 - 21:21

Salut David et merci,

Effectivement avec ce protocole tout fonctionne au niveau de la broche et du boitier convertisseur.

Reste juste à comprendre pourquoi le plugin Eole me sors ce message d'erreur d'envoi des données du boitier vers mach3 par le port com. visiblement l'autre plugin que Bruno utilisait passe.

Le problème semble maintenant se concentrer autour de cette fameuse clé usb.

La neuve arrive lundi.

Une question, me suffit t'il de remplacer une clé par l'autre ? J'ai cru comprendre la vidéo citée plus haut que d'apparentes mêmes clés embarquaient un composant différent ?

De toutes manières cela devra attendre lundi... Mais au moins grâce à ces conseils, je pourrai bosser ces 5 jours...

Merci encore en attendant.

Amicalement,

Alain
acrevindiou
acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Points : 203
Date d'inscription : 30/07/2017
Age : 61
Localisation : Mulhouse (Alsace)

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  dh42 le Mer 30 Jan 2019 - 21:26

Salut,

Une question, me suffit t'il de remplacer une clé par l'autre ? J'ai cru comprendre la vidéo citée plus haut que d'apparentes mêmes clés embarquaient un composant différent ?

Je ne sais pas du tout, mais je suppose que oui ; la clef n'est qu'un convertisseur USB/RS485 ...

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 19389
Points : 32090
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  acrevindiou le Mer 30 Jan 2019 - 21:37

Merci David,

Voici le lien de la vidéo au moment ou sur le plugin Eole est rapatrié à l'écran la config du boitier/controleur.

C'est là ou j'ai un message d'erreur de communication (de lecture du boitier)... Mais je verrai çà lundi avec la nouvelle clé

https://www.youtube.com/watch?v=N7D5n5y7f50&feature=youtu.be#t=7m15s

Bonne soirée à toi, et à tous d'ailleurs.

Amicalement,

Alain
acrevindiou
acrevindiou
posteur Régulier
posteur Régulier

Messages : 159
Points : 203
Date d'inscription : 30/07/2017
Age : 61
Localisation : Mulhouse (Alsace)

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  Brouno le Jeu 31 Jan 2019 - 5:27

Salut Alain,

Une bonne nouvelle, la broche fonctionne.

Tu n'aurais pas dut changer de plugin, mais bon, tu peux remettre l'autre.

As tu essayer de changer la clef de port et modifier le N° du port dans le plugin ?

Le lien de la clé que je t'ai donné est celui où je l'ai acheté, donc pas de soucis de compatibilité.

A+
Brouno
Brouno
Brouno
complétement accro
complétement accro

Messages : 2612
Points : 3314
Date d'inscription : 23/09/2014
Age : 62
Localisation : Doubs

Revenir en haut Aller en bas

Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus - Page 2 Empty Re: Besoin d'aide, ma "nouvelle cnc" ne fonctionne plus

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum