probleme demarrage des moteurs sur ma cnc l

Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty probleme demarrage des moteurs sur ma cnc l

Message  jlg24100 Ven 11 Déc 2020 - 17:44

bonjour,
j'ai un probleme sur ma cnc , quand je l'ai demarrer pour la 1er fois elle fonctionner super bien , mais apres le redemarrage de mon pc elle ne veut plus fonctionner , quand je bouje manuellement avec le clavier la carte accuse mais les moteurs ne bougent pas , je suis sur mach 3 avec une carte de pilotage (Kit de moteur pas à pas 4 axes CNC TB6560, pilote 4pcsTB6560 3,5a + panneau d'interface + 4 pièces moteur pas à pas nema 23 + alimentation électrique)
si vous avez une solution a mon probleme je suis prenneur
dans l'attente de vos reponse merci d'avance
jlg24100
jlg24100
petit nouveau
petit nouveau

Messages : 11
Points : 15
Date d'inscription : 10/12/2020
Age : 49
Localisation : bergerac

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty probleme demarrage des moteurs sur ma cnc l

Message  jlg24100 Ven 11 Déc 2020 - 18:06

rebonjour ,
j'avais oublier ,je suis sur windows 7 en 32bits
cordialement
jlg24100
jlg24100
petit nouveau
petit nouveau

Messages : 11
Points : 15
Date d'inscription : 10/12/2020
Age : 49
Localisation : bergerac

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  meles Ven 11 Déc 2020 - 19:16

Pour rajouter un nouveau message dans un sujet, il faut cliquer sur répondre, pas sur nouveau (qui crée un nouveau sujet).

Merci

_________________
meles
meles
Admin
Admin

Messages : 12930
Points : 19849
Date d'inscription : 13/05/2011
Age : 49
Localisation : Aubagne

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  dh42 Ven 11 Déc 2020 - 22:59

Salut,

je suis sur mach 3 avec une carte de pilotage (Kit de moteur pas à pas 4 axes CNC TB6560

Tu est donc connecté au PC via un port // ?

Un test pour voir si la machine et bien reconnue (et configurée)

- enlève l'arrêt d'urgence (AU) sur la CN, et sur Mach3, clique sur le bouton RESET, il devrait arrêter de clignoter. Si c'est le cas, remet l'AU sur la CN, le bouton RESET devrait clignoter de nouveau. Quand l'AU (physique) est mis, la LED "emergency" doit être allumée sur l'écran diagnostics.

- si tu a un palpeur d'outil, ou des contacts de fin de course ou de référencement, appui sur le palpeur ou sur un fin de course et regarde sur l'écran Diagnostics si une ou des LED s'allument ; en principe "digitize" pour le palpeur et "Home" ou "Limits" pour les contacts de référencement/fin de course

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21323
Points : 34026
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  jlg24100 Lun 14 Déc 2020 - 20:36

bonjour et merci David pour ta réponse ,
effectivement je sur en port // et mon arrêt d'urgence fonctionne correctement avec ta manipulation , mais toujours pas de démarrage de mes moteurs , je vais essayer de reformater mon pc et de réinstaller mach3 pour voir si cela va changer .
cordialement jl
jlg24100
jlg24100
petit nouveau
petit nouveau

Messages : 11
Points : 15
Date d'inscription : 10/12/2020
Age : 49
Localisation : bergerac

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  dh42 Lun 14 Déc 2020 - 22:46

Salut,

Pense à sauver ton fichier de config machine avant de tout réinstaller, ça t'évitera de te refaire une config manuelle de la machine Wink

elle ne fonctionne pas non plus avec un Gcode ?

Si elle fonctionne avec un GCode et pas au clavier, alors tu a peut être simplement désactivé le déplacement manuel ? ( bouton "Jog ON/OFF ctrl-alt-J" sur l'écran anglais, "déplacement manuel" sur l'écran français) la LED doit être allumée pour activer les déplacements au clavier.

un autre moyen de vérifier, ouvre la télécommande virtuelle (touche TAB) et essais de déplacer les axes avec les flèches de la télécommandes ; elles ne sont pas affectées par la désactivation des commandes clavier.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21323
Points : 34026
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  jlg24100 Mar 15 Déc 2020 - 13:52

bonjour david encore merci pour ta reponse mais avec le clavier virtuel les axes x y et z se deplacent virtuelement mais pas les moteurs
ci-joint ma configuration
cordialement jl
Fichiers joints
probleme demarrage des moteurs sur ma cnc l Attachment
IMG_0069.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(96 Ko) Téléchargé 4 fois
jlg24100
jlg24100
petit nouveau
petit nouveau

Messages : 11
Points : 15
Date d'inscription : 10/12/2020
Age : 49
Localisation : bergerac

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  jlg24100 Mar 15 Déc 2020 - 13:53

photo 2
Fichiers joints
probleme demarrage des moteurs sur ma cnc l Attachment
IMG_0072.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(95 Ko) Téléchargé 4 fois
jlg24100
jlg24100
petit nouveau
petit nouveau

Messages : 11
Points : 15
Date d'inscription : 10/12/2020
Age : 49
Localisation : bergerac

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  jlg24100 Mar 15 Déc 2020 - 13:55

photo3
Fichiers joints
probleme demarrage des moteurs sur ma cnc l Attachment
IMG_0084.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(103 Ko) Téléchargé 3 fois
jlg24100
jlg24100
petit nouveau
petit nouveau

Messages : 11
Points : 15
Date d'inscription : 10/12/2020
Age : 49
Localisation : bergerac

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  jlg24100 Mar 15 Déc 2020 - 13:56

photo4
Fichiers joints
probleme demarrage des moteurs sur ma cnc l Attachment
IMG_0085.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(95 Ko) Téléchargé 4 fois
jlg24100
jlg24100
petit nouveau
petit nouveau

Messages : 11
Points : 15
Date d'inscription : 10/12/2020
Age : 49
Localisation : bergerac

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  jlg24100 Mar 15 Déc 2020 - 13:56

photo5
Fichiers joints
probleme demarrage des moteurs sur ma cnc l Attachment
IMG_0086.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(107 Ko) Téléchargé 6 fois
jlg24100
jlg24100
petit nouveau
petit nouveau

Messages : 11
Points : 15
Date d'inscription : 10/12/2020
Age : 49
Localisation : bergerac

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  jlg24100 Mar 15 Déc 2020 - 13:59

non elle ne fonctionne pas non plus avec un g-code , juste virtuellement et non physiquement

cordialement jl
jlg24100
jlg24100
petit nouveau
petit nouveau

Messages : 11
Points : 15
Date d'inscription : 10/12/2020
Age : 49
Localisation : bergerac

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  meles Mar 15 Déc 2020 - 18:40

Bonsoir, pour les images, merci de suivre ces indications : http://www.metabricoleur.com/t570-poster-une-image

_________________
meles
meles
Admin
Admin

Messages : 12930
Points : 19849
Date d'inscription : 13/05/2011
Age : 49
Localisation : Aubagne

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  dh42 Mer 16 Déc 2020 - 0:04

Salut,

Sur les quelques pages que tu a mis, il y a un certain nombre de réglages qui ne correspondent pas à ce à quoi l'on peut s'attendre, la mise en marche de la broche est désactivée, Mach3 est réglé pour utiliser un changeur d'outil automatique, etc ... tu est sûr que tu ne t'est pas trompé de fichier de config ?

Si le reset ne clignote pas et que les visu bougent, c'est que pour Mach3 tout est normal, donc soit ta config n'est pas du tout adapté à la machine et Mach3 envoi les "pulses" moteur sur les mauvaises sorties, soit ta carte à un problème ... pour l'instant je pencherais plus pour le premier problème, mais je ne peux guère t'en dire plus sans avoir des infos plus poussées sur ta machine ; machine du commerce ou DIY ?, c'est toi qui a fait la config ou tu a eu un fichier fournis, version "Chinoise" de Mach3 ou version officielle avec licence ? .... etc

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21323
Points : 34026
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  jlg24100 Mar 29 Déc 2020 - 13:18

bonjour David et merci pour tes remarques
j'ai une version de match3 chinoise et une cnc de ma fabrication , quand je ai installer pour la 1er fois le programme sans configuration spéciale elle a fonctionner du 1er coup c'est a dire x 2-3 y3-4 et z5-6 et le stop 1-15 le port // bien configurer donc j'ai sauvegarder la configuration . mais quand j'ai éteint mon pc et je l'ai redémarrer elle ne fonctionner plus avec les même réglage. dans le panneau config -ports et pins-port setup and axis selection quand je coche la case max nc-10 wave drive ma carte accuse et avec le paver numérique je déplace le z et le moteur tourne et quand je clique sur le y il rogne, et au bout d'un moment tous les moteur fonctionne en cliquant sur les x , y , et z . mais quand j'éteint a nouveau mon pc et que je le rédemarre c'est le même probléme elle ne fonctionne plus . c'est a ne rien comprendre . si tu as une solution ?????
dans l'attente je te remercie
cordialement
jlg24100
jlg24100
petit nouveau
petit nouveau

Messages : 11
Points : 15
Date d'inscription : 10/12/2020
Age : 49
Localisation : bergerac

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  jlg24100 Mar 29 Déc 2020 - 13:22

probleme demarrage des moteurs sur ma cnc l Cnc_re10

jlg24100
jlg24100
petit nouveau
petit nouveau

Messages : 11
Points : 15
Date d'inscription : 10/12/2020
Age : 49
Localisation : bergerac

Revenir en haut Aller en bas

probleme demarrage des moteurs sur ma cnc l Empty Re: probleme demarrage des moteurs sur ma cnc l

Message  dh42 Mer 30 Déc 2020 - 0:20

Salut,

si tu as une solution ?????

Non, désolé, j'avoue que je ne vois pas du tout ou peut être le problème scratch

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21323
Points : 34026
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum