Le Deal du moment :
Cartes Pokémon – coffret ETB Astres ...
Voir le deal
Le deal à ne pas rater :
Cartes Pokémon – coffret ETB Astres Radieux EB10
Voir le deal

[Questions] Premiers pas : ID-conception+CamBam+Mach3

+7
Buchsbaum
seb92
ramses
dh42
nagut
grosb
Détourneur de fontes
11 participants

Page 4 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  KOKO 57 Mar 8 Fév 2022 - 20:57

Salut à tous.................de belles paroles de sages cheers (Ramses et Détourneur de fontes ou Denis et Clément Very Happy ),

comme quoi,pour le matos électrique de sécurité,ne jouez pas avec le feu (ça brule),il y a bien matos et matos,évitez le plus possible des no names ou marque peu connue,ou les bins à vraiment trop peu chers study

KOKO 57
complétement accro
complétement accro

Messages : 9280
Date d'inscription : 05/05/2015

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  dh42 Mar 8 Fév 2022 - 22:13

Oui, c'est le problème de la Cobra et d'autres cartes bas de gamme, elle n'a pas de sécu relais, donc si par malheur le PC n'est pas allumé ou si il y a un défaut au niveau du port/cable //, le port // peut avoir des tensions aléatoires sur ses pins et les relais peuvent s'activer intempestivement. Sur les cartes "biens" il y a une sécu "pompe de charge" ; la carte et les relais sont bloqués tant que la carte ne reçois pas un signal à 12Khz (il me semble) sur une pin dédié ; c'est Mach3 qui envoi ce signal*, donc si le soft plante, si le PC plante ou si le port/câble // à un problème, la carte ne reçois plus le signal à 12Khz et elle se verrouille (et les relais aussi).

(*) il est possible de le régler de telle sorte que le signal pompe de charge se coupe aussi quand Mach3 est en E-Stop

Je m'étais fait une ou deux chaleurs avec l'ID à cause de ça ; donc comme dis Ramses, prudence ; coupe l'inter sur la Kress avant de changer de fraise .... et n'oublie pas de le remettre sur marche une fois que c'est fait, sinon la broche ne démarre pas et tu casse la fraise Wink

Ça veux dire aussi qu'il y a une séquence de démarrage/arrêt à respecter pour que la broche/aspi ne se mettent pas en marche intempestivement.

Mise en service

- Lancer Mach3
- allumer la CN

Arrêt

- arrêter la CN
- arrêter Mach3

Sur la BZT, la carte à cette sécu et je n'ai jamais eu le moindre problème de ce type. (mais c'est pas le même tarif !!)

Il me semble qu'il y a une BoB bas prix comme la ST-V2 qui à cette sécu, Hervé34 en a une il me semble ; elle ressemble à une ST-V2 mais elle dispose de 3 relais. Je ne me rappelle plus de son petit nom ...

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  dh42 Mar 8 Fév 2022 - 22:19

une solution de sécu pourrait être d'utiliser un bouton d'AU avec 2 contacts à ouverture. (NC)

Sur un des contacts on l'utilise normalement pour envoyer le signal E-Stop à Mach3 et on met le 2ieme contact de l'AU en série avec le contact du relais de broche, donc il suffit de mettre en AU avant de changer la fraise, et pas de risque d'oublier de remettre la broche sur marche car tant que l'AU sera mis, Mach3 ne continuera pas l'usinage.

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Cobra_10

E-Stop entre pin GND et 15 de la carte.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Détourneur de fontes Mar 15 Fév 2022 - 19:23

Rhooo mais je n'avais pas vu le schéma de montage, vindiou ! C'est le top !! cheers

Bon, dernières avancées...
Du positif... mais je suis retombé sur un os...

Hopla voilà l'ID sur son support dédié Very Happy
La tour d'ordi est en dessous, le plateau écran clavier souris est plutôt pas mal, relativement pratique Very Happy De l'autre côté tout plein de tiroirs pour ranger...
[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Img_2379

Une fois la machine bien posée bien à plat à son emplacement "définitif", je me dis que le moment est venu de surfacer le martyre Idea

Fichier Ok (merci David pour la vidéo)
On lance le programme c'est parti
Quelques aller-retours haut droite bas gauche... impeccable

Et pfiou, d'un coup, la en plein milieu de course Y le plateau s'arrête de bouger !! Grrr...
Les Y continuent de défiler sur l'écran Mach3
Je n'entends pas le moteur mais j'imagine qu'il "force"
Arrêt d'urgence touche Escape. J'éteins la broche manuellement. Je remonte un peu en Z avec le JOG clavier....
Je note la ligne du Gcode : ligne 71

J'éteins le tout...
Gloups... et maintenant...
1) solutionner le problème (on en a déjà parlé je vais essayer vos solutions, jusqu'à changer les tiges filetées et les écrous si besoin)
2) Y a t-il une manip' pour reprendre l'usinage en cours de route alors que les Y ont certainement étés perdus ?

C'est un légèrement un tout petit peu rageant ces arrêts et ratés inopinés pancoops scratch
Détourneur de fontes
Détourneur de fontes
complétement accro
complétement accro

Messages : 1991
Points : 2108
Date d'inscription : 18/06/2018
Age : 41
Localisation : Nantes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Détourneur de fontes Mar 15 Fév 2022 - 21:59

Détourneur de fontes a écrit:2) Y a t-il une manip' pour reprendre l'usinage en cours de route alors que les Y ont certainement étés perdus ?
Vu que ce n'est qu'un surfaçage, pas grand risque à essayer : au pire j'aurais quelques 1/10 de mm de décalage en Y.. rien de bien grave...
Du coup je vais tenter (après une simulation qui semble donner le bon résultat) de faire ceci :
- je rallume l'ordi et la CNC
- surtout je garde le Z mémoire de Mach3 (!), et le X aussi à priori
- je me replace tant bien que mal sur mon origine "brut" et je remets le Y à 0.
A partir de là, à priori en rentrant Line "70" dans l'écran 1 puis clic sur "Run from here" ça devrait envoyer ma broche sur le dernier tracé réalisé et même proposer de rallumer la broche (génial Very Happy )

Je croise les doigts quand même Very Happy
Détourneur de fontes
Détourneur de fontes
complétement accro
complétement accro

Messages : 1991
Points : 2108
Date d'inscription : 18/06/2018
Age : 41
Localisation : Nantes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  nagut Mer 16 Fév 2022 - 8:24

Et pfiou, d'un coup, la en plein milieu de course Y le plateau s'arrête de bouger !! Grrr...
Les Y continuent de défiler sur l'écran Mach3
Je n'entends pas le moteur mais j'imagine qu'il "force"


ce genre de moteur, quant çà bloque : çà siffle et si on est à coté on comprends tout de suite
nagut
nagut
complétement accro
complétement accro

Messages : 2203
Points : 2469
Date d'inscription : 17/08/2010
Age : 70
Localisation : Haut Jura

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Détourneur de fontes Mer 16 Fév 2022 - 8:30

nagut a écrit:ce genre de moteur, quant çà bloque : çà siffle et si on est à coté on comprends tout de suite
Very Happy
Alors oui, mais là je t'avoue que dans "l'urgence" j'ai appuyé sur Echap pour stopper le tout, et seulement après j'ai coupé la broche Kress et l'aspirateur puis enlevé mon casque antibruit
Je suis incapable de dire si ça sifflait ou pas tongue
Détourneur de fontes
Détourneur de fontes
complétement accro
complétement accro

Messages : 1991
Points : 2108
Date d'inscription : 18/06/2018
Age : 41
Localisation : Nantes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  dh42 Mer 16 Fév 2022 - 16:07

Salut,

J'ai vu ton message à propos des outils, mais il a disparu le temps que je tape ma réponse ... scratch

http://www.atelier-des-fougeres.fr/Cambam/Aide_V1/cam/ToolLibrary.htm

Pour accéder aux fichiers eux-même > menu Outils/explorer le dossier système > dossier Tools

les fichiers xxx.xml sont les fichiers en cours d'utilisation, ceux avec xxx.xml.b1 (.b2, .b3) sont des sauvegardes, donc si par exemple tu veux revenir à la biblio précédente de Default-mm.xml, supprime le fichier et renomme Default-mm.xml.b1 en Default-mm.xml (il vaut mieux fermer CamBam avant de trifouiller les fichiers)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Détourneur de fontes Mer 16 Fév 2022 - 16:15

dh42 a écrit:J'ai vu ton message à propos des outils, mais il a disparu le temps que je tape ma réponse ... scratch
Je suis désolé, j'ai résolu le soucis très rapidement tout seul...
et ensuite je me suis senti couillon, le problème était tout bête... j'ai supprimé le sujet... néanmoins savoir qu'il existe des sauvegardes peut s'avérer plus qu'intéressant !
Désolé encore...
Détourneur de fontes
Détourneur de fontes
complétement accro
complétement accro

Messages : 1991
Points : 2108
Date d'inscription : 18/06/2018
Age : 41
Localisation : Nantes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Détourneur de fontes Mer 16 Fév 2022 - 17:17

Dans la série "ma machine est maboule et je vais le devenir aussi"  drunken

Un fichier, deux pièces à usiner (future bride de broche, comme conseillé  Idea )
La pièce n1 sur la photo s'usine impeccable, comme prévu là où il faut
Aucun arrêt inopiné (cette fois ! bien !!)

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Img_2381

La machine relève le Z au dessus de la pièce... la pièce 2 va commencer... tadadamm...
Eh mer................. !!!

La broche plonge en plein dans la pièce 1 What a Face (le cercle bleu sur la photo)
Arrêt d'urgence....................

Retour à l'ordi de salon, je ré-exporte la seconde pièce du fichier uniquement, je relance une seconde phase d'usinage bien à part pour finir Ce que vous voyez en numéro 2 sur la photo en est la résultante)


Mais qu'est-ce que c'est que ce bord***###!!!%ù$**$ù: scratch scratch scratch
Pourquoi il m'a démarré la seconde partie d'usinage en plein milieu de ma pièce n1 ?!
Gnnéééééééé !

Le fichier Cambam si vous voulez (?)
Cutviewer est ok......
https://we.tl/t-xgaxm4pkTi
Détourneur de fontes
Détourneur de fontes
complétement accro
complétement accro

Messages : 1991
Points : 2108
Date d'inscription : 18/06/2018
Age : 41
Localisation : Nantes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Détourneur de fontes Mer 16 Fév 2022 - 17:24

J'ai vérifié toute la "mécanique" : glissières, tiges filetées, écrous, va et viens sans moteurs... lubrification...

Windows XP n'a rien de superflu, j'ai viré les veille et écrans de veille. Il n'a jamais été connecté à internet
Je ne touche à rien du tout pendant l'usinage

J'ai bien séparé physiquement les câbles alim 230V du câble port // de la BOB
L'ordi est branché sur un autre circuit éléc que là où sont branchés la CNC + Kress

Demain je vais chercher des "ferrites" antiparasites... j'espère que ça solutionnera...

Sinon ?
Changer le câble du port // pour un neuf ?
D'autres idées ?
Détourneur de fontes
Détourneur de fontes
complétement accro
complétement accro

Messages : 1991
Points : 2108
Date d'inscription : 18/06/2018
Age : 41
Localisation : Nantes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  seb92 Mer 16 Fév 2022 - 17:45

Bonsoir Clément,
m'enfin… c'est quoi ce binzzz ? elle te fait des misères cette machine !
tu as eu des pertes de pas entre les 2 pièces ?

Je ne sais pas comment tu procèdes sur tes fichiers cambam… mais il faut y passer "pas mal" de temps pour bien organiser les étapes de découpe.
Je m'explique : au sortie du dessin, tu exporte en Gcode.
Ensuite ouverture sur cambam ; c'est là qu'il faut tout organiser et parfois (souvent) ré-organiser les étapes du process de découpe****.
Dans un premier temps faire 2 groupes de calques avec "intérieur / extérieur"
Commencer par "intérieur" puis extérieur, avec attaches pour ne pas que la pièce bouge (ou pas si on maintient fortement la pièce à la main à la fin…)
**** Il faut bien organiser les étapes sur ces calques pour que le parcours d'outil soit le + naturel possible = enchainer la découpe des pièces les + proches pour éviter/minimiser des déplacements rapides entre chaque pièces… qui peuvent générer des pertes de pas…
Quand tu visualise le parcours d'outils, le parcours doit être simple entre chaque pièce (flèches jaunes sur parcours rouge de mémoire) sans sauts de parcours croisés. ça minimise les risques d'erreur.
J'ai pas cutwiever… mais ce qui est étrange c'est que ce serait bon… mais la machine à buggée à un moment ?
Merci à ceux qui ouvriront ton fichier pour voir s'il y a 1 problème à ce niveau.

Courage, tu va y arriver  Very Happy
seb92
seb92
complétement accro
complétement accro

Messages : 703
Points : 1109
Date d'inscription : 02/01/2015
Age : 58
Localisation : 92

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  dh42 Mer 16 Fév 2022 - 18:15

Salut,

Difficile à dire ; ce que je vois sur ton fichier CamBam, c'est que les 2 pièces sont trop proches l'une de l'autre ce qui a pour effet de perturber l'ordre d'usinage ; en effet, si j'utilise le filtre de parcours d'outil, je vois que l'usinage ne cesse de sauter d'une pièce à l'autre ; une passe sur la pièce 1, puis 2 passes sur la pièce 2, puis 2 passes sur la pièce 1 ... etc .... alors que chaque pièce devrait être coupée jusqu'à la fin avant de passer à la suivante (c'est un bug de CB si 2 pièces d'une même opération d'usinage sont trop rapprochées) Le pb disparait si je déplace la pièce du haut (2) de 5mm vers le haut.

le filtre de parcours d'outil, bien utile pour savoir dans quel ordre les passes seront faites.

http://www.atelier-des-fougeres.fr/Cambam/Aide_V1/ViewMenu.htm#ToolpathFilter

par contre si je me fie à ta photo, il n'y a pas eu de vas et viens d'une pièce à l'autre ... donc je me demande si le fichier que tu a mis est bien le même que celui que tu a utilisé.

ceci-dit, ce n'est pas ce qui fait perdre des pas à la machine, disons juste que ce n'est pas très efficient., mais le pb ne viens pas du Gcode lui-même, c'est sur.

La machine relève le Z au dessus de la pièce... la pièce 2 va commencer... tadadamm...
Eh mer................. !!!

La broche plonge en plein dans la pièce 1 What a Face (le cercle bleu sur la photo)

A l'évidence, tu a eu un blocage sur le Y (la table) lors du déplacement en rapide d'une pièce à l'autre, et l'axe Y ne s'est pas déplacée comme il aurait dut.

l'usinage de la pièce du bas se termine au point 1, puis déplacement en rapide au point 2 (les pointillés en rouge), visiblement pas de problème en X, car la partie usinée que tu a entourée est bien alignée avec le reste de la pièce du bas, mais par contre ça ne s'est pas déplacé en Y et l'usinage suivant à commencé à la même position Y que la fin de la pièce précédente.

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Sans_198

Dans tes réglages moteurs, ton axe Y est réglé à 600 mm/min (velocity) - 60 mm/s² comme sur le fichier de l'ID que j'ai ? .... en principe, les rapides fonctionnent correctement jusqu'à 800 mm/min, donc s'il est à 600 ça devrait être bon ...

J'avais ce genre de pb sur la table avec la mienne, dès que la vis du Y se mettait à "battre" du fait qu'elle n'est pas guidée sur le devant, ça me bloquait le moteur en rapide. (et pour ma part, mes accélérations étaient à 30mm/s²) ... ta vis est elle guidé sur le devant (il y a eu plusieurs modèle d'ID Cnc, la mienne c'était les toutes premières, mais je crois qu'ensuite Bruno avait ajouté un guidage ; Hervé34 ou Ramses pourront t'en dire plus que moi)

Changer le câble du port // pour un neuf ?

je doute que ça change quelque chose.

D'autres idées ?

Peut être que l'intensité de sortie des drivers est trop faible, regarde ce que tu a comme réglage sur la carte Cobra (page 6 du PDF) ; il me semble que la mienne était réglée sur 2A .... peux tu me dire ce que tu as comme moteurs (la référence) que l'on sache ce qu'on peut lui mettre comme intensité ?

Difficile de savoir d’où viens le pb exactement, j'avais les mêmes pb sur la BZT avec les rapides, et rien de ce que j'ai pu faire n'a réglé le problème ... sauf quand j'ai ajouté une carte d'interpolation indépendante (donc ce n'est plus Mach3 qui produit les pulses moteurs via son port //, mais la carte elle même) .... mais ça à un cout ! , dans ton cas, dans les 120€ TTC livré pour un UC100USB qui s'intercalerait entre le PC et la carte Cobra.

essais de faire des aller/retour sur le Y en manuel (en rapide) pour voir si ça arrive à bloquer aussi, en particulier quand la table est au fond et donc que la vis "pend" dans le vide et se met à battre ; si c'est le cas, je pense que l'on peut oublier un problème de parasites.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  seb92 Mer 16 Fév 2022 - 18:40

Bon, comme d'ab David a tranché dans le vif cheers
• à ce que je lis, il serait bon, à minima, de mettre un guide / roulement en bout de la tige filetée pour éviter les battements de cette tige filetée…
• c'est du hobby ! reste dans des paramètres acceptables pour cette machine à tiges filetées de base en réduisant drastiquement les vitesses rapides et accélérations de déplacement hors découpe de travail Wink
seb92
seb92
complétement accro
complétement accro

Messages : 703
Points : 1109
Date d'inscription : 02/01/2015
Age : 58
Localisation : 92

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Détourneur de fontes Mer 16 Fév 2022 - 19:52

Salut à tous et merci encore (!!!)
Je vais essayer de faire concis...

dh42 a écrit:donc je me demande si le fichier que tu a mis est bien le même que celui que tu a utilisé.
Bien vu, quel boulet........j'ai exporté sur clé usb un fichier où j'ai bel et bien écarté les pièce de peur que la fraise de 6mm ne passe pas entre.
Mais je confirme, aucun A/R entre les deux pièces pendant l'usinage

dh42 a écrit:le filtre de parcours d'outil, bien utile
seb92 a écrit:cambam…  bien organiser les étapes de découpe.
parcours d'outil soit le + naturel possible =  (...) minimiser des déplacements rapides entre chaque pièces
Je note, ça me servira de leçon pour plus tard. Je n'avais pas vu le problème engendré (!)

dh42 a écrit:A l'évidence blocage sur le Y (la table) lors du déplacement en rapide d'une pièce à l'autre, et l'axe Y ne s'est pas déplacée comme il aurait dut.
seb92 a écrit:m'enfin… c'est quoi ce binzzz ? elle te fait des misères cette machine !
tu as eu des pertes de pas entre les 2 pièces ?
On est d'accord tous les trois Very Happy

dh42 a écrit:ta vis est elle guidé sur le devant
Oui, j'ai une "rondelle" en bois dans le trou de la façade, dans laquelle la tige filetée tourne librement

dh42 a écrit:Difficile de savoir d’où viens le pb exactement (..) ajouté une carte d'interpolation indépendante
D'ac
Eh ben, si il faut j'y passerai

dh42 a écrit:essais de faire des aller/retour sur le Y en manuel (en rapide) pour voir si ça arrive à bloquer aussi, en particulier quand la table est au fond et donc que la vis "pend" dans le vide et se met à battre
Pour le moment je n'ai jamais bloqué en JOG manuel
Les "blocages" l'ont été aussi bien en milieu de course qu'en début (table au fond, vis en porte à faux). Je n'ai pas souvenir d'avoir bloqué table sortie vers moi...

dh42 a écrit:Dans tes réglages moteurs, ton axe Y est réglé à 600 mm/min (velocity) - 60 mm/s² comme sur le fichier de l'ID que j'ai ? .... en principe, les rapides fonctionnent correctement jusqu'à 800 mm/min, donc s'il est à 600 ça devrait être bon (...) (et pour ma part, mes accélérations étaient à 30mm/s²)
Dans "motor Tuning and setup" ?
Pour les trois axes j'ai :
Velocity  : 649.8mm/min
Acceleration 50 mm/s²
Je vais descendre l'accélération à 30... c'est pas le "temps perdu" qui changera grand chose...
dh42 a écrit:Peut être que l'intensité de sortie des drivers est trop faible, regarde ce que tu a comme réglage sur la carte Cobra (page 6 du PDF) ; il me semble que la mienne était réglée sur 2A ....
Il va me falloir chercher un peu... je te dirais quand j'aurai compris ce qu'il y a vérifier tongue
dh42 a écrit:peux tu me dire ce que tu as comme moteurs (la référence) que l'on sache ce qu'on peut lui mettre comme intensité ?
Aucun des trois moteurs n'a la moindre référence visible scratch

seb92 a écrit:Courage, tu va y arriver  Very Happy
Merciii, oui, ça va le faire !

Merci, mille merci !
Détourneur de fontes
Détourneur de fontes
complétement accro
complétement accro

Messages : 1991
Points : 2108
Date d'inscription : 18/06/2018
Age : 41
Localisation : Nantes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  seb92 Mer 16 Fév 2022 - 20:33

Bon, ce serait bien d'améliorer un peu à minima cette machine pour avoir des "performances" + stables…
avant de passer à des vis trapézoïdales… (à défaut de vrai vis à billes)… il faut sécuriser les entrainements.

Un peu de bricolage de base avec peu de sous à débourser :

• C'est du M8 ou M10 en tiges filetées ?
• Comment sont accouplés les moteurs / tiges filetées ? un morceau de tuyau plastoc ? = changer pour de véritables coupleurs (ça coûte pas grand chose)
• Il faut que les tiges filetées soient maintenues / guidées à leurs extrémités pour qu'elles ne dansent pas la gigue = un roulement à bille à épaulement serait le minimum : si les tiges filetées ne sont pas assez longues pour aller jusqu'au bâti… les changer !
• Comment l'entrainement des axes est fait sur les tiges filetées ? c'est des écrous à griffes ?
là aussi y'a possibilité d'améliorer l'histoire avec des manchons + longs pour avoir + de longueur de filetage…

à toi de voir, mais avec quelques bricoles tu peux certainement fiabiliser cette mécanique de base  drunken
ça peut être sympa si t'as un peu de temps pour… et c'est gratifiant quand on améliore ses machines Very Happy
Mais déjà sans vouloir aller trop vite ça fera le job pour pas mal de bricoles.

Et puis si tu peux utiliser autre chose que des fraises de 6mm What a Face  c'est bon pour une défonceuse à main Laughing  pas pour une petite cnc comme celle-là Wink
Une bonne fraise de 2mm est bien suffisante pour du détourage dans du cp  Wink
seb92
seb92
complétement accro
complétement accro

Messages : 703
Points : 1109
Date d'inscription : 02/01/2015
Age : 58
Localisation : 92

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Détourneur de fontes Mer 16 Fév 2022 - 20:46

seb92 a écrit:Et puis si tu peux utiliser autre chose que des fraises de 6mm What a Face c'est bon pour une défonceuse à main Laughing pas pour une petite cnc comme celle-là Wink
Une bonne fraise de 2mm est bien suffisante pour du détourage dans du cp Wink
cheers
Certes certes
J'ai testé une fraise de 3mm dans du CP de 12mm, c'est top.
Une fraise de 1mm dans du CP de 3.6mm, en une passe, méthode "Ramses", le résultat est excellent
Là, j'avais un CP de 18mm (21mm initialement prévu) pour la bride : 6mm est la plus petite fraise avec suffisamment de longueur de coupe que j'ai
pancoops

seb92 a écrit:(...) améliorer un peu à minima cette machine
J'entends bien
Déjà, suite à un coup de fil d'un ardent utilisateur de cette Id-conception, j'ai compris que je n'avais pas nettoyé assez à fond les glissières What a Face
C'est chose faite désormais
Normalement, si j'arrête de cueillir mes fraises dans le systainer de la Festool, et si je ne dépasse pas les vitesses autorisées, ça devrait rouler amplement pour ce que j'ai à en faire
Il sera toujours temps d'upgrader ...
Je garde tout de même l'idée du roulement/pallier, ça ne gâcherait rien pour sûr
Sinon pour info ce sont des tiges filetées M10 en prise directe sur les moteurs, et écrou en laiton côté parties mobiles

vive le faux rhum


Détourneur de fontes
Détourneur de fontes
complétement accro
complétement accro

Messages : 1991
Points : 2108
Date d'inscription : 18/06/2018
Age : 41
Localisation : Nantes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Fichier .cb modifié pour limiter les déplacements machine.

Message  Buchsbaum Mer 16 Fév 2022 - 21:57

Fichier modifié, lien ci-dessous, commentaires  Idea et critiques  Idea bienvenus c'est comme cela qu'on avance  Very Happy

https://wetransfer.com/downloads/18f961037f86203a813e3bb0f2ea7f0620220216204211/02c03d898693c0788c6076d70136794820220216204225/2583d1

Explication de ma manière de procéder, il y en a certainement d'autres !!!



[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Buchs_11

@+
Buchsbaum
Buchsbaum
posteur Régulier
posteur Régulier

Messages : 196
Points : 232
Date d'inscription : 05/02/2021
Age : 63
Localisation : Rhône-Alpes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Détourneur de fontes Mer 16 Fév 2022 - 22:27

dh42 a écrit:Peut être que l'intensité de sortie des drivers est trop faible, regarde ce que tu a comme réglage sur la carte Cobra (page 6 du PDF) ; il me semble que la mienne était réglée sur 2A .... peux tu me dire ce que tu as comme moteurs (la référence) que l'on sache ce qu'on peut lui mettre comme intensité ?
Si c'est bien de ça dont tu parles et si j'en crois le manuel, je suis réglé à 1A
[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Img_2382
Et pour les moteurs, deux petites photos si peut aider... ils sont installés "à l'intérieur", ce doit être les moins puissants, d'après mes lectures sur l'ID
[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Img_2383
[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Img_2384

Buchsbaum a écrit:Fichier modifié, lien ci-dessous, commentaires  Idea et critiques  Idea bienvenus c'est comme cela qu'on avance  Very Happy
Ah super ça, merci !
Je vais me pencher dessus bien entendu, mais déjà l'idée de la ligne séparatrice me plait bien, pour gagner en volume de copeau produits et accessoirement en temps d'usinage. Ca me parait bien senti à première vue Very Happy
Bridage avec des VBA 3mm
Le bridage... vaste sujet... je dois également me pencher sur la question... pour le moment, le martyre va se prendre des vis en tout cas...
Comment places-tu physiquement les vis intérieures ?
Sur un petit projet en CP3mm, j'avais eu l'idée de :
- ne visser que les 4 coins
- d'avoir programmé quelques perçages à la CNC
- pause dans l'usinage juste pour visser dans les trous précédemment crées
- reprise du "vrai" usinage.
-> Et ce, afin d'être sûr de ne pas tomber sur les vis de maintient...
Est-ce aussi ta méthode ?
Détourneur de fontes
Détourneur de fontes
complétement accro
complétement accro

Messages : 1991
Points : 2108
Date d'inscription : 18/06/2018
Age : 41
Localisation : Nantes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Question mécanique :

Message  Buchsbaum Mer 16 Fév 2022 - 23:03

Cette machine est ultra simple de conception.
Peux-tu confirmer que les guidages des axes sont de simples rails à billes comme pour des tiroirs ?
Ces rails sont ils de bonne facture (pas le prix  Idea ) bien conçus quoi, ont-ils du jeux ou sont-ils bien ajustés.
Il se peut qu'avec les jeux de ces rails des phénomènes d'arc-boutement (principe du coincement des serre-joint) se produisent surtout si ils sont sales (poussière de bois) donc les moteurs pourraient forcer.

C'est dommage pour toi car j'ai acheté une CNC Chinoise 4060 et pour l'instant, je suis très satisfait mais je ne connais pas l'écart de prix entre les deux machines.

Jettes un oeil ou deux  Very Happy  aux photos en  début de ce post :
http://www.metabricoleur.com/t20730-cnc-6040-4-axes-neuve-et-mach3-fourni-avec#410664
C'est dommage pour toi car j'ai acheté une CNC Chinoise 4060 et pour l'instant, je suis très satisfait mais je ne connais pas l'écart de prix avec ta machine.

Pour te donner une idée, ne te décourage pas, mais avant de modifier complètement ta machine ?????

La machine existe toujours mais plus chère !!!

https://www.amazon.fr/Machine-Graver-CNC-6040-Axes/dp/B09C5CLHPN/ref=sr_1_22?crid=1TM46DVH67L0E&keywords=cnc+6040+4+axes+2%2C2kw&qid=1645048646&sprefix=CNC+6040%2Caps%2C125&sr=8-22

@+
Buchsbaum
Buchsbaum
posteur Régulier
posteur Régulier

Messages : 196
Points : 232
Date d'inscription : 05/02/2021
Age : 63
Localisation : Rhône-Alpes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  dh42 Jeu 17 Fév 2022 - 0:02

Re

Si c'est bien de ça dont tu parles et si j'en crois le manuel, je suis réglé à 1A

Oui

Par contre pour les moteurs il me faut la référence sur la plaque signalétique (ou la sérigraphie)

Sur le site d'ID Conception, Bruno parle de moteurs 3A, mais ce n'est pas forcément le cas sur la tienne (c'est même peu probable, sinon tu n'aurais pas une Cobra), ça dépend de quand elle date. (et au début il y avait 2 versions, une avec petits moteurs et une avec des plus gros)

exemple sur le post de Juleo68, la ref est sur l'étiquette au "cul" du moteur.

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Nsd6GLI

c'est un moteur d'ID-CNc, mais pas sur que tu ai les mêmes ; celui-ci c'est un 2.8A - 1.26Nm
http://www.metabricoleur.com/t7047-id-conception-cnc

ce que tu peux faire, c'est régler à 1.5A (à 14h00 sur le potar de la carte) pour ton Y et refaire des essais ; de temps en temps touche le moteur pour voir s'il ne chauffe pas trop. (ça peut quand même monter à 60° voir plus un PàP, donc pas de panique s'il est tiède Wink)

C'est dommage pour toi car j'ai acheté une CNC Chinoise 4060 et pour l'instant, je suis très satisfait mais je ne connais pas l'écart de prix avec ta machine.

Si je me souviens bien, à peine plus cher qu'une Kress neuve, ça valait le coup ! (d'autant plus que la Kress y est aussi !)

Peux-tu confirmer que les guidages des axes sont de simples rails à billes comme pour des tiroirs ?

Ce SONT des glissières de tiroir Wink (4x axe)

Quand aux vis, c'est du M10x150 et il n'y a pas de coupleur, le bout de la tige fileté est percé et l'axe du moteur rentre directement dedans, et on ne peut pas mettre de coupleur souple vu que la vis n'est soutenu par aucun palier, d'un coté elle est dans le vide et de l'autre c'est les roulements moteur qui servent de palier (page 30)

https://id-conception.fr/images/cnc-premium/Notice%20de%20montage%20ID-CNC%2003.03.14.pdf

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Hervé-34 Jeu 17 Fév 2022 - 0:08

Bonsoir à tous !

Oui ! à l'époque elle n'était pas chère ! c'était le top
pour commencer la CNC !!
Je sais que la mienne était montée avec une carte "rouge"
et des moteurs que l'on a montés à 3A effectivement !
c'est peut-être pour ça que j'ai pût usiner de l'alu !!

Hervé
Hervé-34
Hervé-34
complétement accro
complétement accro

Messages : 3506
Points : 4611
Date d'inscription : 07/07/2014
Age : 70
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Buchsbaum Jeu 17 Fév 2022 - 0:33

Dh42 a écrit:Ce SONT des glissières de tiroir (4x axe)

Donc tu confirmes qu'au niveau mécanique, c'est un peut aléatoire et donc si par malheur une glissière est mois souple que sa soeur opposée, notamment sur un grand axe comme y le risque d'arc-boutement est bien réel donc bien vérifier et nettoyer chaque glissière avant un usinage, ce serait peut être bien de vérifier sans la vis (la tige filetée) que le mouvement en y est fluide.

4 glissières par axe cela veut dire que chaque paire doit être parfaitement ou le plus possible bien parallèle. (A vérifier)
N'y voyez pas de moquerie, mais, heureusement que le TGV ne possède pas 4 rails !!!

@+
Buchsbaum
Buchsbaum
posteur Régulier
posteur Régulier

Messages : 196
Points : 232
Date d'inscription : 05/02/2021
Age : 63
Localisation : Rhône-Alpes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Buchsbaum Jeu 17 Fév 2022 - 0:42

Hervé-34 a écrit:c'est peut-être pour ça que j'ai pût usiner de l'alu !!

Moi aussi !!!

https://we.tl/t-4ng7KOTFiQ

@+
Buchsbaum
Buchsbaum
posteur Régulier
posteur Régulier

Messages : 196
Points : 232
Date d'inscription : 05/02/2021
Age : 63
Localisation : Rhône-Alpes

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  dh42 Jeu 17 Fév 2022 - 0:48

Bon et bien en fouillant dans mes photos, j'ai trouvé une plaque moteur de la mienne ... et c'était bien des 3A (FL57STH56-3008B) sur une carte Cobra.

https://www.motioncontrolproducts.co.uk/motionnews/wp-content/uploads/2012/05/FL57STH56-3008B-stepper-motor.pdf

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Moteur10

si c'est bien les mêmes, et même s'il sont branchés en bipolar série, ils prennent encore 2.1A, donc tu devrais pouvoir augmenter à 1.75A voir 2A !! (et de ce que je me souviens, la version avec les petits moteurs, c'était des moteurs ronds et non carrés et elle n'a pas été vendue longtemps)

Pour les glissières, oui, elles peuvent être un peu dures ... et ce n'est pas simple d'avoir un bon alignement avec 4 glissières ! (ne surtout pas y mettre de graisse !! sinon avec la poussière c'est la cata, juste un peu d'huile de vaseline de temps en temps)

Même chose avec le réglage de la tige fileté, il faut jouer sur les fixations du bloc écrou pour avoir un alignement correct et que ça ne force pas trop.

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 2011

ça n'y était pas sur la mienne, mais plus tard, Bruno avait ajouté des joints toriques au niveau des 3 vis de fixation M6 du bloc écrou de façon à avoir un réglage de l'alignement de l'écrou en serrant plus ou moins fort les fixations.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  dh42 Jeu 17 Fév 2022 - 1:11

N'y voyez pas de moquerie, mais, heureusement que le TGV ne possède pas 4 rails !!!

Oui, mais vu le principe de fonctionnement de ces glissières, 2 ça ne marche pas, c'est bancale, il en faut forcément 4 .... c'est ce que j'avais fait sur un combi à bois DIY pour le guidage du chariot (bien longtemps avant que l'ID n'existe !)

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Mab10

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

[Questions] Premiers pas : ID-conception+CamBam+Mach3 - Page 4 Empty Re: [Questions] Premiers pas : ID-conception+CamBam+Mach3

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum