Portique BZT en cours d'installation

Page 6 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Portique BZT en cours d'installation

Message  Hagar le Lun 15 Oct 2012 - 20:27

Je viens de décocher « Contrôle PWM » dans la page « Config broche ». La broche démarre toujours sur un M3 en manuel, comme avant. Apparemment, tu as raison : Si ma broche fonctionne sur demande, PWM n’y est pour rien.

Pour la sortie 1, j’ai relevé le tableau des signaux de sortie :

[img][/img]

Plus bas dans le même tableau, il y a aussi « charge pump » de validée sur le pin number 16.

Pour les sorties moteurs, les deux pins de X ne semblent reprises nulle part. La sortie broche (spindle) est attribuée au pin zéro :



Néanmoins, ça me semble bizarre qu'une perte d'axe qui n'apparaît qu'au bout d'un laps de temps d'immobilité donné soit due à Mach3.
Ce n'est qu'un logiciel. Un objet logique s'il en est : Soit ça marche, soit ça ne marche pas, plutôt que ça marche pour l'instant mais tout à l'heure ça ne marchera plus.
C'est pour cette raison que je l'ai exclu des causes possibles. Mais comme l'informatique garde beaucoup de secrets pour moi... Rolling Eyes

Hagar
très actif
très actif

Messages : 289
Points : 573
Date d'inscription : 28/12/2011
Age : 46
Localisation : Près de Caen

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Totem le Lun 15 Oct 2012 - 20:44

Soit ça marche, soit ça ne marche pas, plutôt que ça marche pour l'instant mais tout à l'heure ça ne marchera plus.

Ben... Pareil avec l'électronique, non? En théorie!

Totem
complétement accro
complétement accro

Messages : 4106
Points : 11007
Date d'inscription : 23/12/2011
Age : 21
Localisation : 67 alsace

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  dh42 le Lun 15 Oct 2012 - 23:41

Salut,

Il y a une différence par rapport à ma config (qui a les mêmes moteurs et le même contrôleur), sur tous les moteurs le "step low active" est désactivé (croix rouge). Je ne sais pas si ça peut avoir une incidence, mais c'est toujours une piste de plus ...

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Hagar le Mar 16 Oct 2012 - 21:32

C'est juste : J'ai dévalidé le "low step" pour les trois axes et je n'ai pas noté de différence.

Ensuite, j'ai retenté l'expérience de la fameuse immobilité fatale :

_Mise en route de la machine et vérification du bon fonctionnement de chaque axe.
_J'ai photographié la carte centrale du contrôleur à ce moment pour avoir l'image des LED allumées.
_Puis j'ai laissé la machine sous tension, avec Mach3 "reseté".
_3 quarts d'heures plus tard, j'entends du bruit dans l'atelier. affraid
J'accours : X vient de s'envoyer en l'air : Il est en butée + et force pour aller plus loin. Arrêt d'urgence (pour le coup, c'en est vraiment une).
_Tant que l'AU est actif et que les axes sont relâchés, je ramène X vers le milieu à la main.
_Je retire l'AU et je fais un Reset de Mach3 : X repart plein gaz vers le +. AU, bien sûr.
_Extinction du contrôleur et remise sous tension.
_Manuel : X s'est calmé. Il bouge comme les autres mais on entend un léger grognement pendant le mouvement.
_Hors tension pour tout le monde.

C'est tout récent : C'était il y a 15 minutes.
Le variateur broche était éteint.
Quand je pense que j'ai acheté de l'Allemand pour être tranquille côté fiabilité, j'aurais dû taper dans du Chinois... Evil or Very Mad

Edit : Je viens de rallumer l'ensemble : Pas de dégât. Tous les axes bougent et X ne grogne plus.
Je ne sais pas quoi en penser. Il va falloir en parler à IronWood...

Hagar
très actif
très actif

Messages : 289
Points : 573
Date d'inscription : 28/12/2011
Age : 46
Localisation : Près de Caen

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  dh42 le Mar 16 Oct 2012 - 22:54

Salut,

Très étrange tout ça ... si je comprends bien, tu ne touchais à rien et le X est parti tout seul !!!

Par Mach3 "reseté", tu veux dire avec le bouton RESET clignotant ? ... si c'est le cas, alors c'est sur que le pb ne viens pas du soft !!

carte //, cable //, méchants parasites .... ou breakout board ... encore un mystère électronique.

Tu n'avais pas déjà eu ce soucis de X baladeur au début, ou je mélange avec quelqu'un d'autre ?

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Hagar le Mar 16 Oct 2012 - 23:32

Non : Le bouton Reset était allumé fixe, donc en pilotage direct.
Je sais, j'aurais pas dû m'absenter avec la machine dans cet état mais j'essaie tout. Maintenant, je sais ce qui se passe si on laisse Mach3 en chien de faïence avec le contrôleur. Wink

J'ai les photos de la breakout board en fonctionnement normal, en attente d'ordres du clavier et celles quand le défaut est présent. Les mêmes LED vertes sont allumées, les drivers sont OK aussi, bref, le contrôleur dit "tout va bien".

C'est bien moi qui ai déjà eu des problèmes comparables au tout début. Puis ça a empiré et tous les axes ont fini par grogner très bruyamment. Mais quand le strap vert fût ôté, tout s'est mis à marcher comme dans un rêve.

J'ai la doc de cette Breakout board. Encore un truc à potasser.

Hagar
très actif
très actif

Messages : 289
Points : 573
Date d'inscription : 28/12/2011
Age : 46
Localisation : Près de Caen

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  dh42 le Mer 17 Oct 2012 - 0:23

Re

Dernière chose avant d'aller au lit ... A tu pensé à désactiver tout les systèmes de mise en veille du PC ?

C'est quand même bizarre cette histoire d'axes qui partent tout seuls ... et en plus ça le fait depuis le début, bien avant que tu ne tente de brancher le variateur et la broche.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Hagar le Mer 17 Oct 2012 - 18:10

dh42 a écrit:A tu pensé à désactiver tout les systèmes de mise en veille du PC ?

Non. C'est vrai que le moment du passage en veille peut correspondre à celui de la panne. Je vais voir ça.

Sinon, dans la doc de la breakout board, il est question de la "pompe de charge". Ce terme est utilisé dans un tableau de paramètres, je ne sais plus lequel. Ce truc m'intrigue. C'est quoi, au juste?

Hagar
très actif
très actif

Messages : 289
Points : 573
Date d'inscription : 28/12/2011
Age : 46
Localisation : Près de Caen

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  dh42 le Mer 17 Oct 2012 - 19:51

Hagar a écrit:......
Sinon, dans la doc de la breakout board, il est question de la "pompe de charge". Ce terme est utilisé dans un tableau de paramètres, je ne sais plus lequel. Ce truc m'intrigue. C'est quoi, au juste?

Salut,

Si je ne me trompe pas, c'est une sécurité qui empêche le contrôleur de faire n'importe quoi si le PC n'est pas allumé .... à confirmer.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Totem le Mer 17 Oct 2012 - 20:27

salut,

C'est exact David.

En gros, dès que mach3 est lancé, il envoie un signal d'une fréquence précise sur un pin, et la carte ne s'allume que si elle reçoit ce signal, ce qui empêche la machine de faire quoi que ce soit tant que mach3 n'est pas ouvert.

Et c'est pas du luxe, moi à chaque fois que j'oublie de couper la machine avant le PC ma broche part plein gaz Evil or Very Mad

++
Lionel

Totem
complétement accro
complétement accro

Messages : 4106
Points : 11007
Date d'inscription : 23/12/2011
Age : 21
Localisation : 67 alsace

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  dh42 le Mer 17 Oct 2012 - 20:35

Totem a écrit:

Et c'est pas du luxe, moi à chaque fois que j'oublie de couper la machine avant le PC ma broche part plein gaz Evil or Very Mad

++
Lionel

Oui, j'avais le même problème sur l'ID-Cnc, pour une raison inconnue, les 2 relais collais jusqu'à ce que Windows soit lancé ... donc broche et aspi se mettaient en marche tout seul ... ça craint !

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Hagar le Mer 17 Oct 2012 - 21:32

Pas grand-chose de neuf.

J'ai testé une mise en veille à une minute. Les axes sont tous là après le réveil du PC.

La pompe de charge est bien une sorte de surveillance de la santé mentale du PC par le contrôleur. J'ai repéré une LED verte sur la breakout board (appelons la BB, ça ira plus vite) qui témoigne de la continuité de ce signal.
Quand mon axe est HS, elle est toujours allumée et la visu de X sur l'écran évolue normalement quand j'appuie sur les boutons. Il me semble que Mach3 n'a rien à se reprocher sur ce coup-là.

Les drivers et les moteurs d'axes étant disculpés, je crois bien que si je remplaçais la BB, tout rentrerait dans l'ordre.

Le défaut est systématique : Les axes sont tous OK au démarrage. Une demi-heure après, il manquera X si la machine a été immobile. Toujours X, et jamais un autre. Ça marche à tous les coups.

Je me demande, finalement, si ça ne vaut pas le coup d'installer Ubuntu, puis EMC2 sur le 2ème DD, juste pour voir ce que ça donne.

Hagar
très actif
très actif

Messages : 289
Points : 573
Date d'inscription : 28/12/2011
Age : 46
Localisation : Près de Caen

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Totem le Mer 17 Oct 2012 - 22:18


Je me demande,
finalement, si ça ne vaut pas le coup d'installer Ubuntu, puis EMC2 sur
le 2ème DD, juste pour voir ce que ça donne.

J'osais pas le dire sinon David va toruver que je radote Very Happy Wink

Mais je te le conseille le plus vivement qui soit! Pour moi, il y a 99% de chances que le problème vienne du PC... L'électronique 'de base' c'est pas compliqué, ça marche ou ça marche pas, par contre l’informatique c'est une autre paire de manches!

++
Lionel

Totem
complétement accro
complétement accro

Messages : 4106
Points : 11007
Date d'inscription : 23/12/2011
Age : 21
Localisation : 67 alsace

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  dh42 le Mer 17 Oct 2012 - 23:22

Totem a écrit:

J'osais pas le dire sinon David va toruver que je radote Very Happy Wink

++
Lionel

C'est normal, c'est le poids des ans jesuisdehors

Mais j'allais proposer la même chose.

Note que si ça se trouve la mienne fait pareil, sauf que dès qu'elle ne tourne pas je met l'arrêt d'urgence, donc je ne peux pas m'en rendre compte.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Hagar le Mer 17 Oct 2012 - 23:38

Totem a écrit:L'électronique 'de base' c'est pas compliqué, ça marche ou ça marche pas, par contre l’informatique c'est une autre paire de manches!

A qui le dis-tu... Rolling Eyes

Installer Linux, bidule bizarre que je ne connais pas, sur un 2ème DD interne, ça me fait carrément peur. Il va forcément se passer des choses incontrôlables et je vais me retrouver avec un PC bon pour une ré-installation complète de tout.
J'ai parcouru les tutos officiels Linux. C'est plein de renvois vers d'autres tutos qui de succèdent et s'empilent. Un vrai cauchemar pour un informatophobe comme moi. affraid

Concernant mon axe malade : Une expérience toute fraîche qui semble contredire mes intuitions et te donner raison :

Je suis parti de l'état de défaut : X hors service. Donc, Mach 3 et le contrôleur en marche.
_Extinction du contrôleur et PC + Mach3 laissés en fonctionnement.
_Attente 45 minutes.
_Allumage du contrôleur et test des axes en manuel : X est toujours HS. Le défaut est toujours là : La coupure du contrôleur n'a eu aucun effet sur lui.
_Extinction du PC et contrôleur laissé sous tension (en AU).
_Attente 30 minutes.
_Allumage du PC, puis de Mach3 et test des axes en manuel : X est revenu. La mise au repos du PC a fait disparaître le défaut.

A noter que j'avais déjà tenté cette expérience, sans jamais faire disparaître le défaut. Mais je n'avais pas attendu plus de 2 minutes entre une coupure et une remise en route de l'élément testé.

L'idéal : Il me faudrait un autre PC avec Windows XP équipé de Mach3 pour m'assurer que ça ne vient pas du PC lui-même.
Mais j'ai pas... siffle

Hagar
très actif
très actif

Messages : 289
Points : 573
Date d'inscription : 28/12/2011
Age : 46
Localisation : Près de Caen

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  meles le Jeu 18 Oct 2012 - 0:00

Bonsoir,
pour tester linuxcnc, tu peux le faire avec un liveCD (ici). Tu le télécharges, tu le graves, pouf dans le lecteur et tu boot dessus. Rien de plus a faire. Tant que tu cliques pas sur l’icône install, t'es tranquille.

Un peu de lecture (en anglais ) : http://www.linuxcnc.org/docs/EMC2_Getting_Started.pdf

@+

meles
Admin
Admin

Messages : 7204
Points : 13981
Date d'inscription : 13/05/2011
Age : 45
Localisation : Marseille

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Hagar le Jeu 18 Oct 2012 - 21:12

merci

Il va bien falloir y passer. Tout le monde me dit que c'est simple. Je ferai ça samedi.
Ubuntu installé, si j'ai bien toujours Windows et Mach3 intacts et prêts à l'emploi, alors je me sentirai mieux.

Au fait : Pour l'installation d'Ubuntu sur un 2ème DD, sur quel DD doit-on installer le "GRUB"?
J'ai deux infos contradictoires...

J'ai pensé à un truc : J'ai un vieux PC portable avec Windows XP. Si je mets Mach3 dessus, il sera peut-être possible de faire un essai.
Je sais qu'il est déconseillé de piloter un contrôleur avec un portable pour une histoire de puissance limitée de l'alim intégrée.
Il y a des risques?

Hagar
très actif
très actif

Messages : 289
Points : 573
Date d'inscription : 28/12/2011
Age : 46
Localisation : Près de Caen

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  dh42 le Jeu 18 Oct 2012 - 22:44

Salut,

Il y a un truc que je ne comprends pas bien.

Ta machine fonctionne normalement ? , à part le fait que si elle reste sans rien faire pendant un moment X délire ou ne bouge plus, c'est bien ça ?

Que se passe t'il, si lorsqu'elle est à l'arrêt, tu met l'arrêt d'urgence (le vrai, pas celui de mach3, bouton enfoncé) ça merde aussi au redémarrage ?

Note qu'il vaut mieux mettre l'AU lorsqu'elle ne tourne pas, car ça coupe l'alim des moteurs PAP qui sinon restent alimentés en 1/2 intensité (courant de maintient), ce qui les fait chauffer et consommer du jus pour rien. Si tu coupe uniquement par le RESET de Mach, ça ne dés-alimente pas les moteurs.

Par sécurité, en principe une machine à l'arrêt doit avoir l'arrêt d'urgence (physique) mis.

Pour le portable, ça ne coute rien d'essayer ... même s'il y a des chances que ça ne marche pas.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Hagar le Ven 19 Oct 2012 - 8:25

Alors la seule fois où j'ai laissé la machine toute seule, sous tension mais immobile, sans l'AU "physique" et sans celui (Reset était allumé en fixe), l'axe X est parti spontanément au bout d'une demi-heure vers les +. Je ne recommence plus jamais cette expérience-là. sourire02

Sinon, le défaut apparaît quand la machine est sous l'AU "physique", donc immobile, en une demi-heure, environ. Pour le constater, il faut enlever l'AU, reseter Mach3 et tenter des mouvements en manuel.

Hagar
très actif
très actif

Messages : 289
Points : 573
Date d'inscription : 28/12/2011
Age : 46
Localisation : Près de Caen

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  dh42 le Ven 19 Oct 2012 - 14:50

Salut,

Tout ceci est bien étrange !

A tu bien désactivé toutes les fonctions d'économie d'énergie et autre "conn**" qui se trouvent sur les nouvelles cartes mères (dans le BIOS du PC) ?

Pour exemple, sur le PC qui pilote ma machine, si je le met en veille puis que je le réveille (que la CN soit ou non allumée), Mach3 fonctionne normalement comme si la CN était pilotée, les visu bougent quand j'utilise les commandes manuelles, je peux "jouer" un Gcode mais il ne se passe absolument rien sur la machine ... et Mach3 n'y vois que du feu ..

Sur ma précédente machine, et avec un PC différent, ça ne posait pas de problème, si ce n'est qu'après une mise en veille, l'afficheur de la vitesse d'avance restait toujours à 0, mais tout le reste fonctionnait normalement.

Quel version de mach utilise tu ? (menu Aide/à propos de mach3)

Il serait bien de faire un essais avec une version "clean", c.a.d. la dernière version, en anglais, et avec les écrans d'origine. (et bien sur de te trouver un XP plus "classique" que ce que tu a)

Pense à sauver ton fichier .xml de config avant de désinstaller mach Wink

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Hagar le Ven 19 Oct 2012 - 17:48

J'utilise la version R3.043.022 ; Demo.

Je vais voir avec un ami pour tester un autre PC. Ça prendra un peu de temps.

Si Windows XP était encore dans la vitrine du marchand, j'en aurai acheté un neuf. Mais j'arrive trop tard.
Quant à en télécharger un sur des sites torrent, je ne suis pas chaud (Hacking, virus). Je m'étais inscrit sur un site connu spécialisé là-dedans. Chez eux, mon antivirus sonnait toutes les 5 minutes et je ne comprenais rien à la méthode pour rapatrier de fichiers. Je n'y mets plus les cyber-pieds.

Hagar
très actif
très actif

Messages : 289
Points : 573
Date d'inscription : 28/12/2011
Age : 46
Localisation : Près de Caen

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  dh42 le Ven 19 Oct 2012 - 18:22

Ok, c'est la même version que moi.

Tu a un MP

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Hagar le Dim 21 Oct 2012 - 18:50

Salut.

En attendant qu'un autre PC de secours arrive, j'essaie de mettre Linxcnc3 dur le 2ème DD.

meles a écrit: pour tester linuxcnc, tu peux le faire avec un liveCD (ici). Tu le télécharges, tu le graves, pouf dans le lecteur et tu boot dessus. Rien de plus a faire. Tant que tu cliques pas sur l’icône install, t'es tranquille.

Tranquille? Chez moi, le PC est une bête féroce qui n'a pas de maître, mais une proie. Laughing
Je n'arrive même pas à graver un CD bootable.

Le fichier Linuxcnc3-ubuntu10.04 a bien été téléchargé.
J'ai extrait le contenu avec Winrar.
J'ai fait la gravure sur un CD-R avec la fonction de gravage de l'explorateur de Windows7.
Voici ce que je vois dans l'explorateur de mon PC d'atelier quand je mets le CD :



Au redémarrage, bien que le BIOS pointe d'abord le lecteur CD, c'est windows qui démarre. Ça commence bien...
Si je lance le fichier exe en fin de liste, j'ai un menu qui propose l'ouverture du live CD pour tester Ubuntu.
Je valide, le PC redémarre tout seul et revoilà Windows : Il ne s'est rien passé.

Mais pourquoi ont-ils collé EMC2 sur Linux? Rolling Eyes
C'tidée...

Hagar
très actif
très actif

Messages : 289
Points : 573
Date d'inscription : 28/12/2011
Age : 46
Localisation : Près de Caen

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  meles le Dim 21 Oct 2012 - 18:53

Normal, tu as fait une étape que je n'ai pas mentionnée ! Tu l'as extrait avec winrar !
C'est une image iso, il faut cliquer droit dessus et la graver en temps qu'image iso ! Dans ton logiciel de gravure, tu dois bien avoir quelque part : "graver une image" ?

@+

meles
Admin
Admin

Messages : 7204
Points : 13981
Date d'inscription : 13/05/2011
Age : 45
Localisation : Marseille

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Hagar le Dim 21 Oct 2012 - 22:21

J'ai fait ça aussi.

Pour être franc, j'ai cramé pas moins de quatre CD avec mes tentatives de gravure. J'ai sous la main celui qui contient le fichier brut non décompressé.
Un as de l'informatique, le Hagar. siffle

Marche pas non plus...

Il a été gravé par Néro, option "graver des données". J'ai hésité avec "graver une image". Mauvais choix?

Hagar
très actif
très actif

Messages : 289
Points : 573
Date d'inscription : 28/12/2011
Age : 46
Localisation : Près de Caen

Revenir en haut Aller en bas

Re: Portique BZT en cours d'installation

Message  Contenu sponsorisé Aujourd'hui à 9:09


Contenu sponsorisé


Revenir en haut Aller en bas

Page 6 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum