Probléme solidworks

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Re: Probléme solidworks

Message  diomedea le Mar 8 Mar 2011 - 19:49

Bonsoir à tous les deux
Peu être un peu compliqué pour l'instant Embarassed , je vais me concentrer sur les bases et je reviendrais la dessus plus tard!
Oui, il y à tellement de chose à découvrir avant de faire des filetages! qui de plus ne servent strictement à rien!
David, sympa ta petite vidéo! je ne me rappel plus si je l'avais vu ou pas... Je n'utilise pas tout à fait la même méthode, mais le résultat est le même!
Cdlt
JP
avatar
diomedea
complétement accro
complétement accro

Messages : 10503
Points : 21141
Date d'inscription : 14/01/2009
Age : 58
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dh42 le Mar 8 Mar 2011 - 20:47

Bonsoir JP Wink

Si tu ne l'a pas déjà, essai Jing, c'est bien pratique pour certaines choses. Je m'en sert pas mal pour mon "nouveau job" Laughing

http://www.techsmith.com/jing/

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15669
Points : 28335
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dudu le Mar 8 Mar 2011 - 21:19

Voila ma première réalisation cheers cheers cheers cheers !
C'est le système mobile du chariot latéral de ma futur table.




J'ai un peu galérer avec les vis et les boulons! je les ai tous mis un par un!
Je trouve que j'ai beaucoup de trucs dans ma colonne de gauche!

J'attends les commentaires ou les remarques!
avatar
dudu
Modérateur
Modérateur

Messages : 1972
Points : 3806
Date d'inscription : 15/02/2011
Age : 43
Localisation : Bavilliers (90)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dh42 le Mar 8 Mar 2011 - 21:30

Dans ta colonne de gauche, tu peux créer des dossiers pour regrouper ce qui va ensemble, comme toutes les vis. (c'est normal qu'il y ai une entrée par vis)

- clique droit sur une entrée de la liste
- "créer un nouveau dossier"
- ensuite tu déplace ce que tu veux dans le dossier par cliquer/déplacer (tu peux renommer les dossiers)

Ça a l'avantage que tu peux masquer tout un dossier au lieu de masquer les pièces une par une, ça permet de clarifier l'affichage quand il y a beaucoup de choses. (bouton de droite sur le dossier cacher/montrer)

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15669
Points : 28335
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  diomedea le Mar 8 Mar 2011 - 21:49

Et bien ça me semble pas mal!
Pour assembler la boulonnerie il y a bien sur des méthodes pour aller beaucoup plus vite!
Exemple:


Au lieu d'aller chercher à chaque fois ta pièce, il suffit de cliquer sur celle qui t'intéresse en gardant "Ctlr" enfoncé... avec un peut de pratique, tu arrivera par la même opération à la mettre à ça place! Tu peux aussi utiliser les répétitions.
Cdlt
JP
avatar
diomedea
complétement accro
complétement accro

Messages : 10503
Points : 21141
Date d'inscription : 14/01/2009
Age : 58
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dudu le Jeu 17 Mar 2011 - 19:57

Bonsoir a tous!

Encore un petit soucis!

J'ai créer une pièces, mais ayant fais une erreur, je souhaiterais déplacer une esquisse.

J'ai fait une esquisse de face, une de dessus, et encore 2 de face:



Je veux en fait déplacer le montant verticale!

Quand j'édite l'esquisse de ce montant, j'ai ca:


Mais je n'arrive pas a bouger ce carré (même en faisant "déplacer l'esquisse") scratch scratch scratch

Merci d'avance
Cdlt Olivier
avatar
dudu
Modérateur
Modérateur

Messages : 1972
Points : 3806
Date d'inscription : 15/02/2011
Age : 43
Localisation : Bavilliers (90)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  tinou031 le Jeu 17 Mar 2011 - 20:04

Salut,

Je pense que tu ne peux pas la déplacer car ton esquisse est contrainte sur ta pièce.

Pour la décontraindre, ma méthode consiste à cliquer (droit) sur les petits carrés verts (qui correspondent aux contraintes) et cliquer sur supprimer (pour supprimer les contraintes).
En réfléchissant un peu on arrive à trouver LA contrainte qui bloque et en ne débloquant que celle là,on évite de trop mettre la pagaille dans la pièce.
Je pense qu'il doit y avoir une méthode plus orthodoxe mais je ne la connais pas, du coup la réponse des autres m'intéresse ! Evil or Very Mad


Dernière édition par tinou031 le Jeu 17 Mar 2011 - 20:06, édité 1 fois
avatar
tinou031
je prends du galon
je prends du galon

Messages : 98
Points : 191
Date d'inscription : 17/11/2009

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dh42 le Jeu 17 Mar 2011 - 20:05

Salut

En principe, il te suffit de changer ta cote de 200 (dbl clique dessus) et ça devrait le faire Very Happy

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15669
Points : 28335
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  diomedea le Jeu 17 Mar 2011 - 20:06

Bonsoir Olivier
C'est normal, ton esquisse est entièrement contrainte! Pour la faire bouger, tu double clic sur la contrainte de distance (200), et tu pourra modifier cote.
avatar
diomedea
complétement accro
complétement accro

Messages : 10503
Points : 21141
Date d'inscription : 14/01/2009
Age : 58
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  diomedea le Jeu 17 Mar 2011 - 20:07

Trop tard!! Very Happy
avatar
diomedea
complétement accro
complétement accro

Messages : 10503
Points : 21141
Date d'inscription : 14/01/2009
Age : 58
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dudu le Jeu 17 Mar 2011 - 20:28

OK, Embarassed Embarassed Embarassed Embarassed Embarassed

Merci a tous! j'aurais du réfléchir d'avantage!
avatar
dudu
Modérateur
Modérateur

Messages : 1972
Points : 3806
Date d'inscription : 15/02/2011
Age : 43
Localisation : Bavilliers (90)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  diomedea le Jeu 17 Mar 2011 - 20:50

T'inquiète, on est tous passé par la!
J'ai hâte de voir ta modélisation...
avatar
diomedea
complétement accro
complétement accro

Messages : 10503
Points : 21141
Date d'inscription : 14/01/2009
Age : 58
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dudu le Jeu 17 Mar 2011 - 21:40

Voila un premier jet!









J'attends les critiques!!


En plus de vos conseils, je me suis aider de ce site. Il y à des vidéo très explicatives.

avatar
dudu
Modérateur
Modérateur

Messages : 1972
Points : 3806
Date d'inscription : 15/02/2011
Age : 43
Localisation : Bavilliers (90)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dh42 le Ven 18 Mar 2011 - 0:10

Bonsoir,

ça m'a l'air très bien tout ça Very Happy ... reste plus qu'à arriver à les souder pile-poil en vrai Wink

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15669
Points : 28335
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  diomedea le Ven 18 Mar 2011 - 6:34

Bonjour, et bravo!
C'est un très bon début! Il y a encore quelques petits trucs par ci ou par la, mais on voit bien que tu as pigé!
Continu comme ça et dans quelques mois c'est toi qui répondra aux questions!
Bonne continuation
JP
avatar
diomedea
complétement accro
complétement accro

Messages : 10503
Points : 21141
Date d'inscription : 14/01/2009
Age : 58
Localisation : Bretagne (29)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dudu le Ven 18 Mar 2011 - 7:54

Bonjour Jean-Paul, et David

Merci ! Laughing

Il y a encore quelques petits trucs par ci ou par la
Je veux bien savoir quoi pour progresser! j'ai mis des image de la table avec les futurs pieds sur le fil de ma table.

reste plus qu'à arriver à les souder pile-poil en vrai
l'ensemble est déja réalisé, ca ne devrait pas être trop dur lol!

J'ai quand même eu des petit soucis! Notament pour mettre mes boulons qui servent a fixer le bois. J'ai utiliser l'option "percage simple" pour faire le trou sur l'un des cotés (là pas de PB), mais quand j'ai voulu faire pareille sur l'autre, le percage se faisait a l'intérieur des tubes, pas de trou apparent!! scratch , et pourtant j'ai sélectionner la bonne face, et j'ai pareil que pour l'autre!!

A bientôt
Cdlt
olivier
avatar
dudu
Modérateur
Modérateur

Messages : 1972
Points : 3806
Date d'inscription : 15/02/2011
Age : 43
Localisation : Bavilliers (90)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dh42 le Ven 18 Mar 2011 - 16:38

Bonjour Dudu,

Je ne sais pas ou est le problème avec ton perçage dans le mauvais sens, je ne suis pas arrivé à reproduire le problème avec une fonction de perçage. (par contre ça peut arriver avec un "enlèvement de matière")

Si tes trous sont l'un en face de l'autre dans ton tube, alors tu peux les percer en une seule fois, il te suffit de sélectionner "à travers tout" dans les conditions de fin.





Je veux bien savoir quoi pour progresser! j'ai mis des image de la table avec les futurs pieds sur le fil de ma table.

Sur le dessin montré plus haut, je dirais que normalement les goussets et les tubes du cadre central devraient avoir été dessinés comme des pièces séparées (normalement dans SW tu dessine autant de pièces qu'il y en a en réalité et tu les assemble ensuite).



L'assemblage est mal orienté dans l'espace, l'ombre est censée se trouver au sol.

... rien de bien méchant donc Wink


++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15669
Points : 28335
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dudu le Ven 18 Mar 2011 - 18:56

Bonjour David

Pour le perçage, j'ai tout essayer ce que je connais! même en faisant un décalage, même " à travers tout".

En fait j'ai d'abord créer un pied, puis j'ai ouvert un fichier assemblage, et insérer 2 fois mon pied. Ça marche sur un (le premier inséré), mais pas sur l'autre! J'ai quand même mis un boulon sans le trou!
Les perçages ont été fait (ceux pour lesquelles je suis arrivé) dans le fichier assemblé, et non sur le fichier "source" du pied.

Sur le dessin montré plus haut, je dirais que normalement les goussets et les tubes du cadre central devraient avoir été dessinés comme des pièces séparées (normalement dans SW tu dessine autant de pièces qu'il y en a en réalité et tu les assemble ensuite).

Je ne comprends pas trop ce que tu veux dire 😕 !

J'ai bien assimilé de faire des pièces séparées, mais pour le cadre central, en réalité ce n'est qu'une seule pièce (du moins en apparence ). Par contre, je m'aperçois que j'ai pas mis le bon tube vertical.
En fait j'ai dessiner le cadre, ajuster les entités, extruder et enlévement de la matière extrudé pour le centre (des 2 cotés!) Aurais je du faire un rectangle, et ajouter les "triangles"?


Pour l'ombre, j'ai du toucher à quelque chose, car je viens de ré-ouvrir le document, et l'ombre est bien au sol!
Va comprendre!

En tout cas, merci pour l'aide!

Cdlt Olivier
avatar
dudu
Modérateur
Modérateur

Messages : 1972
Points : 3806
Date d'inscription : 15/02/2011
Age : 43
Localisation : Bavilliers (90)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dh42 le Ven 18 Mar 2011 - 19:19

autant pour moi, j'ai cru que la pièce centrale était faite avec 4 tubes et 4 goussets en triangle Rolling Eyes

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15669
Points : 28335
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dudu le Mer 6 Avr 2011 - 10:53

Bonjour,

Petit problème aujourd'hui!
Lorsque je veux appliquer une couleur à une pièce, je n'arrive pas à la faire blanche? scratch
Pourtant je sélectionne la bonne couleur!



Quelqu'un aurait il la solution?

Merci, Cdlt Olivier
avatar
dudu
Modérateur
Modérateur

Messages : 1972
Points : 3806
Date d'inscription : 15/02/2011
Age : 43
Localisation : Bavilliers (90)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dh42 le Mer 6 Avr 2011 - 14:31

Salut,

Le blanc n'apparait pas forcément très blanc, mais plutôt gris clair dans la fenêtre "normale" c'est peut être juste ça. ... Essai avec une autre couleur pour voir si ça marche.

Si ça ne marche pas, il est possible que tu doive enlever l'apparence (bouton "enlever l'apparence" juste au dessus), ça ne doit pas être la même version de SW que moi, car je n'ai pas ce bouton (j'ai "enlever les couleurs" à la place) et il y a d'autres différences dans le panneau.

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15669
Points : 28335
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dudu le Mer 6 Avr 2011 - 14:38

Salut David,

En effet, le blanc apparait gris clair. Avec le rose par exemple, ma piéce devient bien rose! scratch

J'essaierais le bouton ce soir (je suis au boulot! Embarassed ), et je te tiendrais au courant.

J'ai la version 2010 de SW.

Cdlt Olivier
avatar
dudu
Modérateur
Modérateur

Messages : 1972
Points : 3806
Date d'inscription : 15/02/2011
Age : 43
Localisation : Bavilliers (90)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dudu le Mer 6 Avr 2011 - 23:04

Bonsoir,

Le bouton "enlever l'apparence" ne change rien! 🇳🇴
Juste la couleur de la pièce qui redevient "gris extrusion"!

C'est pas grave, je vais faire avec pour l'instant, tout en essayant d'autres solutions!

@+

Olivier
avatar
dudu
Modérateur
Modérateur

Messages : 1972
Points : 3806
Date d'inscription : 15/02/2011
Age : 43
Localisation : Bavilliers (90)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dudu le Mer 13 Avr 2011 - 12:00

Bonjour!

Encore un petit soucis!
Aujourd'hui, cela concerne l'assistant de perçage.
Je souhaite percer un chant d'un planche, pour positionner des tourillons. J'ai tracer des lignes en mode construction pour repérer mes emplacement de perçage:


Lorsque j'utilise l'assistant, je sélectionne ma face à percer, mais je n'arrive pas a positionner le 1er trou à l'intersection des 2 lignes. Un point vert apparait et quand je clic : rien! Si je déplace mon curseur, un carré vert apparait et la je peux "percer", mais c'est pas au bon endroit!
Les trous suivants, je peux les placer au bon endroit scratch

Je n'arrive pas non plus a supprimer un trou (le premier que j'ai décaler pour pouvoir l'enlever par la suite)!


Donc:
- comment positionner le 1er trou correctement?
- comment supprimer 1 trou?

Ça doit être tout bête, mais je trouve pas! siffle

Merci d'avance, bonne journée

Olivier
avatar
dudu
Modérateur
Modérateur

Messages : 1972
Points : 3806
Date d'inscription : 15/02/2011
Age : 43
Localisation : Bavilliers (90)

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  dh42 le Mer 13 Avr 2011 - 13:39

Bonjour Olivier,

Je ne suis pas sur de ta manip, mais sur le 2008, "l'esquisse" pour le perçage ne doit pas se faire en dehors de l'opération de perçage (autrement dit pas comme une esquisse normale) mais dans l'onglet position de l'assistant de perçage. Il y a toujours un premier perçage de fait, pour le supprimer, sélectionne le point au milieu et tape la touche "Suppr" du clavier.

http://screencast.com/t/8pii4OcF

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 15669
Points : 28335
Date d'inscription : 21/06/2009
Age : 54
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Probléme solidworks

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum