C'est parti pour la Holzfraese

Page 4 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: C'est parti pour la Holzfraese

Message  dh42 le Dim 11 Mai 2014 - 18:24

Salut,

Mach3 en port // ne fonctionne QUE sur les Windows en 32 bits ; ton W8 est en 32 ou 64 bits ?

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Dim 11 Mai 2014 - 19:16

aie

non il est en 64bits :s

et si je lance un système XP sur une machine virtuelle ?

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  dh42 le Dim 11 Mai 2014 - 19:26

Je doute que ça fonctionne ; il te faut un vieux PC avec XP à mon avis ... mais ça ne coute rien d'essayer Wink

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Dim 11 Mai 2014 - 19:30

ok

et sinon la chauffe des moteurs est normale ?

je trouve qu'ils chauffent beaucoup (et pour rien pour le coup ...)

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  juleo68 le Dim 11 Mai 2014 - 19:32

Si ça peu aider...je fais tourner Mach3 sous W7-32 sans aucun soucis!

juleo68
acharné du forum
acharné du forum

Messages : 521
Points : 1152
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  dh42 le Dim 11 Mai 2014 - 19:38

beni a écrit:ok

et sinon la chauffe des moteurs est normale ?

je trouve qu'ils chauffent beaucoup (et pour rien pour le coup ...)

Difficile à dire sans infos plus précise (une T° par exemple Wink)

De toute façon, les moteurs sont alimentés même si ils ne tournent pas (couple de maintient)

Il faudrait quand même t'assurer que tes drivers sont correctement configurés par rapport aux moteurs.(courant maxi, 1/2 courant pour le maintient)

http://www.metabricoleur.com/t7047p45-id-conception-cnc#125072

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Dim 11 Mai 2014 - 20:09

niveau driver, tout est sur off, donc je suis bien sur 4.2A.

après niveau vitesse, etc, je n'ai pas vérifier par rapport à mes vis mais les moteurs ne tournent pas du tout alors que même avec une mauvaise config de ce côté ils devraient tourner non ?


ps : je n'ai pas pris la température des moteurs mais ils étaient bien chaud : pas moyen d'y laisser la main ...

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  dh42 le Dim 11 Mai 2014 - 20:35

ps : je n'ai pas pris la température des moteurs mais ils étaient bien chaud : pas moyen d'y laisser la main ...

Ce n'est pas normal, qu'ils soient tiède OK, mais brulant alors qu'il n'ont pas tourné ... il y a un soucis  scratch 

après niveau vitesse, etc, je n'ai pas vérifier par rapport à mes vis mais les moteurs ne tournent pas du tout alors que même avec une mauvaise config de ce côté ils devraient tourner non ?

Pas forcément, il y a aussi d'autres réglages, de plus tant que tu sera en Windows 64bits, le port // ne fonctionnera pas avec Mach3, donc il n'y a vraiment aucune raison que les moteurs tournent et il est inutile d'insister tant que tu n'aura pas solutionné ce problème.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Dim 11 Mai 2014 - 22:08

résultat négatif pour la machine virtuelle -> ecran bleu au lancement de mach3 !

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  dh42 le Lun 12 Mai 2014 - 1:53

beni a écrit:résultat négatif pour la machine virtuelle -> ecran bleu au lancement de mach3 !

Reste plus qu'à trouver un vieux PC ; un P4 ou un Athlon à 1.5 ou 2 Hgz et 512 Mo de RAM suffit, avec carte VGA (pas de VGA intégré au chipset).

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  michel74 le Lun 12 Mai 2014 - 8:04

Bonjour,

en attendant de trouver un vieux PC, pour faire les tests il y le live CD de Linux CNC, ce live CD permet de démarrer un LinuxCNC fonctionnel sans démarrer windows et sans rien installer sur le disque dur.

Michel

michel74
posteur Régulier
posteur Régulier

Messages : 180
Points : 371
Date d'inscription : 02/12/2013
Age : 61
Localisation : Thônes 74

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Lun 12 Mai 2014 - 11:29

Mince, j'ai commandé hier un vieux pc sur eBay mais j'ai pas fait attention à la présence ou non de carte graphique.

Et merci pour l' astuce live ce, je vais essayer de le récupérer.


beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  Mathieu47 le Lun 12 Mai 2014 - 15:53

Salut Beni,
pour ma part j'utilise Linuxcnc et ça a de nombreux avantage : la gratuité, la simplicité de configuration et d'utilisation, un noyau en temps réel... et j'en passe. En plus ça marche à merveille sur les pc dit "obsolètes". Lien

Concernant tes moteurs, j'ai eu le même souci de chauffe au début, j'ai baissé l’intensité des drivers à 2.3A (moteurs de 5.6A) et tout est rentré dans l'ordre. Peu être une piste à essayer Smile

@+

Mathieu47
petit nouveau
petit nouveau

Messages : 31
Points : 93
Date d'inscription : 14/08/2012
Age : 38
Localisation : lot et garonne

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Lun 12 Mai 2014 - 21:37

ok c'est téléchargé, je vais aller tester.

en baissant ton intensité à 2.3A, tu ne perds pas en puissance ? plus de la moitié pour toi ?

sinon 5.6A !! oulalla, déjà que les miens en 4.2 me semblaient énorme ! je n'ose imaginer les tiens Smile et ça me rassure aussi pour ce qui est de la résistance de la structure Smile

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Lun 12 Mai 2014 - 23:36

bon bon, je rechigne un peu a installé vraiment linux sur mon pc (vue que c'est que pour tester ...) et l'installation comme un prog windows ne marche pas : pc qui ne veut pas démarrer et j'ai eût un plantage sur le livecd ...
je laisse donc comme ça pour le moment

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  Mathieu47 le Lun 12 Mai 2014 - 23:36

beni a écrit:
en baissant ton intensité à 2.3A, tu ne perds pas en puissance ? plus de la moitié pour toi ?

Réglé à 2.3A, je n'ai jamais eu de pas qui saute ou manqué de couple.. Smile

Mathieu47
petit nouveau
petit nouveau

Messages : 31
Points : 93
Date d'inscription : 14/08/2012
Age : 38
Localisation : lot et garonne

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  Mathieu47 le Lun 12 Mai 2014 - 23:48

Pour créer ton live cd et l'utiliser, toute les explication sont là lien. Tu peux, par définition, l'utiliser en live si tu ne le souhaite pas l'installer pour le moment Smile

Mathieu47
petit nouveau
petit nouveau

Messages : 31
Points : 93
Date d'inscription : 14/08/2012
Age : 38
Localisation : lot et garonne

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Mar 13 Mai 2014 - 0:10

oui Smile

en fait c'est en live que j'ai eu un plantage :s en voulant configurer le soft

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  Mathieu47 le Mar 13 Mai 2014 - 0:12

A ok, j'avais pas bien lu Smile

Mathieu47
petit nouveau
petit nouveau

Messages : 31
Points : 93
Date d'inscription : 14/08/2012
Age : 38
Localisation : lot et garonne

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Mer 14 Mai 2014 - 3:01

Salut,

Au fait, aurais tu par hasard le fichier de configuration pour mach3 et la holzfraeze ? Ou pour linuxcnc. Je le testerais peu être car je suis un peu àla dèche en ce moment ...

J'ai cherché un peu sur le forum de jurgen mais sans succès pour le moment.

Merci.

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  Mathieu47 le Mer 14 Mai 2014 - 18:20

Salut,
Oui j'ai mon fichier de conf. mais je pense qu'il vaux mieux que tu le fasse toi même pour apprendre à paramétrer et comprendre ta machine... voir ici tout est expliqué...  Very Happy 

Mathieu47
petit nouveau
petit nouveau

Messages : 31
Points : 93
Date d'inscription : 14/08/2012
Age : 38
Localisation : lot et garonne

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Mer 14 Mai 2014 - 18:42

ok Smile

et mach3 ? tu n'utilises que emc2 ? ma tendance première irait vers cambam/mach3 mais bon on verra bien.



au fait, pour ce qui est accélération, etc, tu as mis les mêmes que pour une ID ? la machine est quand même plus performante non ?


édit : je n'ai rien dit, l'explication vitesse et autres est valable pour n'importe quelle machine.

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Mer 21 Mai 2014 - 0:06

yepyep !

alors le 1er colis de la holzfraese est arrivé (j'espère l'autre pour demain...), le cp respire la qualité !!

je tiens à "remercier" la douane pour la "propreté du déchirage" du carton ... et c'est pas la première fois (même chose des 2 côtés du carton, c'est à croire qu'ils ne connaissent pas le cutter et le scotch !)




voila le plus intéressant Smile







j'ai donc passé une partie de l'aprem avec ma lime pour enlever les attaches. Je me suis aperçu d'ailleurs qu'il n'en fallait pas beaucoup pour que ça tienne !

la suite dans pas longtemps j'espère Smile



ps : il y en a qui ont eût des problèmes de livraison avec le site ironwood ? j'ai pas l'impression qu'il ai envoyé ma kress :s (commande passer le 29/04 !)

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  dh42 le Mer 21 Mai 2014 - 20:21

Salut,

ps : il y en a qui ont eût des problèmes de livraison avec le site ironwood ? j'ai pas l'impression qu'il ai envoyé ma kress :s (commande passer le 29/04 !)

Oui, parfois c'est longuet Rolling Eyes... il m'est même arrivé de ne jamais recevoir ce que j'avais commandé (pas reçu de facture non plus, heureusement !)

Désormais je me sert chez Sorotec ; mêmes produits 20% moins cher, au moins (chez IW le tarif HT de la Kress = tarif TTC de Sorotec  scratch ) .. et livrées sous 3 à 4j

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  beni le Jeu 22 Mai 2014 - 0:14

ok ... bon de toute façon, je risque de ne pas avoir ma machine d'ici un moment, pas de colis aujourd'hui, je suis allé voir le suivi du 2ème et d’après eux, il n'aurait pas encore quitté l'Allemagne !

super ! je collectionne les emmerdes :s

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: C'est parti pour la Holzfraese

Message  Contenu sponsorisé Aujourd'hui à 3:59


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum