Mes usinages / Problèmes rencontrés

Page 3 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Mer 2 Juil 2014 - 22:47

à tester "à vide" pour voir.

Ce qui le perturbe peut être, c'est qu'il doit remonter au Z de sécurité, mais comme tu n'a pas de référencement la valeur de sécurité en question peut être dans les choux ..

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Ven 4 Juil 2014 - 18:40

Salut

Avant de continuer, j'ai dans un premier temps créer une petite bibliothèque d'outils...c'est assez simple a faire...après dans la pratique je verrais!
Suite a ça, je repasse au peigne fin mon GC en regardant de plus près le changement d'outil sous CB et un truc n'est pas clair, lorsque je clic sur "N° d'outil" il apparait dans le bas un petit pense bête avec ceci!


Il est écrit, "Utilisé pour identifier l'outil en cours"...si je programme un changement d'outil, c'est pour l'op a venir et non en cours non  scratch exact!
Désolé de poser toute ces questions mais j'aime bien comprendre ce que je fais!

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Ven 4 Juil 2014 - 18:58

Salut,

Il est écrit, "Utilisé pour identifier l'outil en cours"...si je programme un changement d'outil

Le n° identifie bien l'outil qui est en cours d'utilisation dans l'opération courante et pas une autre scratch , et tu ne programme pas vraiment un changement d'outil ; le TnM6 est mis par CB en début d'opération si c'est nécessaire, donc uniquement si le n° d'outil n'est plus le même que sur l'opération précédente.

Je ne vois pas vraiment ce qui te bloque sur ces n° d'outil ; ça n'a rien de compliqué ..

++
David


_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Ven 4 Juil 2014 - 20:19

dh42 a écrit:Salut,
Il est écrit, "Utilisé pour identifier l'outil en cours"...si je programme un changement d'outil
Le n° identifie bien l'outil qui est en cours d'utilisation dans l'opération courante et pas une autre scratch , et tu ne programme pas vraiment un changement d'outil ; le TnM6 est mis par CB en début d'opération si c'est nécessaire, donc uniquement si le n° d'outil n'est plus le même que sur l'opération précédente.
Je ne vois pas vraiment ce qui te bloque sur ces n° d'outil ; ça n'a rien de compliqué ..
++
David

Merci David...en fait, je comprenais que l'action "Numéro d'outil" activait au sens propre une action de changement d'outil, hors comme je comprends ce que tu me dis, c'est la différence des données (outil) entre deux OP qui génère un changement d'outil lors de l'édition du GC par CB...


juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Ven 4 Juil 2014 - 20:52

c'est la différence des données (outil) entre deux OP qui génère un changement d'outil lors de l'édition du GC par CB...

Tout à fait ; si mes souvenirs des détails fournis par Andy sont exacts, en fait c'est même le post processeur qui ajoute le changements d'outils, ainsi que les déplacements entre opérations au Gcode produit par les op d'usinage.

Sauf erreur de ma part, le process est le suivant.

Pour chaque opération d'usinage: (op)

1 - génération des parcours d'outil bruts pour une op à partir du tracé associé et et des paramètres renseignés dans l'op.

2 - lancement de l'optimiseur qui vas déterminer l'ordre des opérations en fonction: des pt de départ d'usinages, du plus court chemin entre l'usinage en cours et le suivant, de l'ordre d'usinage demandé, du sens d'usinage .... (dans une même op)

3 - les pt de départ sur les parcours d'outil ayant été définis par l'optimiseur, modification des parcours pour y insérer les entrées/sorties de la matière si il y a lieu au points de départ et de fin des trajectoires.

4 - génération du Gcode ISO pour cette opération (et mise en mémoire) .. et on fait de même pour toutes les autres op.

----
Une fois le Gcode ISO de toutes les op fait:

5 - création du Gcode complet par le post processeur ; il vas déterminer les mouvement d'outils (en rapide) entre les opérations en fonction de la dernière position de l'outil et du plan de dégagement demandé dans l'op suivante, ajouter les changement d'outil si changement de n° d'outil entre l'opération précédente et la suivante, et faire le formatage du Gcode pour un contrôleur donné (Mach3 par exemple) afin de faire correspondre les codes ISO de Cambam avec les codes spécifiques utilisés par le contrôleur sélectionné (syntaxe du langage) et éventuellement y ajouter d'autre infos (comme par exemple les infos pour CV, la numérotation des lignes ... etc )

6 - Si utilisée, une dernière opération peut encore être effectuée automatiquement par une routine (un programme) externe à CB (commande de post traitement) qui consiste à modifier directement le texte du Gcode final lui même, afin d'y faire des traitements impossibles à faire via le post processeur lui même.

Un exemple de problème qui ne peut pas être solutionné par le post pro, mais qui peut l'être par post traitement du Gcode produit par CB
http://www.usinages.com/cambam/petite-aide-pour-mon-cree-mon-post-pro-t66475.html#p729761

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Sam 5 Juil 2014 - 15:13

OK, encore un pas de plus...après David, pour tout ça c'est du chinois  scratch 

Je continu, je viens donc de refaire mon GC toujours pour la même pièce mais cette fois ci avec la biblio. d'outil!
Je le mets dans M3 et là j'ai un message d'erreur...donc le programme refuse de se lancer.


Je n'arrive pas a voir d’où vient le problème, est ce une mauvaise interprétation ou d'appellation des mes outils dans la biblio.?
Je les aies nommés ainsi, l'erreur pourrait venir de là ou dois je (impérativement) créer la biblio. dans le format par défaut dans CB?

Je joints le GC, merci.
Fichiers joints
PodFuturaIII.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 3 fois

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Sam 5 Juil 2014 - 17:32

Salut,

Visiblement il y a un pb quelque part ; les caractères en orange n'ont rien  à faire dans le Gcode ... et en plus tous les changements d'outil (TnM6) ont disparus !

Il me faudrait ton fichier .cb + ta biblio d'outil (et ton post processeur si tu l'a modifié aussi) ...

( Made using CamBam - http://www.cambam.co.uk )
( PodFuturaIII 7/5/2014 3:01:02 PM )
( T5 : 4.0 )
( T8 : 4.4 )
( T9 : 5.4 )
( T10 : 4.0 )
( T11 : 6.0 )
( CUTVIEWER )
( FROM/0,0,5 )
( Select dummy tool to avoid warnings )
( TOOL/MILL,1,0,20.0,0 )
( STOCK/BLOCK,180.0,140.0,4.8,0.0,0.0,4.8 )
G21 G90 G91.1 G64 G40
9
G0 Z20.0
( Percage1 )
9
G17
M3 S12500
G0 X120.5017 Y20.5
G98
G83 X120.5017 Y20.5 Z-5.5 Q1.0 R0.0 F50.0
G83 X100.499 Y20.4996 Z-5.5
G83 X101.5 Y119.5 Z-5.5
G83 X136.498 Y119.497 Z-5.5
G80
( Percage2 )
7
S12500
G0 Z20.0
G0 X37.2013 Y25.0013
G98
G83 X37.2013 Y25.0013 Z-5.5 Q1.0 R0.0 F50.0
G83 X37.2023 Y115.0 Z-5.5
G83 X156.1 Y118.29
.........
......

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Sam 5 Juil 2014 - 18:04

Voila
Pour le PP c'est M3...je n'est rien changé a ce niveau...enfin je crois!
Merci pour ton aide.
Fichiers joints
CB.zip Vous n'avez pas la permission de télécharger les fichiers joints.(8 Ko) Téléchargé 4 fois

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Sam 5 Juil 2014 - 18:23

Ok, l'erreur est dans les paramètres de tes outils ; la propriété "Changement d'outil" doit rester vide Wink .... ou contenir une macro spécifique (pour un changeur auto par exemple).

Si elle est vide, un TnM6 sera sorti dans le Gcode, sinon c'est ce qui est dans la propriété qui sera sorti à la place ; d’où les chiffres dans ton Gcode au lieu du TnM6 ...

J'ai publié le sujet sur CV et les outils.

http://www.metabricoleur.com/t7468-cambam-cutviewer-et-gestion-d-outils#132612

Note que dans ton fichier, si tu veux que le choix par n° d'outil change les valeurs, il faudra que dans tes op d'usinage tu remette le Diamètre et la Forme d'outil sur Défaut.(clique sur la petite icône en forme de flèche à gauche de la valeur de la propriété et sélectionne défaut.

++
David


_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Sam 5 Juil 2014 - 18:57

dh42 a écrit:
Note que dans ton fichier, si tu veux que le choix par n° d'outil change les valeurs, il faudra que dans tes op d'usinage tu remette le Diamètre et la Forme d'outil sur Défaut.(clique sur la petite icône en forme de flèche à gauche de la valeur de la propriété et sélectionne défaut.
++
David

Donc cela veut dire que si je mets ces deux valeurs sur "défaut" cela génèrera un changement d'outil (TnM6) dans mon GC...?
Y quand même beaucoup de chose a prendre en compte si on cherche a bien comprendre le langage G-code  What a Face 
Ensuite il y a plein de chose qui me paraissent contradictoire, je dis bien "paraissent" (je ne mets rien en doute face a ce que tu avance, bien au contraire...c'est moi qui ne comprends rien) a propos du "Numéro d'outil" ou "Changement d'outil" (ces deux termes sont' ils identique)
On dis que pour activer un "changement d'outil" il faut mettre tout sauf "0" alors que plus bas tu dis "doit rester vide"  scratch...je pense que c'est le seul point qui me bloque, c'est sur, une fois que j'aurais compris je me dirais...bien sur c'est hyper simple, mais je pense que pas mal de monde comme moi galère au début! 

J'ai installé ta biblio. d'outil et paramétrer comme tu l'explique...tout est pris en compte, bravo pour ce tuto car c'est pas fait en cinq minutes!

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Sam 5 Juil 2014 - 21:24

Salut,

Donc cela veut dire que si je mets ces deux valeurs sur "défaut" cela génèrera un changement d'outil (TnM6) dans mon GC

Non, ça fait simplement en sorte que les valeurs pour Ø et forme corresponde au n° de l'outil que tu a sélectionné dans la biblio (dans la liste déroulante de L'OPERATIONS d'USINAGE . Si ces valeurs ne sont pas sur défaut alors la sélection ne changera que le n° d'outil, pas les valeurs que tu a entrées manuellement.

a propos du "Numéro d'outil" ou "Changement d'outil" (ces deux termes sont' ils identique)

Non, pas du tout, le n° d'outil c'est juste un n° qui permet d'identifier un outil dans la biblio d'outil.

Le changement d'outil c'est la commande Gcode Tnn M6 qui sera insérée SI le n° d'outil change entre deux OPERATIONS d'USINAGE.

On dis que pour activer un "changement d'outil" il faut mettre tout sauf "0" alors que plus bas tu dis "doit rester vide"

Le n° d'outil DANS L'OPERATIONS d'USINAGE ; ça n'a rien à voir avec la ligne "changement d'outil" de la biblio d'outil ; tu n'a rien à faire ni a paramétrer pour provoquer un changement d'outil ; il se produira tout seul SI le n° d'outil change entre deux OPERATIONS d'USINAGE

Quand tu crée un outil dans la biblio, CB lui assigne automatiquement un numéro d'outil appelé N° d'outil dans les propriétés de l'outil et qui permet de l'identifier ; même chose si tu le crée par copier/coller d'n autre outil. Tu n'a pas besoin de le créer ce n° ni de le modifier dans la biblio d'outil ; tout ce qu tu a à faire c'est de renseigner Diamètre, forme d'outil et Angle de la fraise si c'est une fraise conique.


J'essaierais de faire une vidéo tout à l'heure car je sens que tout ceci n'est pas très clair, tu cherche midi à 14 heures alors qu'il n'y a pas lieu Wink

++
David



_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Dim 6 Juil 2014 - 10:13

Salut

Voila le résultat sous CV...pas de bugs...ça a l'air ok!


Sur un GC j'avais par contre une collision détectée (pas sur le GC ci dessus) par CV...cela vient en principe d’où?
Merci

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Dim 6 Juil 2014 - 16:40

Sur un GC j'avais par contre une collision détectée (pas sur le GC ci dessus) par CV...cela vient en principe d’où?

En général, c'est que ta fraise arrive en rapide dans la matière ; mais parfois CV est un peu tatillon avec ce problème, en particulier sur les usinages 3D.

Normalement, il doit s'arrêter de simuler lors de la collision, et te marquer en rouge sur la 3D ou se trouve le point de collision.

Met ton fichier .cb en PJ si tu veux, je regarderais.

Il se peut aussi que la V rapide ne soit pas correctement réglée dans CV, mais je ne pense pas, avec l'ID il y a de la marge. (elle doit être à 2000 par défaut dans CV)

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Dim 6 Juil 2014 - 16:46

Justement, j'avais réduit la vitesse d'avance...refais un coup CV et plus de collision...donc c'est ok maintenant, merci!
Tu confirme quand même le doute que j'avais.
Merci.

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Dim 6 Juil 2014 - 21:33

Salut

Je viens de finir un nouveau dessin sous CB pour pour faire un platine en alu, le dessin me semble correct et le GC et bon avec tout les changements d'outil, la simu sous CV ne pose aucun problème...


J'ai simplement un message sous CB;
ATTENTION ! polygone ouvert détecté (offset = -1.5)

Dois comprendre que quelque part sur le dessin il y a une polyligne qui n'a pas de lien avec un autre ensemble...si oui, je cherche la manip pour le trouver, j'ai parcouru le tuto de CB mais je ne trouve rien!
Merci.

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  beni le Dim 6 Juil 2014 - 21:44

salut

il doit y avoir un contour qui n'est pas fermé je pense.

par contre, je pense que tu as mis beaucoup trop d'attaches. Mais bon, pour le coup tu seras sûr que ça tienne ...


il y a par ailleurs quelque chose que je ne comprend pas sur tes chemins d'outils : sur les 2 formes symétriques à l'intérieur, il y a un mouvement d'outil côté extérieur que je ne comprend pas. Tu fais une opération spéciale à ces endroits ?

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Dim 6 Juil 2014 - 21:49

J'ai simplement un message sous CB;
ATTENTION ! polygone ouvert détecté (offset = -1.5)

C'est une fausse alerte ; elle se produit régulièrement, mais je ne sais pas à quoi c'est dut ; probablement un bug .. ne t'en inquiète pas si tu n'a pas de bizarrerie sur la simu ou les parcours dans CB.

En fait logiquement cette alerte n'a rien à faire ici, car elle teste l'intégrité des objets 3D (les surfaces), et il n'y en a pas sur ton dessin.

Note que ce qui s'affiche dans la fenêtre du bas ne sont que des informations de débogage ; surtout utiles pour le programmeur. (tu dois être en "niveau de diagnostic" = 4 dans les options ; 1 c'est le mode par défaut)

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Dim 6 Juil 2014 - 21:55

beni a écrit:salut
il doit y avoir un contour qui n'est pas fermé je pense.
par contre, je pense que tu as mis beaucoup trop d'attaches. Mais bon, pour le coup tu seras sûr que ça tienne ...
il y a par ailleurs quelque chose que je ne comprend pas sur tes chemins d'outils : sur les 2 formes symétriques à l'intérieur, il y a un mouvement d'outil côté extérieur que je ne comprend pas. Tu fais une opération spéciale à ces endroits ?

Oui je comprends bien, mais existe t' il un moyen de "cibler" ce polygone?
Pour les attaches, vu que je n'ai pas encore beaucoup d'expérience, je préfère assurer... Very Happy  je verrais a l'usage si je peux en effet en supprimer car la plaque fait 1.8mm en épais.!
J'ai aussi remarqué pour le Z qui est fait dans deux découpes...est ce du fait que la fraise sera en Ø3 et l'encoche a 3mm aussi...je vais revoir mes OP a ce niveau.
Pourtant CV ne détecte aucun problème pendant la simu?
 merci

Edit:
Merci David, donc tout est ok alors!

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Dim 6 Juil 2014 - 22:13

Oui je comprends bien, mais existe t' il un moyen de "cibler" ce polygone?

Non, je ne pense pas ; de plus comme dis plus haut, les polygones c'est sur les objets 3D (STL)

mais comme déjà dit, il n'est pas possible de donner des réponses fiables si tu ne met pas ton fichier .cb en pièce jointe Wink

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Mar 8 Juil 2014 - 21:01

Salut

Voila ma nouvelle pièce...enfin une réplique en MDF avant l'usinage en alu histoire de confirmer toute les côtes, et justement ces dernières sont pas mal du tout, j'ai un petit 1/10e qui se balade  Very Happy 
Cette pièce (celle en alu) me servira pour la restauration d'un châssis RC au 1/8e.
Par la même occasion j'ai pu tester mes nouvelles brides "home made"!
A ce stade je suis déjà très contant...que mon GC soit allé jusqu'au bout...





Vu que j'ai fait ce gabarit, j'aimerais faire quelque retouches au niveau des perçages, j'en ais deux ou trois qui doivent légèrement bouger!
Hors je n'arrive pas a trouver la technique sous CB pour pouvoir prendre une mesure entre deux axes de perçage...j'arrive bien a prendre le premier, mais pas le deuxième car il ne se "colle" pas dans l'axe!
Merci.

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Mar 8 Juil 2014 - 21:36

Salut,

tes op de perçage sont basées sur quoi ; des point, des cercles, ou des polylignes ?

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Mar 8 Juil 2014 - 21:44

dh42 a écrit:Salut,
tes op de perçage sont basées sur quoi ; des point, des cercles, ou des polylignes ?
++
David

Sorry...des axes de perçage dans des cercles.

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Mar 8 Juil 2014 - 22:05

re

http://screencast.com/t/T5ymbPLnzX

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  juleo68 le Mar 8 Juil 2014 - 22:11

C'est exactement ce qu'il me fallait...
J'ai testé et c'est ok!

Maintenant si je cherche a déplacer (avec précision) un cercle, une polyligne, je pense que cela doit se faire avec "Numerical move" a moins qu'il existe une autre méthode?
merci

juleo68
acharné du forum
acharné du forum

Messages : 520
Points : 1151
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  dh42 le Mar 8 Juil 2014 - 22:38

Maintenant si je cherche a déplacer (avec précision) un cercle, une polyligne, je pense que cela doit se faire avec "Numerical move" a moins qu'il existe une autre méthode?

Oui, avec mon plugin c'est le plus simple, sinon il faut utiliser la matrice de transformation. (tu a vu qu'il y avait une VF)

http://www.atelier-des-fougeres.fr/Cambam/Aide/cad/Transformations.htm#matrix

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mes usinages / Problèmes rencontrés

Message  Contenu sponsorisé Aujourd'hui à 14:43


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum