Cutviewer n'aime apparement pas Seven 64bits

Voir le sujet précédent Voir le sujet suivant Aller en bas

Cutviewer n'aime apparement pas Seven 64bits

Message  F6FCO le Sam 25 Oct 2014 - 14:41

Pauvre David, on le met à rude épreuve en ce moment avec toutes nos questions Very Happy

J'ai installé Cambam sur mon portable, l'OS est Seven 64 bits, pas de soucis, tout s'est bien passé. J'ai ensuite installé Cut viewer, installation réussie mais impossible de rentrer la clé de validation. J'ai une fenêtre d'alerte qui me dit que ma clé n'est pas valable et de la retaper. J'ai re-entré (et vérifié) plusieurs fois et toujours le même message.
J'ai désinstallé et ré-installé CV plusieurs fois et le problème persiste. Pour l'instant je suis obligé d'utiliser CV en version d'essai 30 jours.

La clé n'est pas en cause car j'ai déjà utilisé mon Cutviewer sur XP, en ce moment Seven 32bits et je l'ai aussi installé sur le portable de ma femme avec Windows 8, ça fonctionne partout. Il n'y a que le Seven 64 bits qui me fait des misères.

Quelqu'un à connu ce souci ?

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  juleo68 le Sam 25 Oct 2014 - 15:15

Salut

Si cela fonctionne...j'ai CutViewer installé avec la clé sous W7 Pro 64...vraiment aucun problème!
Le problème doit venir d'ailleurs...si CV fonctionne sans sa clé c'est déjà bien, question bête, as tu bien vérifié le format de ce que tu rentre...(majuscules, minuscules, espaces...)

juleo68
acharné du forum
acharné du forum

Messages : 521
Points : 1152
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  ellogo67 le Sam 25 Oct 2014 - 15:39

Bonjour Very Happy

peut être que tu dois rentrer la clé en mode administrateur.
Fais un clic droit sur le raccourci du programme et choisis de le lancer en mode administrateur.
Et essaye de rentrer la clé. Smile

ellogo67
très actif
très actif

Messages : 304
Points : 514
Date d'inscription : 14/04/2012
Age : 53
Localisation : Alsace

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  F6FCO le Sam 25 Oct 2014 - 16:51

Oui Jules j'ai bien fais attention à la casse.

J'essaie çà JP

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  F6FCO le Sam 25 Oct 2014 - 16:59

C'est bon çà marche cheers T'es un dieu.

Mais il se passe quand même un truc bizarre, il n'est enregistré que si je le lance en mode administrateur, si je le lance normalement il repasse en version d'essai 30 jours.
Mais pas grave c'est un détail. Je vais pouvoir aller bosser devant la cheminée c'est hiver Very Happy

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  beni le Sam 25 Oct 2014 - 19:56

oui il faut être en admin sinon ça foire.

d'ailleurs, si tu veux que cambam lance CV correctement il faut que tu lances cambam en admin aussi. J'ai aussi miséré un peu pour trouver sur mon pc bureau Smile


ps: pour que ton fichier se lance toujours en mode admin, tu vas dans le répertoire où il se trouve, click droit dessus et dans l'onglet "compatibilité", il y a une case à cocher pour qu'il se lance toujours en admin.

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  F6FCO le Sam 25 Oct 2014 - 20:24

YES ! je ne connaissais pas cette astuce, je vais faire çà de suite cheers

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  dh42 le Sam 25 Oct 2014 - 20:35

Salut,

Oui, c'est ça, mode admin ; par contre je ne savais pas que c'était spécifique au Seven 64bits, je pensais que c'était le même soucis avec le 32bits.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  F6FCO le Sam 25 Oct 2014 - 21:52

C'est fait. Serais plus embété Very Happy

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  juleo68 le Dim 26 Oct 2014 - 17:57

beni a écrit:oui il faut être en admin sinon ça foire.
d'ailleurs, si tu veux que cambam lance CV correctement il faut que tu lances cambam en admin aussi. J'ai aussi miséré un peu pour trouver sur mon pc bureau Smile
ps: pour que ton fichier se lance toujours en mode admin, tu vas dans le répertoire où il se trouve, click droit dessus et dans l'onglet "compatibilité", il y a une case à cocher pour qu'il se lance toujours en admin.

C'est pas tout a fait vrais...chez moi je ne lance rien en mode "Admin"...je viens même de regarder, l'onglet n'est pas coché et je suis bien sous W7-64!
C'est bien la preuve que tout ne s'explique pas en informatique...souvent l'essentiel est que ça fonctionne bien et on ne cherche pas plus loin Very Happy
@+

juleo68
acharné du forum
acharné du forum

Messages : 521
Points : 1152
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  dh42 le Dim 26 Oct 2014 - 18:54

Ouai scratch

C'est peut être aussi une question de version de CutViewer ... difficile à dire.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  F6FCO le Dim 26 Oct 2014 - 19:39

Tant que çà marche Very Happy

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  beni le Dim 26 Oct 2014 - 20:04

C'est pas tout a fait vrais...chez moi je ne lance rien en mode "Admin"...je viens même de regarder, l'onglet n'est pas coché et je suis bien sous W7-64!
C'est bien la preuve que tout ne s'explique pas en informatique...souvent l'essentiel est que ça fonctionne bien et on ne cherche pas plus loin Very Happy
@+


salut, tu es peu être sur le compte "super admin" ou tu as dû désactiver l'uac de windows. vérifie et dis nous pour être sûr.

beni
complétement accro
complétement accro

Messages : 729
Points : 1792
Date d'inscription : 31/08/2011
Age : 37
Localisation : Guyane

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  juleo68 le Dim 26 Oct 2014 - 20:28

beni a écrit:
C'est pas tout a fait vrais...chez moi je ne lance rien en mode "Admin"...je viens même de regarder, l'onglet n'est pas coché et je suis bien sous W7-64!
C'est bien la preuve que tout ne s'explique pas en informatique...souvent l'essentiel est que ça fonctionne bien et on ne cherche pas plus loin Very Happy
@+
salut, tu es peu être sur le compte "super admin" ou tu as dû désactiver l'uac de windows. vérifie et dis nous pour être sûr.

Non, j'ai une instl tout a fait basic...et l'UAC n'est pas "désactivé"! Par contre lorsque je fais une installation d'un nouveau soft ou autre, lors du premier lancement, Windows me demande si il m'autorise a ouvrir ce programme...je fais "oui" et ensuite roule ma poule...je ne suis plus jamais embêté, que ce soit pour CV, CB, M3 ou autre...rien ne se lance en mode "Admin" et pourtant aucun problème.

De toute façon...je suis par défaut l'admin. de mon PC vu que je n'est qu'un seul compte dessus...le mien!

J'ai un PC qui tourne très bien, mon instl d'OS date de presque 3 ans et j’essaie de le tenir toujours en forme, je ne supporte pas un PC poussif...bref je ne pense pas avoir un PC "spécial".

juleo68
acharné du forum
acharné du forum

Messages : 521
Points : 1152
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  Patrick le Belge le Lun 27 Oct 2014 - 7:51

Je suis en Win7 32 bits, et tout foncionne correctement sans être en admin! Very Happy

Patrick le Belge
complétement accro
complétement accro

Messages : 2851
Points : 6486
Date d'inscription : 15/06/2011
Age : 67
Localisation : Comines Belgique

http://cloetpatrick.eu

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  F6FCO le Jeu 30 Oct 2014 - 18:15

Bon, vous allez dire que je continue à persister... What a Face
Mon Seven me faisait plein de misères, alors j'ai tout reformaté le DD et ré-installé mon vieux XP familial. Et rebelote, je réinstalle Cutviewer et encore une fois il ne veut pas me prendre ma clé d'enregistrement. Pire, je l'installe et au premier démarrage il me dit que ma période de 30 jours d'essais est révolue  What a Face
Je pense que le fait que je ne peux pas m'enregistrer c'est qu'il se voit d'entrée au dela des 30 jours d'essai. Comment résoudre çà ?

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  dh42 le Jeu 30 Oct 2014 - 22:58

Salut,

Je ne sais pas si CV y est sensible, mais pour Cambam, il est impératif d'avoir les .net 3.5 d'installés, pas sur qu'ils y soient sur ta version de XP

http://www.microsoft.com/fr-fr/download/details.aspx?id=21

tu n'a pas oublié de copier le fichier licence.dat dans le dossier de CV ? (entrer le code ne suffit pas)

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  F6FCO le Jeu 30 Oct 2014 - 23:02

Non David, je n'avais rien oublié, à force çà doit faire 4 ou 5 fois que je le ré-installe.
En début de soirée j'ai envoyé un mail à Stan en lui expliquant mes pbm récurents et il a été très réactif. Je viens juste de recevoir un nouveau nr d'enregistrement et çà fonctionne de nouveau.
Je ne comprends pas trop comment mon premier nr à pu se "gâter" de cette façon.

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  dh42 le Jeu 30 Oct 2014 - 23:56

Salut,

Je sais que ça l'a parfois fait avec Cambam, que les 40 utilisations soient "bouffées" d'entrée ... mais j'ignore pourquoi ; à part un pb de dossier "verrouillé" par Windows et qui empêchait le compteur de fonctionner ... Andy a solutionné ça avec un nouvel installeur qui met les bonnes permissions pour le dossier lors de l'insta, mais je pense que c'était pour 7 ... il ne me semble pas que XP ai ce genre de truc "casse pied" (encore une bonne raison pour rester sous XP Rolling Eyes)

mystère scratch

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12412
Points : 25140
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  F6FCO le Ven 31 Oct 2014 - 0:06

Oui, mystère... c'est pourtant XP famillial que je viens de réinstaller.
Tant que çà marche.

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  Patrick le Belge le Ven 31 Oct 2014 - 4:24

C'est bon à savoir que ce genre de problème pourrait arriver, on ne sait jamais. J'ai recopié le gros de ce fil, l'ai mis sous Word et enregistré dans mon dossier concernant les trois logiciels! On ne sait jamais que ça m'arriverais aussi! Content pour toi que ça fonctionne à nouveau Jean-Claude! Very Happy

Patrick le Belge
complétement accro
complétement accro

Messages : 2851
Points : 6486
Date d'inscription : 15/06/2011
Age : 67
Localisation : Comines Belgique

http://cloetpatrick.eu

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  F6FCO le Ven 31 Oct 2014 - 17:53

dh42 a écrit:Salut,
Je ne sais pas si CV y est sensible, mais pour Cambam, il est impératif d'avoir les .net 3.5 d'installés, pas sur qu'ils y soient sur ta version de XP
http://www.microsoft.com/fr-fr/download/details.aspx?id=21
tu n'a pas oublié de copier le fichier licence.dat dans le dossier de CV ? (entrer le code ne suffit pas)

J'avais oublié de te répondre, il n'y est pas d'origine mais je l'avais installé car Cambam me réclamait le .net 2 pour son installation. J'avais bien copié license.dat.
C'est les mystères de l'informatique... peut-être que mon disque dur à pris de plein fouet un photon en provenance directe du soleil scratch drunken

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Cutviewer n'aime apparement pas Seven 64bits

Message  Contenu sponsorisé Aujourd'hui à 9:12


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum