Aide deboggage circuit ampli guitare

Aller en bas

Aide deboggage circuit ampli guitare

Message  Strib le Lun 5 Jan 2015 - 10:08

Salut à tous !

Dans le but d'avoir un petit ampli à l'atelier pour régler mes guitares en fin de fabrication, je me suis mis en quête d'un petit ampli facilement réalisable et pas trop gourmand en terme de prix. Cet ampli servira aussi à ma gamine qui me réclame un petit truc pour jouer dans sa chambre .
C'est alors que j'ai trouvé un petit schéma que je me suis fabriqué.
Seulement, vous vous en doutez bien ... il ne fonctionne pas.

Je m'explique, le PDF original ICI

Un simple circuit intégré pour la partie ampli, et pré-ampli à deux étages à FET pour élever l'impédance de la guitare et régler le gain.
Pour pouvoir caser mes composants qui sont dans des boitiers différents (ajustables, potards etc ...), et pour graver le PCB plus facilement, j'ai eu l'idée saugrenue de refaire le schéma sur Eagle, pour ensuite exporter en Gcode (encore merci F6Fco !).
Bref, je ne suis pas un cador en électronique, loin de là, mais j'ai déjà réalisé quelques circuits, et là, je sèche depuis deux jours (ça prouve mon niveau...)
J'ai refait le PCB 3 fois, appliqué les modifs pour au final refaire les pistes à l'identique que sur le PDF en me disant que j'avais probablement commis une boulette, et rien, que nenni ...
J'ai juste un pop à la mise sous tension (12v), et un bruit blanc, lorsque je sonde la patte 3 du TBA)
Je précise également que j'ai réglé le BIAS des FET à l'aide des ajustables.

Voici une capture écran de mon PCB, je mets également le schéma de principe, j'ai vérifié plusieurs fois, corrigé ce qu'il me semblait être des fautes de frappe dans le dossier original (inversion de deux capa 3,9n et 33n en 39n et 3,3n). J'ai testé avec des transistors conseillé (J201), puis avec des équivalences (2N5457 brochage identique), toujours le même résultat. J'en suis à me demander si le circuit original est fonctionnel ...




(clic droit et "afficher l'image" pour l'avoir en taille réelle)

J'ai scruté si la CN ne m'avait pas bouffé des pistes, mais je n'ai pas trouvé d'anomalie, je m'en remets donc au cadors de l'electro du forum en espérant réussir à dépatouiller mon problème Wink

Merci d'avance !
Stéphane
avatar
Strib
complétement accro
complétement accro

Messages : 1784
Points : 3958
Date d'inscription : 25/04/2012
Age : 45
Localisation : Corse du Sud

http://www.strib.fr

Revenir en haut Aller en bas

Re: Aide deboggage circuit ampli guitare

Message  mika59 le Mer 7 Jan 2015 - 9:13

hello !!!!!

le schema est fonctionnel (je suis inscrit sur techniguitare et plusieurs membres l'ont réalisé )
regarde bien les datasheets des transistors
le brochage est différents selon les marques pour une meme référence

http://techniguitare.com/forum/realisation-montage/petits-amplis-vacances-texas-boogie-t10433.html

avatar
mika59
très actif
très actif

Messages : 201
Points : 369
Date d'inscription : 30/04/2012
Age : 42
Localisation : banlieue lilloise

Revenir en haut Aller en bas

Re: Aide deboggage circuit ampli guitare

Message  Strib le Mer 7 Jan 2015 - 10:07

Merci mika Wink

J'ai un peu avancé en effet, la partie op.amp fonctionne bien, mais toujours impossible de trouver ce qui cloche sur la partie pré.amp.
Du coup, je suis à la limite de refaire le schéma en utilisant un pré.amp à base de UA741 ... Sad

A la limite, je me demande si je ne vais pas inverser mes J201 pour voir ... foutu pour foutu ...

A+
Stephane
avatar
Strib
complétement accro
complétement accro

Messages : 1784
Points : 3958
Date d'inscription : 25/04/2012
Age : 45
Localisation : Corse du Sud

http://www.strib.fr

Revenir en haut Aller en bas

Re: Aide deboggage circuit ampli guitare

Message  diwall le Mer 7 Jan 2015 - 23:21

regarde bien les d/s/g des tes transistors , il semble que certains soient differents selon la marque ..... ca arrive. le bornage des condos polarises....
c'est un schema fonctionnel il me semble. meme si je ne l'ai pas realiser..
je suis a lampes...


diwall
avatar
diwall
posteur Régulier
posteur Régulier

Messages : 104
Points : 246
Date d'inscription : 29/04/2012
Localisation : Morbihan

Revenir en haut Aller en bas

Re: Aide deboggage circuit ampli guitare

Message  F6FCO le Sam 12 Déc 2015 - 12:37

Je viens de découvrir ce sujet un peu tard et je déterre au cas ou. Tu en es ou de ton dépannage ?
avatar
F6FCO
complétement accro
complétement accro

Messages : 2527
Points : 4713
Date d'inscription : 13/05/2011
Age : 64
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Aide deboggage circuit ampli guitare

Message  Strib le Sam 12 Déc 2015 - 13:41

Salut !

J'ai laissé tomber. Le PCB original est parfaitement fonctionnel d'après son auteur, mais comme je voulais le graver à la CNC, j'avais tout repris mais je pense que je m'y suis mal pris.

Tant pis ! Je garde ça pour les soirées d'hiver Wink

A+

Stéphane
avatar
Strib
complétement accro
complétement accro

Messages : 1784
Points : 3958
Date d'inscription : 25/04/2012
Age : 45
Localisation : Corse du Sud

http://www.strib.fr

Revenir en haut Aller en bas

Re: Aide deboggage circuit ampli guitare

Message  lencouet le Sam 9 Jan 2016 - 20:43

salut
tu peux mettre le pcb original pour verifier un truc je pense a une erreur sur le brochage des transistors
avatar
lencouet
posteur Régulier
posteur Régulier

Messages : 100
Points : 104
Date d'inscription : 09/12/2015
Age : 51
Localisation : Lot et Garonne

Revenir en haut Aller en bas

Re: Aide deboggage circuit ampli guitare

Message  Strib le Sam 9 Jan 2016 - 21:00

Salut !

Et merci de te pencher sur ce problème.
Tu trouveras le PCB original sur ce fichier PDF

A+
Stéphane
avatar
Strib
complétement accro
complétement accro

Messages : 1784
Points : 3958
Date d'inscription : 25/04/2012
Age : 45
Localisation : Corse du Sud

http://www.strib.fr

Revenir en haut Aller en bas

Re: Aide deboggage circuit ampli guitare

Message  lencouet le Sam 9 Jan 2016 - 21:23

si tu as bien respecté les numéro des pattes des mosfets alors ils sont a l envers
la patte 1 a la place de 3 retourne les ça devrait fonctionner
avatar
lencouet
posteur Régulier
posteur Régulier

Messages : 100
Points : 104
Date d'inscription : 09/12/2015
Age : 51
Localisation : Lot et Garonne

Revenir en haut Aller en bas

Re: Aide deboggage circuit ampli guitare

Message  Strib le Sam 9 Jan 2016 - 21:27

Salut,

Déjà testé ... avec de J201 et équiv ... Sad

A+
avatar
Strib
complétement accro
complétement accro

Messages : 1784
Points : 3958
Date d'inscription : 25/04/2012
Age : 45
Localisation : Corse du Sud

http://www.strib.fr

Revenir en haut Aller en bas

Re: Aide deboggage circuit ampli guitare

Message  lencouet le Sam 9 Jan 2016 - 21:34

tu les as retourné?
le j201 sont datasheet ici

la pin 1 drain
la pin 2 source
la pin 3 gachette

avatar
lencouet
posteur Régulier
posteur Régulier

Messages : 100
Points : 104
Date d'inscription : 09/12/2015
Age : 51
Localisation : Lot et Garonne

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum