problème de formes de dents sur un engrenage

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème de formes de dents sur un engrenage

Message  Hervé-34 le Jeu 15 Jan 2015 - 20:36

Bonjour à tous,


Voilà, en ce moment je me met sur les engrenages,

J'en ai fait 3 dans deux matières différentes, mais j'ai
des problèmes !!

J' ai déjà exprimé mon problème à Ramses, il y pense, j'espère
qu'il m'excusera de rendre ce problème public !!!!!

Regardez les dents, il y en a qui ne sont pas identiques !!

A votre avis ce sont des pertes de pas? ou mes réglages de machines?
pourtant quand je fait des poches circulaires les dimensions sont exactes ??




Hervé

Hervé-34
complétement accro
complétement accro

Messages : 1014
Points : 1807
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  juleo68 le Jeu 15 Jan 2015 - 20:49

Salut

Est ce que lorsque tu édite ton G-code a l'aide des paramètres de CB, tu sélection en "Mode de Déplacement" / "Trajectoire Exacte" ou tu es en "Indéfini"?
Possible que ton problème vient de là?

juleo68
acharné du forum
acharné du forum

Messages : 521
Points : 1152
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  dh42 le Jeu 15 Jan 2015 - 21:05

Salut,

même chose que Juleo ; vérifie que dans ton op d'usinage "Mode de déplacement" soit sur trajectoire exacte pour avoir un suivi parfait. (ou si tu veux de la vitesse constante, alors réduit ta V d'avance ; ta machine ne doit pas arriver à suivre la V demandé par rapport à l'accélération réglée).

quelle V d'avance utilise tu ?

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12421
Points : 25149
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  ramses le Jeu 15 Jan 2015 - 22:08

bonsoir a tous,

en fait, Herve travaille sur une ID-CNC ! cette machine fonctionne tres bien neanmoins, quand la "noix" se fatigue, ben on attrape du jeu en aller-retour sur l'axe concerne. Comme le Y (quand on est face a la machine) est l'axe qui fatigue le plus, c'est bien souvent lui qui est le premier a "faire parler de lui" en donnant ces resultats ... Je veux neanmoins relativiser ce probleme car s'il arrive, c'est apres de nombreuses 100 aines d'heures hein !!!

La mienne tourne 2 a 3 fois par semaine, la derniere grosse production etait 130 pistolets a elastiques ... je viens de remplacer la noix soit apres plus de 2 ans !!! Le fabriquant de cette machine fournis ces noix a des prix riquiqui, donc n'hesitez pas a en prendre un jeu complet de 3.

Le remplacement est tres tres simple si on s'y prend bien (10min chrono en main), si besoin, je peux faire un post a ce sujet. Dans la foulee, je ne peux que vous inviter a remplacer les glissieres du Y !!! C'est d'autant plus interessant de le faire avec la noix que vous ne demonterez qu'une seule fois le plateau et que vous ne ferez qu'une seule commande aussi.

Je me repete, les glissieres et les noix ne coutent rien, il serait dommage de s'en passer !!!

Comment savoir s'il s'agit bien de ce probleme et le mesurer ?
Ben c'est tout simple !!! juste besoin d'un comparateur dont le pied sera fixer sur la table et on vient en contact sur le porte Kress. Dans Mach 3, on parametre le "petit deplacement" au clavier a 5/100eme (par exemple). Il reste juste a venir en contact du comparateur, "l'enfoncer" en petit deplacement pour venir a +/- 0 en milieu de place, de "peaufiner le zero sur le comparateur et faire le zero sur le Y dans Mach3.
Il suffit maintenant de repartir dans l'autre sens en petit deplacement au depart du clavier et repeter l'appui petit deplacement jusqu'a voir l'aiguille du comparateur "demarrer" du zero. Il vous reste a lire sur l'Y de mach3 le jeu de la noix.
La chose est a repeter dans l'autre sens et refaire la mesure 2-3 fois. Une fois l'axe Y controler, n'hesitez pas a le faire sur le X et sur le Z.

Expliquer comme ca, si ca semble complique, ca l'est beaucoup moins sur la machine ! je dirais qu'il faut plus de temps pour mettre le comparateur en place et parametrer le "petit deplacement" sur mach3 que pour faire la mesure !!!

Si ceci vaut pour une ID-CNC, cette methode est applicable sur n'importe quelle machine meme non CNC hein !!!

Desole d'avoir ete aussi long !

Bien a vous tous

ramses
acharné du forum
acharné du forum

Messages : 450
Points : 871
Date d'inscription : 10/07/2011
Age : 56
Localisation : Province de Namur en BELGIQUE

http://users.skynet.be/ramsesrecharge/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  dh42 le Jeu 15 Jan 2015 - 22:22

Salut,

Sur mon ID, j'ai du changer l'écrou au bout d'un an environ ; pour ma part, c'est celui du portique qui s'est usé le plus vite. (axe X)

Je crois que la machine d'Hervé est toute neuve ? ; elle ne devrait pas encore avoir de jeu.

++
David


_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12421
Points : 25149
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  ramses le Jeu 15 Jan 2015 - 22:53

Bonsoir David,

Herve me corrigera si je me trompe mais j'ai le souvenir d'avoir lu que c'est une ID d'occas !!!

L'engrenage qu'il nous montre est dans le meme etat, voir meme "meilleur" que celui que j'ai "tire" en CP apres la serie des 130 flingots !!! je m'etais moi aussi pose des questions sur le comment et pourquoi et c'est le "coup du comparateur" qui a repondu a ma question !

D'ici qlqs semaines, je vous montrerai des photos de la realisation pour laquelle j'ai taille des engrenages en CP ... un vrai bonheur mais je ne vous en dis pas plus drunken allez, juste un indice .... c'est pour le theme "chateau fort" du mois de mars pour la classe de mon instit d'epouse et mon instit de fille en veut un exemplaire aussi ... scratch

Bien a vous tous


ramses
acharné du forum
acharné du forum

Messages : 450
Points : 871
Date d'inscription : 10/07/2011
Age : 56
Localisation : Province de Namur en BELGIQUE

http://users.skynet.be/ramsesrecharge/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  dh42 le Jeu 15 Jan 2015 - 23:01

la derniere grosse production etait 130 pistolets a elastiques

Bigre 130 flingues !!! .... y a une guerre en Belgique ? jesuisdehors

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12421
Points : 25149
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  ramses le Jeu 15 Jan 2015 - 23:04

sourire02 sourire02 sourire02

ramses
acharné du forum
acharné du forum

Messages : 450
Points : 871
Date d'inscription : 10/07/2011
Age : 56
Localisation : Province de Namur en BELGIQUE

http://users.skynet.be/ramsesrecharge/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  dh42 le Jeu 15 Jan 2015 - 23:07

c'est ce genre d'écrous que tu a ou les écrous plastique ?

http://www.castorama.fr/store/2-chevilles-laiton-M10-x-33-mm-PRDm127940.html

sauf qu'il me semble que Bruno les vendais 2€ AVEC le bloc de bois .... ils y vont fort chez Casto !!

(et c'est pas simple de coller l'écrou bien perpendiculaire au bloc de bois ...)

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12421
Points : 25149
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  Hervé-34 le Jeu 15 Jan 2015 - 23:59

Bonsoir à tous,

Bon, je vais répondre, mais peut-être en désordre !!

---- je suis bien en trajectoire exacte sur deux pièces, et sur vitesse constante
sur une autre même résultat

---- sur ma réponse au sujet de la gravure PVC j'indique avance 200, plongée 30
Par contre, je ne sais pas quelle accélération j'ai !! comment le savoir
avec Linux? dans la config ?

----mon ID est neuve, avec des noix laiton, et je dois avoir moins de 5 heures de route !!

----@ Ramses, ton engrenage pas beau, tu as trouvé quoi comme explication?

J'espère avoir répondu à tous !! sinon, j'en ai parlé dans la gravure PVC

Merci à tous,

Hervé

Hervé-34
complétement accro
complétement accro

Messages : 1014
Points : 1807
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  dh42 le Ven 16 Jan 2015 - 0:17

Re

Pour les pignons aussi tu est à 200 mm/min ?

C'est bizarre ; avec des écrous neufs et en trajectoire exacte ça ne devrait pas faire ça ... et ça ne ressemble pas non plus à des pertes de pas ... scratch

Vérifie qu'il n'y ai pas un jeu ailleurs ..

Par contre, je ne sais pas quelle accélération j'ai !! comment le savoir avec Linux? dans la config ?

Oui, config des moteurs ... mais je ne pourrais t'en dire plus sur ce soft.

edit: 6ieme image

http://id-conception.fr/content/15-configuration-de-emc2

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12421
Points : 25149
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  Hervé-34 le Ven 16 Jan 2015 - 13:13

Salut !

Je vais vérifier les jeux, mais je pense que si il y en avait, je le sentirai
en mettant mes fraises ? non ?

Je vais regarder mes accélérations, je me connais, je pense que j'ai cherché
à aller à " donf " dans les performances, et peut-être ai-je été un peu loin
dans les réglages !!

Tu parles des pignons, ce sont des engrenages non?
Oui je suis à 200 je vais essayer moins vite !!

Hervé

Hervé-34
complétement accro
complétement accro

Messages : 1014
Points : 1807
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  dh42 le Ven 16 Jan 2015 - 18:19

Salut,

Tu parles des pignons, ce sont des engrenages non?

Oui.

Oui je suis à 200 je vais essayer moins vite !!

A 200, la machine à peu de chances de perdre des pas ; c'est vers 700 à 800mm/min qu'elle commence à être à la limite.

Si tu a le même problème en mode Trajectoire exacte, alors ce n'est probablement pas un pb de réglage de l'accélération ; voir fixation du moteur sur le châssis, fixation de la vis M10 sur l'arbre moteur, fixation du "bloc écrou" sur la machine .. et comme cette machine n'a pas de paliers pour le guidage des vis, voir si l'arbre moteur du PàP ne bouge pas (glisse dans les roulements) .. j'avais eu ce pb sur le Z ... jeu dans les glissières à vérifier aussi.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12421
Points : 25149
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  juleo68 le Ven 16 Jan 2015 - 19:18

Ne prends tu pas trop de matière par passe...ton dessin est'il correct?
Je possède une ID-CNC tout comme toi, en vitesse je ne vais pas au dessus de 750mm/mn et depuis plus de problème de perte de pas!
Donc a 200...comme le souligne David j'ai des doute scratch

J'usine de l'alu 2024T3 a 350mm/mn avec de petites passe certes (0.2mm) mais sans problème.
Poste peut-être ton fichier CB pour qu'on y jette un œil...

Mets aussi des captures des paramètres moteur de Mach3 et je comparerais aux miens!


juleo68
acharné du forum
acharné du forum

Messages : 521
Points : 1152
Date d'inscription : 13/07/2013
Age : 46
Localisation : Choucroute Land

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  dh42 le Ven 16 Jan 2015 - 19:48

Re

Oui, en plus si pertes de pas sur une forme fermée, il y a peu de chances que la fin de l'usinage retombe pile sur le début de l'usinage au bout d'un tour complet du pignon ; il y aurait un décalage.

Tes défauts ressemblent beaucoup a ce que l'on voit sur une machine qui n'est pas rigide (ce qui n'est pas le cas d'une ID-CNc) ou qui est pleine de jeu  ... regarde aussi si ta broche ne bouge pas dans le porte outil.

pour LinuxCNC:  les vitesses sont données en mm/s -> soit dans les 12 à 13 mm/s maxi (= 700 à 800 mm/min).... accélération à 30 mm/s²

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12421
Points : 25149
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  jhp57 le Ven 16 Jan 2015 - 19:57

Bonsoir,
J'ai eu ce problème avec l'ID CNC celà venait des glissières,
Démonter, nettoyer, souffler, un petit coup de vaseline, les faire fonctionner à la main individuellement jusqu'à obtenir un coulissement parfait, remontage et plus de problèmes depuis
A+

jhp57
posteur Régulier
posteur Régulier

Messages : 151
Points : 341
Date d'inscription : 11/02/2012
Age : 64
Localisation : MOSELLE-ROMBAS

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  ramses le Ven 16 Jan 2015 - 21:41

Bonsoir a tous,

autant pour moi, j'avais dans mes souvenirs que c'etait un ID seconde main que tu avais acquit ... d'ou ma reponse !

mais celle-ci reste valable dans son fond mais pas dans sa forme, je m'explique : y'a pas d'autre explication qu'un "jeu" dans 1 axe a ce que tu nous montres ! si ce jeu ne provient pas d'une usure de l'ecrou, il ne peut provenir que d'un probleme qui aie le meme effet ! Pour ceux qui ne la connaise pas, l'ID-CNC utilise des glissieres "tiroirs" et ces glissieres sont d'une efficacite redoutable tout en sachant qu'on ne sait pas "avoir le beurre et l'argent du beurre" et que donc leur duree de vie sera reduite.

Sachant que l'ensemble des trous permettant la fixation de ces glissieres sont realises lors de la decoupe par son fabriquant, il n'empeche que lors du montage du plateau avec les 4 glissieres, la tolerance tant de ces trous que ceux des glissieres et des imperfections de fabrication des chemins de billes des glissieres peuvent amener a ce que les glissieres ne coulissent pas de facon parfaitement parallele et ceci dans les differents plans d'ailleurs ! Il est alors possible que le chariot oppose suffisament de resistante pour "generer" un glissement tres leger de l'arbre moteur lors des redemarrages (c'est le phenomene qu'explique David dans son post en parlant "d'arbre moteur glissant dans les roulements" )

Ce phenome peut etre "amplifie" par un mauvais alignement de l'ecrou sur la tige filetee augmentant ainsi le couple necessaire lors du redemarrage !

Il est possible de detecter ce glissement de l'arbre en posant simplement le comparateur en bout d'axe moteur ou en bout de tige lors du redemarrage en sens inverse. Gaffe lors des mesures car cet effet, lorsqu'il existe, a tendance a etre plus important dans un sens que dans l'autre !!!

Pour ma part, dans mes debuts avec l'ID, j'ai constate ce phenomene non pas niveau decoupe, mais c'est un bruit de leger claquement dans certaine position du plateau mobile qui m'a fait chercher et finalement appliquer la methode du comparateur en bout d'arbre ! Je precise que si le comparateur a "accuse" de suite le glissement de l'arbre du moteur PaP dans un seul sens, mon doigt en bout d'arbre ne "sentait" rien lui !!! J'ai resolu ce probleme en retournant et inversant de position 2 des glissieres et en "peaufinant" l'alignement de l'ecrou.

Il va sans dire que, comme le dit JHP57, la proprete et le "bon" glissement des glissieres est importante neanmoins, si la machine n'a que quelques heures, il est peu probable que la cause soit trouvee la.

David preconise de "voir la fixation du moteur sur le châssis, la fixation de la vis M10 sur l'arbre moteur, la fixation du "bloc écrou" sur la machine". Il est bien evident que ce sont les premieres choses a controler avant d'aller plus loin !

Si tu te poses la question du glissement "facile" ou non du plateau sur les glissieres, vires simplement la tige filetee pour te permettre d'essayer le plateau "a la main" et constater si oui ou non ca "glisse" et si d'aventure tu as des "points durs".

Allez, courage, ca va le faire et desole d'avoir de nouveau ete long mais si tous ces points te semblent "compliques", tu vas tres tres vite les assimiles en apprenant a connaitre ta machine ce qui te permettra de bien la maitriser !

Bien a vous tous.

ramses
acharné du forum
acharné du forum

Messages : 450
Points : 871
Date d'inscription : 10/07/2011
Age : 56
Localisation : Province de Namur en BELGIQUE

http://users.skynet.be/ramsesrecharge/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  dh42 le Ven 16 Jan 2015 - 22:05

jhp57 a écrit:Bonsoir,
J'ai eu ce problème avec l'ID CNC celà venait des glissières,
Démonter, nettoyer, souffler, un petit coup de vaseline, les faire fonctionner à la main individuellement jusqu'à obtenir un coulissement parfait, remontage et plus de problèmes depuis
A+

Salut,

Ah, je t'avais oublié dans ma liste des possesseurs de CN sur ce forum ... pour l'instant j'ai 5 ID CNc recensées sur le forum, mais je suis sur qu'il en manque plusieurs. (je me fie aux présentations de machines dans la section CNc)

hervé-34, jhp57, juleo68, Le canayien, ramses ..

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12421
Points : 25149
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  Hervé-34 le Ven 16 Jan 2015 - 23:54

Bonsoir à tous !!!

Merci beaucoup !!

Il y a une chose très "instinctive " c'est ; qu'est-ce qu'une glissière qui va bien???

Un jour j'ai été confronté à une panne bizarre ( au début, mais elle était co..e !! )

Mon plateau, ( X pour moi ) selon la demande bougeait de façon désordonnée,

et croyant un blocage des glissières j'ai démonté mon axe et j'ai bougé mon plateau,

Il allait bien, mais était-il " suave " ?? je n'en sait rien !! car je n'ai pas d'exemple

pour comparer !!

En fait c'était bêtement une fiche mal enfoncée dans ma carte !!

Je pense avoir trouvé tout à l'heure peut-être la solution,

J'ai revérifié mes axes et bizarement j'ai mon X ( le plateau ) qui me donnait

398 mm pour 400 mm !!!!!!!!!!! et pourtant lors de la mise en route de lID j'avais

tout fait pil poil !! comment cela peut se faire ??

Demain je re-règle et je vous dit !!

Merci

Hervé













Hervé-34
complétement accro
complétement accro

Messages : 1014
Points : 1807
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  dh42 le Sam 17 Jan 2015 - 0:12

Re

398 mm pour 400 mm !!!!!!!!!!! et pourtant lors de la mise en route de lID j'avais

Ca ne fait que 0.5% d'erreur ; je ne suis pas sur qu'une telle erreur serait aussi visibles sur ton pignon (enfin si on suppose qu'il ne fait pas 400 de Ø Wink)

Sur mon ID, les glissières étaient réglées "dur" .. mais c'est effectivement très subjectif sans une valeur mesurée. (pour exemple, si la machine était mise à la verticale, la table ne bougeait pas sous son propre poids ; vis enlevée, bien sur)

Un autre truc à vérifier ; sur les versions de l'ID après la mienne, Bruno avait ajouté des joints toriques au niveau des fixations de l'écrou (la partie bois) pour régler l'alignement de l'écrou (ce que je désapprouve totalement ; il ne doit rien y a voir de "souple" à ce niveau dans une machine), vois si tu a ces joints et s'ils ne sont pas simplement trop peu compressés, ce qui donnerais un jeu variable suivant l'effort d'usinage et pourrait se traduire par ces défauts géométriques.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12421
Points : 25149
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  jb53 le Sam 17 Jan 2015 - 6:26

dh42 a écrit:

Ah, je t'avais oublié dans ma liste des possesseurs de CN sur ce forum ... pour l'instant j'ai 5 ID CNc recensées sur le forum, mais je suis sur qu'il en manque plusieurs. (je me fie aux présentations de machines dans la section CNc)

hervé-34, jhp57, juleo68, Le canayien, ramses ..

++
David


Et JP (Diomedea) alors, tu l'oublies scratch
joël

jb53
complétement accro
complétement accro

Messages : 2016
Points : 4565
Date d'inscription : 28/11/2010
Age : 63
Localisation : 89250

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  Wyldix le Sam 17 Jan 2015 - 9:07

Bonjour,

David faisait seulement allusion au CNC de chez ID-CNC. Diomedea à une CNC de chez BZT. Les possesseurs de BZT sont encore plus nombreux...

Wyldix
complétement accro
complétement accro

Messages : 608
Points : 1498
Date d'inscription : 27/02/2012
Age : 21
Localisation : Fribourg/CH

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  Hervé-34 le Sam 17 Jan 2015 - 13:13

Bonjour à tous,

Non, mon pignon fait 50 mm de diamètre !!

Non, mon ID doit être de la " dernière génération " pas de joints torique !

J'en ai déjà entendu parlé mais je n'ai jamais su de quoi ça retournait !!

Je vais revoir tout ça et je vous dit !!

PS: ayant lu beaucoup de choses sur l'ID ( jamais de très mauvaises !! )

J'ai monté tous les écrous des moteurs et supports de vis à la loctite !! ça

ne se dévissera pas !!


dh42 a écrit:Re

398 mm pour 400 mm !!!!!!!!!!! et pourtant lors de la mise en route de lID j'avais

Ca ne fait que 0.5% d'erreur ; je ne suis pas sur qu'une telle erreur serait aussi visibles sur ton pignon (enfin si on suppose qu'il ne fait pas 400 de Ø Wink)

Sur mon ID, les glissières étaient réglées "dur" .. mais c'est effectivement très subjectif sans une valeur mesurée. (pour exemple, si la machine était mise à la verticale, la table ne bougeait pas sous son propre poids ; vis enlevée, bien sur)

Un autre truc à vérifier ; sur les versions de l'ID après la mienne, Bruno avait ajouté des joints toriques au niveau des fixations de l'écrou (la partie bois) pour régler l'alignement de l'écrou (ce que je désapprouve totalement ; il ne doit rien y a voir de "souple" à ce niveau dans une machine), vois si tu a ces joints et s'ils ne sont pas simplement trop peu compressés, ce qui donnerais un jeu variable suivant l'effort d'usinage et pourrait se traduire par ces défauts géométriques.

++
David


Hervé-34
complétement accro
complétement accro

Messages : 1014
Points : 1807
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  dh42 le Sam 17 Jan 2015 - 15:37

jb53 a écrit:
dh42 a écrit:

Ah, je t'avais oublié dans ma liste des possesseurs de CN sur ce forum ... pour l'instant j'ai 5 ID CNc recensées sur le forum, mais je suis sur qu'il en manque plusieurs. (je me fie aux présentations de machines dans la section CNc)

hervé-34, jhp57, juleo68, Le canayien, ramses ..

++
David


Et JP (Diomedea) alors, tu l'oublies scratch
joël

Salut,

Vi, c'est uniquement les ID ; au total j'en ai 50 de recensées ... dont une inconnue (acena)

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12421
Points : 25149
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  Hervé-34 le Mer 21 Jan 2015 - 19:52

Bonjour à tous !!!

Bon, je reviens vers vous après une semaine de Embarassed Embarassed Embarassed  bon, pas géniale !!

Mais bon sang !! juste pour une co..rie !!

Je reviens en arrière ! j'avais des engrenages tous bizarres, et j'ai vu et lu tous vos conseils !!

Principalement ceux de David, qui pensait à un " jeu " dans quelque chose ! J'ai remué tout ce que pouvait !!

Rien ne bougeait, aucun jeu ???

Et puis il y avait les conseils de Ramses, qui me disait que je devait regarder les glissières de mon plateau,

Qui sont les plus exposées !!

Avant, j'ai décortiqué le logiciel, ma carte, mes câbles enfin tout ce à quoi je pouvais penser !!

Ma machine me trahi !!!!!

Donc, je commence à démonter, et, et, et en voulant défaire la tige filetée je me suis aperçu que la vis

qui la serrait sur le moteur PAP n'était pas à la place d'origine !! Bingo !! j'avais trouvé !! et le pire

c'est que la vis du portique ( le Y pour moi ) s'était aussi déplacée !!

Donc, j'ai tout remis en place et j'ai des engrenages et des roues crantées de toute beauté !!!

Merci pour tous vos conseils, et vérifiez vos serrages !!!

Hervé

Hervé-34
complétement accro
complétement accro

Messages : 1014
Points : 1807
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: problème de formes de dents sur un engrenage

Message  Contenu sponsorisé Aujourd'hui à 15:15


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum