Problème palpeur avec mach3

Page 1 sur 2 1, 2  Suivant

Aller en bas

Problème palpeur avec mach3

Message  La Boc le Dim 28 Jan 2018 - 18:39

Bonjour,

je demande de l'aide aux spécialistes, je viens de me fabriquer une CNC 3 axes.

Je cherche depuis un bon moment mais jusqu'a maintenant je ne trouve pas:

Dans la doc de la carte j'ai branché tous les moteurs et ça fonctionne parfaitement, mais impossible de brancher le bouton stop, le palpeur ou les fin de courses, en fait je les branches sur les ports prévus à cet effet mais dans mach3 fr, dans l'onglet test il ne se passe rien.
J'ai configuré les ports dans le menu sortie mais rien ne se passe, je précise que la carte que j'ai est une carte avec branchement USB, il n'y a pas de sortie //

Désolé je ne peux pas poster de lien n'y d'images car visiblement il faut attendre 7 jours après l'inscription.

Si vous avez des pistes alors n'hésitez pas, je suis tout nouveau dans le monde de la CNC, donc possible que je pose des questions qui vous semble simple!

Merci

Pascal
avatar
La Boc
petit nouveau
petit nouveau

Messages : 16
Points : 24
Date d'inscription : 26/01/2018
Age : 53
Localisation : CHERBOURG

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  dh42 le Dim 28 Jan 2018 - 19:19

Salut,

Désolé je ne peux pas poster de lien n'y d'images car visiblement il faut attendre 7 jours après l'inscription.

Les liens non, mais par contre pour les images, il n'y a pas de problème.
http://www.metabricoleur.com/t570-poster-une-image

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 16122
Points : 28794
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  La Boc le Dim 28 Jan 2018 - 20:01

cheers Super, j'avais mal compris, alors voilà le matériel que j'utilise:








avatar
La Boc
petit nouveau
petit nouveau

Messages : 16
Points : 24
Date d'inscription : 26/01/2018
Age : 53
Localisation : CHERBOURG

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  hares01 le Mar 30 Jan 2018 - 21:20

Bonjour

Peut tu poster des captures d'écrans de tes réglages sous mach 3 ?
avatar
hares01
acharné du forum
acharné du forum

Messages : 448
Points : 827
Date d'inscription : 20/07/2013
Age : 30
Localisation : Nantua

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  La Boc le Mar 30 Jan 2018 - 22:25

Bonjour,

voilà j'ai changé les numéros de port mais ça ne fonctionne pas.



comme j'ai pas de port // je ne sais pas quel numéro mettre mais j'ai essayé avec 10 11 12 13 14 et 15 sans résultat.

Merci
avatar
La Boc
petit nouveau
petit nouveau

Messages : 16
Points : 24
Date d'inscription : 26/01/2018
Age : 53
Localisation : CHERBOURG

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  hares01 le Mar 30 Jan 2018 - 22:57

Il ressemble à quoi ton palpeur ?

T'as un lien ou une référence pour ta carte ?
avatar
hares01
acharné du forum
acharné du forum

Messages : 448
Points : 827
Date d'inscription : 20/07/2013
Age : 30
Localisation : Nantua

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  La Boc le Mar 30 Jan 2018 - 23:28

C'est pas un palpeur proprement dit pour l'instant je fais des essais avec un inter fin de course, j'ai vu qu'on pouvais faire avec ou une simple cale en alu avec une pince sur l'outil.

Je peux pas poster de lien mais c'est  ce kit que j'ai acheté sur ali:



merci pour ton aide, je précise que c'est pareil pour le bouton stop je n'arrive pas à le faire fonctionner

En fait si on regarde le schéma on doit brancher les moteurs sur GND mais sur l'alim il faut les brancher sur V- et V+ sinon ça marche pas, le plan fournis avec semble être un truc qui sert à plusieurs config!
avatar
La Boc
petit nouveau
petit nouveau

Messages : 16
Points : 24
Date d'inscription : 26/01/2018
Age : 53
Localisation : CHERBOURG

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  hares01 le Mar 30 Jan 2018 - 23:32

Pour l'instant j'ai vu que t'as config mach3 est pas bonne mais j'arrive pas à trouver les numéros de pin de celle la
avatar
hares01
acharné du forum
acharné du forum

Messages : 448
Points : 827
Date d'inscription : 20/07/2013
Age : 30
Localisation : Nantua

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  hares01 le Mar 30 Jan 2018 - 23:39

palpeur activé port1 borne4 actif a 0
estop activé port1 borne5 actif a 0

Essaye ça déjà
avatar
hares01
acharné du forum
acharné du forum

Messages : 448
Points : 827
Date d'inscription : 20/07/2013
Age : 30
Localisation : Nantua

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  hares01 le Mar 30 Jan 2018 - 23:43

Je pense que t'as la carte décrite sur ce post https://www.usinages.com/threads/mach3-cnc-6040-china-cnc-zone-usb.101206/
avatar
hares01
acharné du forum
acharné du forum

Messages : 448
Points : 827
Date d'inscription : 20/07/2013
Age : 30
Localisation : Nantua

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  franck67530 le Mer 31 Jan 2018 - 6:40

j'ai la meme BOB que toi , mais pas encore fait de branchement donc je ne pourrais t'aider , c'est carlos78 qui avait fait un post sur cette carte
c'estait ici : http://www.metabricoleur.com/t14801-mach3-carte-bitsensor-usb-100-khz ; peut etre y trouveras tu des infos ?
avatar
franck67530
très actif
très actif

Messages : 352
Points : 392
Date d'inscription : 21/09/2017
Age : 53
Localisation : alsace

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  hares01 le Mer 31 Jan 2018 - 9:30

J'ai envoyé un message a Carlos pour qu'il remette ses liens car c'est la même carte
avatar
hares01
acharné du forum
acharné du forum

Messages : 448
Points : 827
Date d'inscription : 20/07/2013
Age : 30
Localisation : Nantua

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  franck67530 le Mer 31 Jan 2018 - 10:56

j'avais telechargé ces pdf , mais je ne sais pas comment on fait pour les mettre a disposition .... si on m'explique je veux bien le faire ..
avatar
franck67530
très actif
très actif

Messages : 352
Points : 392
Date d'inscription : 21/09/2017
Age : 53
Localisation : alsace

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  hares01 le Mer 31 Jan 2018 - 11:43

Ben si t'as un google drive, one drive ou autre tu les mets dessus et tu met le lien de partage sur le forum après

Sinon si ça fait moins de 20 mo je te met mon mail en mp et je les hébergerais

dit moi Very Happy
avatar
hares01
acharné du forum
acharné du forum

Messages : 448
Points : 827
Date d'inscription : 20/07/2013
Age : 30
Localisation : Nantua

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  franck67530 le Mer 31 Jan 2018 - 11:50

alors Google drive, one drive , .. je sais meme pas ce que c'est
envoie moi plutôt ton adresse mail par MP , le fichier pdf fait un peu plus de 3 Mo
avatar
franck67530
très actif
très actif

Messages : 352
Points : 392
Date d'inscription : 21/09/2017
Age : 53
Localisation : alsace

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  dh42 le Mer 31 Jan 2018 - 11:50

Salut,

franck67530 a écrit:j'avais telechargé ces pdf , mais je ne sais pas comment on fait pour les mettre a disposition .... si on m'explique je veux bien le faire ..

Tu peux utiliser Fichier PDF.fr pour héberger les PDF indéfiniment, et mettre le lien sur le forum.

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 16122
Points : 28794
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  franck67530 le Mer 31 Jan 2018 - 11:59

ok david

donc voici le lien pour telecharger le fichier PDF : https://www.fichier-pdf.fr/2018/01/31/documentation-rnr-usb2-traduite-francais/
avatar
franck67530
très actif
très actif

Messages : 352
Points : 392
Date d'inscription : 21/09/2017
Age : 53
Localisation : alsace

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  dh42 le Mer 31 Jan 2018 - 12:43

Re

Ok, donc si le palpeur est branché sur IN4, dans la config des entrées de Mach3:

Port = 3
Borne = 4
Actif à 0 sera à régler en fonction de ton contact. Si la LED palpeur est allumé tout le temps, inverse actif à 0. La LED ne doit s'allumer que lors du contact (voir écran Diagnostique)

Pour le E-Stop

Port = 3
Borne = 1 (si branché sur IN1)

D'après la doc, pour que les entrées soient utilisables, ta carte doit être alimentée en 12 ou 24V continu par une alim externe (page 9 du PDF) bornes COM+ et COM- (page 3)
(attention, tu ne peux pas utiliser ton alim moteur pour ça car elle est en 36V)

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 16122
Points : 28794
Date d'inscription : 21/06/2009
Age : 55
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  hares01 le Mer 31 Jan 2018 - 14:12

Bon j'ai remis le lien du pdf sur le post de carlos pour les prochains Very Happy
avatar
hares01
acharné du forum
acharné du forum

Messages : 448
Points : 827
Date d'inscription : 20/07/2013
Age : 30
Localisation : Nantua

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  La Boc le Mer 31 Jan 2018 - 17:44

dh42 a écrit:Re

(attention, tu ne peux pas utiliser ton alim moteur pour ça car elle est en 36V)

David

Ok je comprends mieux pourquoi ça marche pas en fait il me faut une autre alim en 24V.

Merci à tous, je télécharge le PDF et je cherche une alim en 24V dommage j'ai une alim PC mais c'est du 12V!
avatar
La Boc
petit nouveau
petit nouveau

Messages : 16
Points : 24
Date d'inscription : 26/01/2018
Age : 53
Localisation : CHERBOURG

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  La Boc le Mer 31 Jan 2018 - 18:17

cheers cheers Very Happy

Merci à tous je viens d'essayer avec les nouveaux réglages et ça marche pour le palpeur et le stop, reste plus que tester les fins de course mais pas encore reçu.

Finalement ça fonctionne quand même avec l'alim de 36V.

Encore un grand merci.

pascal
avatar
La Boc
petit nouveau
petit nouveau

Messages : 16
Points : 24
Date d'inscription : 26/01/2018
Age : 53
Localisation : CHERBOURG

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  hares01 le Mer 31 Jan 2018 - 19:05

sur le pdf il est marqué que la carte fonctionne aussi en 12v à tester
avatar
hares01
acharné du forum
acharné du forum

Messages : 448
Points : 827
Date d'inscription : 20/07/2013
Age : 30
Localisation : Nantua

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  La Boc le Mer 31 Jan 2018 - 21:46

Oui c'est vrai je viens de lire entièrement le PDF, mais je dois avouer que je ne comprends pas le 1/4 de ce que j'ai lu, vu que je débute c'est normal, je vais avoir d'autres questions.

Effectivement c'est marqué que ça peut fonctionner en 12 volts, mais les ports COM+ et COM- sont déjà utiliser pour alimenter les moteurs avec mon alim 36V donc je vois pas bien comment je pourrais brancher par dessus une alim en 12V!! ou alors j'ai rien compris aux branchements du pdf.

Je viens de tester grandeur nature, quand la machine tourne et que j'enfonce le bouton d'arrêt d'urgence, ça stop bien tout.

Pour le palpeur, je pensais que quand le contact se faisait l'alimentation du moteur Z se coupé automatiquement ce qui n'a pas l'air d'être le cas, pourtant la led fonctionne bien dans l'onglet Test de Mach3.

Demain je reçois mes inters fin de courses et je vais essayer pour voir.

J'ai une question qui e taraude, ça serre à quoi les Home x, y et z dans le schéma et sur la carte?
avatar
La Boc
petit nouveau
petit nouveau

Messages : 16
Points : 24
Date d'inscription : 26/01/2018
Age : 53
Localisation : CHERBOURG

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  hares01 le Mer 31 Jan 2018 - 22:34

Les home servent à référencer ta machine au 0 pour quelle sache ou aller au maximum
avatar
hares01
acharné du forum
acharné du forum

Messages : 448
Points : 827
Date d'inscription : 20/07/2013
Age : 30
Localisation : Nantua

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  franck67530 le Jeu 1 Fév 2018 - 7:31

La Boc a écrit:cheers cheers Very Happy

Merci à tous je viens d'essayer avec les nouveaux réglages et ça marche pour le palpeur et le stop, reste plus que tester les fins de course mais pas encore reçu.

Finalement ça fonctionne quand même avec l'alim de 36V.

Encore un grand merci.

pascal

ah bon ca fonctionne qd meme ?
ca craint pas ca d'envoyer du 36V la ou on attend du 24V ? ( je pose la question , j'ai pas de reponses )
comment t'as brancher ca finbalement ?

autres questions , je vais bientôt devoir brancher mes trucs moi aussi , ou as tu acheté des accessoires , bouton d'arrete d'urgence et fin de courses ? quels type de fin de course as tu acheté ? merci pour ces infos
avatar
franck67530
très actif
très actif

Messages : 352
Points : 392
Date d'inscription : 21/09/2017
Age : 53
Localisation : alsace

Revenir en haut Aller en bas

Re: Problème palpeur avec mach3

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum