ESS+BoB benezan

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  jpcad64 Ven 31 Jan 2020 - 21:02

Salut, cheers cheers

Après les test moteurs, réussis, (il ont vibré avec le SW4);  voilà, le boitier Sorotec fin prêt. Il manque juste le vario, qui pour l'instant, est sur mon ancienne machine.

ESS+BoB benezan - Page 3 Boitie12

Palpeur opérationnel, (avec son petit support imprimé en ABS) il est branché sur  une petite BoB toute simple pour pouvoir utiliser le port2 de l'EES et ainsi, connecter un fin de course sur chaque entrée de la Benezan (plus simple)

ESS+BoB benezan - Page 3 Palpeu10

fin de courses inductifs aussi. J'ai testé sur Y et A (clone) pour vérifier si l'équerrage du portique se fait bien...et, ça marche!!!

ESS+BoB benezan - Page 3 Fdc10

Bref, du bonheur quand tout roule....Merci David pour ton aide précieuse...J'espère que cela servira à d'autres. Le fil de discussion n'est pas fini. Je continuerai bientôt avec le vario et enfin l'usinage de mon Al7075...ja, ja... vive le faux rhum

++ José

jpcad64
je prends du galon
je prends du galon

Messages : 81
Date d'inscription : 06/08/2019

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Ven 31 Jan 2020 - 22:05

Salut

Ça commence à être bien plein !

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty problème de broche+VFD

Message  jpcad64 Ven 15 Jan 2021 - 21:14

Salut tout le monde, me voilà de retour après ce long silence. Le montage de ma cnc tout alu est en cours , des photos vont arriver.
Mon soucis actuel est le démarrage de ma broche. Elle est connectée a mon VFD Huanyang 1.5kw. Le parametrage du vario est correct car testé sur mon ancienne cnc. Les connexions: VI et ACM au 0-10v et For, DCM au relai 1 de la BoB. Sur Mach3, spindle step pin17...Je ne vois pas ou ça coince, la broche ne veut pas demarrer!!!!ARG!
Si quelqu'un peut m'aider, j'ai tout checké mais je pense que mon paramétrage des entrées sortie n'est pas correct...
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Quelques photos

Message  jpcad64 Ven 15 Jan 2021 - 21:29

ESS+BoB benezan - Page 3 F110
ESS+BoB benezan - Page 3 G110
ESS+BoB benezan - Page 3 G210
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Ven 15 Jan 2021 - 21:30

Salut,

Je ne vois pas ou ça coince, la broche ne veut pas demarrer!!!!ARG!

Déjà, quand tu fait un M3 (ou que tu clique sur le bouton M/A broche), entends tu le relais coller sur la carte ? (il y à une LED qui s'allume à coté sur la BoB)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  jpcad64 Ven 15 Jan 2021 - 21:38

Salut David, oui le relai colle et la led est allumée...Sur la photo la led est éteinte mais s'allume quand j’envoie un M3

ESS+BoB benezan - Page 3 R110

ESS+BoB benezan - Page 3 L110

ESS+BoB benezan - Page 3 L210

Peut être le JP4 ou JP5?


Dernière édition par jpcad64 le Ven 15 Jan 2021 - 21:47, édité 1 fois
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Ven 15 Jan 2021 - 21:39

la sortie broche (Clockwise M3) doit être configurée sur Output# 1, et output#1 doit être configurée sur pin 1 port 1 pour mettre le relais en action quand tu fais un M3

ESS+BoB benezan - Page 3 Sans_t86

(ps: ne t'occupe pas des output 3 et 4, ça concerne un ESS avec 2 BoB installées)

la config pour "spindle" (gestion de la vitesse)

ESS+BoB benezan - Page 3 M3_fre10

dans le plugin de l'ESS, il faut aussi cocher le PWM

ESS+BoB benezan - Page 3 Ess-pw10

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Ven 15 Jan 2021 - 21:43

débranche la sortie 0-10V, et avec un multimètre, vérifie que tu a bien une variation de tension de 0 à 10V sur la sortie de la BoB suivant la vitesse demandée ; si dans "pulleys" tu a mis des valeurs min/max de 0 à 24000 tr, tu devrais avoir 10V pour 24000 tr, 5V pour 12000 ... etc

pour changer la vitesse, tu peux taper un S12000 dans l'entrée au clavier ; la tension 0-10V en sortie de BoB varie même broche arrêtée.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Ven 15 Jan 2021 - 21:47

tu a branché For et Dcm sur quelles bornes de X4 ? ... tu n'y a pas mis le 220V au moins ?

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Ven 15 Jan 2021 - 21:50

ESS+BoB benezan - Page 3 Beneza12

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  jpcad64 Ven 15 Jan 2021 - 22:00

Je n'ai pas configuré le M4, je le ferai, pour le reste, ça a l'air correct?
ESS+BoB benezan - Page 3 M1_210
ESS+BoB benezan - Page 3 M2_210
ESS+BoB benezan - Page 3 M4_210

Non, pas de 230v! mais sur ton schéma le FOR est sur le 230v non? moi je l'ai branché sur la 3eme borne en partant de la droite...ESS+BoB benezan - Page 3 Beneza10
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Ven 15 Jan 2021 - 22:01

bon, j'avais pas vu les pages précédentes, il y a déjà tout Embarassed

tu à fait quel type de branchement, uniquement avec les 2 relais de la BoB et sans amener le 220 sur X4, ou le câblage SRT qui amène le 220 et utilise un 3ieme relais ?

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  jpcad64 Ven 15 Jan 2021 - 22:03

dh42 a écrit:débranche la sortie 0-10V, et avec un multimètre, vérifie que tu a bien une variation de tension de 0 à 10V sur la sortie de la BoB suivant la vitesse demandée ; si dans "pulleys" tu a mis des valeurs min/max de 0 à 24000 tr, tu devrais avoir 10V pour 24000 tr, 5V pour 12000 ... etc

pour changer la vitesse, tu peux taper un S12000 dans l'entrée au clavier ; la tension 0-10V en sortie de BoB varie même broche arrêtée.

++
David

Je ferai ça demain matin, trop crevé pour redescendre a l'atelier...Merci David.

++José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Ven 15 Jan 2021 - 22:03

Non, pas de 230v! mais sur ton schéma le FOR est sur le 230v non? moi je l'ai branché sur la 3eme borne en partant de la droite...ESS+BoB benezan.

Ça doit être ça le problème ; regarde le câblage interne du relais. (en violet et vert)

ESS+BoB benezan - Page 3 Relais12

++
David




_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  jpcad64 Ven 15 Jan 2021 - 22:05

dh42 a écrit:bon, j'avais pas vu les pages précédentes, il y a déjà tout Embarassed

tu à fait quel type de branchement, uniquement avec les 2 relais de la BoB et sans amener le 220 sur X4, ou le câblage SRT qui amène le 220 et utilise un 3ieme relais ?

++
David

J'ai fait le branchement du relai1 uniquement, et sans amener le 220v...sur X4

++José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  jpcad64 Ven 15 Jan 2021 - 22:09

dh42 a écrit:
Non, pas de 230v! mais sur ton schéma le FOR est sur le 230v non? moi je l'ai branché sur la 3eme borne en partant de la droite...ESS+BoB benezan.

Ça doit être ça le problème ; regarde le câblage interne du relais. (en violet et vert)

ESS+BoB benezan - Page 3 Relais12

++
David




Donc si j'ai bien compris, mon relais1 c'est les deux cables verts (pin 2 et 4, en partant de la gauche) toujours sans amener le 230v ? je crois que je vais descendre à l'atelier... scratch drunken
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Ven 15 Jan 2021 - 22:13

on en avait déjà parlé l'année dernière Wink

http://www.metabricoleur.com/t18386p25-essbob-benezan#366802

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  jpcad64 Ven 15 Jan 2021 - 22:17

Donc le FOR et DCM se connectent sur les bornes 1 et 3 en violet ou 2 et 4 en vert? j'ai un doute encore...

++José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Ven 15 Jan 2021 - 22:26

Oui, c'est ça (en partant de la gauche)

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  jpcad64 Ven 15 Jan 2021 - 22:28

Merci bien, je testerai cela...demain. J'avais un doute sur les jumpers de la bob...

++José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  jpcad64 Sam 16 Jan 2021 - 13:25

Salut, c'était bien la connexion des bornes du relai1. Merci, merci....Ma broche démarre a fond 24000 tr/min mais le PWM ne fonctionne pas, pourtant j'ai bien paramétré dans Mach3, du moins je crois. Que faut-il vérifier...?

++José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Sam 16 Jan 2021 - 19:32


_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  jpcad64 Sam 16 Jan 2021 - 20:00

Salut David, j'ai bien vérifié ça et j'ai toujours 10v en sortie!....
Dans le plugin de l'ESS j'ai base: 100Hz et j'ai vu que tu a une valeur de 1000Hz, est-ce que cela pourrait être cela? ou un problème de config du jumper1?

ESS+BoB benezan - Page 3 R111

J'ai relu le post: http://www.metabricoleur.com/t7383p75-choix-et-installation-d-une-broche-cnc-2-2kw-water-cooled mais je ne vois pas ou ça coince...


++ José


Dernière édition par jpcad64 le Sam 16 Jan 2021 - 21:18, édité 1 fois
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Sam 16 Jan 2021 - 21:04

Dans le plugin de l'ESS j'ai base: 100Hz et j'ai vu que tu a une valeur de 1000Hz, est-ce que cela pourrait être cela?

Non, j'ai 100Hz moi aussi, la photo n'est pas la mienne.

Je ne pense pas que les jumpers ai quoi que ce soit à voir avec le PWM.

Tu a bien réglé "spindle pulley" sur min 0, max 24000, ratio 1 ?

jette un œil ici
http://www.metabricoleur.com/t7383p75-choix-et-installation-d-une-broche-cnc-2-2kw-water-cooled#237414

en principe sur l'ESS il n'y a que l'activation du PWM à faire, en plus de ce qui est sur le sujet de JP.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  jpcad64 Sam 16 Jan 2021 - 21:30

Sur l'ecran diagnostic de Mach3, lorsque j'active la broche, j'entend bien le relai1, la led s'allume, et la sortie1 est rouge??

++José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 81
Points : 87
Date d'inscription : 06/08/2019
Age : 56
Localisation : montpellier

Revenir en haut Aller en bas

ESS+BoB benezan - Page 3 Empty Re: ESS+BoB benezan

Message  dh42 Sam 16 Jan 2021 - 21:33

jpcad64 a écrit:Sur l'ecran diagnostic de Mach3, lorsque j'active la broche, j'entend bien le relai1, la led s'allume, et la sortie1 est rouge??

++José

Ok, c'est normal ... mais le 0-10V n'a rien à voir avec le relais ; le M/A et la variation de vitesse sont 2 choses complètement séparées.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20714
Points : 33421
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum