gros problème avec le GCode

+5
nagut
franck67530
dh42
Hervé-34
Pascal Vallier
9 participants

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Aller en bas

gros problème avec le GCode Empty gros problème avec le GCode

Message  Pascal Vallier Sam 7 Nov 2020 - 17:43

Ah lala lala ! Je ne comprends rien avec les parcours d'outils :

1- J'ai voulu faire 2 entailles en bas à gauche et en haut à droite. J'ai dessiné ça sous fusion, j'ai mis l'origine du repère au milieu de la pièce, je mets la broche au milieu, je charge le gcode, je remonte un peu le zet je lance le programme. Vl'a que la fraise s'enfonce dans le bois au milieu de 2mm (une passe) et cherche à avancer, la broche ne tournant pas. C'est quoi ce binz? Il n'y a pas un ordre à respecter, un ordre logique? On se déplace, on fait tourner, on descend et on usine.

Après, je veux faire 4 trous dans le brut et dans le martyre en vue de retourner ma pièce après. Pareil, fusion, perçage, tjrs le centre au centre, je charge  le gcode, je met ma fraise au milieu et là, il démarre la fraise et fait un trou direct alors que les trous ils ne sont pas là.  J'ai déjà fait ça sans problème 1 fois, qu'est qui se passe? Il n'y a rien de logique...

Code:
(BRUT WOLFGANG 02)
(AUCUN)
(MACHINE)
(  VENDOR AUTODESK)
(  DESCRIPTION GENERIC 3-AXIS)
(T3  D=8. CR=0. - ZMIN=-21. - FLAT END MILL)
G90 G94 G91.1 G40 G49 G17
G21
G28 G91 Z0.
G90

(ENCOCHES)
M5
T3 M6
S18000 M3
G54
G0 X-98.678 Y-259.341
G43 Z15. H3
Z5.
G1 Z-1.2 F1000.
G19 G3 Y-258.541 Z-2. J0.8 K0.
G1 Y-256.387
Y-246.497
G17 G3 X-98.997 Y-246.178 I-0.319 J0.
G1 X-101.003
G3 X-101.322 Y-246.497 I0. J-0.319
G1 Y-256.4
G3 X-100.921 Y-256.799 I0.4 J0.
G1 X-92.52 Y-256.79
G3 X-92.12 Y-256.39 I0. J0.4

Code:
(FACE BODY WOLFGANG 02 PERCAGE 8)
(FACE BODY WOLFGANG 63CM)
(MACHINE)
(  VENDOR AUTODESK)
(  DESCRIPTION GENERIC 3-AXIS)
(T5  D=8. CR=0. TAPER=118DEG - ZMIN=-62.403 - DRILL)
G90 G94 G91.1 G40 G49 G17
G21
G28 G91 Z0.
G90

(PERCAGE CHEVILLE 8MM)
M5
T5 M6
S18000 M3
G54
G0 X157.392 Y-197.842
G43 Z15. H5
Z5.
Z2.
G1 Z-2. F100.
G0 Z-1.84
G1 Z-4. F100.
G0 Z-3.84
G1 Z-6. F100.
G0 Z-5.84
G1 Z-8. F100.
G0 Z-7.84

Merci
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Pascal Vallier Dim 8 Nov 2020 - 0:42

J'ai trouvé une explication. A tête reposée, je suis retourné voir mon PC Mach3. J'ai rechargé après démarrage de mach3 mon gcode pour les 4 trous. Le dessin sur l'écran de droite n'avait rien à voir avec celui que j'avais quand j'ai eu le 2ème problème. Pareil pour celui du 1er problème. Mach3, à mon avis, est bien buggé. J'ai trouvé plein de problèmes comme des pertes de coordonnées en chargeant un nouveau Gcode sans quitter mach3, perte de coordonnées en quittant mach3 même avec save fixtures, et ce mauvais chargement de Gcode. Pour un outil pro, ça fait pas pro.
Pour la perte de coordonnées, j'ai sauvegardé sur papier les coordonnées machines(absolues?) de mon origine. Je me dis que comme ça, si ça merde, je pourrais tjrs retrouver mon 0. Non?
Sinon ça se passe bien chez vous? Pas de précautions? Genre redémarrer mach3 avant chaque usinage, ou se remettre à l'origine avant de faire une pause?

Donc c'est sûr, maintenant, je regarderai bien le dessin sur la fenêtre de droite...
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Hervé-34 Dim 8 Nov 2020 - 13:11

Bonjour à tous !!

Ben non ! moi, je tourne avec Mach3 depuis....6/7 ans maintenant !
Par contre je suis sous un vieux PC sous XP en port //
uniquement fait pour la machine !

J'ai même tourné longtemps avec la version " buguée " de Mach3 !
bon, elle m'a fait des blagues à la longue donc je suis reparti sur
l'autre.

Je ne voit pas d'où vient ton problème, mais je t'assure que si ça venait
de Mach3 on le saurai depuis longtemps ! la preuve on sait que la 066 ( ?? )
est buguée et que peu s'en servent encore !!

Hervé
Hervé-34
Hervé-34
complétement accro
complétement accro

Messages : 3506
Points : 4611
Date d'inscription : 07/07/2014
Age : 70
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Pascal Vallier Dim 8 Nov 2020 - 16:41

Tant mieux pour toi. Donc c'est la carte des chinois. J'ai fait plein d'opérations cet aprèm, nickel, et pour la dernière, un contour 3D, départ au milieu, au lieu de monter et se déplacer, la fraise descend de 10mm dans le bois et se déplace, faisant un trou énorme dans le bois, déplaçant mon brut et se met en erreur avec un couinement horrible. Bois foutu et perte d'origine. Je suis dégouté. J'en ai parlé aux vendeurs et j'attends la réponse. Je me prépare déjà à changer pour une vraie carte mach3. C'est pas exorbitant.

Code:
(FACE BODY WOLFGANG 02 FILET CONTOUR)
(FACE BODY WOLFGANG 63CM)
(MACHINE)
(  VENDOR AUTODESK)
(  DESCRIPTION GENERIC 3-AXIS)
(T4  D=6. CR=3. - ZMIN=-6.323 - BALL END MILL)
G90 G94 G91.1 G40 G49 G17
G21
G28 G91 Z0.
G90

(FILET CONTOUR FACE)
M5
T4 M6
S18000 M3
G54
G0 X-22.764 Y167.733
G43 Z15. H4
Z0.065
G1 Z-1.3 F1000.

Après le M5, ou le T4 M6, il s'est enfoncé dans le bois
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  dh42 Dim 8 Nov 2020 - 23:15

Salut,

A mon avis le problème c'est plutôt le GCode tarabiscoté que sort Fusion360 ... mouvement G28 Z0 au début par exemple (envoi du Z au 0 machine) ; si la position G28 n'a pas été correctement réglée dans Mach3 ça peut faire n'importe quoi ; même chose avec la gestion des longueurs d'outil (G43 .. H) ...

tu n'est pas le 1ier à avoir ce genre de problèmes avec le GCode que sort Fusion360.

essais de virer la ligne G28 G91 Z0.

c'est elle qui fait bouger le Z, et en plus il y a une erreur de syntaxe ; les codes G28 et G91 ne doivent pas se trouver sur la même ligne.

Je ne pense pas que la carte XHC y soit pour quelque chose.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  dh42 Dim 8 Nov 2020 - 23:29

questions, ton Z était il référencé ?

comment est réglé ton G28 dans config/homing limits ?

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Pascal Vallier Dim 8 Nov 2020 - 23:52

dh42 a écrit:questions, ton Z était il référencé ?

comment est réglé ton G28 dans config/homing limits ?

++
David

G28 0 0 0

Oui mon z était référencé, je venais de le régler...
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  dh42 Lun 9 Nov 2020 - 0:41

pour tes prochains tests, vire la ligne du G28 ... et vérifie qu'il n'y en ai pas une autre ailleurs dans le code (à la fin par exemple) .. je ne vois que ça pour que ton Z plonge avant les autres mouvements ...

Oui mon z était référencé, je venais de le régler...

J'ai un doute, on parle bien de la même chose ?, "référencé" signifie que tu a fait le 0 machine en allant chercher le contact de référencement (bouton référencer à gauche des visus) pour tes 3 axes, pas que tu a fait le Z=0 en fonction de la longueur de la fraise (palpage longueur d'outil)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Pascal Vallier Lun 9 Nov 2020 - 10:15

Je ne comprends pas ^pour le referencement. Tu parles du gros bouton "ref all home" ? Jamais utilisé, j'ai vu qu'on pouvait lui assigner un script mais c'est tout. Qu'est qu'il faut en faire.
Sinon est ce que ça sert d'avoir noté les coordonnées machines de mon origine en début d'usinage pour retrouver maintenant mon zero.?

Mais tous les scripts ont cette ligne avec G28, et tous ne se passent pas mal.
Par exemple, pour usiner une opération, je mais ma broche à X0Y0, j'ai fait mon z0, je relève un peu la fraise, j'appuie une fois sur start, et là, la fraise monte pour le changement d'outil. Et j'appuie à nouveau sur start. Dans le dernier gcode, au lieu de monter pour le changement d'outil, elle s'est enfoncée de 10mm au moins dans le brut (sans tourner).
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  franck67530 Lun 9 Nov 2020 - 10:29

vire le G28 de ton gcode .. dans la config du postpro tu peux choisir G28 , ou retracts ( de memoire et anecore un autre truc  )

je vais faire une copie d'ecran

dans la partie postpro tu clic sur G28
gros problème avec le GCode Captur15

ca te permet de choisir une autre option

gros problème avec le GCode Captur17
ca permet de travailler sans avoir besoin de referencer ces axes ce qui est mon cas , et je choisis toujours " Clearance Height "
franck67530
franck67530
acharné du forum
acharné du forum

Messages : 449
Points : 501
Date d'inscription : 21/09/2017
Age : 56
Localisation : alsace

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Pascal Vallier Lun 9 Nov 2020 - 12:50

Merci pour le tuyau Franck, je vais essayer.
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  nagut Lun 9 Nov 2020 - 13:46

juste une question car je ne connais pas f360

gros problème avec le GCode Captur13

je vois dans la section "unité  = unité du document"
pour moi, mais je répète je ne connais pas le soft, il vaux mieux définir l'unité de travaille dans les paramètres car à chaque fois que tu sort un programme tu n'a pas intérêt à oublier de préciser si tu travaille en pouce ou métric
je dis çà par ce que çà met arrivé une fois, et si tu veux déplacer de 1mm et que tu est en pouce: ben tu va te déplacer de 25.4mm.
nagut
nagut
complétement accro
complétement accro

Messages : 2203
Points : 2469
Date d'inscription : 17/08/2010
Age : 70
Localisation : Haut Jura

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  franck67530 Lun 9 Nov 2020 - 14:29

euh oui mais en meme temps je ne vois pas pourquoi je creerai des doc en mm et voudrais ensuite usiner en pouce  scratch  ( ou l'inverse )

ceci dit je ne travaille que en mm
franck67530
franck67530
acharné du forum
acharné du forum

Messages : 449
Points : 501
Date d'inscription : 21/09/2017
Age : 56
Localisation : alsace

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Pascal Vallier Lun 9 Nov 2020 - 18:00

franck67530 a écrit:vire le G28 de ton gcode .. dans la config du postpro tu peux choisir G28 , ou retracts ( de memoire et anecore un autre truc  )

je vais faire une copie d'ecran

dans la partie postpro tu clic sur G28
gros problème avec le GCode Captur15

ca te permet de choisir une autre option

gros problème avec le GCode Captur17
ca permet de travailler sans avoir besoin de referencer ces axes ce qui est mon cas , et je choisis toujours " Clearance Height "

Franck, tu m'as sauvé la vie! Very Happy Un gros merci sur ce coup là. J'ai enchainé les opérations sans soucis. Le prochain essai sera un sans faute, du moins je l'espère.
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Pascal Vallier Lun 9 Nov 2020 - 20:14

Et cette histoire de G28, ça peut expliquer le décalage en X que j'ai eu? Une fois 140 mm lors d'une plannif et dernièrement à la fin d'une poche, déplacement de 4mm sur la droite en pleine épaisseur...
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  franck67530 Mar 10 Nov 2020 - 8:24

G28 est une commande qui envoie la broche aux 0 machines
franck67530
franck67530
acharné du forum
acharné du forum

Messages : 449
Points : 501
Date d'inscription : 21/09/2017
Age : 56
Localisation : alsace

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  dh42 Mar 10 Nov 2020 - 10:47

Salut,

Je ne comprends pas ^pour le referencement. Tu parles du gros bouton "ref all home" ? Jamais utilisé, j'ai vu qu'on pouvait lui assigner un script mais c'est tout. Qu'est qu'il faut en faire.

[Vous devez être inscrit et connecté pour voir ce lien]

Si tu n'a pas référencé, le 0 machine peut être n'importe ou, souvent il se fait à l'endroit ou étaient les axes au moment ou tu démarre Mach3 ... comme le G28 demande un retour au 0 machine, ça peut faire n'importe quoi. Le problème est le même avec le palpage, mais ça c'est un bug de ces cartes, la carte ne met pas à jour une variable interne de Mach3 après palpage comme elle le devrait, et si tu utilisa la macro de palpage standard, tu risque aussi d'avoir des déplacements imprévus après palpage (la fraise qui descend au lieu de monter) ; ça c'est gérable en modifiant le script de palpage.

Noter les positions en coord machine ne te servira à rien.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Pascal Vallier Mer 25 Nov 2020 - 18:49

Salut les mecs!!
Ca va nettement mieux grâce à David et Franck. Merci encore. Mais, eh oui, j'ai eu une perte de z0, et évidemment dans le mauvais sens, et ça se passe soit quand je charge le gcode, soit quand je lance start. Car je fais souvent le z0 avant de charger le gcode comme je bosse par operation, chacune son tour. Et là, je n'avais pas remarqué que j'avais perdu 17mm. Il n'y a pas eu trop de mal. Mais j'aimerais éviter.
Des suggestions?
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  dh42 Mer 25 Nov 2020 - 19:02

Salut,

Perso je n'ai jamais eu ce problème, que je charge le Gcode avant ou après avoir fait le Z à 0, les coordonnées ne changent pas. Quand tu parle du Z0, c'est bien du 0 pièce dont tu parle ?, celui que tu fait au début de l'usinage ou quand tu change de fraise.

attention par contre à ce qu'il y a dans le GCode car des 0 pièce il y en a plusieurs ; par défaut tu utilise les coordonnées G54, donc le 0 que tu fais est sur le G54, mais si par malheur dans ton GCode il est fait référence à un autre jeu de coordonnées, par exemple G55, et que toi tu a fait ton 0 sur le G54, ça n'ira pas car le 0 n'aura pas été fait sur le G55 ... Je crois que tu utilise Fusion, qui est susceptible de sortir du GCode sophistiqué utilisant ces jeux de coordonnées et des décalages, donc vérifie bien ce qu'il y en en début de ton Gcode ; si aucun G54 à G59 n'est précisé dans le GCode, c'est que c'est du G54, donc les coord par défaut quand tu charge Mach3.

Car je fais souvent le z0 avant de charger le gcode comme je bosse par operation, chacune son tour.

Pourquoi bosse tu une opération à la fois ?

Y a t'il des changements d'outil entre chaque opération ? (si l'outil est le même, il n'y a pas lieu de refaire le 0 en principe)

Il faut voir aussi, si ton Z n'est pas remonté en buté après avoir fait le 0 pièce, car s'il a tapé en buté, tu perds des pas et ça décale l'usinage .. et comme ton Z n'est pas référencé, Mach3 ne peux pas savoir si une remontée en Z risque de taper en buté.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 22521
Points : 35226
Date d'inscription : 21/06/2009
Age : 58
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Pascal Vallier Mer 25 Nov 2020 - 23:48

il y a G54 de marqué au début, et c'est arrivé 2 fois sur une vingtaine d'opérations.
Ben j'ai pas du tout confiance pour le moment. Entre mes débuts au G28, mes soucis avec fusion pour faire faire ce que je veux et mes perte de Z0, je ne suis pas prêt de lancer tout un set up. Bon j'ai réussi à faire un retournement de pièce SANS décalage, c'est encourageant, mais il va falloir que je la finisse à la lime, c'est dommage. Par contre les états de surface, je suis bluffé, c'est impeccable.
Non, z n'était pas parti en butée.
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Dégouté

Message  Pascal Vallier Dim 27 Déc 2020 - 16:06

Alors là, c'est la haine. Mach3 n'est pas fiable!!! Je suis passé d'un outil droit à un outil hémisphérique de même longueur à peu près, j'ai bien refait le zéro en z, j'ai chargé mon opération de finition et appuyé sur start. C'était l'avant dernière opération du verso. Et là il s'enfonce à mort dans le brut et fait une grosse saignée dans mon manche. J'arrête, je pleure, et je refais mon zéro. Il était à 15mm pile poil. Et 15mm, c'est la hauteur à laquelle l'outil se retrouve en fin d'opération. Tout à mettre à la poubelle, 3 jours, et une centaine d'euros de fournitures. Pour l'instant, je n'ai aucune envie de recommencer. La grosse haine. Erreur humaine, ça va, hein? Comment je peux me retrouver avec 15mm de différence avec 2 outils de même taille. Et je suis sûr d'avoir fait mon z0.
gros problème avec le GCode Img_2022
gros problème avec le GCode Img_2023

Et à chaque fois que ça m'arrive, c'est quand je fais le z0 avant de charger le Gcode. Et c'est impossible à reproduire...
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  nagut Dim 27 Déc 2020 - 17:18

Pascal Vallier a écrit:Alors là, c'est la haine. Mach3 n'est pas fiable!!!

Et à chaque fois que ça m'arrive, c'est quand je fais le z0 avant de charger le Gcode. Et c'est impossible à reproduire...

ben moi, comme des milliers d'autre, çà fait des années que je travaille avec Mach3, et à chaque fois que j'ai eu des problèmes: c'est par ce que
je m'était cru arrivé, je pensais avoir tout compris, je pensais tout maitriser...; mais l'erreur venait toujours de moi.


bref, excuse moi d’être un peu dur, mais au début çà me faisait rire de lire ce genre de truc, mais à la fin çà  énerve un peu
on vois de plus en plus de gens qui entrent dans le monde du numérique, en s'imaginant qu'ils vont être capable d'usiner n'importe quoi avec leur CNC: ( fraiseuse, imprimante 3D, découpe laser...)

c'est un domaine spécifique avec des règles, et  qui demande un minimum de compétences et surtout de savoir se remettre en question et chercher ses erreurs.
bref, c'est un métier; on ne devient pas ébéniste, opérateur cnc, ou plombier en lisant des tutos sur le net

Je laisse le soin aux modo d’effacer mon intervention si elle est trop dur.
nagut
nagut
complétement accro
complétement accro

Messages : 2203
Points : 2469
Date d'inscription : 17/08/2010
Age : 70
Localisation : Haut Jura

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Hervé-34 Dim 27 Déc 2020 - 17:29

Bonjour à tous !

Je ne vais pas tout relire mais tu es avec quel Mach3 ? le 062 ou le 066 ??

Hervé
Hervé-34
Hervé-34
complétement accro
complétement accro

Messages : 3506
Points : 4611
Date d'inscription : 07/07/2014
Age : 70
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Pascal Vallier Dim 27 Déc 2020 - 18:35

Hervé-34 a écrit:Bonjour à tous !

Je ne vais pas tout relire mais tu es avec quel Mach3 ? le 062 ou le 066 ??

Hervé

Le 062, mais en fait je pense plutôt à la carte mach3 chinoise. Dès que j'ai pu me servir de la machine, j'ai fait une plannif, et j'ai eu un décalage de 14 cm sur les x en plein usinage. Et j'avais la 066. J'ai lu sur internet que la 062 était finalement moins bugguée, donc je l'ai installée. Mais le problème de z, ce doit être la 3ème ou 4ème fois, c'est pas la peine de continuer, je vais me ruiner en pièces. C'est dommage car coté précision quand il n'y a pas de soucis, c'est très précis et fidèle, mais pas du tout fiable...
Pascal Vallier
Pascal Vallier
très actif
très actif

Messages : 218
Points : 258
Date d'inscription : 23/10/2020
Age : 57
Localisation : Quimper

http://www.tepsart.com

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  KOKO 57 Dim 27 Déc 2020 - 18:50

Salut à tous...............@Nagut,que voilà de sages paroles ou conseils cheers (mais bien sur,tout de nos jours est faisable et réalisable,the finger of the noze What a Face tongue ),voyons Nagut,tu n'es pas à la page,va voir voir tous ces merveilleux " youtubeurs",tous meilleurs les uns que les autres ,ma ils ont des milliers de vues,et pleins de pouces bleus (c'est des schtroumfs),

Cool
KOKO 57
KOKO 57
complétement accro
complétement accro

Messages : 9281
Points : 10221
Date d'inscription : 05/05/2015
Age : 55
Localisation : Moselle (57)

Revenir en haut Aller en bas

gros problème avec le GCode Empty Re: gros problème avec le GCode

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum