perte de pas en Z

Aller en bas

perte de pas en Z Empty perte de pas en Z

Message  alhain le Ven 25 Déc 2020 - 9:29

Bonjour à tous

Joyeux Noel aux membres de ce forum et aux modérateurs et animateurs.

J'ai un soucis sur ma 6040 et mach3. Je fais bcp de sculptures et j'ai une perte de pas aléatoire en z d'un dizième de mm environ
ce qui laisse des traces peu esthétiques. J'avoue ne pas savoir comment régler cela.

J'ai essayé plusieurs vitesse, coupe balayage, coupe en cercle depuis le centre rien ne change

Avez vous une idée sur ce problème ?

Merci
alhain
alhain
petit nouveau
petit nouveau

Messages : 40
Points : 55
Date d'inscription : 16/07/2013
Age : 66
Localisation : beaumont les valence 26 drome

https://t.co/ZEVFH4Wabj

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  Neo_Dogo le Ven 25 Déc 2020 - 9:58

Bonjour et joyeux Noël !

Possible que ça vienne de ta tension d'alim des PAP par tes drivers ... J'ai eu le soucis sur mon imprimante (principe identique) avec des sauts aléatoires en Y.
Faut trouver les valeurs nominales délivrées par ta carte et les contrôler sur les 3 axes. Chez moi c'était assez flagrant.

C'est qu'un piste ... mais à tester.

Pascal
Neo_Dogo
Neo_Dogo
complétement accro
complétement accro

Messages : 2135
Points : 2230
Date d'inscription : 24/09/2017
Age : 53
Localisation : Narbonne

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  nagut le Ven 25 Déc 2020 - 10:11

j'ai la mème machine avec Mach3
a tu essayé de réduire les accélérations? (on a tendance à vouloir gagner du temps, mais cela crée plus de problèmes que d'avantage)

sinon contrôler le jeu de l'axe Z
c'est une broche 1500w.?
nagut
nagut
complétement accro
complétement accro

Messages : 1985
Points : 2231
Date d'inscription : 17/08/2010
Age : 69
Localisation : Haut Jura

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  alhain le Ven 25 Déc 2020 - 14:17

RE
c'est une fraise kress la fraiseuse 1500w refroidi par eau n'est plus utilisable semble t il au niveau du driver qui se met en defaut e o comme code erreur
alhain
alhain
petit nouveau
petit nouveau

Messages : 40
Points : 55
Date d'inscription : 16/07/2013
Age : 66
Localisation : beaumont les valence 26 drome

https://t.co/ZEVFH4Wabj

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  alhain le Ven 25 Déc 2020 - 14:18

quelle acceleration mrts tu ? je suis a 150, puis 250 et pas de changement
alhain
alhain
petit nouveau
petit nouveau

Messages : 40
Points : 55
Date d'inscription : 16/07/2013
Age : 66
Localisation : beaumont les valence 26 drome

https://t.co/ZEVFH4Wabj

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  nagut le Ven 25 Déc 2020 - 15:55

j'ai 150 aussi
en relisant, je me dis que 1/10 : à mon avis c'est pas une perte de pas mais plutôt du jeu dans l'axe ; parce que une perte de pas :çà fait n'importe quoi.
nagut
nagut
complétement accro
complétement accro

Messages : 1985
Points : 2231
Date d'inscription : 17/08/2010
Age : 69
Localisation : Haut Jura

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  alhain le Ven 25 Déc 2020 - 19:05

A quel jeu penses tu stp ?
alhain
alhain
petit nouveau
petit nouveau

Messages : 40
Points : 55
Date d'inscription : 16/07/2013
Age : 66
Localisation : beaumont les valence 26 drome

https://t.co/ZEVFH4Wabj

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  nagut le Ven 25 Déc 2020 - 19:59

alhain a écrit:A quel jeu penses tu stp ?

de la vis à billes sur le support; il y a en principe un roulement de chaque coté (mais tu ne doit pas avoir la mème machine que moi si c'est une broche Kress qui est montée)

peut tu mettre une photo de l'axe Z?
nagut
nagut
complétement accro
complétement accro

Messages : 1985
Points : 2231
Date d'inscription : 17/08/2010
Age : 69
Localisation : Haut Jura

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  alhain le Ven 25 Déc 2020 - 20:52

en fait d'origine c'est une broche de 80mm de diametre mais la commande via la gestion de la broche ne fonctionne plus j'ai donc realisé une reduction en 3d pour mettre une kress que j'avais sur une autre machine je vais faire une photo demain dus montage
alhain
alhain
petit nouveau
petit nouveau

Messages : 40
Points : 55
Date d'inscription : 16/07/2013
Age : 66
Localisation : beaumont les valence 26 drome

https://t.co/ZEVFH4Wabj

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  alhain le Ven 25 Déc 2020 - 20:53

la 6040 à 4 mois donc peu de risque d'usure je pense
alhain
alhain
petit nouveau
petit nouveau

Messages : 40
Points : 55
Date d'inscription : 16/07/2013
Age : 66
Localisation : beaumont les valence 26 drome

https://t.co/ZEVFH4Wabj

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  nagut le Ven 25 Déc 2020 - 20:59

alhain a écrit:la 6040 à 4 mois donc peu de risque d'usure je pense

pas forcement de l'usure, mais une pièce mal serrée; l'assemblage est souvent à revérifier à la réception Very Happy
nagut
nagut
complétement accro
complétement accro

Messages : 1985
Points : 2231
Date d'inscription : 17/08/2010
Age : 69
Localisation : Haut Jura

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  dh42 le Sam 26 Déc 2020 - 0:12

Salut

+1

Vérifie le serrage du coupleur entre l’arbre moteur et la vis, c'est souvent à ce niveau qu'il peut y avoir un léger glissement, et il n'est pas aussi facile à détecter qu'un simple jeu (jeu vis/écrou ; jeu vis/buté) car il n'est pas détectable au comparateur en "secouant" l'axe.

Sur le peu de matos Chinois que je possède, j'ai remarqué que les Chinois ne serraient pas les vis très fort .. et que ça se dé-serre très vite à l'usage.

Edit: quelques photos de ta machine ne seraient pas de trop, car des 6040 il y en a un tas de modèles .. et certaines ont assurément un montage d'axe Z peu orthodoxe !! What a Face (sans buté en bout de la vis du Z, c'est les roulements moteur qui servent de buté) ; et si tu a ce modèle, le problème et plus compliqué à régler.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20276
Points : 32981
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas en Z Empty perte de pas en Z - suite

Message  alhain le Mar 12 Jan 2021 - 20:47

Bonsoir à tous
Je rencontre un problème récurent lorsque j'usine une sculpture dont le gcode à été édité par carveco (ex artcam)

Le Z descend progressivement je viens de mesuré :

sur un longueur Y de 20 cm entre le debut et la fin le Z est descendu de 5mm par petit palier de quelques dixieme de mm

J'ai vérifie les serrages lubrifie les axes changé le martyr en plus épais, il est de niveau.

j'ai quadrillé avec une fraise de 2mm sur toute la largeur et longueur et la pas de perte de hauteur la rainure est uniforme.

Quelqu'un a t il une idée à me soumettre

merci
alhain
alhain
petit nouveau
petit nouveau

Messages : 40
Points : 55
Date d'inscription : 16/07/2013
Age : 66
Localisation : beaumont les valence 26 drome

https://t.co/ZEVFH4Wabj

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  dh42 le Mer 13 Jan 2021 - 2:35

Salut,

Pas sûr de bien comprendre, le Z descend progressivement pendant l'usinage sur un déplacement unique de 20cm en Y, (donc une seule passe qui descend en pente) ? ou tu a un balayage en X qui utilise plusieurs passes latérales (donc en Y) avec une remontée en Z à chaque passe, et c'est chaque passe latérale qui est un peut plus profonde que la précédente ?

Si c'est le 2ieme cas, ça veux dire que tu perd quelques 1/10iemes à chaque remontée du Z pour passer à la passe latérale suivante, et ces 1/10iemes perdus en monté se répercutent sur la profondeur de la passe suivante (ce qui manque en monté est fait en descente)

++
David

Edit: j'ai fusionné tes deux sujets qui sont identiques

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20276
Points : 32981
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  alhain le Jeu 14 Jan 2021 - 7:49

Bonjour David
en passe ebauche avec fraise 6mm pas de souci
en finition avec une fraise de 2mm increment de 0.12mm passes en x , et tu as bien defini perte de dixieme de façon plus ou moins regulière.
Est ce carveco maker le probleme ou autre je ne sais quoi penser pour resoudre ce probleme
merci de ton aide et meilleurs voeux pour cette année encore bien compliquée
alhain
alhain
petit nouveau
petit nouveau

Messages : 40
Points : 55
Date d'inscription : 16/07/2013
Age : 66
Localisation : beaumont les valence 26 drome

https://t.co/ZEVFH4Wabj

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  alhain le Jeu 14 Jan 2021 - 7:51

mais une perte de 5mm en plus sur 20 cm en y c'est enorme j'avais deja constaté des pertes de dixieme qui laisse donc en trace sur la bois
alhain
alhain
petit nouveau
petit nouveau

Messages : 40
Points : 55
Date d'inscription : 16/07/2013
Age : 66
Localisation : beaumont les valence 26 drome

https://t.co/ZEVFH4Wabj

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  dh42 le Jeu 14 Jan 2021 - 8:00

Est ce carveco maker le probleme ou autre je ne sais quoi penser pour resoudre ce probleme

J'en doute, ce genre de bug évident serait connu sur un soft de ce calibre. Il n'y a pas de simulateur d’usinage sur ce soft ? .. si il y en a un, fait une simu et tu verra bien si tu a le même résultat qu'en réel.

Avec ta fraise de 2, tu tourne plus vite qu'avec la fraise de 6 je suppose ? .. possible qu'a plus haute vitesse ton vario fasse plus de parasites et te fasse perdre des pas en Z à la remontée entre chaque passe latérale.

Ce qu'il faut savoir c'est si il y a réellement perte de pas en Z, autrement dit si la visu reflète la position réelle de la fraise ou non.

Si en fin d'usinage tu amène ta fraise à 0 en Z (sur la visu) et qu'elle est 5mm plus bas ou plus haut que ton 0 de départ sur la machine, c'est que tu a perdu des pas. Si le 0 visu et le 0 réel sont toujours en phase, alors le problème est ailleurs.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 20276
Points : 32981
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas en Z Empty Re: perte de pas en Z

Message  alhain le Jeu 14 Jan 2021 - 9:34

Je vais effectué ces mesure je refait un essai sur une sculpture et te donne les resultats
alhain
alhain
petit nouveau
petit nouveau

Messages : 40
Points : 55
Date d'inscription : 16/07/2013
Age : 66
Localisation : beaumont les valence 26 drome

https://t.co/ZEVFH4Wabj

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum