Le Deal du moment : -34%
-34% LG OLED55B3 – TV OLED 4K 55″ 2023 ...
Voir le deal
919 €
Le Deal du moment :
Tablette 11″ Xiaomi- Mi Pad 6 global version ...
Voir le deal
224.97 €

[Problème] Moteur tri alimenté par VFD qui broute

4 participants

Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty [Problème] Moteur tri alimenté par VFD qui broute

Message  BZHades Lun 4 Mar 2024 - 15:16

Bonjour à tous

J'ai un souci avec le moteur de ma scie à format : il "broute".

C'est un triphasé 4kW alimenté par un VFD Schneider altivar 2.2kW (oui, il est sous dimensionné, mais je n'avais rien d'autre sous la main à l'époque, et au final, ça a fonctionné 4 ans ainsi. Je pense prendre un YN 5kW sous peu, mais j'attends un peu que les finances le permettent ). Je me rends compte que je n'ai pas pris la plaque signalétique, mais c'est bien un 230/400 cablé en triangle (donc 230V entre les enroulements).

Depuis quelques jours, il ne veut plus démarrer "correctement" : voir il part en arrière  



Ca me faisait déjà ça de temps en temps, j'arrêtais et relançais pour résoudre le problème, sauf que là... ça ne change plus rien.

Le VFD n'est pas en cause, il fait fonctionner le moteur de la toupie sans problème, et j'ai essayé de brancher le moteur de la scie sur le VFD de la rabot (le même altivar), et ça donne la vidéo que vous voyez.

J'ai mesuré les résistances : je suis à 2 Ohms sur 2 des enroulements, et 1.7 Ohm sur le dernier (mais c'est étonnant : la mesure se fait d'abord à 2 Ohms, mais est instable et descend finalement au bout d'une seconde ou deux à 1.7)
L'arbre tourne sans soucis à la main, donc ce n'est pas un problème mécanique à priori.

J'avoue que je cale (sans mauvais jeu de mot), et mes cours d'EDP remontent à trop loin pour que je puisse diagnostiquer la panne.

Si vous avez des informations ou des pistes sur ce que je peux faire, je suis preneur (j'aimerais éviter d'avoir à trouver un autre moteur, pas envie d'avoir à refaire une plaque d'adaptation...)
BZHades
BZHades
complétement accro
complétement accro

Messages : 843
Points : 938
Date d'inscription : 04/02/2016
Age : 38
Localisation : Angers

https://thetaimages.fr

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  tamilhaz Lun 4 Mar 2024 - 16:20

Bonjour.
ça ressemble à un câble desserré sur le branchement moteur.
tamilhaz
tamilhaz
complétement accro
complétement accro

Messages : 2370
Points : 2493
Date d'inscription : 03/11/2018
Age : 64
Localisation : Gorges de l'Aveyron

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  BZHades Lun 4 Mar 2024 - 17:14

tamilhaz a écrit:Bonjour.
ça ressemble à un câble desserré sur le branchement moteur.

Merci pour ce retour : C'est à dire ? un des écrous des barrettes qui serait mal serré ? j'avoue n'avoir pas vérifié les serrages.
BZHades
BZHades
complétement accro
complétement accro

Messages : 843
Points : 938
Date d'inscription : 04/02/2016
Age : 38
Localisation : Angers

https://thetaimages.fr

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  tamilhaz Lun 4 Mar 2024 - 18:10

Oui. Si une phase ne donne pas, le moteur "ne sait pas" dans quel sens tourner. drunken
tamilhaz
tamilhaz
complétement accro
complétement accro

Messages : 2370
Points : 2493
Date d'inscription : 03/11/2018
Age : 64
Localisation : Gorges de l'Aveyron

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  BZHades Mar 5 Mar 2024 - 8:35

J'ai vérifié rapidement : les barrettes sont bien serrées.

Par contre, je n'y pense que maintenant, il faut que je vérifie le câble... si ça se trouve il y a un fil d'abîmé à l'intérieur du câble qui part du moteur.
BZHades
BZHades
complétement accro
complétement accro

Messages : 843
Points : 938
Date d'inscription : 04/02/2016
Age : 38
Localisation : Angers

https://thetaimages.fr

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  BZHades Mer 6 Mar 2024 - 8:58

Bon, câble vérifié, écrous bien serrés, je ne comprends pas vraiment d'où peut venir le problème ! Testé avec 2 VFD de même marque, certes, mais qui font très bien fonctionner des moteurs de puissance similaires.

Plaque moteur

[Problème] Moteur tri alimenté par VFD qui broute Img_2022

Bornier

[Problème] Moteur tri alimenté par VFD qui broute Img_2023

Résistance des enroulements (pris au niveau du câble, mais c'est les même mesures au niveau des barettes)

[Problème] Moteur tri alimenté par VFD qui broute Img_2024

[Problème] Moteur tri alimenté par VFD qui broute Img_2026

[Problème] Moteur tri alimenté par VFD qui broute Img_2025

Là je sèche... je ne vois vraiment pas ce qui peut déconner ! c'est pourtant pas ce qu'il y a de plus compliqué un moteur tri... y'a pas des centaines de composants électronique ou de fonctionnement complexe.
BZHades
BZHades
complétement accro
complétement accro

Messages : 843
Points : 938
Date d'inscription : 04/02/2016
Age : 38
Localisation : Angers

https://thetaimages.fr

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  Buchsbaum Mer 6 Mar 2024 - 10:25

Bonjour BZHades,

Désolé mais ta méthode de mesure n'est pas bonne  scratch  scratch

Pour tester les enroulements d'un moteur triphasé, il faut débrancher le moteur et mesurer les enroulements 1 par 1 après avoir déposé les barrettes de couplage.

study
Voir ICI cela m'évitera de faire un dessin.

Attention avec l'électricité, bien déconnecter du réseau l'appareil à vérifier puis s'assurer de l'absence de tension de la zone ou l'on va mettre les doigts !!!

[Problème] Moteur tri alimenté par VFD qui broute Danger18
Buchsbaum
Buchsbaum
complétement accro
complétement accro

Messages : 614
Points : 682
Date d'inscription : 05/02/2021
Age : 65
Localisation : Rhône-Alpes

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  BZHades Mer 6 Mar 2024 - 13:16

Bonjour

merci pour l'information. Je pensais qu'il n'y avait pas besoin d'enlever les barrettes... du coup, que je le prenne au bornier ou aux fil, ça revenait au même, et ça m'évitait d'avoir à dévisser le capot (j'avais déjà fait les mesure sur le bornier directement qui donnait les même résultat... ce qui parait logique - et j'avais la flemme de redevisser le tout Wink )

Bon, bah je referai la mesure ce soir alors et je vous donne le résultat

Pour l'avertissement... comment dire, il y a beaucoup de personnes qui font ce genre de bêtise ? j'imagine que oui vu que tu le mets.

De même que pour les VFD, c'est bien marqué d'attendre 15 minutes après coupure du réseau avant de manipuler, vu qu'il y a des condensateurs qui peuvent être chargés, même longtemps après (même s'il sont peu accessible en principe)
BZHades
BZHades
complétement accro
complétement accro

Messages : 843
Points : 938
Date d'inscription : 04/02/2016
Age : 38
Localisation : Angers

https://thetaimages.fr

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  Buchsbaum Mer 6 Mar 2024 - 15:19

Bonjour BZHades,

BZHades a écrit:Bon, bah je referai la mesure ce soir alors et je vous donne le résultat

Très bonne initiative car comme tu cites au bas de tes messages:
C'est en sciant que Léonard devint Scie

Mais, on dit aussi:

"C'est en forgeant que l'on devient FORGERON Very Happy

Et il y a plein de bon forgerons sur Métabricoleur prêts à nous aider à frapper juste sur l'enclume vive le faux rhum
Buchsbaum
Buchsbaum
complétement accro
complétement accro

Messages : 614
Points : 682
Date d'inscription : 05/02/2021
Age : 65
Localisation : Rhône-Alpes

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  BZHades Jeu 7 Mar 2024 - 14:23

J'ai fait la mesure ce midi : j'ai bien des mesures cohérentes (à epsilon près, l'epsilon étant dû à la précision de mon matériel de mesure bas de gamme, et les contacts plus ou moins francs des touches)

J'ai aussi vérifié : je n'ai pas de fuite avec la carcasse (j'ai vérifié l'ensemble des bornes par rapport à la carcasse, en vérifiant au préalable que le point touché n'avais pas de résistance avec le reste de la carcasse - genre peinture qui ferait isolant Wink )

[Problème] Moteur tri alimenté par VFD qui broute IMG-20240307-131345
[Problème] Moteur tri alimenté par VFD qui broute IMG-20240307-131406
[Problème] Moteur tri alimenté par VFD qui broute IMG-20240307-131415


J'ai viré le VFD de sa boite, j'ai tout débranché, je me suis refait un banc pour voir ce que ça donne et avoir accès facilement aux paramètres, mais je n'ai pas eût le temps de tester (il faudrait que je me replonge dans la documentation pour faire en sorte de démarrer par la commande du VFD et pas une commande externe, de même, j'ai viré un potar qui gérait la vitesse, il faut que je vérifie s'il n'y a pas un paramètre à modifier pour ça aussi)
BZHades
BZHades
complétement accro
complétement accro

Messages : 843
Points : 938
Date d'inscription : 04/02/2016
Age : 38
Localisation : Angers

https://thetaimages.fr

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  Buchsbaum Jeu 7 Mar 2024 - 15:14

Bonjour BZHades,

OK pour la mesure des résistances des trois enroulements.
OK pour la mesure d'isolement des enroulements par rapport à la carcasse, cependant, pour cette mesure, l'utilisation d'un mégohmmètre est préférable  On peut valider pour l'instant.
Vérifier si ton multimètre à un calibre MEGOHM mais c'est peu probable [Problème] Moteur tri alimenté par VFD qui broute Mzogah10


Il te reste encore une mesure importante à faire sur le moteur avant d'aller plus loin :

study  Voire Par là paragraphe 3

Nous allons bien finir par trouver l'origine de ton souci Very Happy
Buchsbaum
Buchsbaum
complétement accro
complétement accro

Messages : 614
Points : 682
Date d'inscription : 05/02/2021
Age : 65
Localisation : Rhône-Alpes

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  BZHades Jeu 7 Mar 2024 - 16:40

Pour moi c'est fait : c'est justement la mesure dont je parlais : isolation des bornes par rapport à la carcasse moteur

J'oubliais de préciser que j'ai aussi fait l'isolement des bobinages entre eux : j'ai bien une résistance infinie à chaque fois.

Par contre, le fait qu'un enroulement soit à 1.8 Ohms et les deux autres à 2.5 n'est pas problématique ? la différence peut être due à une imprécision de mesure, mais elle reste relativement marquée je trouve non ?
BZHades
BZHades
complétement accro
complétement accro

Messages : 843
Points : 938
Date d'inscription : 04/02/2016
Age : 38
Localisation : Angers

https://thetaimages.fr

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  L'Ankou Jeu 7 Mar 2024 - 20:49

Hello,

ça m'interpelle aussi, ça fait beaucoup d'écart...

Je te conseillerais d'ouvrir le moteur, voir si il n'y a pas eu un coup de chaud...

Les variateurs ont un petit défaut dont on parle peu, c'est qu'ils découpent une tension continue à haute fréquence (entre 4 et 20 kHz) pour sortir un signal à 50Hz. Du coup, cela à une petite tendance à cuire les isolants. Pour peu qu'il y a ai une fragilité... (en même temps c'est pas un gros problème, on n'en entend quasi jamais parler!!)

Bonnes recherches !!!
L'Ankou
L'Ankou
complétement accro
complétement accro

Messages : 3326
Points : 3484
Date d'inscription : 22/04/2015
Age : 40
Localisation : 56130 FEREL

Revenir en haut Aller en bas

[Problème] Moteur tri alimenté par VFD qui broute Empty Re: [Problème] Moteur tri alimenté par VFD qui broute

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum