anipassion.com

Un petit bug ou c'est moi ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Un petit bug ou c'est moi ?

Message  F6FCO le Jeu 23 Juil 2015 - 19:31

Bonjour,

Je me suis usiné quelques pignons que j'ai généré avec le module intégré dans CB. J'ai remarqué que les dents des pignons n'étaient pas exactement centrées sur sur leur point central. Pas de beaucoup mais çà pourrait poser un petit problème au montage.
C'est peut-être du aussi à une erreur de ma part mais j'ai pas mal bricolé pour essayer de résoudre çà sans résultat.
Çà se voit bien sur le pignon blanc dans la PJ.

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Un petit bug ou c'est moi ?

Message  Hervé-34 le Jeu 23 Juil 2015 - 20:18

Bonjour,

Je ne voit pas ce que tu veux dire ??

Hervé

Hervé-34
complétement accro
complétement accro

Messages : 1014
Points : 1807
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: Un petit bug ou c'est moi ?

Message  ramses le Jeu 23 Juil 2015 - 21:16

Bonsoir a tous,

ben ecoute, je viens de regarder ton dessin et l'ensemble est bon !!! ce qui ne te semble "pas bon" c'est simplement parce que le centre de ton engrenage et le centre de tes cercles ne correspondent pas !!!

En fait, lors de la creation d'un engrenage, le centre de l'engrenage a les coordonnees 0,0 par defaut. Une fois trace, il te faut "pointer" son centre en 0,0 avant de le "balader" et le placer la ou tu le veux. Et si d'aventure, tu ne l'as pas fait et qu'il te faut de nouveau retrouver le centre de ton engrenage, tu dois selectionner l'engrenage, clic gauche, choisir transformer et y cliquer "centrer (moyenne des points)" mais surtout pas "centrer (etendu)"
=> automatiquement, tu vas retrouver ton engrenage centrer sur les coordonnees 0,0

Fais cette operation sur ton engrenage ainsi que sur tes 2 cercles et tu vas constater que tout est bon "au petits poils"

Bien a vous tous

ramses
acharné du forum
acharné du forum

Messages : 450
Points : 871
Date d'inscription : 10/07/2011
Age : 56
Localisation : Province de Namur en BELGIQUE

http://users.skynet.be/ramsesrecharge/

Revenir en haut Aller en bas

Re: Un petit bug ou c'est moi ?

Message  F6FCO le Jeu 23 Juil 2015 - 23:32

Super et merci Ramses, çà marche.
Je n'avais pas vu cette option centrer, et j'arrangeais tous mes composants au mieux en utilisant le zoom.

Donc c'était moi drunken
Je suis désolé d'avoir mis en doute CB, il faut que je trouve une punition à faire tous les matins pendant 1 mois.

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Un petit bug ou c'est moi ?

Message  dh42 le Ven 24 Juil 2015 - 16:36

Salut,

Oui, quand on crée un pignon (ou poulie crantée) il est impératif de créer un point à 0,0 et de déplacer ce point avec le pignon pour pouvoir conserver un accrochage au centre.

Si le pignon est percé, au lieu d'un point, on peux directement dessiner un cercle car le cercle est la seule forme dans CB ou il y a un accrochage au centre (même si le centre lui-même n'est pas matérialisé) et qui peut donc être utilisé comme point de centre à la place d'un simple point.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12403
Points : 25131
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Un petit bug ou c'est moi ?

Message  F6FCO le Ven 24 Juil 2015 - 18:46

Effectivement j'ai remarqué qu'avec une croix il n'y avait pas de centre, ce qui s'explique une fois qu'on a pigé comment çà marche.

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Un petit bug ou c'est moi ?

Message  thx4 le Ven 14 Aoû 2015 - 12:28

Je trouve que tu t'en sors plutôt bien Very Happy

https://youtu.be/iQyekL6hnNk

thx4
petit nouveau
petit nouveau

Messages : 48
Points : 95
Date d'inscription : 25/01/2015
Age : 63
Localisation : 77

Revenir en haut Aller en bas

Re: Un petit bug ou c'est moi ?

Message  F6FCO le Ven 14 Aoû 2015 - 18:25

Merci Very Happy, oui çà marche super bien mais je vais tout refaire quand même. Enfin pas les pignons mais leur implantation. On est dans le cas typique du gars trop pressé de faire des copeaux qui n'a pas pensé son truc à fond avant. Mea culpa.
L'antenne sera fixée dehors bien entendu et je n'ai pas pensé du tout à la protection contre la pluie. La solution la plus simple serait de mettre un couvercle sur la base tournante qui tournerait avec l'antenne et couvrirait tout le système, le souci c'est que mes pignons placés en long impose un couvercle de trop grand diamètre et ce sera vraiment trop moche.
Je vais repenser la plaque support pour du plus compact.

F6FCO
complétement accro
complétement accro

Messages : 2050
Points : 4202
Date d'inscription : 13/05/2011
Age : 62
Localisation : Aveyron du nord

http://f6fco.pagesperso-orange.fr/index.htm

Revenir en haut Aller en bas

Re: Un petit bug ou c'est moi ?

Message  Contenu sponsorisé Aujourd'hui à 13:33


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum