Débuts laborieux sur Mach3. besoin d'aide SVP

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Mar 27 Oct 2020 - 1:33

Alors, j'ai regardé la doc sur les troubleshooting, et j'ai coché des cases sur output#1 à #4 dans output signal et invalidé motor relay RWX (je crois, PWX?) dans spindle tuning. Et j'ai lu qu'ils disaient de faire tourner la broche à 5000 puis à 10000, de ne pas la faire tourner à 24000 de suite. Alors j'ai lancé la broche par mach3 à 5000. Je n'ai rien entendu de plus et là, ça tournait sans faire de bruit. Alors je suis vite allé mettre la pompe à eau en route, et la broche a commencé à faire un léger sifflement et elle s'est arrêtée. Pas moyen de la redémarrer. Dans le caisson, un boitier indiquait E003 ou E004. J'ai redémarré la machine, plus d'erreur, relancé la broche à 1000, elle a commencé à tourner mais en sifflant et elle s'est arrêtée, et le boitier de nouveau en erreur. J'espère que je n'ai pas abîmé la broche en la faisant tourner sans pompe à eau pendant 30 secondes...Le circuit est rempli d'eau

Sinon, j'ai modifié les steps per comme dans leur doc, ils disent de les mettre à 400, ils étaient à 2000. Et en faisant le test correctement (avant modif), c'était x5 la longueur parcourue. Je n'ai pas réessayé après car j'avais les boules à cause de la broche...ET ma femme dort.

Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Date d'inscription : 23/10/2020

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  electricien13 Mar 27 Oct 2020 - 8:18

Bonjour,
Je pense que tu es allé voir sur leur site pas mal de vidéo mode d'emploi
https://www.elephant-cnc.com/mach3/
yves
electricien13
electricien13
complétement accro
complétement accro

Messages : 678
Points : 781
Date d'inscription : 05/08/2012
Age : 67
Localisation : Marseille

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Mar 27 Oct 2020 - 10:48


Merci Yves, ça a l'air d'être une mine d'or. Non je ne connaissais pas...
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Mar 27 Oct 2020 - 11:31

J'ai réessayé avec la broche mais elle fait du bruit et elle finit par s'arrêter en erreur.
Peut être faut il lubrifier quelque chose?
Sinon les photo d'un relais driver, l'alim en fonctionnement normal et l'alim en erreur e006. Au début c'était E003 puis 4, etc.
Au niveau déplacement, je suis à x2 maintenant.
Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Relais10
Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Alim_n10
Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Alim_e10

Tu me parlais d'un radiateur? Quel radiateur?
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  electricien13 Mar 27 Oct 2020 - 11:49

tourne t'elle librement à la main
electricien13
electricien13
complétement accro
complétement accro

Messages : 678
Points : 781
Date d'inscription : 05/08/2012
Age : 67
Localisation : Marseille

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Mar 27 Oct 2020 - 12:09

electricien13 a écrit:tourne t'elle librement à la main

oui mais si je la fais tourner vite (même à la main) elle commence à chanter et vibrer un peu...
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  electricien13 Mar 27 Oct 2020 - 14:23

Alors la broche a un problème
electricien13
electricien13
complétement accro
complétement accro

Messages : 678
Points : 781
Date d'inscription : 05/08/2012
Age : 67
Localisation : Marseille

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Mar 27 Oct 2020 - 16:55

Ca Va Bien!!!
Oui j'ai insisté en faisant tourner la broche plus vite, le bruit à empiré et puis a finalement disparu complètement. J'avais essayé à 1000 tr ça plantait, et à 5000 tr ça a fini par marcher. Je me sens nettement mieux...Je l'ai fait tourner à 7500 tr après, et quand j'ai cliqué sur + , la demande à augmenté sur Mach3 mais la broche n'a pas eu l'air de tourner plus vite. Et je n'ai rien (0) dans RPM. J'ai essayé 12000 puis 24000 (vitesse maxi) et ça ne tournait pas plus vite...J'ai remarqué qu'elle pouvait être freinée assez facilement aussi.
Voilà...
Au niveau du maniement manuel, on peut brancher une manette de play station facilement? J'aimerais bien pouvoir manoeuvrer avec les yeux juste en face de la broche pour tangenter par exemple...
Il y aurait d'autres trucs à vérifier éventuellement?
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  dh42 Mer 28 Oct 2020 - 0:49

Salut,

le bruit à empiré et puis a finalement disparu complètement.

Oui, le temps que les roulements se mettent en place ... il me semble que tu n'est pas le 1ier à avoir eu des bruits, voir un peu de fumée au démarrage ...
Pense à faire un rodage, surtout si c'est des roulements céramique ; genre 30min à 6000 tr, 15 min de pause, 30 min à 10000 tr, etc ...

Sinon, j'ai modifié les steps per comme dans leur doc, ils disent de les mettre à 400, ils étaient à 2000.

Ah oui, donc ça ne correspond en rien au fichier de config que tu à mis en PJ, sur ce fichier ils étaient à 320 scratch .. tu a dut te tromper de fichier !

Au niveau déplacement, je suis à x2 maintenant.

Si tes distances sont doublées avec un steps per à 400, alors met le à 200.

Si je me fie aux réglages de tes drivers, tu est à 2000 µPas/tour moteur (Sw 5 à 8 > OFF ON ON OFF), si moteurs en prise directe, ça fait un steps per de 400 si vis au pas de 5 et de 200 si vis au pas de 10. Il est donc probable que tu a du pas de 10 sur X et Y, mais il y a fort à parier que ça reste du 5 sur le Z, donc Z à tester, ce sera un steps per de 400 si c'est du 5

Oui j'ai insisté en faisant tourner la broche plus vite, le bruit à empiré et puis a finalement disparu complètement. J'avais essayé à 1000 tr ça plantait, et à 5000 tr ça a fini par marcher. Je me sens nettement mieux

SI c'est bien une broche 400Hz 24000 tr, alors la plage d'utilisation est de 6000 à 24000 tr, il ne faut pas descendre en dessous de 6000 si possible car la broche n'a plus de couple à ces vitesses basses.

J'ai essayé 12000 puis 24000 (vitesse maxi) et ça ne tournait pas plus vite...J'ai remarqué qu'elle pouvait être freinée assez facilement aussi.

Tu est sûr que c'est bien une 24000 tr ?

Si c'est le cas, vérifie dans Config/spindle pulleys que les limites min / max soient bien réglées de 0 à 24000 et que le ratio est sur 1

Tu n'a pas tenté de calibrer la broche au moins ! (fonction cfg/calibrate spindle)

J'espère que je n'ai pas abîmé la broche en la faisant tourner sans pompe à eau pendant 30 secondes...Le circuit est rempli d'eau

Non, il en faut plus que ça pour la cramer par surchauffe ; j'ai fait plusieurs minutes d'usinage avec une broche identique et sans eau et ça n'a pas posé de problème.

Et je n'ai rien (0) dans RPM.

C'est normal, cette case indique la V réelle de la broche mesurée par un codeur sur la broche (ou si en pilotage numérique du vario de broche) .. et il n'y a certainement pas de codeur sur la tienne, et d'après les photos elle n'est pas pilotée en numérique mais en 0-10V, donc cette valeur restera à 0.

Spindle speed: indiquera la valeur demandée dans le Gcode (ou via un Sxxx en entrée directe) ; c'est la valeur de consigne ; et c'est la que tu doit entrer la valeur de rotation si entrée en manuel. (et tj penser de valider par la touche Entrée, sinon ça ne sera pas pris en compte)

S - ov: (spindle overide = survitesse/sous vitesse), affiche une valeur = consigne * % de survitesse ; tu peux remettre la survitesse à 100% via le bouton reset à coté des flèches (100% = vitesse normal donnée par le Gcode = la valeur dans Spindle speed) ; les flèches et la barre verte permettent d'augmenter/diminuer le % de survitesse ; SRO indique le % de survitesse (par exemple sur ton image page 1, la survitesse est de 105% ) ... ne rentre rien directement dans cette case, elle est mise à jour quand tu change le % de survitesse ou la valeur de consigne dans Spindle speed (ou via le Gcode)

Il faudrait aussi vérifier que ton vario est réglé correctement, mais pour ça il faut la doc de ce modèle précis ... car des réglages il y en a à la pelle !  What a Face  Il faudrait aussi que tu note quelle fréquence t'affiche le vario en fonction de la vitesse demandé dans Mach3, que l'on sache si ça correspond entre ce qui est demandé et ce qui se passe sur le vario ; par exemple à 7500 tr sur Mach3, le vario devrait afficher environ 125Hz (ne te fie pas à la vitesse en tr/min affichée par le vario, car elle dépend de certains réglages internes ; si ils ne sont pas bon, la vitesse affichée sera fausse aussi)

++
David

Edit: le manuel du vario
https://www.elephant-cnc.com/wp-content/uploads/2017/01/Fuling-Inverter-Manual.pdf

et une vidéo
https://www.youtube.com/watch?v=x94-RA9CWk8

attention, la vidéo montre comment changer les paramètres, mais il ne faut pas mettre exactement ceux qu'il montre !! , car c'est pour une broche 3 Kw en 380 tri et non pas en 220 tri donc dans un 1ier temps, ne change rien et vérifie juste que tout est OK. Ta machine est bien en 220V mono ?

Pour ta broche, il faudrait regarder ce que c'est comme puissance car suivant les options il y a 1.5, 2.2 et 3.0Kw ; si c'est une 2.2Kw - 220V par exemple, F1.01 devra être à 2.2 (2.2Kw), F1.04 à 220 (220V) et F1.05 à 8 je pense (8 Ampères ... en général c'est marqué sur le corps de broche). Les valeurs à 400, c'est OK ce sont toutes des 400Hz (24000 tr)

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21126
Points : 33829
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Mer 28 Oct 2020 - 14:32

J'ai mis steps per à 200 en X et Y et laissé 400 en Z et ça marche.
J'ai fait tourner la broche à 10000 30 minutes, l'eau est devenue tiède, ça doit être normal.
Pour l'inverter, je ne voyais pas du tout de quoi ils parlaient dans le manuel. Donc c'est ça le variateur de la broche?
Je vais regarder cette vidéo...A+ merci
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  dh42 Mer 28 Oct 2020 - 14:39

Donc c'est ça le variateur de la broche?

Oui Wink

Vérifie que c'est bien celui qui correspond à la doc ; je ne suis pas arrivé à lire la référence sur ta photo, j'ai juste reconnu le logo ..

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21126
Points : 33829
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Mer 28 Oct 2020 - 16:28

dh42 a écrit:
Donc c'est ça le variateur de la broche?

Oui Wink

Vérifie que c'est bien celui qui correspond à la doc ; je ne suis pas arrivé à lire la référence sur ta photo, j'ai juste reconnu le logo ..

++
David

Ce n'est pas celui de la doc à cause de la disposition des boutons, mais c'est exactement celui de la vidéo.
Alors c'est possible que j'ai touché le potentiomètre à un moment. Mais les 400 Hz, c'est où? Sur Mach3 ou sur le vario? A 12000 tr c'est marqué 30.6 et à 18000 c'est 36. Mais ça n'a pas l'air de tourner plus vite...
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Mer 28 Oct 2020 - 16:56

[quote="Pascal Vallier"]
dh42 a écrit:
Donc c'est ça le variateur de la broche?

Oui Wink

Vérifie que c'est bien celui qui correspond à la doc ; je ne suis pas arrivé à lire la référence sur ta photo, j'ai juste reconnu le logo ..

++
David

Ce n'est pas celui de la doc à cause de la disposition des boutons, mais c'est exactement celui de la vidéo.
Alors c'est possible que j'ai touché le potentiomètre à un moment. Mais les 400 Hz, c'est où? Sur Mach3 ou sur le vario? A 12000 tr c'est marqué 30.6 et à 18000 c'est 36. Mais ça n'a pas l'air de tourner plus vite...
J'ai compris... C'est sur le vario. C'est à 320.8 et non à 400, mais je ne sais pas à quoi ça correspond.

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Vario_10


Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  dh42 Mer 28 Oct 2020 - 17:50

D'après la doc, il y a un "H" devant la valeur quand ça affiche la fréquence, mais j'ignore comment on bascule l'affichage pour avoir ça, je ne connais pas ce modèle de vario.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21126
Points : 33829
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Mer 28 Oct 2020 - 18:08

Je vais voir... 400 Hz c'est la fréquence de quoi? Donc il faut que je rentre un mode programme et que je vois les valeurs des différents paramètres? Niveau 1, 2 etc, ça correspond à quoi?
Mon variateur n'a ni marque ni modèle...Purement chinois...
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  dh42 Mer 28 Oct 2020 - 18:35

la fréquence que sort le vario en fonction de la vitesse demandée ; 400 Hz = 24000 tr, 200Hz = 12000 tr, 100Hz = 6000 tr, etc

Donc il faut que je rentre un mode programme

Non, ce n'est pas un truc à régler, c'est l'affichage que devrait te donner le vario en fonction de la vitesse demandée.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21126
Points : 33829
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Mer 28 Oct 2020 - 18:59

Il y a 4 paramètres, U I O et H et à part U, ils sont tous à 0.
Je vois comment changer les valeurs, mais je ne comprends pas du tout à quoi ça correspond...La doc doit être la bonne en tout cas...
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Mer 28 Oct 2020 - 23:47

dh42 a écrit:la fréquence que sort le vario en fonction de la vitesse demandée ; 400 Hz = 24000 tr, 200Hz = 12000 tr, 100Hz = 6000 tr, etc

Donc il faut que je rentre un mode programme

Non, ce n'est pas un truc à régler, c'est l'affichage que devrait te donner le vario en fonction de la vitesse demandée.

++
David

Je n'avais pas vu ta réponse... Bon ben je ne comprends pas bien...
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  dh42 Jeu 29 Oct 2020 - 11:45

Bon ben je ne comprends pas bien.

Je ne connais pas ce vario, mais sur le mien, tu peux choisir ce que va afficher le vario lorsqu'il est en fonctionnement ; Fréquence, V de rotation, Tension, Intensité, Puissance absorbée .... je ne sais pas si on a ce choix sur ce modèle ; pas trouvé l'info sur la doc.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21126
Points : 33829
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty suite et fin (j'espère)

Message  Pascal Vallier Ven 30 Oct 2020 - 15:44

hello,
j'ai finalement eu un peu d'aide des chinois, j'ai appliqué leurs paramètres et au niveau jogg, c'est très rapide, rien à voir, super!
Au niveau de la broche, il n'y a rien à modifier sur le inverter, et quand je demande 24000 tr, il marque bien 400 Hz et 24000 tr. Mais si j'appuie sur - sur Mach3, ça ne tourne pas moins vite, de même si je demande 12000 tr et que j'appuie sur + ça ne change pas la vitesse.
Il faut que je fasse l'essai avec du GCode, mais il faut nécessairement que j'achète la licence Mach3, hein? Le moindre usinage, 1 contour et une pocket, sur les tutos, 700 lignes, donc limité à 500 lignes, on ne peut pratiquement rien faire.
Ah oui, dans les paramètres, il y avait "ignore tool change", c'est grave docteur?
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  dh42 Sam 31 Oct 2020 - 4:02

Salut,

Mais si j'appuie sur - sur Mach3, ça ne tourne pas moins vite, de même si je demande 12000 tr et que j'appuie sur + ça ne change pas la vitesse.

Il est possible que la valeur de l'incrément à appliquer soit à 0 ; dans ce cas, effectivement les flèches n'auront aucun effet.

Dans la config générale, colonne de droite ; "Spindle OV increment" représente l'incrément de vitesse en % pour les boutons + et - ; ici il est à 10%.

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Genera10

mais il faut nécessairement que j'achète la licence Mach3, hein? Le moindre usinage, 1 contour et une pocket, sur les tutos, 700 lignes, donc limité à 500 lignes, on ne peut pratiquement rien faire.

Oui, sans licence c'est très limité, ça permet juste de se faire la main sur le soft.

Ah oui, dans les paramètres, il y avait "ignore tool change", c'est grave docteur?

Grave, non, il suffit de le passer sur "Stop spindle. Wait for cycle start" pour que les changement d'outils soient pris en compte"

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21126
Points : 33829
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Dim 1 Nov 2020 - 13:50

C'était déjà à 10 l'incrément. Bon j'ai acheté une licence MAch3
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  dh42 Dim 1 Nov 2020 - 18:56

quand je demande 24000 tr, il marque bien 400 Hz et 24000 tr. Mais si j'appuie sur - sur Mach3, ça ne tourne pas moins vite, de même si je demande 12000 tr et que j'appuie sur + ça ne change pas la vitesse.

Quand tu dis que ça ne change pas la vitesse, tu veux parler de l'affichage dans S-OV sur l'écran ou uniquement du vario ?

Si ça change la vitesse sur Mach3 mais pas sur le vario, alors il se peut que ça vienne de la carte ; Je sais que sur certaines cartes Chinoises (je ne me souviens plus lesquelles) un changement de vitesse via Sxx (Gcode ou à la volée) ou via les flèches n'a pas d'effet immédiat sur le vario si on ne fait pas un M5 suivi d'un M3 ; autrement dit il faut arrêter/relancer la broche pour que le changement de vitesse soit effectif.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21126
Points : 33829
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Dim 1 Nov 2020 - 23:47

dh42 a écrit:
quand je demande 24000 tr, il marque bien 400 Hz et 24000 tr. Mais si j'appuie sur - sur Mach3, ça ne tourne pas moins vite, de même si je demande 12000 tr et que j'appuie sur + ça ne change pas la vitesse.

Quand tu dis que ça ne change pas la vitesse, tu veux parler de l'affichage dans S-OV sur l'écran ou uniquement du vario ?

Si ça change la vitesse sur Mach3 mais pas sur le vario, alors il se peut que ça vienne de la carte ; Je sais que sur certaines cartes Chinoises (je ne me souviens plus lesquelles) un changement de vitesse via Sxx (Gcode ou à la volée) ou via les flèches n'a pas d'effet immédiat sur le vario si on ne fait pas un M5 suivi d'un M3 ; autrement dit il faut arrêter/relancer la broche pour que le changement de vitesse soit effectif.

++
David

Tout indique que ça tourne plus vite, mais la broche ne fait pas un bruit plus aigu. De 12000 à 24000 le sifflement devrait être plus aigu, à l'octave même non? Mais finalement ça tourne peut être à 24000.
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  dh42 Lun 2 Nov 2020 - 0:13

Je ne comprends pas  scratch , ton vario n'affiche pas la vitesse de rotation ou la fréquence ?

Tout indique que ça tourne plus vite

Soit plus précis, ça l'indique ou ? sur l'écran de Mach3 ou sur le vario ?

Après avoir changé la vitesse essai d'arrêter/redémarrer la broche, il se peut que ta carte ne gère pas le changement de vitesse "à la volée"

De 12000 à 24000 le sifflement devrait être plus aigu, à l'octave même non?

Le bruit change, c'est sûr, ça fait un couinement plus aiguë vu que ça devrait passer de 200 à 400Hz, mais pour les octaves  Very Happy ..suis pas du tout musicien !

Sinon, reste le tachymètre .... ou l'accordeur  jesors

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21126
Points : 33829
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Débuts laborieux sur Mach3. besoin d'aide SVP - Page 2 Empty Re: Débuts laborieux sur Mach3. besoin d'aide SVP

Message  Pascal Vallier Lun 2 Nov 2020 - 11:48

Les chinois m'ont demandé de mesurer la tension aux bornes des 2 premiers contacts de la carte sur la gauche.
Résumé : Je rentre 12000 tr dans mach3 et je démarre la broche, ça tourne et ça indique 6 V. Là, j'appuie sur + jusqu'à indiquer 18000 dans mach3, j'entends bien la broche qui tourne plus vite et le voltmètre indique 9 V. Stop spindle. Maintetant je rentre 18000 dans mach3 et j'appuie sur + jusqu'à indiquer 24000 dans mach3, le voltmètre passe de 9 à 12 mais la broche ne semble pas, à mes oreilles, tourner plus vite. Voilà...
Pascal Vallier
Pascal Vallier
posteur Régulier
posteur Régulier

Messages : 151
Points : 185
Date d'inscription : 23/10/2020
Age : 56
Localisation : Quimper

Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum