Le deal à ne pas rater :
Display One Piece Card Game Japon OP-08 – Two Legends : où la ...
Voir le deal

Socotec alu line Branchement de la broche teknomotor

3 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Socotec alu line Branchement de la broche teknomotor

Message  loris0 Mer 18 Oct 2023 - 19:00

Bonjour à tous,

je suis nouveau sur ce forum bien que j'ai déjà passé quelques heure  à lire les différents post de celui ci.

je vais tacher de faire simple, j'ai acquis une Sorotec alu line d'occasion que j'ai été chercher en Allemagne. A la base celle ci fonctionnait avec linux cnc . mais je suis reparti sur une elec DIY de chez Socotec car étant débutant je ne comprenais pas grand chose à l'électronique et repartir de Zero me semblait être une "aventure" plutôt sympa!  :

il s'agit du PRO-Control ITG - DIY-Kit for motors with integrated drivers - 3 axis
PRO-Control ITG - DIY-Kit for motors with integrated drivers - 3 axis

Bref je me suis lancé dans le montage et "tout fonctionne".

j'entends par la, aucun problème pour ce qui est du mouvement des axes.

l'étape suivante était donc la broche. pour info , il s'agit du kit de chez Sorotec avec la broche teknomotor 2KW avec le vario Omron mx2

Bref, ca se corse, niveau branchement le Vario est branché dans la sortie "fu" et est alimenté par une prise murale.

Je me suis basé sur le schéma suivant (notez que je n'ai pas encore fait le branchement du ventilateur et je n'ai pas la moindre idée de de ce que je dois faire de AL0,AL1,AL2) :

Socotec alu line Branchement de la broche teknomotor Captur13


Pour ce qui est de la config mach3 j'ai "bêtement" copié la config présenté ci-dessus.

Tout cela pour dire que quand j'essaye de lancer un M3, rien ne se passe et la petite "lampe" de mach3  au niveau broche  clignote.

avez vous des pistes à explorer?

merci d'avance pour l'attention que vous pourrez porter à ce post.

Notez que tant que maintenant Mach 3 est toujours en version démo ( l'idée est d'abord de s'occuper d'avoir une config qui fonctionne avant d'aller plus loin) est ce que cela peut avoir une incidence ?

cordialement,

Loris
loris0
loris0
petit nouveau
petit nouveau

Messages : 12
Points : 14
Date d'inscription : 18/10/2023

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Mer 18 Oct 2023 - 19:41

Salut,

bienvenu01

Dans un 1ier temps, la broche tourne t'elle en la commandant directement via le vario ? (marche/arrêt et gestion de la vitesse)

Notez que tant que maintenant Mach 3 est toujours en version démo ( l'idée est d'abord de s'occuper d'avoir une config qui fonctionne avant d'aller plus loin) est ce que cela peut avoir une incidence ?

Non, pas de problème.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty réponse David

Message  loris0 Jeu 19 Oct 2023 - 0:45

Bonjour David,

Un grand merci pour la réponse rapide.

ca fonctionne quand je mets le Vario sur manuel oui. j'ai également essayé ne pas passer par la prise Fu du boitier et de connecter les 4 câbles directement entre la carte et le vario. mais déjà a partir de la, cela ne fonctionne malheureusement pas.

peut être mon utilisation de mach 3 mais bon d'après ce que je vois, il semble qu'il n'y ait rien de compliqué a faire de ce coté... je retenterai éventuellement l'opération demain soir. est ce qu'il y a un bruit ou quelque chose qui doit se passer au niveau du relais de la benezan?

cdt,

Loris
loris0
loris0
petit nouveau
petit nouveau

Messages : 12
Points : 14
Date d'inscription : 18/10/2023

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Jeu 19 Oct 2023 - 1:34

Re

Du pt de vue des réglages sur Mach3, si ton contrôleur est câblé comme le mien, en plus de la prise FU, tu dois aussi avoir 2 simples prises 220V à l'arrière, qui sont prévues pour piloter une broche simple (défonceuse) et un aspirateur.

Un bon moyen de savoir si ton Mach3 est configuré correctement pour la broche, c'est de brancher une simple baladeuse en 220V sur la prise 1 et de voir si elle s'allume quand tu met la broche en marche depuis Mach3. Tu peux aussi faire de même sur la prise 2 pour voir si la commande de l'aspi (ou lub) fonctionne. (bouton "Flood Ctrl-F" sur la version US, "Arrosage" sur Mach3_FR)

est ce qu'il y a un bruit ou quelque chose qui doit se passer au niveau du relais de la benezan?

Oui, on doit entendre le relais claquer quand tu met la broche en marche depuis le soft, le test avec la baladeuse et plus simple.

peut être mon utilisation de Mach 3 mais bon d'après ce que je vois, il semble qu'il n'y ait rien de compliqué a faire de ce coté.

Si si, il y a plein de trucs à régler !

Et c'est aussi le cas sur le vario, car en général on ne peut pas piloter le vario depuis son clavier et depuis le soft simultanément, donc il y a 2 réglages à faire dans le vario pour lui dire que l'on pilote le M/A et la vitesse par le soft et non par le clavier du vario. Il faudra que je trouve une doc de l'OMRON pour voir, car celui-la je ne le connais pas.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  loris0 Jeu 19 Oct 2023 - 18:03

Bonjour David,

concernant le Vario si je ne dis pas de bêtises il faut changer les paramètres de A001 et A002 pour passer du "clavier" de l'appareil au soft.

quoi qu'il en soit pour cette étape j'ai bêtement suivi les info que j'avais de chez Socotec qui allaient de paire avec ma broche.

j'ai effectué les différents tests que tu m'as conseillé et malheureusement aucun n'est concluant.

concernant le claque je l'entends bien à chaque fois que je "lance" la broche il y a également  la lumière jaune du relai qui s'allume.

Socotec alu line Branchement de la broche teknomotor 20231010

Est ce qu'il y aurait des informations que , je peux partager qui pourraient aider?

merci d'avance Very Happy

Loris
loris0
loris0
petit nouveau
petit nouveau

Messages : 12
Points : 14
Date d'inscription : 18/10/2023

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Jeu 19 Oct 2023 - 19:07

Re

j'ai effectué les différents tests que tu m'as conseillé et malheureusement aucun n'est concluant.
concernant le claque je l'entends bien à chaque fois que je "lance" la broche il y a également la lumière jaune du relai qui s'allume.

De ce que je vois sur la photo, c'est bien le relais 1 qui est activé, si la baladeuse sur la prise 1 ne s'allume pas, c'est peut être que tu n'as pas câblé les prises 220V à l'arrière ?

Pour voir si c'est bien le bon contact qui se ferme, avec un multimètre en mode test de continuité, regarde ce qui se passe entre les bornes FU-P24 et FU-1 de la prise FU, quand la broche est en marche, tu devrais avoir continuité (contact fermé), et pas de continuité broche arrêtée.

Pour être sur que ce n'est pas un problème de gestion de la vitesse (0-10V), sur le vario met toi en mode de pilotage de la vitesse par le vario, mais laisse le M/A en pilotage externe, si le contact du M/A est bien branché, la broche devrait tourner et tu devrais pouvoir régler la vitesse via le vario lui-même.

Si c'est OK, on passera au paramétrage de la gestion de la vitesse par le soft.

Si je te demande de gérer la vitesse via le vario, c'est que si ta gestion de vitesse par le soft est mal réglée, tu auras une vitesse de 0 et donc, même si le M/A fonctionne, la broche ne tournera pas quand même.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  loris0 Ven 20 Oct 2023 - 16:20

Salut David,

concernant les prises 220 si j'ai pas fait n'importe quoi elle sont câblées car j'ai suivi le schéma suivant :

Socotec alu line Branchement de la broche teknomotor N210
Socotec alu line Branchement de la broche teknomotor Schzom10


j'ai commandé un nouveau multimètre car j'ai l'impression que le mien fait des siennes. quoi qu'il en soit j'ai bien continuité quand la broche est en "marche" (je revérifie cela demain quand le nouveau sera arrive). par contre je t'avoue que pour l'étape d'après je n'y arrive pas je pense la régler comme il faut pour pouvoir gérer la vitesse sur le Vario et utiliser le soft pour la démarrer uniquement mais rien ne se passe.

cela dit petit info (honte à moi) , en faisant les différentes opérations avec le multimètre j'ai remarqué que j'ai réussi a faire fonctionner la broche quand elle était en mache sur le soft en testant les broches 3 et 4 . et c'est la que j'ai remarqué que j'ai fait mes soudure sur 4,5 et non 3,4. mais quoi qu'il en soit en touchant 3 et 4 quand c'était soudé comme cela la broche "fonctionnait".

enfin quoi qu'il en soit quand je vois que je peux faire des erreurs comme cela je vais prendre quelques heures demain pour revérifier tout le câblage afin de ne pas te faire perdre ton temps pour rien!
loris0
loris0
petit nouveau
petit nouveau

Messages : 12
Points : 14
Date d'inscription : 18/10/2023

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Ven 20 Oct 2023 - 20:09

Il faut se méfier sur le câblage des prises, c'est une source d'erreur courante, il suffit que tu regardes la prise du mauvais coté par rapport au schéma pour risquer de tout inverser.

concernant les prises 220 si j'ai pas fait n'importe quoi elle sont câblées car j'ai suivi le schéma suivant :

Alors tu dois avoir un problème de câblage car normalement tu devrais avoir du 220V sur la prise 1 quand la broche est en marche, et vu que ton relais claque ça veux dire que tes réglages dans Mach3 sont OK.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  loris0 Sam 21 Oct 2023 - 20:04

bonjour,

j'ai fait le tour du câblage de façon plus minutieuse et il ne m'a pas semblé  y avoir d'erreur.

quoi qu'il en soit je me suis dit, autant aller "right to the point" dans un premier temps.  j'ai donc supprimé le câblage des deux prises 220.

j'ai supprimé également la partie avec le relais "fu enable". et pour être certain que ce ne soit pas un problème de soudure au niveau des connecteurs, je passe directement de la carte au Vario avec des câbles.

Socotec alu line Branchement de la broche teknomotor 20231011


malheureusement toujours rien. (relais claque + led jaune allumée comme dab)

Est il juste de dire que à partir du moment ou Jai été au plus simple niveau branchement  que la carte est alimentée et que les connections entre la carte et le Vario sont "directes". Les pistes  à explorer sont : potentiel problème au niveau de la bob ou  ou mauvais paramétrage du Vario?

comment puis-je vérifier cela? (en prenant en compte que je suis vraiment mauvais avec un multimètre violent violent violent )  

au pire je peux toujours commander un Vario chinois que beaucoup de personnes semblent utiliser sur ce forum mais bon c'est un peu stupide quand même puisque j'en ai un qui semble malgré tout fonctionner.  

merci d'avance Very Happy

bonne soirée,

Loris
loris0
loris0
petit nouveau
petit nouveau

Messages : 12
Points : 14
Date d'inscription : 18/10/2023

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  Hervé-34 Sam 21 Oct 2023 - 20:23

Bonsoir !!

Tu es à ce point là nul avec un multimètre ?
tu n'arrives pas à trouver la position ou en touchant
les deux fils du multimètre sur l'écran y'a un truc qui change ?
Je n'arrive pas à voir ce que te dit David, FU ou P24,
mais tu sais bien ou est la sortie du relai ? là ou les fils
partent au vario ? alors tu mets tes 2 fils du multimètre
à la place des fils du vario et quand le relai claque tu devrais
voir des chiffres défiler sur ton multimètre normalement
aller jusqu'au 0 mais bon il faut que ça bouge !!
si ça bouge tu reviens vers nous !!

Hervé
Hervé-34
Hervé-34
complétement accro
complétement accro

Messages : 4418
Points : 5621
Date d'inscription : 07/07/2014
Age : 72
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Sam 21 Oct 2023 - 21:40

Salut,

Bon, déjà, d'après ta photo, les 2 fils oranges sont bien branchés au bon endroit pour le pilotage du marche/arrêt, et si ton relais claque alors normalement tu devrais trouver une continuité entre les 2 fils lorsque le relais est "allumé".

comment puis-je vérifier cela? (en prenant en compte que je suis vraiment mauvais avec un multimètre

fait moi une photo de ton multimètre.

Au niveau du vario, pour un démarrage via une source externe, R002 doit être sur 01 (les fils oranges doivent être branchés sur les bornes P24 et 1 du vario pour la marche avant. (chapitre 3-5, page 119 du pdf et chapitre 4-5-1 page 246 du pdf)

https://assets.omron.eu/downloads/manual/fr/v6/i570_mx2_users_manual_fr.pdf

pour vérifier que ton vario est bien configuré en commande externe, le vario étant alimenté, avec un bout de fil, fait simplement un pont entre P24 et 1 du vario pour simuler le contact du relais, la broche devrait démarrer.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  loris0 Dim 22 Oct 2023 - 12:57

Bon dimanche  à tous,

et je ne me répeterai jamais suffisement mais encore merci pour le temps que vous pouvez passer à m'aider.

pour mes test j'ai fait cela directement sur la partie du câble qui rentre dans le Vario (ca élimine déjà  l'hypothèse d'un câble hs)
Socotec alu line Branchement de la broche teknomotor 20231012

pour les test à la p24 et P1 j'ai reglé mon testeur de la sorte :

Socotec alu line Branchement de la broche teknomotor 20231013


résultat : broche désactivée dans mach 3 il ne se passe rien et quand je l'enclenche, j'ai un son avec un résultat en chiffre.

j'ai continuée ,a potasser et j'ai vu sur un autre post que davis préconisait de tester les bornes 0v et 0-10v.

j'ai pris un autre testeur car comme vous le savez je ne sais pas trop comment le régler :

Socotec alu line Branchement de la broche teknomotor 20231014


et la quand je passe de S1000  à S18000 j'ai un résultat qui change en montant dès que j'arrive au dessus des S20000 cela descend.

(je me rends compte que mon explication fait fort amateur mais j'espère néanmoins que je suis fait comprendre.)

enfin quoi qu'il en soit d'après ce que je comprends jai des résultats +- logique quand je test les différentes bornes il me semble?

peut ont déja en conclure que le problème vient du vario (règlage ou "hardware")?

bonne journée,

Loris
loris0
loris0
petit nouveau
petit nouveau

Messages : 12
Points : 14
Date d'inscription : 18/10/2023

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  loris0 Dim 22 Oct 2023 - 13:04

je rajouterai que pour les paramètres du vario,

j'ai  suivi ceux ci qui sont fournis par Sorotec (colone 2):

Socotec alu line Branchement de la broche teknomotor Fu_set11
Socotec alu line Branchement de la broche teknomotor Fu_set10


cdt,

Loris
loris0
loris0
petit nouveau
petit nouveau

Messages : 12
Points : 14
Date d'inscription : 18/10/2023

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  Hervé-34 Dim 22 Oct 2023 - 13:18

Bonjour !

Loris0 a écrit:
résultat : broche désactivée dans mach 3 il ne se passe rien et quand je l'enclenche, j'ai un son avec un résultat en chiffre.

Bon, déjà tu / on sais que 1--ta carte fonctionne, 2- Mach3 est bien
configuré, puisque que tu as un relais qui fait son job.

Je sais que je suis bien novice en ce domaine, mais moi, je ne me suis
Jamais mis dans la tête de contrôler absolument la vitesse de la broche
par Mach3 !
D'accord ç'est fait pour, mais de toute manière tu n'auras
jamais la bonne vitesse, sauf faire des calculs compliqués !

Alors met ta broche en route, et occupe toi d'autres problèmes si tu
en as, la vitesse......plus tard !!

Hervé
Hervé-34
Hervé-34
complétement accro
complétement accro

Messages : 4418
Points : 5621
Date d'inscription : 07/07/2014
Age : 72
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Dim 22 Oct 2023 - 20:06

Salut,

résultat : broche désactivée dans mach 3 il ne se passe rien et quand je l'enclenche, j'ai un son avec un résultat en chiffre.

OK, donc c'est bon coté câblage et réglage de Mach3.

Ne t'occupe pas de la variation de vitesse pour l'instant (le 0-10V), car il y a un tas de choses à régler dans Mach3, mais ça ne sert à rien si la broche ne démarre pas.

et ce test tu l'a fait ?

pour vérifier que ton vario est bien configuré en commande externe, le vario étant alimenté, avec un bout de fil, fait simplement un pont entre P24 et 1 du vario pour simuler le contact du relais, la broche devrait démarrer.

Si ce test ne donne rien, c'est que le problème viens d'un réglage du vario.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  loris0 Lun 23 Oct 2023 - 10:45

Bonjour à tous,

@Hervé : A vrai dire c'est juste que mon Vario est dans un boitier et je me vois mal aller tout le temps l'ouvrir et le fermer. Et puis je risque de mal dormir si les choses ne vont pas comme elles le "doivent" Very Happy Very Happy

@ david, quand je fais un pont entre 24 et 1 il se passe exactement la même chose que quand je "clique sur la broche" via mach 3 et que le relai claque. a savoir : le Vario passe en Run (petite led qui s'allume).

j'ai donc dans un premier temps essayé de passé le paramètre A001 sur 2 ce qui veut dire dans un Français approximatif que la fréquence est sélectionnée par le Vario. si en plus de cela je change le paramètre b163, je peux maintenant régler la fréquence via le clavier du Vario. enfin bref quand A001 est sur 2 et que je lance la broche via mach 3, ca tourne. quand A001 est sur 1 (paramètre qui permet normalement de gérer la vitesse d'une source externe) cela ne fonctionne pas.

donc pour en revenir à un message que tu as dit au dessus, j'imagine qu'on est sur un problème de gestion de la vitesse (0-10V)?

bonne journée,

Loirs
loris0
loris0
petit nouveau
petit nouveau

Messages : 12
Points : 14
Date d'inscription : 18/10/2023

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Lun 23 Oct 2023 - 17:01

Salut,

Ok, donc on avance, le M/A fonctionne, reste plus qu'à régler la variation de vitesse.

quand A001 est sur 1 (paramètre qui permet normalement de gérer la vitesse d'une source externe) cela ne fonctionne pas.

Oui probablement parce que Mach3 envoi une consigne 0 RPM, donc le vario est bien en marche (RUN) mais avec une vitesse de 0.

Je t'en dis plus tout à l'heure, la tout de suite je dois allez au ravitaillement Wink

++
David


_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Lun 23 Oct 2023 - 21:30

Re

Bon, on passe aux réglages pour le contrôle de vitesse .. et vu que tu as une Benezan .. et bien tu peux suivre les infos à partir de ce message.

http://www.metabricoleur.com/t7383p75-choix-et-installation-d-une-broche-cnc-2-2kw-water-cooled#237414

Ensuite si tu trouve bien la variation de 0 à 10V sur les bornes de la carte avec ton multimètre, il te suffira de relier les 2 fils au vario (attention, de ne pas les inverser) 0v à la borne L du vario et 10V à la borne O du vario, puis de re-passer le paramètre A001 est sur 1

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  loris0 Mar 24 Oct 2023 - 11:25

bonjour David,

j'ai suivi ce post avec attention ( je t'avoue que j'étais déjà tombé dessus et donc je n'ai juste eu qu'a "re checker" les réglages dans mach 3.

Néanmoins, autant j'avais testé les bornes avec le multi automatique et j'avais un résultat (qui n'avait rien à voir avec 0/10V).

Autant quand je fais le test en volt continu… je n'ai absolument rien. est ce que cela veut dire que la BOB est HS ou bien il peut y avoir une tout autre raison?

bonne journée,

Loris
loris0
loris0
petit nouveau
petit nouveau

Messages : 12
Points : 14
Date d'inscription : 18/10/2023

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Mar 24 Oct 2023 - 19:13

Salut,

est ce que cela veut dire que la BOB est HS ou bien il peut y avoir une tout autre raison?

Sur une carte neuve ce serait bizarre.

Il se peux que ce soit la sélection de la pin de sortie du PWM qui ne soit pas bonne sur la carte, vérifie que les cavaliers sont mis comme sur ce schéma, JP1 doit être sur 6-7 pour que la pin 17 soit utilisée pour le signal PWM. (c'est celui du milieu, à gauche sur l'image)

Socotec alu line Branchement de la broche teknomotor Bob_be10

++
David


_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  loris0 Mer 25 Oct 2023 - 10:34

Salut David,

c'est exactement comme cela qu'était ma "config".

comme j'ai des servo j'ai aussi testé ce qu'ils préconisent dans la doc. à savoir : uniquement 4,5 et 6,7 tout comme dans la doc j'ai aussi essayé en activant "charge pump" pin 16. mais malgré tout toujours rien en sortie des bornes 0 et 10V.

A moins qu'il y ait une autre piste, ne devrais je pas simplement contacter Socotec à ce sujet?

et dans le cas ou je devrais acheter une nouvelle BOB, est ce que la benezan est d'après toi un bon produit ou est ce qu'il y aurait nettement plus intéressant pour quelques centaines d'euros de plus? (à noter que mon mon utilisation de la cnc est à quelques exceptions près pour la fabrication de guitares).

merci d'avance.

bonne journée,

Loris Very Happy
loris0
loris0
petit nouveau
petit nouveau

Messages : 12
Points : 14
Date d'inscription : 18/10/2023

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Mer 25 Oct 2023 - 19:50

Salut,

Et bien, je ne sais pas ce qui peut se passer, je ne vois pas d'autre piste scratch

A moins qu'il y ait une autre piste, ne devrais je pas simplement contacter Socotec à ce sujet?

Ça ne coute rien d'essayer, mais ils ne sont pas des spécialistes de Mach3 ... ils risquent de te dire que ça viens des réglages du soft ...

tu peux toujours leur mettre le lien vers les réglages de Mach3
http://www.metabricoleur.com/t7383p75-choix-et-installation-d-une-broche-cnc-2-2kw-water-cooled#237422

et dans le cas ou je devrais acheter une nouvelle BOB, est ce que la benezan est d'après toi un bon produit ou est ce qu'il y aurait nettement plus intéressant pour quelques centaines d'euros de plus? (à noter que mon mon utilisation de la cnc est à quelques exceptions près pour la fabrication de guitares).

la Benezan est une bonne carte, et elle est même chère comparé à ce que l'on trouve chez les Chinois ! ... en fait je ne connais pas de BoB plus chère Very Happy

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Mer 25 Oct 2023 - 22:39

Re

Néanmoins, autant j'avais testé les bornes avec le multi automatique et j'avais un résultat (qui n'avait rien à voir avec 0/10V).
Autant quand je fais le test en volt continu… je n'ai absolument rien.

Tu as vérifié que ton multimètre fonctionnait bien ? ... teste le sur une pile 9V (ou autre) si tu as.

Pour ce qui est de Sorotec, sur le message au dessus, je te dis de leur mettre le lien vers les réglages de Diomedea, mais ce serait peut être mieux que tu fasses tes propres captures d'écran pour qu'ils aient exactement tes réglages (mes images ne sont pas forcément contractuelles car elles servent sur plusieurs sujets)

Tu peux mettre tes images sur ce sujet et mettre le lien pour Sorotec, ça évitera qu'ils s'y perdent avec la machine de JP vu que je ne pense pas qu'ils parlent français.

Edit: ôte moi d'un doute, à aucun moment tu n'as tenté de calibrer la broche ? (menu Function Cfg's/calibrate spindle) il ne faut surtout pas le faire sur une broche sans retour de vitesse.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  loris0 Mar 31 Oct 2023 - 12:50

Bonjour à tous,

petit feedback des derniers jours, j'ai tenté de contacter Sorotec concernant mon problème (et J'ai demandé si il y avait une éventuelle garantie on ne sait jamais...)

et aucune réponse depuis la semaine dernière... Ca m'énervait déjà après deux jours donc par principe j'ai recommandé une nouvelle BOB (exactement la même) chez Rocketronic. je viens de la recevoir. j'ai fait un montage rapide et OH miracle tout fonctionne du premier coup!
De ce fait, le problème venait bien de la BOB. D'après vous est ce que cela peut venir d'un mauvais branchement que j'aurais fait?

ca m'ennuie peu d'être sans nouvelles de Socotec néanmoins je suis quand même content de voir que cela fonctionne.

Donc demain je remonte tout au propre avec la "prise" Fu et puis je m'attaque à un petit défaut que j'ai déjà pu remarquez. en effet l'axe X n'est pas parfaitement parallèle à Y. j'entends par la que la broche est plus haute à gauche que à droite... Very Happy est ce que cela se règle tout bêtement en surfaçant la future planche de MDF ou il y à d'autres opérations a à faire. (ayant déjà parcouru quelques pages du forum Jai vu pas mal de post avec des équerres et des comparateurs donc ca répond plus ou moins à ma question mais bon si vous avez des tips Very Happy .

Bonne journée à tous,

Loris
loris0
loris0
petit nouveau
petit nouveau

Messages : 12
Points : 14
Date d'inscription : 18/10/2023

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  dh42 Mar 31 Oct 2023 - 18:12

Salut,

j'ai recommandé une nouvelle BOB (exactement la même) chez Rocketronic. je viens de la recevoir. j'ai fait un montage rapide et OH miracle tout fonctionne du premier coup!
De ce fait, le problème venait bien de la BOB.

cheers

D'après vous est ce que cela peut venir d'un mauvais branchement que j'aurais fait?

Difficile à dire, il arrive aussi que des cartes neuves soient en panne, même dans des produits de marque (même si ça reste assez rare)

est ce que cela se règle tout bêtement en surfaçant la future planche de MDF ou il y à d'autres opérations a à faire. (ayant déjà parcouru quelques pages du forum Jai vu pas mal de post avec des équerres et des comparateurs donc ca répond plus ou moins à ma question mais bon si vous avez des tips

Oui, le surfaçage du martyre peut régler ce problème, mais c'est mieux si tu peux le régler mécaniquement ... je ne connais pas assez les SRT pour te dire si c'est réglable ou pas. Tu as un écart de quel ordre ?

Tu as réussis à brancher le reste ? (le ventilo et la sonde de T°)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 25077
Points : 37793
Date d'inscription : 21/06/2009
Age : 60
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Socotec alu line Branchement de la broche teknomotor Empty Re: Socotec alu line Branchement de la broche teknomotor

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum