Le Deal du moment :
Red by SFR : Forfait 100 Go à 12€ sans ...
Voir le deal
12 €

perte de pas

Page 2 sur 2 Précédent  1, 2

Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  jpcad64 le Mar 26 Nov 2019 - 12:59

Salut, le lien Ebay ci dessus montre une Ethernet Smothstepper; c'est bien celle là? Est-ce qu'il faut qu'elle soit estampillée Warp9?
Pour la Bob (Sorotec), est-ce que il faut du câble Ethernet spécial? est-ce qu'ils fournissent un schéma de câblage pour les drivers?
Merci pour les réponses...

José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 52
Points : 54
Date d'inscription : 06/08/2019
Age : 55
Localisation : montpellier

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  dh42 le Mar 26 Nov 2019 - 15:57

Salut,

le lien Ebay ci dessus montre une Ethernet Smothstepper; c'est bien celle là?

Oui, c'est bien une vraie.

est-ce que il faut du câble Ethernet spécial?

Tu veux parler des câbles qui vont de la BoB aux drivers ?

Si c'est le cas, ils vendent les petits câbles ainsi que que l'adaptateur cable RJ45 - Driver

https://www.sorotec.de/shop/Connection-Cable-from-Interface-PRO-to-Leadshine-Adapter--500mm-.html

pour l'adaptateur entre le cable RJ45 et le driver, il y a 2 modèles, et je ne sais pas trop ce qu'il te faut il faut regarder l'écartement des broches. En théorie ce devrait être le 2ieme lien car c'est pour des DM ... mais les DM542 ne sont pas listés ...

https://www.sorotec.de/shop/Adapter-PRO-to-Leadshine-Steppers.html

https://www.sorotec.de/shop/Adapter-PRO-to-Digital-Leadshine-Steppers.html

est-ce qu'ils fournissent un schéma de câblage pour les drivers?

Non, mais il y a une doc détaillé de la BoB ; en principe c'est simple à brancher vu qu'il y a un adaptateur pour les DM452. (pour la partie commande ; mais bien sûr il faut alimenter les drivers. Je te met la VE en pièce jointe .. bon ce sera pour plus tard, les PJ ne passent plus, sur le site de Sorotec il n'y que la version en allemand.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 18644
Points : 31343
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  jpcad64 le Mar 26 Nov 2019 - 16:34

Merci, je les ai contacté pour confirmation, je renverrai l'info...cool!
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 52
Points : 54
Date d'inscription : 06/08/2019
Age : 55
Localisation : montpellier

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  dh42 le Mar 26 Nov 2019 - 16:51

Re

je pense à un truc, tu a bien fait la calibration auto de tes drivers en fonctions des moteurs (le vas et viens avec le SW4) ?

Je ne connais pas les versions DM des Leadshine, mais c'est certainement important ... (ça n'existe pas sur les M)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 18644
Points : 31343
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  jpcad64 le Mar 26 Nov 2019 - 17:06

tu a bien fait la calibration auto de tes drivers en fonctions des moteurs (le vas et viens avec le SW4) ? a écrit:

Non, cela ne me dit rien; on fait ça comment?
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 52
Points : 54
Date d'inscription : 06/08/2019
Age : 55
Localisation : montpellier

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  dh42 le Mar 26 Nov 2019 - 17:21


_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 18644
Points : 31343
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  jpcad64 le Mar 26 Nov 2019 - 23:20

Et, non, malheureusement, ce sont des clones. Je vais tenter le SW4, voir si cela améliore les choses...Je ne risque pas grand chose...

A plus,

José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 52
Points : 54
Date d'inscription : 06/08/2019
Age : 55
Localisation : montpellier

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  dh42 le Mar 26 Nov 2019 - 23:29

sur ceux de david60, ça ne semblait rien faire ... j'ignore si les clones ont aussi cette fonction, ni si la différence est flagrante ..

sur ceux ci, qui sont des clones, sur le PDF des DM542 ils ne parlent absolument pas du "tuning" via SW4, ils ne parlent que de sa fonction de réduction de courant ... donc c'est fort possible que les clones n'en ai pas ... un truc de moins à régler  jesors

http://tinel.com/page/upravlenie/upravlenie_na_step_drv

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 18644
Points : 31343
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  jpcad64 le Mer 27 Nov 2019 - 20:13

Salut, bon Sorotec m'a répondu: https://www.sorotec.de/shop/Adapterplatine-von-Interface-PRO-zu-Leadshine-Endstufe.html; compatible avec DM542.
pour les moteurs j'hésite encore car les Leadshines: https://fr.aliexpress.com/item/32968330202.html?spm=a2g0o.cart.0.0.723f3c00UWnDTS&mp=1, m'ont l'air plus performants.
Inductance: 1.18 mH mais courant 6A...avec mes DM542?! ça peut le faire? BlackFriday seulement 43.42€!

++
José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 52
Points : 54
Date d'inscription : 06/08/2019
Age : 55
Localisation : montpellier

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  dh42 le Mer 27 Nov 2019 - 23:27

Salut,

avec mes DM542?! ça peut le faire?

Les 542 sont limités à 4.2A  (5 pour 50 Volts, 42 pour 4.2A), donc ça fonctionnera mais tu ne pourra pas fournir le courant maxi et donc les moteurs seront sous exploités ; il faudrait passer aux DM556 .... mais ils sont 2x plus cher que des DM542 !! (84€ pc)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 18644
Points : 31343
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  jpcad64 le Jeu 28 Nov 2019 - 21:15

C'est un gros dilemme entre les Sorotec et : https://www.aliexpress.com/item/32976062204.html?spm=a2g0o.cart.0.0.85a53c00Udoirl&mp=1
En discutant avec des collègues, on m'a dit que si la charge résistante sur la broche devenait trop importante, le courant de charge pourrait atteindre les 6A et endommager mes DM542...Donc , là, je ne sais plus...

++

José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 52
Points : 54
Date d'inscription : 06/08/2019
Age : 55
Localisation : montpellier

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  dh42 le Jeu 28 Nov 2019 - 23:58

Salut,

En discutant avec des collègues, on m'a dit que si la charge résistante sur la broche devenait trop importante, le courant de charge pourrait atteindre les 6A et endommager mes DM542

La ça dépasse mes connaissances de ce genre de moteurs ...

Note quand même que les moteurs Sorotec, ce ne sont quand même pas des m**, ni du chinois bas de gamme ; c'est la marque Mecheltron ; du matos Allemand.

Il faut aussi être très prudent avec les achats sur Ali Express ; il y a pas mal de "fake", en particulier sur les drivers LeadShine ... je ne sais pas si ça s'est étendu aux moteurs aussi, mais je les trouve vraiment pas cher pour du Leadshine avec soit disant de telles performances ...

https://mecheltron.com/en/fake-leadshine-products

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 18644
Points : 31343
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  jpcad64 le Ven 29 Nov 2019 - 14:24

Hello,
Ça y ait, carte ESS et BOB + Moteurs commandés. Il me tarde... Je referai un boitier de contrôle propre avec le variateur à l’extérieur.
J'aurai besoin aussi d'un guide (spirituel  cheers  cheers  )
Pourquoi sur la version boite de la ESS, il y a deux sorties // ?

Je suis ravi  Very Happy  Very Happy  merci

++

José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 52
Points : 54
Date d'inscription : 06/08/2019
Age : 55
Localisation : montpellier

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  dh42 le Sam 30 Nov 2019 - 1:11

Salut,

Pourquoi sur la version boite de la ESS, il y a deux sorties // ?

Je suppose que celui qui à fait le boitier n'a pas jugé utile de sortir les 3 ports // ... c'est vrai que 2 c'est déjà bien. Very Happy

Lors du branchement, que ce soit une version carte ou boite (c'est la même carte à l'intérieur, bien sûr) assure toi de te brancher sur le port // n°1, sinon tu risque de chercher un moment pourquoi ça ne fonctionne pas !

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 18644
Points : 31343
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas - Page 2 Empty frequence de fonctionnement bob

Message  jpcad64 le Lun 6 Jan 2020 - 23:26

Salut, je viens de lire des posts un peu anciens sur usinages.com concernant les pertes de pas sur une BZT et bob benezan. La fréquence déclarée sur mach3 influe t'elle? Quelle fréquence doit on parametrer? 35, 45 khz? le problème fut il résolu? Merci de vos réponses

++ José
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 52
Points : 54
Date d'inscription : 06/08/2019
Age : 55
Localisation : montpellier

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  dh42 le Mar 7 Jan 2020 - 1:24

Salut,

Dans mon cas c'était uniquement dut au pilotage par port // ; l'ESS à réglé le problème.

La fréquence sur Mach3 n'a pas d'influence avec une carte externe comme l'ESS, c'est uniquement pour le port // ; la fréquence de sortie pour la carte se règle dans le plugin de l'ESS.

Pour ton ESS, regarde les réglages ici ; j'ai mis tous les axes utilisés à 64 Khz (XYZA)

http://www.metabricoleur.com/t11643p150-achat-et-reglage-smoothstepper-ethernet#244374

Je viens aussi de voir que tes DM542 ne sont pas des leadshine, attention, David60 à les mêmes copies, et il ne semblent pas supporter très bien le 48V ; il en a cramé un, il vaudrait donc mieux laisser le tout en 36V comme tu avais avant pour ne pas risquer de les griller .... ou mettre des vrais leadshine.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 18644
Points : 31343
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  jpcad64 le Mar 7 Jan 2020 - 10:06

Ok, merci David. Mes nouveaux drivers sont de authentiques Leadshine DM556. (www.leisai.com)
Je vais regarder pour les réglages...merci.

Je crois savoir qu'il y a aussi une procédure de calibrage avec le petit soft fourni? Tu connais cela?

++ José

PS. tu travaille de nuit?! drunken Very Happy
jpcad64
jpcad64
je prends du galon
je prends du galon

Messages : 52
Points : 54
Date d'inscription : 06/08/2019
Age : 55
Localisation : montpellier

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  dh42 le Mar 7 Jan 2020 - 16:41

Salut

Pour le soft, j'en ai entendu parler, mais je ne suis pas sûr que ce soit sur ces versions .... à vérifier. (je crois que c'est sur les "bleues")

Sur ceux la, il faut faire le tuning avec SW4

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 18644
Points : 31343
Date d'inscription : 21/06/2009
Age : 56
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

perte de pas - Page 2 Empty Re: perte de pas

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum