Problème Electrique et pompe à vide

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Electrique et pompe à vide

Message  toutenbois le Mer 20 Nov 2013 - 6:15

Bonjour à tous

Il y a quelque temps j'ai transformé mon vieux compresseur en pompe à vide, mais hier alors que j'utilisais ma table à dépression ... plus rien !



C'est la minuterie qui à un problème, du coup je reviens vers ma première idée...  un relais tempo!
Mais lequel, un relais tempo travail ou repos?
Comme c'est expliqué dans la vidéo, je souhaite que la pompe continue de fonctionner quelque seconde après que le microswitch soit ouvert

Si une personne compétente en électricité passe par là... j'ai besoins de conseil: type de relais ,schéma de branchement... et tout autre conseil !

pour mieux comprendre :

La playlist complète :
https://www.youtube.com/playlist?list=PLkE1_BfLSU-CMwRjep-Ph0VnDF-0Bkrad

ou simplement la vidéo de présentation de mon pressostat
avatar
toutenbois
complétement accro
complétement accro

Messages : 2051
Points : 4178
Date d'inscription : 13/09/2013
Age : 41

https://plus.google.com/u/0/111436452009601116830/posts

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  wanner le Mer 20 Nov 2013 - 9:20

Bonjour toutenbois
une petite récap du cahier des charges
en fait si j'ai bien compris il faut temporiser le démarrage du compresseur.
Le démarrage étant piloté par le pressostat.
Pressostat c'est un contact NC , il se ferme à la pression requise.
Et vous souhaitez que le démarrage soit différé.
C'est quoi la puissance du moteur?
Voilà pour les questions.
Cordialement
erwan
avatar
wanner
posteur Régulier
posteur Régulier

Messages : 198
Points : 414
Date d'inscription : 23/01/2012
Age : 42
Localisation : pays bigouden

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  Zarkann le Mer 20 Nov 2013 - 9:24

Bonjour

le sujet m'intéresse car faire une pompe à vide avec un compresseur est une bonne alternative

@++Éric

_________________
Cordialement         .::Zarkann::.  .::Administrateur et Fondateur MB::.


avatar
Zarkann
Admin
Admin

Messages : 2006
Points : 3583
Date d'inscription : 06/12/2008
Age : 49
Localisation : St Sylvestre (87)

http://if-design.e-monsite.com/

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  toutenbois le Mer 20 Nov 2013 - 10:50

Alors ...
Quand la dépression se fait dans le pressostat, le ressort se compresse et le microswitch passe en position ouvert donc le moteur s'arrête. Mais comme le système est trop sensible, le moteur redémarre presque immédiatement. Je souhaite donc différer l’arrêt du compresseur, je pense qu'il faut donc parler de temporiser l'arrêt du moteur.

Différer le démarrage aurait le même effet, mais je préfère différer l'arrêt car cela me permet d'obtenir une plus forte dépression sans pousser à fond me ressort qui est un peu trop faible.

Eric, j'imagine que le vide t'intéresse pour une utilisation en presse à dépression pour tes machines, je ne peux que t'y encourager c'est vraiment magique. Avec mon bricolage je fixe une planche brut de 10X10 et je peux le  travailler à la défonceuse sans serre joint qui me gêne !

@+
Samuel
avatar
toutenbois
complétement accro
complétement accro

Messages : 2051
Points : 4178
Date d'inscription : 13/09/2013
Age : 41

https://plus.google.com/u/0/111436452009601116830/posts

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  Zarkann le Mer 20 Nov 2013 - 11:00



C'est pour une CNC (voir le sujet table aspirante fans portique CNC)

@++ Eric

_________________
Cordialement         .::Zarkann::.  .::Administrateur et Fondateur MB::.


avatar
Zarkann
Admin
Admin

Messages : 2006
Points : 3583
Date d'inscription : 06/12/2008
Age : 49
Localisation : St Sylvestre (87)

http://if-design.e-monsite.com/

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  toutenbois le Mer 20 Nov 2013 - 14:37

La modification du compresseur en pompe à vide est très simple: le principal, c'est le retournement de la culasse supérieur pour que l'entré se retrouve au niveau de la sortie... les reste c'est des détails, retournement du clapet anti-retour, récupérateur d'huile...

Le plus difficile c'est de construire un pressostat fiable sans en acheter un !

Quelqu'un peut-il m'expliquer par quoi et comment remplacer ma minuterie.

@+
Samuel
avatar
toutenbois
complétement accro
complétement accro

Messages : 2051
Points : 4178
Date d'inscription : 13/09/2013
Age : 41

https://plus.google.com/u/0/111436452009601116830/posts

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  wanner le Mer 20 Nov 2013 - 17:07

re bonjour
je jette un oeil
cordialement
erwan
avatar
wanner
posteur Régulier
posteur Régulier

Messages : 198
Points : 414
Date d'inscription : 23/01/2012
Age : 42
Localisation : pays bigouden

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  toutenbois le Mer 20 Nov 2013 - 17:44

Merci Erwan

Pour tout te dire j'avais branché la minuterie car je ne parvenais pas à brancher un relais tempo travail avec ce schéma sur le côté



Merci de te pencher sur mon problème

@+
Samuel
avatar
toutenbois
complétement accro
complétement accro

Messages : 2051
Points : 4178
Date d'inscription : 13/09/2013
Age : 41

https://plus.google.com/u/0/111436452009601116830/posts

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  wanner le Mer 20 Nov 2013 - 21:50

Bonsoir Toutenbois
Voici en attaché ce que je te propose. Il va falloir te fendre d'un relais supplementaire.
ou alors il faut un relais tempo avec deux contacts.
Désolé pour la qualité du schéma mais je n'est toujours pas installé le petit logiciel qui va bien peu importe.
Donc "M" c'est le moteur, R le relais, et T ton relais tempo, PS ton pressostat.
Si je dis pas de bêtise on devrait avoir un truc comme ça: le pressostat se ferme le relais T et R
sont alimentés. les deux contacts auxiliaires de R collent , démarrage du compresseur et auto-maintien pour l'autre contact quand le vide est atteint ton compresseur continue de tourner via l'auto-maintien et tant que la tempo court ensuite à l'instant T le contact temporisé s'ouvre et le moteur stoppe.
Voilà j'ai pas trouvé mieux mais peut être que.
Au besoin on peut voir pour le cablage tu me fais signe.
Cordialement
avatar
wanner
posteur Régulier
posteur Régulier

Messages : 198
Points : 414
Date d'inscription : 23/01/2012
Age : 42
Localisation : pays bigouden

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  toutenbois le Jeu 21 Nov 2013 - 8:18

Salut Erwan et les autres

Merci pour tes explications mais je ne comprends pas bien pourquoi deux relais, un pour la tempo et un pour la puissance?

Sinon lors de mes premières cogitations j'avais trouvé ce schéma

mais avec le relais au dessus rien ne fonctionnait... je pense que l'on m'avait vendu le mauvais relais !

J'ai trouvé le relais du schéma
http://www.conrad.fr/ce/fr/product/506666/Relais-temporise-multifonction-12-240-V-ACDC-coupure-16-A-IP20-1-inverseur-CMFR-66

et j'ai mis la doc en pièce jointe. Il me semble que sur la fonction BE, j'ai ce que je veux?

Tu me confirmes ça! ou quelqu'un d'autre...
@+
Samuel
avatar
toutenbois
complétement accro
complétement accro

Messages : 2051
Points : 4178
Date d'inscription : 13/09/2013
Age : 41

https://plus.google.com/u/0/111436452009601116830/posts

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  wanner le Jeu 21 Nov 2013 - 8:34

Bonjour Samuel
En fait j'ai utilisé le relais que tu avais mis en photo avant, le RE11RAMU. La le relais conrad est identique à celui que tu possédes déjà.
Pourquoi deux relais en faiy car il manque un contact sur ton temporisé et deux cela permet de scinder effectivement, ne pas avoir de puissance à passer par la tempo, garder actif ton pressostat. un relais tout simple à 2 contacts tu en auras entre 12 et 18 euros sur conrad et tu peux trouver moins cher. Après tout dépend de l'intensité que tu passes dedans.
Houps je files à l'école.
cordialement
erwan
avatar
wanner
posteur Régulier
posteur Régulier

Messages : 198
Points : 414
Date d'inscription : 23/01/2012
Age : 42
Localisation : pays bigouden

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  toutenbois le Jeu 21 Nov 2013 - 9:39

Re

je n'ai plus le relais RE11RAMU je l'ai rendu au vendeur ( pour info 50€ à la réunion )

Peux-tu m'expliquer pourquoi les deux sont identiques alors que les schémas sur les cotés ne le sont pas?
Peux-tu tant qu'a faire m'expliquer comment on les interprète?
enfin le montage que je te propose au dessus peut-il fonctionner avec le relais conrad?
J'ai pas envie de mettre deux relais, j'ai plus de place dans ma boite

@+
Samuel
avatar
toutenbois
complétement accro
complétement accro

Messages : 2051
Points : 4178
Date d'inscription : 13/09/2013
Age : 41

https://plus.google.com/u/0/111436452009601116830/posts

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  wanner le Jeu 21 Nov 2013 - 9:46

Bonjour Samuel
Je regarde et médite un peu dans la journée.
Effectivement si tu n'as plus de place.
Et je jette un oeil avec ta tempo.
mais les deux relais tempo me semblent être les même.
Je vais reprendre le schéma éléc de conrad.
Tu l'as déjà acheté ou c'est une éventualité.
C'est quoi la puissance absorbé s'il te plait?
Tu es où à la reunion. J'ai débarqué une fois là.
Cordialement
erwan
avatar
wanner
posteur Régulier
posteur Régulier

Messages : 198
Points : 414
Date d'inscription : 23/01/2012
Age : 42
Localisation : pays bigouden

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  toutenbois le Jeu 21 Nov 2013 - 10:33

Re

je ne l'ai pas acheter si tu me trouve quelque chose de mieux... je suis preneur!
Le moteur fait 1500w donc les 16A devrait être largement bon !

Sinon je suis sur St Denis dans le quartier de la Bretagne, pour un gars qui vient du 22 c'est ironique !
et toi t'es d'où?

@+
Samuel
avatar
toutenbois
complétement accro
complétement accro

Messages : 2051
Points : 4178
Date d'inscription : 13/09/2013
Age : 41

https://plus.google.com/u/0/111436452009601116830/posts

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  wanner le Jeu 21 Nov 2013 - 13:41

bonjour Samuel
Bon on peut faire ce schéma.
par contre il faut un contact temporisé à 2 contacts ( un pour l'auto maintien) et le deuxième pour stopper le compresseur.
et ça doit rentrer dans le boitier
si ok je prendrai un rivière du mat ce soir!



Pour les relais
Je confirme que ce sont bien les même relais, il y a juste un contact d'incrémentation

le RE11RAMU page 27 tu as le schéma (mode A, At) A1 A2 sont pour la bobine, 15 16 18 le contact temporisé Y1 pas utilisé en mode A ( celui qui nous intéresse ) page 8,10,11
http://stevenengineering.com/Tech_Support/PDFs/45RZLT.pdf
pour le conrad
A1 A2 pareil , 15,16,18 contact temporisé et B1= Y1
http://www.produktinfo.conrad.com/datenblaetter/500000-524999/506666-da-01-de-MULTIFUNKTIONS_ZEITRELAIS_CMFR_66.pdf
Voilà

Moi j'avais logé à l'hotel boucan canot le temps d'une nuit mais super classe!!

Allez zou je retourne me battre avec mes cailloux,




avatar
wanner
posteur Régulier
posteur Régulier

Messages : 198
Points : 414
Date d'inscription : 23/01/2012
Age : 42
Localisation : pays bigouden

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  toutenbois le Ven 22 Nov 2013 - 10:58

Bonjour

Merci encore Erwan, c'est quoi ton histoire de caillou?

Sinon voila ce que je pense comprendre

Mon ancien relais dans la position A n'est pas car utilisable car il n'a pas la fonction commande, sans compter qu'il me semble que c'est une temporisation au démarrage quand je met tout sous tension or ma pompe doit tourner avant la mise sous tension du relais



Moi il me faudrait cette fontion


et c'est celle qui correspond à la fonction BE sur le conrad

Quoi qu'il en soit je passe commande, et donnerais des nouvelles dans quelques jours

merci, et n'habuse pas du vrai rhum

@+

Samuel
avatar
toutenbois
complétement accro
complétement accro

Messages : 2051
Points : 4178
Date d'inscription : 13/09/2013
Age : 41

https://plus.google.com/u/0/111436452009601116830/posts

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  wanner le Ven 22 Nov 2013 - 12:02

Bonjour Samuel
Boucher un gros trou dans un mur!
Excuse moi je n'avais pas regardé le manuel en language de l'est et la fonction BE je ne la voyais pas. Maintenant ça y est. Oui ça devrait marcher en mettant le pressostat en pilote sur S. Tu pilotera ton contact en retard. Ton relais tempo ,devra être alimenté en permanence. Tu ne mets qu' un contact sur la ligne du compresseur? celui du relais tempo?
cordialement
erwan
avatar
wanner
posteur Régulier
posteur Régulier

Messages : 198
Points : 414
Date d'inscription : 23/01/2012
Age : 42
Localisation : pays bigouden

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  kaderisme le Dim 24 Nov 2013 - 14:12

bijour,

j'ai vu vos vidéos et j'ai adoré, j'aime redonner une nouvelle vie à des machines qu'on croit mortes, chapeau mon vieux Smile

pour votre problème, pourquoi faire compliqué quant en peut faire simple, votre solution est mécanique, ni relais ni tempo., et en plus elle est gratuite Wink

il te faut un petit aiment (on en trouve dans des écouteurs) un boulon long et fin avec deux écrou pour régler le temps d'ouverture du switch, et des chutes de tôle métallique (d'une boute de maïs p.ex)



en fait quand le bout blanc de votre système pousse la "tôle 1", le switch se ferme et cette dernière restera collée à l'aimant, jusqu'à ce que ce même bout blanc vient tirer sur la "tôle 2" pour ouvrir le switch et libère la "tôle 1";

le réglage de votre laps de temps se fait via les écrous en écartant plus ou moins les deux tôles.

Cordialement.
avatar
kaderisme
petit nouveau
petit nouveau

Messages : 1
Points : 3
Date d'inscription : 30/04/2013
Age : 44
Localisation : Sétif, Algérie

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  toutenbois le Dim 24 Nov 2013 - 15:50

Bonsoir
Ton idée est très bonne! mais elle arrive un peu tard c'est dommage, j'ai commandé le relais temporisé il y à deux jours!
En plus j'avais récemment commander des aimants pour faire des systèmes de fixation dans mon atelier donc j'en ai de toute sorte de force.
Une chose est sur si mon système avec relais tempo ne marche pas je me pencherais sur un système proche de ce que tu proposes

merci

@+
Samuel
avatar
toutenbois
complétement accro
complétement accro

Messages : 2051
Points : 4178
Date d'inscription : 13/09/2013
Age : 41

https://plus.google.com/u/0/111436452009601116830/posts

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  Goodpapounet le Jeu 2 Fév 2017 - 18:33

bonsoir,

je remonte le sujet car j'en suis au même point . J'ai un vacuostat de chez Conrad
http://www.conrad.fr/ce/fr/product/583795/Vacuostat-015-a-1-bar-raccord-G18-Mater-XV600.
J'ai installé une temporisation, mais pour déclencher la tempo il ne faut pas de contact NF ou NO (celui du Vacuostat), il faut juste une impulsion de type bouton poussoir.

Si Samuel (toutenbois) passe par là, j'aimerais savoir quelle solution il a mis en place et avec quel matériel.

Merci d'avance,

Philippe
avatar
Goodpapounet
très actif
très actif

Messages : 275
Points : 305
Date d'inscription : 10/04/2012
Age : 64
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  toutenbois le Jeu 2 Fév 2017 - 19:04

Bonsoir

actuellement je fonctionne avec le relais conrad en direct sur mon moteur de frigo, la chambre à aire c'est fendu après environ 2 ans d'utilisation!

Pour revenir sur le relais j'ai jamais réussi à le faire fonctionné, ça reste un mystère pour quelque chose qui aurait du être simple ! J'avais contourné le problème en utilisant un minuterie de lumière qui accepte qu'on garde le doigt sur le bouton même si c'est pas fait pour !
avatar
toutenbois
complétement accro
complétement accro

Messages : 2051
Points : 4178
Date d'inscription : 13/09/2013
Age : 41

https://plus.google.com/u/0/111436452009601116830/posts

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  Goodpapounet le Jeu 2 Fév 2017 - 20:24

bonsoir,

Merci Samuel pour ta réponse. A ce que je constate cela n'a pas l'air aussi simple que cela. Je vais creuser l'aspect bouton poussoir qui génère l'impulsion nécessaire au démarrage de la temporisation, à moins que quelqu'un, peut-être un "électricien" du Forum, nous apporte la solution. peut-être un télérupteur ou quelque chose qui s'en rapproche... scratch

Merci en tous cas d'avoir pris le temps de me répondre.

A+

Philippe
avatar
Goodpapounet
très actif
très actif

Messages : 275
Points : 305
Date d'inscription : 10/04/2012
Age : 64
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  Zarkann le Jeu 2 Fév 2017 - 20:36

Bonsoir

Je ne suis pas électricien mais l'arduino pourrait peut être vous apporter des solutions inintéressantes,
Vous pourriez même déclencher vos appareils en parlant à votre téléphone Twisted Evil affraid

Plus sérieusement l'arduino permet de commander n’importe quoi avec des actionneurs de tous type, par contre il faut un étage de puissance en sortie pour tout ce qui dépasse 5v.

@++ Eric

_________________
Cordialement         .::Zarkann::.  .::Administrateur et Fondateur MB::.


avatar
Zarkann
Admin
Admin

Messages : 2006
Points : 3583
Date d'inscription : 06/12/2008
Age : 49
Localisation : St Sylvestre (87)

http://if-design.e-monsite.com/

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  Goodpapounet le Ven 3 Fév 2017 - 10:05

bonjour,

Merci Eric pour ta réponse. J'ai peur que cela devienne un peu trop compliqué avec une carte Arduino, j'aimerai trouver une sorte de relais temporisé qui lorsque la dépression venant du contact NO ou NF du vacuostat alimente ce relais qui génère une impulsion électrique de type bouton poussoir. Cette impulsion alimentera la minuterie (qui est déjà en place) qui démarrera pour la durée choisi (exemple : 30 secondes) et alimentera la pompe à vide.
Pour exemple, j'allume un interrupteur, le contact NF du vacuostat envoi du 220Volts au relais temporisé (ou autre chose?)qui va générer l'impulsion électrique permettant à la minuterie de se mettre en marche et d'alimenter la prise de courant sur laquelle est branchée la pompe (qui démarrera). Quand la minuterie s'arrête, la pompe s'arrête également, la dépression diminue pendant un certain temps ( j'ai une réserve de 24 litres), lorsque celle-ci atteint un niveau de dépression choisi (grâce au réglage du vacuostat), le contact du vacuostat se referme, laisse passer le 220Volts et réalimente le relais temporisé et ainsi de suite sans aucune autre intervention.

Si quelqu'un peut m'aider ce serait sympa!

A+

Philippe
avatar
Goodpapounet
très actif
très actif

Messages : 275
Points : 305
Date d'inscription : 10/04/2012
Age : 64
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Problème Electrique et pompe à vide

Message  grosb le Sam 4 Fév 2017 - 12:31

Bonjour,

J'arrive peut-être un peu tard sur le sujet que je n'avais pas vu, mais sait-on jamais...

Tout d'abord, le relais montré par Samuel est un modèle "retardé à la mise en service" de la charge ou "temporisé à la fermeture", désolé, mais cela ne peut pas marcher avec ce type de relais.
Ce qu'il faut c'est un relais "retardé à la coupure" de la commande de la charge.

Il est vrai qu'il existe plein de modèles dans ce domaine, on peut facilement se tromper, revendeurs compris !

C'est pourquoi, je vous indique le modèle à utiliser pour "temporiser la coupure de la charge après avoir coupé sa commande d'alimentation".
Pour faciliter la recherche, j'ai retenu la modèle référence 0 047 41 du catalogue Legrand (p.222), modèle "retardé à l'ouverture".
Réglage de 0,1s à 100h, tension d'alimentation de 12 à 230V, mais attention pour ceux qui veulent commander directement la charge, 8A pour 250V. Il a un contact inverseur pour brancher la charge. Pour commander de plus fortes puissances il faudra l'associer à un contacteur de puissance.

Pour la description du fonctionnement: "Permet de retarder la mise hors tension d'une charge (ventilation, ...). La temporisation T démarre à l'ouverture de l'inter ou du bouton poussoir sans témoin lumineux. A la fin de la temporisation, la charge est mise hors tension. (copie du catalogue Legrand, il y a sans doute un produit équivalent chez Schneider et Hager sans doute).

Il existe aussi un modèle universel (qui doit être plus cher) multifonction de référence 0 047 44, pour ceux qui voudraient retarder à la fermeture/ouverture, et plein d'autres fonctions, mais je ne le conseillerai pas pour des non avertis.

Si d'autres questions, ne pas hésiter.

PS: Sans entrer dans les détails, une minuterie n'est pas adaptée pour une telle application (faisable, mais pas pérenne).
avatar
grosb
complétement accro
complétement accro

Messages : 2392
Points : 3992
Date d'inscription : 30/05/2013
Age : 62
Localisation : Cotes d'Armor

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum