Mechmate Tarnaise [Mise au point, suite...]

Page 5 sur 18 Précédent  1, 2, 3, 4, 5, 6 ... 11 ... 18  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Mer 21 Jan 2015 - 20:43

oui il marche bien, j'ai pas d'erreur.
Par-contre quand je simule avec le fichier que j'ai mis en pj, là ça coince...

J'ai fais un copier/coller de mon fichier existant où j'ai pleins de calques.
Il faut peut être que je reparte de zéro...? (J'ai peut-être un "reste de dessin, invisible" qui met la pagaille) bref c'est un peu le flou scratch

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Mer 21 Jan 2015 - 21:21

Je viens de faire un test:
J'ai décomposé la liste de point, supprimé le point problématique, regroupé:

Là ça marche nickel.

J'ai redécomposé la liste de point, ajouté un point au même endroit, regroupé:

Là ça plante !!

Pffff.....

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Mer 21 Jan 2015 - 21:31

Nouveau test:

J'ai regroupé la liste en commençant dans l'autre sens.

Et bien ça plante aussi mais sur un autre point ! (et plus rapidement)

Grrrrrr bon je vais essayer de le faire en 2 fois.

Après j'ai plus beaucoup d'idée....et finalement c'est grave si j'usine avec ça ? ça fait quoi au juste ce G0 z-9.0 ?

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Mer 21 Jan 2015 - 21:51

En 2 fois ça fonctionne si il y a 1 gcode pour chaque répétition.
Si je fais un seul gcode au niveau de la racine Usinage, là ça plante !

C'est assez incompréhensible...

A+
Denis

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  dh42 le Mer 21 Jan 2015 - 22:16

Re

Attends, je suis largué ... si je génère un Gcode directement sans toucher à quoi que ce soit avec le fichier de ta PJ, j'ai un fichier Gcode qui fonctionne parfaitement sous CV ; je te le met en PJ, ouvre le sous cutviewer et lance la simu pour voir si ça plante CV ou pas ; c'est peut être un problème de post-processeur, c'est la seule chose qui peut changer entre nos systèmes. (et les réglages de CV)

Quel est ton post processeur par défaut ? (onglet 'systeme')

++
David

Edit:
ça fait quoi au juste ce G0 z-9.0 ?

Descente en rapide à 9mm EN DESSOUS de la surface de la pièce Evil or Very Mad
Fichiers joints
TestUsinagePlateaux.zip Vous n'avez pas la permission de télécharger les fichiers joints.(4 Ko) Téléchargé 4 fois

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Jeu 22 Jan 2015 - 16:50

Hello,

J'ai pu m'y remettre plus tôt aujourd'hui Very Happy

alors ton Gcode fonctionne parfaitement avec CV (donc cela vient bien de Cambam)

C'est donc le postPro qui test mes nerfs...mais je l'aurais je reste Zennnnn tongue
Je tourne avec celui pour ta bibliothèque, je crois de mémoire mach3cvtools

Tu en as peut-être un plus récent ?

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  dh42 le Jeu 22 Jan 2015 - 20:32

Re

Moi pas comprendre, je viens d'essayer ton fichier .cb avec Mach3-cutviewer-tools .... et ça marche aussi sans histoires scratch

Peux tu partager le Gcode qui déconne, que je vois si ça me donne une idée .. ?

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Jeu 22 Jan 2015 - 21:12

Salut David

Pfff...c'est vraiment incompréhensible
Quand la machine sera vraiment au point, j'espère ne pas être trop vieux..... Very Happy

voilà le fichier (je remarque qu'il est plus "léger" que le tiens)

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  dh42 le Jeu 22 Jan 2015 - 21:41

Re

Bon, il y a bien un bug ; le G0 Z-9 devrait être un G0 Z-4 ; c'est le système de plongée en rapide qui a déliré, et il me semble avoir déjà entendu parler de ce bug sur le forum CB, mais il y a un moment ..... bizarre que ça ne le fasse pas chez moi ...

dis moi quelle version de CB tu utilise (menu aide/à propo de Cambam) ... tu a peut être une version un peu ancienne.

pour tester si ça peut résoudre ton problème, change la valeur de hauteur de plongée en rapide de -1 à 1 (paramètre du dossier Usinage)

++
David


_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Jeu 22 Jan 2015 - 21:51

Alors voilà ce que j'ai:

Cambam CAD :0.9.4878.23990
Cambam :0.9.4878.23992
version framework: 2.0.50727.5485

Je vais tester ton changement de paramètre.

Ps: la mise à jour se fait comment ? (dois-je le connecter à internet?)

Edit: en fait il faut mettre 0 (d'après ce que j'ai lu dans les infos) au lieu de 1 et ça fonctionne cheers
Du-coup si j'ai bien compris il n'y aura pas de vitesse rapide en descente d'outil.

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  dh42 le Jeu 22 Jan 2015 - 23:15

ces chiffres ne me disent rien, c'est la première ligne le n° de version, mais ils sont tous inférieurs aux miens donc je pense que ta version est plus ancienne.

en fait il faut mettre 0 (d'après ce que j'ai lu dans les infos) au lieu de 1 et ça fonctionne

Oui:  0 = désactivation  ; -1 = mode auto (= unité mineur de la grille) ; valeur positive = valeur que tu souhaite laisser comme "marge" entre le niveau d'usinage courant et la hauteur ou s'arrêtera la descente rapide.

Ps: la mise à jour se fait comment ? (dois-je le connecter à internet?)

première chose, dans CB -> menu outils/explorer le dossier système ; sauve tous les dossiers/fichiers qui s'y trouve (c'est tes biblio d'outils, tes post pro, tes styles …) car ils seront écrasés par la mise à jour. (il faudra les remettre une fois la mise à jour faite ; mais avec Cambam FERME)

télécharge et installe cette version (0.9.8 P beta2)

http://www.cambam.co.uk/downloads/dw/CamBamPlus-0.9.8P-beta-2.msi

++
David

EDIT: pu*** 3x que je re tape le message ... il a disparu 2x de suite ... après envoi (time out) What a Face

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Ven 23 Jan 2015 - 17:01

Hello,

Ok je vais sauvegarder mes fichiers/dossiers, mais doit-on désinstaller Cambam avant d'installer cette nouvelle version ?
C'est pas un fichier .exe, je pourrais quand même cliquer dessus pour le lancer ?

(j'ai l'impression de poser une question idiote...)



athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  dh42 le Ven 23 Jan 2015 - 17:09

Salut,

Non, pas besoin de désinstaller, l'installeur remplace tous les fichiers.

C'est pas un fichier .exe, je pourrais quand même cliquer dessus pour le lancer ?

L'installeur est un fichier .msi , et oui, il suffit de double cliquer dessus pour lancer l'insta.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Ven 23 Jan 2015 - 17:13

Ok merci David
je crois que ce weekend sera le bon pour l'installation du martyr cheers

A bientôt pour les images

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Ven 23 Jan 2015 - 18:53

Alors en résumé tu avais raison, c'est bien un problème de bug sur une ancienne version.
J'ai fait l'installation, testé le gcode et ça marche nickel même en mettant le paramètre de descente du Z en auto (-1)

Voilà une bonne chose de réglé, je vais pouvoir avancer.
Merci encore David pour le coup de main. Very Happy

A+
Denis

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  dh42 le Ven 23 Jan 2015 - 19:04

Salut,

Ok, cool ... je vais pouvoir ajouter ça à la liste des bugs réparés ; il est passé au travers sur la version anglaise de la doc.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Sam 24 Jan 2015 - 15:58

Hello,

Alors des nouvelles, y'a encore un bug... scratch

Je reste ZEN !!!!

Je m'explique:
J'ai fait le fichier d'usinage du plateau à une vitesse de 4500mm/min ça passe nickel sous CV.
Je peux aller plus vite avec ma machine(je pense) disons vers les 6000 avec une passe de 0.25.
Alors je change la vitesse pour la mettre à 5000mm/min, et là paf alerte de collision à la première trajectoire sous CV  !!

Ce qui est dingue c'est que je n'ai rien changé à part la vitesse ???!!!!  c'est encore une fois incompréhensible.

Dommage mon atelier est "chaud" avec le feu du poêle j'arrive presque à 7°c jesors   (Dehors c'est la neige)

Je mets mon fichier en pièce jointe. Je pense quand même usiner ce soir à 4500mm/min.

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  dh42 le Sam 24 Jan 2015 - 18:16

Salut,

Alors je change la vitesse pour la mettre à 5000mm/min, et là paf alerte de collision à la première trajectoire sous CV  !!

Normal, par défaut la V rapide est réglée à 2000 mm/min sur CV.

Dans le dossier d'insta de CutViewer, édite le fichier _gcode.nci avec le bloc note et change la valeur de f_rapid=2000 par la valeur de ton rapide (celle réglée pour tes moteurs dans mach3 ou EMC²), puis sauve le fichier.

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Lun 26 Jan 2015 - 18:39

Hello,

Ce weekend j'ai pu commencer à dresser le MDF. Il faut quand même compter presque 1h pour une passe(à 4500). Comme j'ai un peu le stress je reste tout proche de la machine du-coup je n'ai jamais aussi bien rangé mon atelier...

Par-contre avec CV je suis toujours bloqué à 4500mm. J'ai pourtant bien modifié le fichier _gcode.nci avec f_rapid=7000 (il était à 5000)
Il y a peut-être un autre paramètre à modifier ou alors c'est peut-être une ancienne version ?

Bientôt les images Very Happy






athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  dh42 le Lun 26 Jan 2015 - 23:07

Salut,

Il y a peut-être un autre paramètre à modifier ou alors c'est peut-être une ancienne version ?

Non, je ne pense pas ... si tu veux mettre ton Gcode en PJ, je regarderais si l'alerte collision est justifiée ou non.

j'ai testé avec le gcode du message précédant, et pas de problème une fois la V rapide réglée à 7000 dans le fichier _gcode.nci (tu a bien pensé à sauver le fichier et à relancer CV après la modif ?)

D'ailleurs si tu avais 5000, ça devrait marcher  scratch ... tu est sur de ne pas t'être trompé de fichier ?

PS, assure toi que tu ne t'est pas trompé de fichier ; c'est celui qui a l'extension .nci (il y a le même en .def)

vérifie aussi que tu ouvre bien un Gcode standard standard G-code (*.nc) dans Fichiers de type ... ; il y a d'autres réglages ... qui correspondent à d'autres fichiers.



++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Mar 27 Jan 2015 - 19:08

Hello,

Tu as bien vu mon problème (trop fort Very Happy )
J'ai bien modifié le bon fichier mais j'ouvrais le fichier Gcode sous le format (type) Fanuc ...

Là maintenant ça fonctionne nickel cheers

J' ai bien envie de faire ma dernière passe vers 5500 mm/min. Dans l'autre sens car il me semble que ma broche est très légèrement désaxé du-coup je vois des bandes...(faut dire j'ai un recouvrement presque de 1)
Je peux peut-être aussi re-régler l'alignement de la broche, je pensais à un fil de fer tordu pris dans une pince et que je fais tourner par 1/4 de tour. Bonne méthode ou y a t il un autre moyen ?

Encore une fois Merci David cheers

A+ pour les photos/Vidéo

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  dh42 le Mar 27 Jan 2015 - 22:04

Salut,

Je peux peut-être aussi re-régler l'alignement de la broche, je pensais à un fil de fer tordu pris dans une pince et que je fais tourner par 1/4 de tour. Bonne méthode ou y a t il un autre moyen ?

Laughing Oui, la même avec un comparateur à la place du fil de fer Wink

Note que même avec un réglage parfait, il y aura toujours des bandes visibles ; ce qu'il faut voir c'est si il y a un "rebord" entre chaque bande, dans ce cas c'est que ton axe de broche n'est pas perpendiculaire à la table.

Pour une machine à bois, il n'est pas indispensable de régler ça au 1/100 ieme ; une fois ton martyr surfacé, pose une cale rectifiée dessus (pour avoir une surface de référence bien plane), et monte une grosse fraise, genre fraise de def de 20 ou 30 mm de Ø, et règle ta broche de façon à ce que les 2 dents touchent la cale en même temps (en tournant à la main, bien sur) .. tu dois régler les 2 plans de perpendicularité (ZX et ZY)

Si tu note que tu a un rebord d'autant plus important que tu prends des grosses passes, alors c'est que tu a un pb de rigidité/jeu sur le Z ou la fixation de broche ; ton axe s'incline sous l'effort de coupe.



++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Mer 28 Jan 2015 - 20:58

Hello,

Merci pour les infos.
Comme je n'ai pas de comparateur, je vais essayer de faire ta méthode avec mon équerre de précision (chinoise). C'est le seul truc dans l'atelier qui me parait être rectifié !

Je pense quand même que mon Axe Z est super rigide mais tu as raison il ne faut pas trop forcer en voulant gagner quelques minutes.

Je pense que ce week-end la pose du martyr sera terminée; enfin Very Happy Je vais pouvoir réfléchir à un système de fixation de panneau.

C'est jamais fini mais c'est que du bonheur ! vive le Hobby Cnc cheers

A+
Denis


athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  dh42 le Mer 28 Jan 2015 - 21:14

Re

Je pense quand même que mon Axe Z est super rigide mais tu as raison il ne faut pas trop forcer en voulant gagner quelques minutes.

C'est la petite Wolkraft qui risque d'avoir du mal à suivre ; je ne sais plus ce que tu utilise comme fraise à surfacer, mais une fraise de 20 ou 25mm de Ø sur une broche de 600W, il faut rester cool Wink (je surface avec une fraise HM de 25 avec la Kress 1050, à 10 000 tr/min avance à 3000mm/min, passes 0.5mm dans du CP)

++
David

_________________

Traduction Française de CamBam et de sa documentation.

dh42
Admin
Admin

Messages : 12402
Points : 25130
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  athanase le Jeu 29 Jan 2015 - 19:30

Hello

J'ai fini l'usinage du MDF et j'ai positionné le CP( En prenant comme repère le panneau de CP mon équerrage semble plus que correct  cheers ). Ce weekend perçage, fixation et petit surfaçage du CP(martyr)

David a écrit:C'est la petite Wolkraft qui risque d'avoir du mal à suivre

oui c'est sur... d'ailleurs je réfléchi toujours à sa remplaçante. Finalement je crois que je ne vais pas prendre une chinoise avec le variateur qui fait plein "d'électrons volages" et en plus caser des tubes pleins d'eau, pfff....

donc je pense faire simple et mon choix se portera sur une broche classique avec un variateur manuel.

Mais laquelle ? quelle puissance ? charbon facilement remplaçable, roulement de qualité,...

(j'ai passé un câble pour du 380V donc je peux avoir une broche tri)
le poids n'est pas trop un problème et le budget max 1000€  mais j'aimerais moins !!
usinage: 99% bois (massif et panneaux) 1% plastique divers

Si vous avez des conseils je suis preneur de toute info !

Je pense investir d'ici 1 ou 2 mois. C'est ma dernière grosse dépense.

A+

athanase
acharné du forum
acharné du forum

Messages : 508
Points : 1018
Date d'inscription : 10/01/2014
Age : 46

Revenir en haut Aller en bas

Re: Mechmate Tarnaise [Mise au point, suite...]

Message  Contenu sponsorisé Aujourd'hui à 16:38


Contenu sponsorisé


Revenir en haut Aller en bas

Page 5 sur 18 Précédent  1, 2, 3, 4, 5, 6 ... 11 ... 18  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum