probleme mise en route CNC blue Elephant

Page 2 sur 2 Précédent  1, 2

Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  dh42 Lun 3 Mai 2021 - 13:45

tu a vérifié que ça c'était bon ?

Le réglage des entrées pour les contacts de référencement est page 33 (les X, Y et Z Home)

++
David

dh42
Admin
Admin

Messages : 21125
Date d'inscription : 21/06/2009

http://dh42.free.fr/

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  olivier84 Lun 3 Mai 2021 - 14:00

probleme mise en route CNC blue Elephant - Page 2 Image35
probleme mise en route CNC blue Elephant - Page 2 Image33
probleme mise en route CNC blue Elephant - Page 2 Image34


Voilà ce que j’ai en ce moment j’ai réussi à faire fonctionner aller à zéro les trois axes s’en vont à l’avant gauche où je les avait amené mais ils ne sont pas collé au capteur à chaque fois que je déplace la machine si je fais aller à zéro ça fonctionne ils reviennent bien tous au même endroit pour la position parking de la machine je ne comprends pas je n’arrive pas à la faire rejoindre les capteurs j’ai réussi à allumer un voyant vert sur le 0. Z je vais dans la barre en bas machine hors limite pas de limite logiciel je ne comprends pas🥵🥵🥵🥵
olivier84
olivier84
je prends du galon
je prends du galon

Messages : 88
Points : 218
Date d'inscription : 22/11/2011
Age : 53
Localisation : 84600

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  olivier84 Lun 3 Mai 2021 - 14:01

Ah j’oubliais quand j’approche un tournevis sur les capteurs la led rouge s’allume sur ce capteur donc il fonctionne il détecte bien l’arrivée de l’axe.
olivier84
olivier84
je prends du galon
je prends du galon

Messages : 88
Points : 218
Date d'inscription : 22/11/2011
Age : 53
Localisation : 84600

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  dh42 Mar 4 Mai 2021 - 3:53

Salut,

D'après ton image, il a réussi à référencer le Z (la LED s'allume en vert à coté du bouton Ref Z (et à coté de la visu Z sur l'écran principal)

Dans le plugin, décoche "dual stage", c'est fait pour les machines qui on 2 capteurs sur Y ; j'ignore si c'est le cas de la tienne, mais je ne pense pas.

Le "aller à 0" va au 0 pièce, pas au 0 machine, donc rien à voir avec le référencement mais uniquement avec la mise à 0 manuelle des axes pour que le 0 corresponde au 0 du Gcode.

Le référencement du X ne fonctionne pas ?

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21125
Points : 33828
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  olivier84 Mar 4 Mai 2021 - 8:51

probleme mise en route CNC blue Elephant - Page 2 Image41
probleme mise en route CNC blue Elephant - Page 2 Image42
Bonjour David et merci pour ton aide donc j’ai coché single stage mais ça ne fonctionne toujours pas de toute façon le Z9 n’est plus ouvert non plus bon je vais laisser sa tomber pour l’instant je verrai plus tard les moteurs sont réglés la machine fonctionne avec un parcours le couple il ne me reste plus qu’à faire marcher la broche j’ai encore pas entendu le son et le palpeur j’ai essayé aussi il est coché dans les réglages quand je mets actif à zéro ça s’allume sur le voyant de diagnostique j’ai essayé un peu tôt mais rien à faire est-ce qu’hil faut rentrer un script d’après ce que j’ai lu quelque part il y en a pas besoin avec Mac 3 FR . Ou la broche est-ce qu’il faut rentrer les données dans le variateur ci-joint de nouveau les écrans si tu as une idée merciprobleme mise en route CNC blue Elephant - Page 2 Image40
probleme mise en route CNC blue Elephant - Page 2 Image39
olivier84
olivier84
je prends du galon
je prends du galon

Messages : 88
Points : 218
Date d'inscription : 22/11/2011
Age : 53
Localisation : 84600

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  dh42 Mar 4 Mai 2021 - 10:13

Salut,

Pour les contact Home, les n° de pin (borne) ne sont pas bons, regarde la doc page 33. sur ton réglage ils sont tous à 0.

Ne touche surtout pas à la calibration de la broche, ça ne sert que si tu a un codeur de retour de vitesse.

Pour le palpeur, la LED doit être éteinte par défaut, et s'allumer uniquement quand il y a contact.

Le script est déjà dans le screenset FR, rien de plus à entrer, faut juste renseigner les valeurs de hauteur palpeur, etc ..

Pour le vario, on peut supposer qu'il est déjà paramétré, mais si ce n'est pas le cas, il faut connaitre le modèle exact.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21125
Points : 33828
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  olivier84 Mar 4 Mai 2021 - 23:01

Bonsoir David j’ai changé les numéros de pin Mais ça n’a rien changé ,Ce matin Blue éléphant m’a appelé nous avons passé deux heures sur la machine il avait la main sur le PC il a cherché longtemps dans Mach3fr mais il n’y est pas arrivé il a charger la version anglaise sur le site officiel il a fait les réglages et là tout fonctionne à part le capteur X de parking il m’a demandé de le remplacer il y en a un dans les pièces détachées mais c’est pareil cela ne fonctionne pas je lui ai demandé de regarder à nouveau dans la version Mach3FR il a réussi à me faire marcher le capteur et c’est tout la broche ne démarre pas et aucunne fin de courses et reconnue , si on ne trouve pas la solution est-ce que si je rachète une licence anglaise ,
Pour existe-t-il un patch pour la passer en français , l’anglais c’est pas évident du tout pour moi . La version actuelle de mach3fr que j’ai en français et la version 3.042.028 .olivier
olivier84
olivier84
je prends du galon
je prends du galon

Messages : 88
Points : 218
Date d'inscription : 22/11/2011
Age : 53
Localisation : 84600

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  dh42 Mar 4 Mai 2021 - 23:36

Salut,

La licence Mach3 fonctionne sur toutes les versions, pas besoin d'en acheter une autre. (si c'est une vraie !)

Tu peux passer la version anglaise en français, mais seulement les écrans (les menu restent en anglais) ...

http://www.metabricoleur.com/t13581p50-besoin-d-aide-pour-la-mise-en-route-de-la-cnc-bzt-pfe1000px#271384

Si même le vendeur, et en ayant la main sur le PC n'arrive pas à la faire fonctionner, il y a de quoi s’inquiéter  scratch

Pour ton capteur X, un des fils doit être connecté à In0 de la carte, le noir si le schéma fourni est juste (les 2 autres vont au 0V et 24V) page 15 du pdf

Dans le panneau diagnostiques, vérifie que quand tu passe un bout de métal devant le capteur X, la LED "Origine X" s'allume ("M1 Home" sur la version anglaise) ; si elle ne s'allume pas, déjà, on a un problème.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21125
Points : 33828
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  olivier84 Mer 5 Mai 2021 - 7:32

Bonjour David oui bien sûr j’ai essayé le capteur X quand je mets un tournevis ça se déclenche bien sur le capteur une led rouge mais pas sur les diagnostiques pour ma Version Mach3fr C’est bien une version officielle c’est jazial qui me l’a vendue et en plus j’ai deux dongles je ne comprends plus rien j’ai bien reporter tout ce qu’il y avait dans la version anglaise dans la version française et ça ne fonctionne pas ,pour le capteur X je vais vérifier les fils c’est quand même bizarre est-ce que des fois le dongle de la version française ne pourrai pas faire une interférence j’espère que je vais de nouveau les avoir ce matin est arrivé à régler le problème.
Olivier
olivier84
olivier84
je prends du galon
je prends du galon

Messages : 88
Points : 218
Date d'inscription : 22/11/2011
Age : 53
Localisation : 84600

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  dh42 Mer 5 Mai 2021 - 7:59

Salut,

J'ignorais qu'il y avait un dongle sur la VF ...

La dernière VF qui est sur son site (0.66), je peux la faire fonctionner avec ma licence anglaise scratch ... même si je ne l'utilise pas car buguée (j'utilise la 3.043.062)

quand je mets un tournevis ça se déclenche bien sur le capteur une led rouge mais pas sur les diagnostiques

Ok, donc le capteur est bien alimenté, mais peut être qu'il n'est pas branché sur In0 mais sur une autre entrée, ou que le fil est coupé ou débranché ..

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21125
Points : 33828
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  olivier84 Jeu 6 Mai 2021 - 7:54

Bonjour donc voici les nouvelles après avoir dépouillé la moitié de la machine hier et tester tous les fils j’ai fini par trouver que la cosse qui rentre dans la carte pour l’axe X n’avait pas été dénudées donc impossible à l’œil de voir que le contact ne se faisait pas j’ai tout démonté pour rien parce que je pensais que le fils était coupée à un certain endroit . Maintenant la machine fonctionne apparemment parfaitement avec la version démo anglaise mais impossible de la faire marcher avec Mach 3 FR et son dongle , Comment faire pour télécharger le reste de la versions anglaises sans avoir à toucher les réglages qui fonctionne j’ai bien acheté à l’époque en 2006 je crois à Jazial la licence j’ai le CD la notice deux dongles et ce qui est bizarre c’est que maintenant quand que je consulte dans aide à qui appartient la licence mon nom apparaît plus comment faire pour récupérer mon numéro de licence française est-ce qu’il est possible de retélécharger la version anglaise et de mettre un patch pour changer les écrans là maintenant je suis un peu perdu
Olivier

Ps quand j’envoie la photo de la cosse non dénudées en Chine et que je leur demande si la machine a été testé il me réponde avec trois ???
olivier84
olivier84
je prends du galon
je prends du galon

Messages : 88
Points : 218
Date d'inscription : 22/11/2011
Age : 53
Localisation : 84600

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  dh42 Jeu 6 Mai 2021 - 12:14

Salut,

j’ai bien acheté à l’époque en 2006 je crois à Jazial la licence

Ah Ok, en 2006 !! ... oui, à cette époque il fallait un dongle, mais ce n'est plus le cas maintenant.

Maintenant la machine fonctionne apparemment parfaitement avec la version démo anglaise

Dans ce cas, ne touche rien à ton insta, suis simplement le lien que je t'ai mis plus haut pour mettre les écrans en français sur la version anglaise, et met ton fichier de licence dans le dossier C:\Mach3 de la version anglaise, ça devrait fonctionner. (le fait que ton nom soit affiché en haut dépend de la version de Mach3, c'est seulement sur les versions les plus récentes)

Ps quand j’envoie la photo de la cosse non dénudées en Chine et que je leur demande si la machine a été testé il me réponde avec trois ???

Bah, l'isolant ça ne repousse pas tout seul !, donc non, elle n'a surement pas été testée, ou alors très vite fait !!

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21125
Points : 33828
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  olivier84 Jeu 6 Mai 2021 - 12:20

OK David merci mais j’ai pas de licence version anglaise j’ai que la licence Mac3fr mais je n’ai plus le numéro de licence et je sais pas comment faire pour le récupérer comme tu m’as dit que avec le numéro de licence on pouvait télécharger n’importe quelle version la version qui marche en ce moment elle est anglaise mais c’est la version de démo télécharger sur le site
olivier84
olivier84
je prends du galon
je prends du galon

Messages : 88
Points : 218
Date d'inscription : 22/11/2011
Age : 53
Localisation : 84600

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  dh42 Jeu 6 Mai 2021 - 12:24

ce n'est pas un n°, c'est un petit fichier (Mach1Lic.dat) à mettre dans le dossier d'insta de Mach3, et il n'y a pas de licence anglaise ou française, c'est toutes les mêmes. Tu a dut avoir ce fichier via un mail ou peut être sur le CD.

Tu peux télécharger n'importe quelle version de Mach3 et la faire fonctionner avec ce fichier licence. (la licence n'est pas nécessaire pour le téléchargement lui-même)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21125
Points : 33828
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  olivier84 Jeu 6 Mai 2021 - 13:31

David j’ai bien un Fichiers Mach1lic dans la version française est dans la version anglaise est-ce que j’ai intérêt à glisser le fichier de la version française dans la version anglaise en remplacement et comment puis-je savoir pour la version anglaise si c’est une version craqué ou pas par compte quand je mets le fichiers du  lien screen français  que tu m’as donné je n’ai pas toutes les données sur l’écran ci-joint une Photosprobleme mise en route CNC blue Elephant - Page 2 Image43
olivier84
olivier84
je prends du galon
je prends du galon

Messages : 88
Points : 218
Date d'inscription : 22/11/2011
Age : 53
Localisation : 84600

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  dh42 Jeu 6 Mai 2021 - 14:25

apparemment sur cette image, vu le nom dans la barre de la fenêtre, c'est une licence pirate. .. si ça marche, tu t'en fiche Very Happy

par compte quand je mets le fichiers du lien screen français que tu m’as donné je n’ai pas toutes les données sur l’écran ci-joint une Photos

Oui, il te manque les images, tu a du oublier de copier le dossier des images, ou tu ne l'a pas mis au bon endroit ; relis la procédure d'insta.

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21125
Points : 33828
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  olivier84 Ven 7 Mai 2021 - 8:32

Bonjour bon apparemment tout est OK j’ai réussi à récupérer ma licence et à mettre l’écran en français maintenant je n’ai plus qu’à mettre la pompe de refroidissement est-ce qu’il est possible de la brancher Sur l’alimentation de la broche pour qu’elle se mette directement en route quand la broche démarre merci probleme mise en route CNC blue Elephant - Page 2 Image44
olivier84
olivier84
je prends du galon
je prends du galon

Messages : 88
Points : 218
Date d'inscription : 22/11/2011
Age : 53
Localisation : 84600

Revenir en haut Aller en bas

probleme mise en route CNC blue Elephant - Page 2 Empty Re: probleme mise en route CNC blue Elephant

Message  dh42 Ven 7 Mai 2021 - 19:29

Salut,

Pour la pompe, le mieux c'est de la brancher en direct sur l'inter général de la machine, autrement dit, elle tourne dès que que la machine est alimentée, ça permet de continuer à faire circuler l'eau même quand la broche est arrêtée. (Bon, ça chauffe pas comme un moteur de voiture Very Happy , mais c'est plus sûr à mon avis)

pense à mettre un peu d'antigel dans ton eau pour éviter la formation d'algues (et que ça gèle en hiver, si ton atelier est froid)

++
David

_________________
Traduction Française de CamBam et de sa documentation.
dh42
dh42
Admin
Admin

Messages : 21125
Points : 33828
Date d'inscription : 21/06/2009
Age : 57
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum