MechMate Angevine

Page 5 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: MechMate Angevine

Message  Hervé-34 le Dim 14 Juin 2015 - 13:34

Bonjour à tous,

Bonjour José,

Oui, je comprend ça ! c'est effectivement désarmant de ne pas trouver ou est l'erreur !!

Mais une chose qui me turlupine, je sais que je suis un peu parano, mais j'ai souvent des doutes
envers l'informatique.

As- tu une fois essayé de demander 500 mm à Mach3 et de le vérifier en mettant un réglet
sous une petite fraise, genre à graver ?

Ça m'est arrivé une fois, et comme je suis sous Linux, je n'ai pas cet assistant ! il faut tout
faire  " à la main " j'avais des engrenages qui avaient des défauts

http://www.metabricoleur.com/t8615-probleme-de-formes-de-dents-sur-un-engrenage

et je ne savait pas d'où ça venait, j'ai cherché longtemps pour trouver des pertes de pas
dues à un axe trop dur et à une vitesse excessive !!

MAIS je ne m'en suis aperçu que quand j'ai sorti mon réglet et que j'ai vu que j'avais
des dimensions parfois en + et parfois en - !! j'ai réglé mon prob d'axe et tout c'est
bien terminé !!

Hervé

PS; Tes 15m c'est l'alim 220 v ? c'est pas entre ton alim 36v et tes drivers non ?





avatar
Hervé-34
complétement accro
complétement accro

Messages : 1523
Points : 2372
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  joscad49 le Dim 14 Juin 2015 - 16:40

Bonjour Hervé

merci de ta réponse

15m c'est la longueur de cable entre tableau de la mechmate et les moteurs et autres . ma tension d'alim est de 75volts

Qu'entends tu par axe trop dur?

pour les reglages ce qui est parfaitement incohérent c'est que si je demande un déplacement de X de 2000mm, je l'obtiens idem des autres axes, si je teste avec l'assistant de mach 3 idem....par contre si je demande par l'assistant une poche rectangulaire, elle est fausse.
Aujourd'hui depuis 7h du mat, j'ai completement démonté mon axe Z, paufiné l'arraignée support de Z, tout remonté et règlé. minimisé au max les jeux de X et Y, tout vérifié mécaniquement.... je lance le fichier de david et quelle précision!!! l'erreur est toujours la même un cercle de 804.5 à 804.9 bref 805 en gros.

A suivre

José





avatar
joscad49
je prends du galon
je prends du galon

Messages : 60
Points : 164
Date d'inscription : 18/04/2015
Age : 59
Localisation : Angers

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  joscad49 le Dim 14 Juin 2015 - 18:20

autre question

j'ai 5 moteurs et vu la largeur de mon portique, il est la normalement pour aider et egalement faire l'équerrage

pour l'instant il est en mode asservi mais je voudrai le séparer de façon à ce qu'il se référence indépendamment et fasse ainsi l'équerrage

que dois je changer dans les paramètres?


qu'est ce exactement le mode vitesse constante ou trajectoire réelle?

A plus

josé
avatar
joscad49
je prends du galon
je prends du galon

Messages : 60
Points : 164
Date d'inscription : 18/04/2015
Age : 59
Localisation : Angers

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  athanase le Dim 14 Juin 2015 - 18:31

hello,

C'est vraiment dingue. Si au point de vue méca tout est Ok (je trouve quand même tes ressorts un peu faible, a vu de nez) il reste la partie informatique. Comme le fichier vient de David, il est donc ok. Reste la partie hardware et mach3. Tu devrais peut-être tester le logiciel Cnc pour linux, cela permettrait d'incriminer soit mach3 ou ton pc sous windows.

Vitesse constante, le logiciel essaye de garder la vitesse de parcours le plus constant possible au détriment du tracé (coin arrondi). En parcours exact, la vitesse va varier suivant le tracé.

avatar
athanase
acharné du forum
acharné du forum

Messages : 523
Points : 1033
Date d'inscription : 10/01/2014
Age : 47

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  dh42 le Dim 14 Juin 2015 - 18:48

Salut,

805 au lieu de 800 dans les deux axes
155,6 et 155,7 pour 155

Ca sent le pb de calibrage, et perso, je n'utilise pas le calibrage auto.

pour les perçages cela se gate entre 102 à 99 pour certain
pour les perçage diam 10 entre 27,5 et 29,5 du cercle

Bin ça c'est normal vu que c'est ce qu'il y a sur ton DXF Wink   ... pas gagné pour régler une machine si le dessin est faux lol!





les 2 rangées de trous verticales sont également décalées de 10mm par rapport au bord du cercle de 800

par contre, le cercle fait bien 800 et les 2 autres 155.

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 14189
Points : 26927
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  joscad49 le Dim 14 Juin 2015 - 19:57

Ben oui c est la honte! Mais je pensais que tu avais redessiné

Demain je vais reprendre à zéro la CONFIG mach3 je voudrai réussir à régler indépendamment l axe A car en mode asservi l équerrage fait ce qu il veut...
Mais cet apm tout ce que j ai réussi c est à mettre le portique de travers
Je ne suis pas doué
A+
José
avatar
joscad49
je prends du galon
je prends du galon

Messages : 60
Points : 164
Date d'inscription : 18/04/2015
Age : 59
Localisation : Angers

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  dh42 le Dim 14 Juin 2015 - 20:07

Ben oui c est la honte! Mais je pensais que tu avais redessiné

Non, j'ai juste appliqué les op d'usinage sur le DXF pensant qu'il était juste ; il n'y a que le rond de 800 et les 2 de 155 que j'ai redessiné pour avoir de vrai cercles.

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 14189
Points : 26927
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  Hervé-34 le Dim 14 Juin 2015 - 20:30

joscad49 a écrit:Bonjour Hervé



15m c'est la longueur de câble entre tableau de la mechmate et les moteurs et autres . ma tension d'alim est de 75volts

Donc tes 15 m ne sont pas en cause !

Qu'entends tu par axe trop dur?

Sur ma petite ID, quand j'ai des problèmes de pertes de pas, je déconnecte mes axes,
et je regarde à la main si mon axe " glisse " bien sinon, nettoyage !!

pour les reglages ce qui est parfaitement incohérent c'est que si je demande un déplacement de X de 2000mm, je l'obtiens idem des autres axes, si je teste avec l'assistant de mach 3 idem....par contre si je demande par l'assistant une poche rectangulaire, elle est fausse.

Ça, pour ma petite machine, c'est signé perte de pas !! si tu demande une mesure " en l'air "  et
qu'elle est bonne, et qu'en travaillant elle est mauvaise, c'est une preuve ! mais peut-être que je
me trompe et que je suis à coté de la plaque !!

l'erreur est toujours la même un cercle de 804.5 à 804.9 bref 805 en gros. ça me rappelle bien un mauvais calibrage !!

Hervé






avatar
Hervé-34
complétement accro
complétement accro

Messages : 1523
Points : 2372
Date d'inscription : 07/07/2014
Age : 65
Localisation : 34390 Tarassac

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  joscad49 le Mar 16 Juin 2015 - 19:48

Bonjour à tous

Bon mes problèmes sont enfin détectés, il s'agit d'un probleme d'interférence Broche

la centaine d heures passée aura l'avantage de prévenir ceux qui se lance dans la fabrication d'une machine.

Il est vrai j'ai voulu du sérieux, j'ai donc acheté une broches 4KW tri et son variateur une Mecathron produit allemand pres de 3000euros tout de même. Evidemment ça pollue plus qu'une peite broche...
Mais le problème précis est autre. Dans la doc fournie, il était indiquée de connecter la tresse de masse des deux bouts, ce que j'ai respecté évidemment... bref ça boucle et voila comment je m'en suis rendu enfin compte, que cela serve à d'autres.

Normalement lorsque l'on lance l'assistant de calibrage mach 3, on le fait sans broche en fonction

Comme j'avais peur que mon alim s'écroule en fraisant, afin de le verifier j'ai mis ma broche en route, fraise rentrée de 5mm dans le bois et j'ai lancé l'assistant de reglage automatique des axes. Résultat 25mm d'erreur sur 1600mm alors que broche éteinte 1600 pile.

Puis j'ai refais la même manoeuvre mais fraise relevé, pareil erreur de 25mm

Puis sans broche côte impeccable

Voila enfin l'explication du pourquoi mon calibrage etait bon et toutes mes côtes à l'usinage fausses!!!!

J'ai appelé la personne qui commercialise mach 3, M Dubois et lui ai expliqué mes branchements entre autre ma masse à chaque bout du cable reliant la broche. Il m'a répondu que c'est une vielle norme des année 80 et que la doc du constructeur m'a induit en erreur...cela créé des boucles...
J'ai débranché le cable de masse côté broche et l'erreur a diminuée à 3mm pour 1600mm puis j'ai mis une terre directe machine point centrale de terre et plus d'erreur cheers cheers

Moralité la broche et son variateur sont des gros pollueurs donc super blindage et pas de boucle de masse surtout!!

Merci encore du soutien que j'ai reçu car cela m'a évité de sombrer car rien n'était cohérent.

A bientôt

José

avatar
joscad49
je prends du galon
je prends du galon

Messages : 60
Points : 164
Date d'inscription : 18/04/2015
Age : 59
Localisation : Angers

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  dh42 le Mar 16 Juin 2015 - 20:09

Salut,

très bonne nouvelle, ... encore ces fichus parasites ... c'est vraiment une plaie ces trucs la ... Rolling Eyes

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 14189
Points : 26927
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  KOKO 57 le Mer 17 Juin 2015 - 15:43

Salut,lors de chantiers électriques,sur des machines bien plus grandes et complexes que les vôtres,on ne branchait presque toujours  voir toujours(me rappelle plus),qu'un côté de la tresse des câbles blindés,et si possible ne pas mélanger les câbles entre eux,courants forts ensembles,et courants faibles à part (à cause des interférences des courants),par exemple,on peut mesurer une certaine tension sur 2 fils d'un même câble fin(non branchés aux deux bouts) voisin d'un autre câble légèrement plus gros lui même sous tension,d'où certains problèmes à la fin What a Face
avatar
KOKO 57
complétement accro
complétement accro

Messages : 2247
Points : 3063
Date d'inscription : 05/05/2015
Age : 51
Localisation : Moselle (57)

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  joscad49 le Mer 17 Juin 2015 - 17:56

Bonjour

Oui mais quand on est comme moi amateur dans ce domaine, on lit consciencieusement les docs et dans mon cas le fichier Pdf stipule pour la broche un branchement de chaque côté du câble....donc j'ai appliqué bêtement.
Ceci dit depuis, j'ai optimiser encore mes emplacements de terre sur la machine et maintenant raccordée des deux bouts ou d'un seul pour la tresse de broche il n'y a plus de changement.
Ce qui est tres important pour les gens qui se lancent c'est de savoir à quel point cela a de l'importance car le premier réflexe est de se dire que l'on a mal travaillé mécaniquement alors que c'est électrique...

A plus

josé
avatar
joscad49
je prends du galon
je prends du galon

Messages : 60
Points : 164
Date d'inscription : 18/04/2015
Age : 59
Localisation : Angers

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  dh42 le Mer 17 Juin 2015 - 18:19

Salut,

Ce qui est tres important pour les gens qui se lancent c'est de savoir à quel point cela a de l'importance car le premier réflexe est de se dire que l'on a mal travaillé mécaniquement alors que c'est électrique...

Tout à fait, j'ai mis un an à trouver un problème de perte de pas occasionnelles sur la mienne (pourtant du commerce), et j'ai tout incriminé, de la mécanique à l'informatique en passant par l'électronique ... et c'était aussi un problème de parasites ... liés au câble // et apparemment à la fréquence de sortie du signal qui était réglée dans Mach3 ; au moins pour moi, il y a une fréquence bien plus sensible que les autres au parasitage. (dans mon atelier, même le WiFi ne marche pas, trop de ferraille et de câbles électriques partout !)

Le plus surprenant, c'est que ça ne ressemblait pas à une perte de pas comme on la constate généralement, mais un axe bloquait carrément net et le moteur se mettait à faire un bruit bizarre .. (comme bloqué en buté)

Sur la machine 2, j'avais aussi eu un problème similaire au tiens avec la broche ; sans la broche ou avec la broche en marche mais en l'air, pas de pertes de pas, et dès que j'usinais avec de fortes passes, perte de pas. Dans ce cas, on pense tout de suite à un effort d'usinage trop important qui fait perdre des pas .... et bien non, en fait c'est simplement que: +d'effort de coupe = +de courant consommé = +gros rayonnement électromagnétique = parasites plus "méchants" ...

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 14189
Points : 26927
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  joscad49 le Mer 17 Juin 2015 - 18:33

En tout cas mes ronds font 800 quand je leur demande et mes carrés aussi mes trous vont au bon endroit et mes tracés d'angle sont parfaitement respectés

Quelle aventure!! Very Happy Very Happy

Je me prendre un appérot pour feter cela! la suite c'est passer beaucoup de temps sur les logiciels mais la au moins c'est constructif.

A plus

José

avatar
joscad49
je prends du galon
je prends du galon

Messages : 60
Points : 164
Date d'inscription : 18/04/2015
Age : 59
Localisation : Angers

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  athanase le Jeu 18 Juin 2015 - 17:20

Hello,

Waouh c'est extra cheers cheers

Maintenant tu peux nous envoyer les photos de tes premières réalisations.

Vivement la suite ! Very Happy

Ps: je crois que je vais vérifier mes réglages en usinant des rainures dans du plastique.

A+ Denis
avatar
athanase
acharné du forum
acharné du forum

Messages : 523
Points : 1033
Date d'inscription : 10/01/2014
Age : 47

Revenir en haut Aller en bas

les news

Message  joscad49 le Mar 25 Juil 2017 - 8:45

Bonjour à tous

Bon ce sont les vacances, enfin un peu de temps pour peaufiner les réglages:

J'ai beaucoup travaillé avec la machine, avec une précision suffisante mais je suis toujours interpellé par le fait que la moindre modification de vitesse sur le variateur entraine des différences de côtes.
Il y a des choses pas logiques.

Je vous soumets ces observations.

-Retour au point zéro de travail toujours ok apres une longue periode de travail.(pourtant la zone de travail fait 3mètres)
-Les côtes sont toujours identiques ( même dans l'erreur éventuelle)
- superposition parfaite d'une dizaine de passes en travail, la verticalité est impeccable, la rainure faite par la fraise reste parfaitement du bon diamètre.
-différence entre le bon réglage en travail( fraise dans le bois) et celui automatique de mach 3 dans le vide avec la broche allumée.
-

questions:
-peux t'on parler d'erreur de pas lorsque la machine sait toujours bien ou elle est et rentre bien au point zéro?
-si on part du principe que les défauts viennent d'une consommation plus grande de la broche, la qualité du variateur quand à sa disponibilité en courant n'est elle pas en cause? Connaissez vous de meilleurs variateurs que les chinois d'ebay sur ce point.
-Dans ce cas s'il y a erreur de pas, pourquoi la broche revient parfaitement au point zéro?
-Quels avantages avec une autre carte qu'une PDMX 122 ou la carte mach3 en remplaçant par exemple par celle de Sorotec
-Quels avantages avec un autre logiciel que Mach3 comme Eding CNC par exemple?

Je voudrai profiter de cette période ou j'ai du temps pour améliorer tout cela.

Merci par avance de vos réponses

cordialement

José
avatar
joscad49
je prends du galon
je prends du galon

Messages : 60
Points : 164
Date d'inscription : 18/04/2015
Age : 59
Localisation : Angers

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  dh42 le Mar 25 Juil 2017 - 19:20

Salut,

D'après ce que tu dis, la machine ne perds pas de pas et si tu a les bons déplacements 'à vide' c'est qu'elle est correctement calibrée.

Si tu usine du bois ou dérivés, il est difficile d'obtenir des cotes précises à cause du coté 'souple' de la matière et de la flexion de l'outil.

Sur un même usinage avec les mêmes V de rotation et d'avance, le simple fait d'usiner en avalant ou en opposition change la cote.

Si tu change la V de rotation, mais que tu garde la même V d'avance, alors, si tu augmente la vitesse, le copeau sera plus fin (Fz) ou au contraire plus épais si tu ralentis la rotation, donc l'effort de coupe change et la flexion de l'outil et de la matière aussi .. donc variation de la cote.

Sur ma machine, avec le même outil et les mêmes conditions de coupes, mes cotes sont précises à ± 0.02mm dans de l'alu ou du plastique dur, mais la précision tombe à 0.2mm dans du bois, MDF etc ...

C'est aussi ce qui peut laisser des marques sur le flanc d'une pièce si la vitesse de déplacement varie ou stoppe (comme par exemple pour sauter les attaches)

La flexion de l'outil et l'élasticité de la matière fait que si tu arrête d'avancer, il reprend sa forme initial ; en avalant l'outil est repoussé vers l'extérieur par l'effort de coupe lors de l'usinage, et lorsque l'avance  s'arrête ou ralentis, le rattrapage de la flexion fait qu'il rentre dans la pièce, ce qui fait une marque en creux ; En opposition, c'est l'inverse, la fraise est tirée vers la pièce lors de la coupe, et s'en éloigne lorsque la flexion se rattrape, tu a donc une marque "positive".

Dans le cas du bois, c'est surtout la matière qui à un comportement élastique et qui cause ces grosses erreurs de cotes.

Changer d’électronique/logiciel n'améliorera pas les choses.

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 14189
Points : 26927
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  joscad49 le Mar 25 Juil 2017 - 20:37

Bonsoir david,

Je vois que tu es toujours fidèle au poste et prêt à aider, ça fait plaisir.

En fait ce que tu expliques pour le bois est quelque chose que j'éssai toujours d'optimiser car effectivement il y a plein de variables et rien ne vaut des pièces test avant de lancer une série.

Ce qui m'étonne par exemple sur de grands formats , c'est que si j'optimise la machine côté réglage moteurs et ou avance, du coup si je lance une séquence de perçage avec les mêmes paramètres genre ( placard) un trou tous les 10cm, sur trois metres j'ai tout de même une erreur de 1,7mm alors que les parties fraisées sont justes à 0,5mm sur cette longueur. il y a donc anomalie importante.

Faut ils avoir un profil perçage et un autre fraisage? Ce qui m'interpelle en plus c'est cette capacité sur dix passes à faire exactement la même erreur de côte.

Quand tu donnes ta précision c'est sur quelle distance?

Par contre sur toute pièce ne dépassant pas un metre, tout se passe à merveille.

Je suis très loin de ce que je peux lire ou les ronds ressemblent à des patates;), les pauvres ils doivent s'arracher les cheveux

A+

José
avatar
joscad49
je prends du galon
je prends du galon

Messages : 60
Points : 164
Date d'inscription : 18/04/2015
Age : 59
Localisation : Angers

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  dh42 le Mar 25 Juil 2017 - 23:06

Re

Faut ils avoir un profil perçage et un autre fraisage? Ce qui m'interpelle en plus c'est cette capacité sur dix passes à faire exactement la même erreur de côte.

Non, il n'y a pas de raison, mais par contre la différence c'est peut être qu'il y a un plus grand nombre de déplacement rapides (entre chaque trou) .. et c'est souvent sur les rapides qu'il y a des pertes de pas ; c'est la que les moteurs sont le plus sollicités.

En général, une perte de pas en rapide fait que les usinages sont bons, mais pas au bon endroit, par contre vu que ça reviens au bon endroit quand tu fait tes tests, ça  aurait tendance à invalider cette hypothèse ... sauf si tu a la "chance" de perdre à peut prêt autant de pas dans un sens que dans l'autre.

Autre possibilité, tes crémaillères n'ont pas un pas régulier sur toute leur course ; il faudrait voir si, à vide, un déplacement sur 1m fait de 0 à 1m, puis de 1 à 2m etc sur la plage de course donne tj une cote OK ... mais dans ce cas, le pb serait présent aussi bien en perçage qu'en fraisage  scratch

Quand tu donnes ta précision c'est sur quelle distance?

Ah, dans mon cas c'est au maxi des pièces de 100 à 150mm de long ; au delà je ne suis pas en mesure de mesurer des 1/10ieme, et sur les tests à 0.02, c'était de simple brides en alu, donc environ 60x20mm

Un test que je ferais, c'est de diviser par 2 la vitesse des rapides ; tu n'est pas obligé de changer ça directement dans les réglages moteur, il y a une option qui permet de limiter les rapides à une vitesse donnée (seulement en pilotage via un Gcode, ça n'a pas d'effet sur les commandes manuelles il me semble)

Si tout rentre dans l'ordre alors ça indiquerait des pertes de pas en rapide.

sur la VE, écran settings, en haut à gauche 'rapid OvRd' ; tu entre une valeur dans la case et tu clique sur le bouton pour activer la limitation de vitesse.

sur la VF, écran réglages, au centre, spécifier les rapides.

Tu a quoi comme paramètres pour tes moteurs en ce moment ? (vitesse/accélération)

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 14189
Points : 26927
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  joscad49 le Mer 26 Juil 2017 - 12:05

Bonjour David

Je continue mes essais:
je reste convaincu qu'il y a perte de pas, même si madame la fraise rentre toujours bien à la maison quelque soit le travail accompli. Pourquoi ça je ne me l'explique pas!
En tout cas les jeux mécaniques eux sont OK.

les constatations du jours
J'ai trouvé un excellent compromis pour des côtes précises à 0,5 mm sur 3metres quelque soit l'effort( changement net de diamètre de fraise), ce en fraisage comme en perçage. Les reglages réellement efficaces demeurent le reglage des pas des moteur, dans mon cas 127,417 mm.

en synthèse pour l'instant les bons reglages sont
pour des pièces inférieures au metre 127,486
pour des pièces de trois metres 127, 417

dans ce cas les côtes sont pil poil en restant à même vitesse de broche.

les changements de vitesse d'avance entre 1800 et 3600 ne changent pas grand chose, preuve que la broche de 4kw ne peine pas et que la mécanique générale est assez précise.

mes moteurs sont reglés sur 11000 avec une acceleration de 600, des réglages plus bas ne changent rien au résultat et cela va moins vite.

Mais voila un truc fondamental reste si j'ai le malheur  de changer la vitesse de broche par exemple en réduisant et bien en fraisage, la ça se comprend, la côte perd 1mm sur trois mètres mais le perçage lui devient plus faux, alors qu'il n'y a pas d'effort de travail ; la aussi bien sur la fraise retrouve son point zero de travail impeccable.
Sur des fraisages en tout genre sur une surface d'un M la aussi cela change alors que sur cette distance à vitesse broche constante c'est normalement impeccable en tout cas pour du bois.

Ce qui me fait dire même si cela surprend qu'il y aurait tout de même des pertes de pas à cause de la broche et surtout du variateur.

connais tu un moyen de brancher une broche comme celle la sans variateur, juste histoire de constater la répercussion.

A+

José
avatar
joscad49
je prends du galon
je prends du galon

Messages : 60
Points : 164
Date d'inscription : 18/04/2015
Age : 59
Localisation : Angers

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  L'Ankou le Mer 26 Juil 2017 - 15:55

Celà ressemble bien aussi à un parasitaire, peut-être envisager un double blindage, ou plus Sioux, un petit condensateur en série entre la tresse de masse et le point de masse générale (technique utilisée par un ami en Hi-Fi). Pour les 3 centimes d'un condo, ça peut se tenter...

Reste que tes câbles de 15m sont de vraies antennes...
avatar
L'Ankou
très actif
très actif

Messages : 226
Points : 304
Date d'inscription : 22/04/2015
Age : 33
Localisation : 13390 AURIOL

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  dh42 le Mer 26 Juil 2017 - 16:43

Salut,

connais tu un moyen de brancher une broche comme celle la sans variateur, juste histoire de constater la répercussion.

Non, à moins que tu ai un autre moyen d'avoir du triphasé 220v ...

C'est vraiment étrange ton histoire scratch

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 14189
Points : 26927
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  joscad49 le Mer 26 Juil 2017 - 18:25


Bonsoir
oui je suis vraiment persuader qu'il reste des parasites.

si c'est le cas cela voudrait dire que le retour pil poil à la maison serait un autre calcul et qu'en travail certaines erreurs processeur seraient possibles sans pour autant que la machine soit pommé au niveau de son référencement et Zero de travail.
Qu'en penses tu?

Côté anti-parasitage j'ai essayé beaucoup de choses qui franchement n'ont rien changé depuis ma bonne gestion de la terre.
filtre en entrée PC et ensemble de commande moteurs
transfo d'isolation galvanique
blindage parfait de bout en bout des câbles moteurs, pas un chouilla de changement.

Autre idée, est ce que sur l'axe X ou l'erreur est un poil plus forte, le fait d'avoir deux moteurs ne se contrarient pas, il faut que j'essaie avec un seul pour voir.
Pourtant le deuxième moteur est bien pratique pour un équerage parfait sur deux mètres de portique.

il faudrait aussi que j'essaie une broche basique en 220 sans variateur histoire d'éliminer totalement ce paramètre
Que de temps à passer .

Cordialement

José
avatar
joscad49
je prends du galon
je prends du galon

Messages : 60
Points : 164
Date d'inscription : 18/04/2015
Age : 59
Localisation : Angers

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  dh42 le Mer 26 Juil 2017 - 20:07

Re

En principe, si elle retourne exactement au 0 de départ, alors c'est qu'il n'y a pas de pertes de pas .. ou qu'il y en a autant dans un sens que dans l'autre.

il faudrait aussi que j'essaie une broche basique en 220 sans variateur histoire d'éliminer totalement ce paramètre

oui, mais bon, acheter une broche juste pour faire un test ça fait ch** .. à moins que tu en trouve une en prêt.

++
David

_________________

Traduction Française de CamBam et de sa documentation.
avatar
dh42
Admin
Admin

Messages : 14189
Points : 26927
Date d'inscription : 21/06/2009
Age : 53
Localisation : Près de St Etienne (42)

http://dh42.free.fr/

Revenir en haut Aller en bas

Re: MechMate Angevine

Message  joscad49 le Jeu 27 Juil 2017 - 8:27

Salut

Oui evidemment il faut que j'emprunte ou je vais peut être adapter ma défonçeuse.

Je ne comprends bien l'histoire d'alimentation de la broche

elle est bien en tri , moi aussi; finalement je ne vois que la fréquence 400Hz qui est différente quoique on la fait varier mais je ne sais pas dans quelle proportion. Le variateur a aussi d'autres fonctions, pentes, frein...

Ha oui une question

c'est quoi une pompe de charge? que se passe t'il quand ce n'est pas activé?

Je continue mes expériences

A+

José
avatar
joscad49
je prends du galon
je prends du galon

Messages : 60
Points : 164
Date d'inscription : 18/04/2015
Age : 59
Localisation : Angers

Revenir en haut Aller en bas

Page 5 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum